Введение

Navigation: »No topics above this level«

Введение

 Return to chapter overview

Добро пожаловать в систему помощи "Автоматизированная складская система «ИНТЕЛЛЕКТУАЛЬНЫЙ СКЛАД®» БукиВеди"

Данная система создана по заказу | ООО «БукиВеди» http://bukivedi.com/
Организация - разработчик | ООО «МНПП Сатурн» http://www.mnppsaturn.ru

Состав системы

Запуск программы и авторизация

Основные термины

Транспортная система

Работа с программой

Терминал оператора

«Ручные» операции с палетами

Ошибки грузовых операций

Администрирование системы

База данных

Версия 1.0.19


Пользование справкой

Navigation: Введение >

Пользование справкой

 Return to chapter overview

Для быстрого использования системы помощи нажимайте кнопку F1 в любом месте программы - появится подробное описание текущего активного окна.

Так же можно воспользоваться расположенным справа перечнем тем справки. Необходимо щёлкнуть мышкой по интересующему Вас разделу.

Примечание:

Приведённые в руководстве картинки могут отличаться, если выбрана цветовая схема оформления, отличная от схемы по умолчанию. Для изменения цветовой схемы оформления перейти в соответствующий раздел администрирования (настройки) программы

Работа с программой

Вкладка "Настройка"

Цветовое оформление


Меры безопасности

Navigation: »No topics above this level«

Меры безопасности

 Return to chapter overview

Внимание! Токосъемник тележки «Носитель» и токовые шины стеллажа находятся под опасным для жизни напряжением 380 В 50 Гц!

Транспортная система склада рассчитана на работу в автоматическом режиме.

Категорически запрещается нахождение оператора и персонала склада внутри огороженной зоны хранения во время выполнения грузовых операций или после подачи электропитания на транспортную систему склада.

Все операции по устранению сбоев в работе транспортной системы должны производиться только обученным квалифицированным персоналом и при отключенном напряжении питания транспортной системы.

В случае возникновения внештатных ситуаций, требующих экстренного останова (обесточивания) транспортной системы, следует нажать на специальную кнопку «Стоп», расположенную рядом с компьютером оператора.

К управлению и эксплуатации автоматической системы допускаются работники склада, прошедшие обучение по соответствующей программе. Штатный состав работников и границы их ответственности определяет владелец склада.

При выгрузке груза на зону погрузки не разрешается нахождение персонала на линии движения захватчика.


Состав и основные термины

Navigation: »No topics above this level«

Состав и основные термины

 Return to chapter overview

Назначение комплекса «Автоматизированная складская система ИНТЕЛЛЕКТУАЛЬНЫЙ СКЛАД®»

Автоматизированная складская система Интеллектуальный Склад (ИС) предназначена для:

·автоматизации складских операций (перемещений, загрузка/выгрузка, комплектация) в зоне хранения, представляющую собой стеллажную конструкцию набивного типа

·автоматизации принятия логистических решений, связанных с алгоритмом работы склада в целом: определение места для адресного хранения, равномерной загруженности стеллажных конструкций и необходимости соблюдения требований максимальной производительности транспортной системой ИС при выполнении погрузочно-отгрузочных работ

·автоматизации оперативного складского учета с ведением баз данных по всем произведенным операциям

Цель создания ИС

Целью создания ИС является:

·повышение уровня надежности хранения и оперативного складского учета единиц хранения

·снижение временных и трудовых затрат на совершение операций, связанных с перемещением, приемкой и выдачей единиц хранения от зоны приемки и отгрузки в зону хранения и обратно

·повышение качества планирования, организации операций складирования, выполняемых в блоке транспортного складского участка и системы оперативного учета, приемо-передачи и расположения единиц хранения


Состав системы

Navigation: Состав и основные термины >

Состав системы

 Return to chapter overview

Автоматизированная складская система состоит из следующих подсистем:

·стеллажные конструкции

·транспортная система

·единицы хранения

·устройство распаковки

·система автоматического управления (САУ)

Стеллажные конструкции

Стеллажные конструкции - массив набивного типа с интегрированными транспортными путями для транспортной системы ИС.

Ячейка зоны хранения предназначена для установки палеты с габаритными размерами 1200х800х145 мм по ГОСТ 9557-87 с высотой загрузки 1200мм и массой до 1000 кг (включая массу EX и специального контейнера).

Транспортная система

Транспортная система обеспечивает перемещение в автоматическом режиме по транспортным путям с помощью транспортной системы палеты с габаритными размерами 1200х800х145мм по ГОСТ 9557-87 с высотой загрузки 1200 мм и массой до 1000 кг (включая массу EX и специального контейнера).

Единицы хранения

Существует два типа единиц хранения:

1.ЕХ-1 Металлический шкаф размером 1200х800хh1200 с выдвижными ящиками – ячейками 200х400хh150 располагающихся по широкой стороне шкафа (1200 мм) с обеих сторон. Общее количество выдвижных ящиков - ячеек в одном шкафу – 96 шт. (количество может измениться в зависимости от конструкции шкафа). Доступ к находящимся в ящиках предметам должен быть свободным. Шкаф расположен на Евро палете 1200х800. Вес шкафа в загруженном состоянии 1000 кг, включая вес палеты. При возможном весе самого шкафа как изделия ~300кг., вес хранимой НП (номенклатурная позиция) составляет 7 кг. на один ящик - ячейку. Общее количество ЕХ-1 – 58 шт, ящиков – ячеек – 5568 шт.
При запросе оператором НП, находящейся в составе ЕХ-1, транспортная система доставляет ЕХ-1 в зону загрузки/выгрузки. Извлечение НП из ящиков производится вручную.

2.ЕХ-2 Данная единица хранения состоит из 4-уровневого контейнера при общей высоте 1200 мм (высота может измениться исходя из конструктивного решения самого контейнера). Каждый контейнер предполагает к хранению 6 элементов НП размером 400х400хh300. Общее количество НП в 4-х уровнях составляет 24шт. Вес ЕХ-2, включая массы палеты составляет 1000 кг. При возможном весе контейнера в сборе (4 уровня) 200кг., вес хранимой НП не должен превышать 33кг. Общее количество ЕХ-2 – 187 шт, НП – 4488 шт. При запросе оператором НП, находящейся в уникальной ячейке в составе ЕХ-2, транспортная система доставляет ЕХ-2 в зону загрузки/выгрузки. Устройство «Распаковщик» извлекает необходимый ярус из многоярусного контейнера и подает его на поворотный стол с электроприводом и ручным управлением. После установки или изъятия НП из своей ячейки контейнер возвращается на устройство распаковки, где происходит сборка многоярусного контейнера.
Идентификация НП в ЕХ-1 может выполняться с помощью штрих-кодирования путем размещения штрих-кода на лицевой стороне ящика. Оператор, после получения из зоны хранения ЕХ-1, сканирует штрих-код, находящийся на лицевой стороне необходимого ящика, ручным считывателем и вводит количество извлекаемых/загружаемых НП. После этого данные поступают в систему.
Ввод информации по работе с НП в ЕХ-2 оператор производит вручную в АРМ.
Для доступа к ячейкам хранения каждого яруса ЕХ-2, многоярусный контейнер (далее МК) разбирается на отдельные ярусы. После разгрузки/загрузки контейнера технологическими оснастками, он собирается в единый модуль, состоящий из 4-х ярусов. Каждый ярус имеет фиксаторы, исключающие самопроизвольное открытие контейнера в момент транспортировки.

Устройство распаковки

Устройство распаковки – это подъемно-транспортное устройство, стационарного типа, периодического действия предназначенное для захвата, перемещения и удержания на подъемном устройстве демонтированные ярусы многоярусного контейнера с технологической оснасткой по жестким вертикальным направляющим, а так же подачи необходимого яруса МК с технологической оснасткой на зону загрузки и выгрузки с последующим опусканием его на поворотный стол, находящимся на высоте 670 мм от уровня пола. Распаковщик работает в автоматическом режиме, под управлением программного комплекса Интеллектуальный склад и согласован в своих действиях с общей работой автоматики.

Система автоматического управления ИС

Система автоматического управления ИС (САУ ИС) обеспечивает работу склада в автоматическом режиме с использованием транспортной системы, выполнение грузовых операций загрузки, отгрузки и режим отгрузки в режиме комплектации с возвратом палет в зону хранения склада ИС.

САУ ИС состоит из следующих аппаратно-программных компонент, связанных в едином контуре целенаправленного управления грузовыми операциями:

·Бортовые системы управления транспортной системы

·автоматизированное рабочее место оператора «АРМ Администратора»

·автоматизированное рабочее место оператора «АРМ Основной

Компоненты Бортовые системы управления обеспечивают автоматическое управление и контроль выполнения грузовых операций элементами транспортных средств ИС.

Программное обеспечение

Программное обеспечение предназначено для работы под управлением операционной системы Windows версии не ниже XP.


Основные термины

Navigation: Состав и основные термины >

Основные термины

 Return to chapter overview

Номенклатурная позиция

Номенклатурной позицией называется элементарная единица хранения. Под номенклатурной позицией (далее может использоваться сокращение НП) подразумевается элемент комплектации, который может быть как простым - винт, гайка, фреза и т.д., так и сложным - крупногабаритным изделием, собранным из большого числа деталей.

НП расположены на складе в единицах хранения.

Единицы хранения

Существует два типа единиц хранения:

1.ЕХ-1 Металлический шкаф размером 1200х800хh1200 с выдвижными ящиками – ячейками 200х400хh150 располагающихся по широкой стороне шкафа (1200 мм) с обеих сторон. Общее количество выдвижных ящиков - ячеек в одном шкафу – 96 шт. (количество может измениться в зависимости от конструкции шкафа). Доступ к находящимся в ящиках предметам должен быть свободным. Шкаф расположен на Евро палете 1200х800. Вес шкафа в загруженном состоянии 1000 кг, включая вес палеты. При возможном весе самого шкафа как изделия ~300кг., вес хранимой НП (номенклатурная позиция) составляет 7 кг. на один ящик - ячейку. Общее количество ЕХ-1 – 58 шт, ящиков – ячеек – 5568 шт.
При запросе оператором НП, находящейся в составе ЕХ-1, транспортная система доставляет ЕХ-1 в зону загрузки/выгрузки. Извлечение НП из ящиков производится вручную.

2.ЕХ-2 Данная единица хранения состоит из 4-уровневого контейнера при общей высоте 1200 мм (высота может измениться исходя из конструктивного решения самого контейнера). Каждый контейнер предполагает к хранению 6 элементов НП размером 400х400хh300. Общее количество НП в 4-х уровнях составляет 24шт. Вес ЕХ-2, включая массы палеты составляет 1000 кг. При возможном весе контейнера в сборе (4 уровня) 200кг., вес хранимой НП не должен превышать 33кг. Общее количество ЕХ-2 – 187 шт, НП – 4488 шт. При запросе оператором НП, находящейся в уникальной ячейке в составе ЕХ-2, транспортная система доставляет ЕХ-2 в зону загрузки/выгрузки. Устройство «Распаковщик» извлекает необходимый ярус из многоярусного контейнера и подает его на поворотный стол с электроприводом и ручным управлением. После установки или изъятия НП из своей ячейки контейнер возвращается на устройство распаковки, где происходит сборка многоярусного контейнера.
Идентификация НП в ЕХ-1 может выполняться с помощью штрих-кодирования путем размещения штрих-кода на лицевой стороне ящика. Оператор, после получения из зоны хранения ЕХ-1, сканирует штрих-код, находящийся на лицевой стороне необходимого ящика, ручным считывателем и вводит количество извлекаемых/загружаемых НП. После этого данные поступают в систему.
Ввод информации по работе с НП в ЕХ-2 оператор производит вручную в АРМ.
Для доступа к ячейкам хранения каждого яруса ЕХ-2, многоярусный контейнер (далее МК) разбирается на отдельные ярусы. После разгрузки/загрузки контейнера технологическими оснастками, он собирается в единый модуль, состоящий из 4-х ярусов. Каждый ярус имеет фиксаторы, исключающие самопроизвольное открытие контейнера в момент транспортировки.

Элементы автоматического склада

На рисунке ниже показаны основные элементы автоматического склада:

Элементы автоматического склада

Рисунок - Основные элементы автоматического склада

Краткое описание элементов склада приведено в таблице:

Зона хранения | Предназначена для хранения всех единиц хранения склада на палетах. Палеты располагаются в строго определённых палетоместах. Зона хранения состоит из нескольких этажей. На каждом этаже имеется несколько рядов, в каждом ряду имеется несколько мест или палетомест для размещения палет. Во время работы автоматического склада нахождение людей в области зоны хранения недопустимо.
Палетоместо | Место в зоне хранения, предназначенное для хранения одной единицы хранения на палете
Тележка "Носитель" | Транспортная тележка, предназначенная для перемещения грузопалет вдоль рядов. Тележка Носитель используется для транспортировки груза и тележки захватчик. Система управления тележки Носитель не позволяет ей перемещаться, если отсутствует платформа подъёмника на этаже носителя.Далее вместо термина "тележка Носитель" может использоваться просто "носитель".
Тележка "Захватчик" | Транспортная тележка, предназначенная для перемещения грузопалет в текущем ряду носителя до нужного палетоместа. Тележка перемещается вдоль рядов и с этажа на этаж на носителе. Система управления тележки захватчик не позволяет ей перемещаться, если отсутствует носитель в ряду тележки Захватчик. Далее вместо термина "тележка Захватчик" может использоваться просто "захватчик".
Подъёмник | Стационарная платформа с собственной системой управления для вертикального перемещения носителя, захватчика и груза с одного этажа на другой.
Транспортные пути тележек | Металлические профильные направляющие по которым движется соответствующая тележка.
Ограничитель хода тележки | Концевой ограничитель транспортных путей, не позволяющий тележкам выехать из зоны хранения.
Устройство распаковки | Специализированное устройства для извлечения крупногабаритного контейнера из шкафа и помещения в зону погрузки/комплектации.
Зона распаковки и комплектации | Специальное место, используемое для выполнения всех операций с грузопалетами. Может быть оснащено поворотным столом для упрощения доступа к ящикам шкафов.


Tранспортная система

Транспортная система

Navigation: »No topics above this level«

Транспортная система

 Return to chapter overview

Транспортная система ИС - это автоматическое подъемно-транспортное оборудование периодического действия, в котором перемещение грузов, расположенных на паллетах, с одного уровня (этажа) на другой производится при помощи подъемника, а перемещение по самому этажу производится на транспортных тележках «Носитель» и «Захватчик», движущимся по жёстким вертикальным и горизонтальным направляющим.

Работа транспортной системы ИС заключается в перемещении паллеты с контейнером, в которой располагаются единицы хранения, при помощи транспортной тележки «Захватчик» и транспортной тележки «Носитель» по этажу в продольном и поперечном горизонтальных направлениях, а также подъемом или спуском с этажа на этаж при помощи подъемника. Целью этих перемещений являются либо доставка грузовой паллеты с контейнером к координатам требуемого пролета стеллажа и выгрузка ее, либо загрузка грузовой паллеты со стеллажа и выгрузка её в зоне загрузки-отгрузки паллет.

Управление тележками «Носитель» и «Захватчик» осуществляется автоматически, посредством цифровой беспроводной связи с компьютера АРМ оператора, после обработки компьютером логистической задачи по оптимальному размещению груза в зоне хранения и удобству его последующего извлечения на зону выгрузки. Программа «Складской учет» обеспечивает выбор места хранения груза, равномерность загруженности стеллажных конструкций, доставку груза на стеллажи в минимальное время, а также оперативный складской учет и архивирование всех операций.

Принцип работы транспортной системы ИС, в общем случае, следующий. Программа «Складской учет» формирует команду для перемещения тележки «Захватчика», передача осуществляется посредством цифровой беспроводной связи. Для перемещения тележки «Захватчика» в обмотку электродвигателя мотора-редуктора и в катушку электромагнита тормоза подается напряжение, колодки тормоза разжимаются, и роторы электродвигателей начинает вращаться. Моторы-редукторы передают вращательное движение на валы приводных колес. Тележка «Захватчик» перемещается по направляющим этажа (по заданной программе) в зону загрузки-отгрузки паллет. Одновременно с запуском электродвигателей на движение включается электродвигатель, приводящий в движение загрузочные цепи. Тележка «Захватчик», проезжая под палетой с грузом, при помощи загрузочных цепей перемещает паллету до ограничительных упоров груза. Срабатывают датчики присутствия груза, выключается электродвигатель загрузочных цепей и тележка-захватчик перемещается на тележку «Носитель». После установки тележки «Захватчика» на тележке «Носителе» происходит отключение электродвигателей тележки «Захватчика» и включение электродвигателей тележки «Носителя». По заданной программе тележка «Носитель» или перемещается по направляющим по первому этажу к координатам требуемого пролёта, а тележка «Захватчик» перемещается к координатам требуемой ячейки, или перемещается к подъемнику, и, при установки на грузовой площадке платформы подъёмника происходит отключение электродвигателя. При подходе платформы к нужному этажу, система управления подъемником переключает электродвигатель на работу с пониженной частотой вращения ротора. Скорость движения платформы подъёмника снижается и в момент, когда направляющие пути платформы совместятся с уровнем продольных направляющих этажа, платформы останавливается. Кроме того, движение платформы подъемника возможно только при исправности всех блокировочных и предохранительных устройств.

После остановки платформы подъемника включаются автоматически электродвигатели тележки-«Носителя» и происходит движение по направляющим к запрограммированным координатам пролета этажа. Электродвигатели тележки «Носителя» отключаются, на них накладывается тормоз и включаются электродвигатели тележки «Захватчика». При подходе к запрограммированной координате ячейки включается электродвигатель, приводящий в движение погрузочные цепи. Паллета с грузом устанавливается в ячейку. Затем тележка «Захватчик» возвращается на тележку «Носитель». Тележка «Носитель» возвращается на платформу подъёмника. Платформа подъёмника спускается на первый этаж.

Транспортная система ИС состоит из следующих интеллектуальных устройств:

·Тележка "Носитель"

·Тележка "Захватчик"

·Подъёмник

·Устройство распаковки контейнеров (Распаковщик)


Система автоматического управления

Navigation: Транспортная система >

Система автоматического управления

 Return to chapter overview

Система автоматического управления «Интеллектуальный склад®» (далее – САУ ИС) предназначена для управления транспортными средствами на многоярусных складах высокоплотного хранения поддонов с грузом в автоматическом режиме. САУ ИС обеспечивает выбор места хранения груза, равномерность загруженности стеллажных конструкций, управление доставкой груза на стеллажи в минимальное время, а также оперативный складской учет и архивирование всех операций. Выполнение всех операций на складе предусмотрено без участия человека по команде с автоматизированного рабочего места оператора. САУ ИС включает в себя аппаратно-программные компоненты.

Система автоматического управления ИС обеспечивает в автоматическом режиме с использованием транспортной системы ИС выполнение грузовых операций загрузки, отгрузки и режим отгрузки в режиме комплектации с возвратом палет в зону хранения склада ИС. САУ ИС состоит из трех аппаратно-программных компонент, связанных в едином контуре целенаправленного управления грузовыми операциями:

·бортовые системы управления транспортной системы;

·основное автоматизированное рабочее место (АРМ) оператора с установленной программой «Складской учет» и базой данных;

·резервное АРМ оператора с установленной программой «Складской учет» и базой данных, находящихся в «горячем» резерве, т.е. всегда включенным и готовым к работе.

Основное и резервное АРМ операторов работают с локальными реплицированными базами данных складского комплекса.

Бортовые системы управления транспортной системы обеспечивают автоматическое управление и контроль выполнения грузовых операций элементами транспортных средств ИС. Разделяются на системы управления подъемником, транспортной тележной «Носитель» и транспортной тележной «Захватчик». Бортовые системы управления представляют собой электрощиты – моноблоки, установленные на соответствующих элементах транспортной системы, содержащие программируемые логические контроллеры и элементы коммутации силовых цепей. К электрощитам подключаются датчики и прочие цепи контроля и управления элементами транспортной системы при помощи разъемов. Это обеспечивает быструю замену электрощита в случае его отказа.

Структура АСУ ИС

АСУ ИС состоит из следующих основных компонентов:

·основного автоматизированного рабочего места (АРМ «Основной») оператора, состоящее из персонального компьютера с установленными программным обеспечением «Складской учет»;

·резервного автоматизированного рабочего места (АРМ «Резервный») оператора, состоящее из настольного компьютера с установленными программным обеспечением «Складской учет»;

·электрощита Щ1 управления подъемником;

·электрощита Щ2 управления грузовой тележкой «Носителем»;

·электрощита Щ3 управления грузовой тележкой «Захватчиком»;

·электрощита Щ4 управления устройством распаковки;

·компонентов Wi-Fi сети;

·вспомогательных устройств (источника бесперебойного питания ИБП, коммутатора сети и др.).

АСУ ИС включает в себя программные компоненты, связанных в едином контуре целенаправленного управления грузовыми операциями: «Складской учет» и «Бортовые системы управления транспортными средствами».

Структурная схема САУ ИС показана на рисунке:

Рисунок – Структурная схема САУ ИС

Управление складом осуществляет оператор с АРМ «Основной» при помощи программы «Складской учет». На АРМ «Основной» также ведется базы данных номенклатуры склада, учета грузовых операций, наработки транспортных тележек и зарегистрированных отказов.

АРМ «Резервный» находится в горячем резерве, его база данных идентична основной за счет репликации. В случае отказа основного компьютера управление складом быстро переносится на резервный без потерь данных, затем, после ремонта – переносится обратно на основной. Информационное взаимодействие между этими компьютерами осуществляется по локальной сети Ethernet при помощи коммутатора.

Электропитание поступает на ШУ «Подъемник» (Щ1) и, далее, трехфазное напряжение 380 В поступает на токовые шины троллеи, расположенные на каждом этаже стеллажа склада. Тележка «Носитель» получает электропитание при помощи троллеи. Тележка «Захватчик» получает электропитание по гибкому кабелю от тележки «Носителя». Для этих целей на «Захватчике» установлен механический кабельный барабан, обеспечивающий намотку кабеля и поддержание его в натянутом состоянии во время «Захватчика». Напряжение электропитания «Захватчика» с кабельного барабана снимается щеточным узлом.

Источник бесперебойного питания ИБП запитывается от ШУ «Подъемник» и служит для резервного электропитания компьютеров АРМ с целью корректного завершения работы программ в случае отключения электропитания склада.

Информационное взаимодействие между основными аппаратными компонентами АСУ ИС осуществляется по интерфейсам:

·сетевому Ethernet уровня 100 Base-TX между АРМ «Основной» и АРМ «Резервный»;

·сетевому Ethernet уровня 100 Base-TX между АРМ «Основной» и бортовым контроллером электрощита Щ1

·Wi-Fi сетевому Ethernet уровня 100 Base-TX между АРМ «Основной» и бортовыми контроллерами электрощитов Щ2 и Щ3.

Система автоматического управления транспортом склада работает следующим образом. Оператор на компьютере АРМ выбирает единицу хранения, которую необходимо разместить на складе, либо отгрузить со склада. После ввода команды «Загрузка» или «Отгрузка» в программе «Складской учет», компьютер АРМ выполняет расчет позиции груза в зоне складирования по критериям минимального времени выполнения операции, равномерности загруженности стеллажных конструкций, минимального количества перестановок ячеек с грузом. Компьютер анализирует, какая команда поступила от диспетчера: «отгрузка» или «загрузка». Производится автоматическое тестирование транспортных подсистем на их работоспособность (инициализация). В случае неработоспособности анализируется по специальной подпрограмме причина неработоспособности и формируется сообщение оператору. Далее происходит формирование команд для выполнения грузовой операции по «загрузке-отгрузке» ячейки с грузом. При этом компьютер АРМ через определенные промежутки времени (например, через 200 миллисекунд) производит опрос всех транспортных подсистем об их состоянии и о том, какую операцию они выполняют и на какой ступени управления находятся.

Компьютер АРМ дает старт выполнения грузовых операций в компьютер подъёмника транспортной подсистемы. Затем осуществляется контроль выполнения операции подъема-опускания. Бортовой компьютер подъемника формирует команду на операцию «подъем-опускание» для шкафа системы управления подъемником. Платформа подъемника опускается или поднимается, ориентируясь по датчикам определения яруса (замедления и точного останова), датчика наличия путей, точно совмещая направляющие для колес грузовой тележки. Если операция не завершена, то определяется номер ошибки и формируется сообщение оператору.

Затем компьютер АРМ формирует команду о выполнении операции в бортовой компьютер тележки «Носитель», который включает свой ходовые электродвигатели и по лазерному дальномеру точно устанавливает грузовую тележку «Носитель» у нужного пролета стеллажа хранения, ориентируясь также по датчикам присутствия на подъемнике и присутствия тележки «Захватчика». Если операция не завершена, то выявляется номер ошибки. Если операция завершена, то бортовой компьютер грузовой тележки «Носитель» передает сигнал в компьютер АРМ о завершении программы управления.

Затем компьютер АРМ формирует команду о выполнении операции в бортовой компьютер тележки «Захватчик», который включает свои ходовые электродвигатели и по лазерному дальномеру точно устанавливает грузовую тележку «Захватчик» у места разгрузки-погрузки палеты, ориентируясь также по датчикам безопасности натяжения кабеля барабана, безопасности движения цепного механизма и безопасности расположения груза. Если операция не завершена, то выявляется номер ошибки. Если операция завершена, то бортовой компьютер грузовой тележки «Захватчик» передает сигнал в компьютер АРМ о завершении программы управления.

Если необходимо палету с грузом поставить на стеллаж, то бортовой компьютер тележки «Захватчик» включает цепной механизм грузозахватчика на выгрузку, а если погрузить - то цепной механизм грузозахватчика начинают работать в другом направлении. Если операция не завершена, то выявляется номер ошибки. Если операция завершена, то бортовой компьютер грузовой тележки «Захватчик» передает сигнал в компьютер АРМ о завершении программы управления.

При перемещении тележки «Захватчик» из зоны загрузки-выгрузки проверяется высота груза при помощи датчика. В случае срабатывания датчика высоты груза тележка «Захватчик» останавливается и формируется сообщение об ошибке.


Транспортная тележка «Носитель»

Navigation: Транспортная система >

Транспортная тележка «Носитель»

 Return to chapter overview

Транспортная тележка «Носитель» с бортовой системой управления является вспомогательной транспортной тележкой ИС. «Носитель» выполняет функции по перемещению транспортной тележки «Захватчик» с грузом или без груза на платформу подъемника, в заданную зону хранения груза, в зону загрузки или выгрузки груза. «Носитель» движется по транспортным путям (рельсам) этажа стеллажного массива. Общий вид тележки «Носитель» показан на рисунке:

Внешний вид Носителя

Рисунок - Общий вид тележки «Носитель»

Основные элементы конструкции тележки «Носитель» показаны на рисунке:

Рисунок - Элементы конструкции тележки «Носитель»

Основным несущим элементом тележки «Носитель» является рама 1 с установленными на ней двумя направляющими рельсами 4 для тележки «Захватчик». На раме установлены по два приводных колеса 2 и два ведомых колеса 3 с каждой стороны для движения тележки по рельсам транспортных путей стеллажного массива.

Четыре боковых ролика 6 и два ролика 13 служат для выравнивания тележки во время движения по транспортным путям стеллажа. Ролики имеют полиуретановое покрытие для мягкого скольжения по направляющим. Закреплены они попарно на двух сторонах рамы.

Конструкция носителя 1

Рисунок - Габаритные размеры тележки «Носитель»

На раме расположены два плоских цилиндрических мотор-редуктора 10 с фланцем B14, полым валом со шпоночным пазом и трехфазными асинхронными электродвигателями с электронными преобразователями частоты, обеспечивающими плавное управление скоростью вращения двигателя для достижения требуемой плавности разгона, торможения и точности остановки. Редукторы связаны со ступицами приводных колес двумя передаточными валами 11 – левым и правым для передачи крутящего момента с выходного вала. Т.к. транспортные пути стеллажной конструкции и подъемника имеют неизбежные горизонтальные зазоры до 40 мм, то для плавного их преодоления «Носитель» оснащен двумя мотор-редукторами с четырьмя ведущими колесами. Они обеспечивают плавный переезд тележки «Носитель» через зазоры в транспортных путях до 120 мм без потери тягового сцепления колес с транспортными путями.

Электромоторы имеют встроенный принудительный тормоз, который накладывается на вал двигателя при его останове. Электромагнитный дисковый тормоз с катушкой постоянного тока, который освобождается электрическим способом, а налагается усилием пружин. Возможно также механическое освобождение тормоза, если он оснащен устройством ручного растормаживания. Для этого в комплект поставки тормоза включается либо рукоятка, либо резьбовой штифт. Рукоятка возвращается в исходное положение автоматически, а резьбовой штифт может фиксировать тормоз в отпущенном состоянии. Тормоз активизируется блоком управления, расположенным в клеммной коробке двигателя. Трехфазное питание 380 В, 50 Гц на электромоторы подается из электрощита Щ2. Управляет работой преобразователя частоты асинхронного электродвигателя бортовой контроллер по интерфейсу RS-485.

На раме и направляющих рельсах расположены ограничительные демпферы 8 и 16, предназначенные для быстрого поглощения толчков и ударов, действующих на раму тележки при возможном столкновении с ограничительными уголками.

Демпфер (см. рисунок ниже) состоит из гильзы 1 с тщательно обработанной внутренней поверхностью. Поршень 2 имеет резиновые манжетные уплотнения 3, которые предотвращают перетекание жидкости из полостей цилиндра, разделённых поршнем. Шток 4 имеет полированную поверхность. Пробка 9 служит для предотвращения вытекания масла и удержания стакана 8 на дне гильзы 1 при обратном движении штока 4. Плунжер 6, пружина 7 на направляющей 5 служат для поглощения ударов об шток.

Рисунок - Устройство демпфера

В электрощиту (Щ2) 7 размещаются контролер бортовой системы управления, автоматические выключатели силовой цепи моторов-редукторов. К электрощиту подключаются все устройства при помощи жгутов с разъемами.

Силовое трехфазное напряжение электропитания 380 В подается на скользящий токосъемник 5, который снимает напряжение с токоведущих дорожек шинопровода, установленного на путях тележки «Носитель» на каждом этаже стеллажа и на платформе подъемника. В состав устройства подачи напряжения входит (рисунок 6): шинопровод поз.2, крепежный профиль поз.3, шинодержатель поз.4, щеточный узел поз.5, кронштейн щеточного узла поз.6, расположенный на раме тележки «Носитель» (поз.1).

Рисунок - Токосъёмник тележки

Лазерный дальномер 9 служит для измерения расстояния, пройденного тележкой «Носитель» от платформы подъемника.

Устройство беспроводного оптического интерфейса 12 служит для информационной связи бортового контроллера электрощита Щ2 с бортовым контроллером электрощита Щ1а подъемника.

Устройство беспроводного оптического интерфейса 15 служит для информационной связи бортового контроллера электрощита Щ2 с бортовым контроллером электрощита Щ3 тележки «Захватчик».

Рефлектор 14 используется для работы лазерного дальномера тележки «Захватчик» при определении расстояния между тележками «Захватчик» и «Носитель».

Кронштейн 17 поддерживает кабель силовой цепи электропитания тележки «Захватчик».

Лазерный датчик 18 служит для контроля присутствия тележки «Носитель» на платформе подъемника.

Концевой выключатель 19 служит для контроля присутствия тележки «Захватчик» на тележке «Носитель».


Транспортная тележка «Захватчик»

Navigation: Транспортная система >

Транспортная тележка «Захватчик»

 Return to chapter overview

Транспортная тележка «Захватчик» с бортовой системой управления является основной транспортной тележкой ИС. «Захватчик» выполняет функции по захвату груза на паллете из заданной ячейки стеллажной конструкции, доставке его на вспомогательную тележку «Носитель», а также доставке груза с тележки «Носитель» до заданной ячейки и выгрузки груза. «Захватчик» движется по направляющим рельсам стеллажа. Общий вид тележки «Захватчик» показан на рисунке:

Внешний вид Захватчика

Рисунок - Общий вид тележки «Захватчик»

Основные элементы конструкции тележки «Захватчик» показаны на рисунке.

На раме 1 установлены по два приводных колеса 2 и два ведомых колеса 3 с каждой стороны для движения тележки по рельсам транспортных путей стеллажного массива. Четыре боковых ролика 6 и два ролика 16 служат для выравнивания тележки во время движения по транспортным путям стеллажа. Ролики имеют полиуретановое покрытие для мягкого скольжения по направляющим. Закреплены они попарно на двух сторонах рамы.

На раме расположены два плоских цилиндрических мотор-редуктора 11 с фланцем B14, полым валом со шпоночным пазом и трехфазными асинхронными электродвигателями с электронными преобразователями частоты, обеспечивающими плавное управление скоростью вращения двигателя для достижения требуемой плавности разгона, торможения и точности остановки. Редукторы связаны со ступицами приводных колес двумя передаточными валами 12 – левым и правым для передачи крутящего момента с выходного вала. Т.к. транспортные пути стеллажной конструкции, подъемника и тележки «Носитель» имеют неизбежные горизонтальные зазоры до 40 мм, то для плавного их преодоления «Захватчик» оснащен двумя мотор-редукторами с четырьмя ведущими колесами. Они обеспечивают плавный переезд тележки «Захватчик» через зазоры в транспортных путях до 120 мм без потери тягового сцепления колес с транспортными путями. Электромоторы имеют встроенный принудительный тормоз, который накладывается на вал двигателя при его останове. Электромагнитный дисковый тормоз с катушкой постоянного тока, который освобождается электрическим способом, а налагается усилием пружин. Возможно также механическое освобождение тормоза, если он оснащен устройством ручного растормаживания. Для этого в комплект поставки тормоза включается либо рукоятка, либо резьбовой штифт. Рукоятка возвращается в исходное положение автоматически, а резьбовой штифт может фиксировать тормоз в отпущенном состоянии. Тормоз активизируется блоком управления, расположенным в клеммной коробке двигателя. Трехфазное питание 380 В, 50 Гц на электромоторы подается из электрощита Щ3. Управляет работой преобразователя частоты асинхронного электродвигателя бортовой контроллер по интерфейсу RS-485.

На раме расположены ограничительные демпферы 9 и 17, предназначенные для быстрого поглощения толчков и ударов, действующих на раму тележки в случае нештатного столкновения с ограничителями транспортных путей.

Грузозахватный механизм включает в себя три загрузочные цепи 4, состоящие из подвижных звеньев, и, вместе с тремя ведущими 13 и ведомыми звёздочками 15 составляет цепную передачу. Ведущие звёздочки 13 загрузочных цепей 4 соединены между собой передаточным валом 14. Ведущая звёздочка 13 преобразует вращательное движение вала углового мотор-редуктора загрузочных цепей 10 в поступательное движение загрузочной цепи 4. Загрузочные цепи за счёт силы трения перемещают паллету с грузом на раму тележки «Захватчик». Трехфазное напряжение питания 380 В, 50 Гц подается на мотор-редуктор из электрощита Щ3. Управляет работой преобразователя частоты асинхронного электродвигателя бортовой контроллер при помощи реверсивных электромагнитных контакторов.

Рисунок - Элементы конструкции тележки «Захватчик»

Ограничительный упор груза 8 предназначен для смягчения, при необходимости, удара палеты с грузом, перемещаемой загрузочными цепями на раму и центрированию палеты с грузом на раме при помощи двух выравнивающих роликов 18. Ограничительный упор груза показан на рисунке 7: 1- корпус, 2- шток, 3- пружина, 4- регулирующие гайки, 5- ролик выравнивания груза.

Рисунок - Ограничительный упор груза

В электрощите (Щ3) 7 размещаются контролер бортовой системы управления, автоматические выключатели силовой цепи моторов-редукторов, реле контроля перекоса фаз, блок питания. Все устройства подключаются к электрощиту при помощи жгутов с разъемами.

Силовое трехфазное напряжение электропитания 380 В подается по гибкому кабелю от тележки «Носитель». Пружинный кабельный барабан 5 и укладчик кабеля 19 служат для самостоятельного наматывания кабеля питания во время движения тележки «Захватчик». При движении тележки «Захватчик» начинается разматывание кабеля, намотанного на кабельный барабан и закрепленный одним концом на тележке «Носитель». Одновременно с разматыванием кабеля происходит нагнетание пружины механизма вращения барабана. При движении тележки «Захватчик» в противоположном направлении, пружина в механизме вращения барабана приводит в движение корпус барабана. Происходит наматывание кабеля на корпус барабана за счет предварительно натянутых спиральных пружин, расположенных в корпусе барабана. При этом укладчик кабеля равномерно распределяет витки кабеля между крышками корпуса барабана. Сила натяжения принимается такой, чтобы обеспечить движение тележки со скоростью (1,5-2,0) м/с. Передача питающего напряжения происходит через вращающийся токосъемник, встроенный в корпус барабана. Кабельный барабан имеет четыре вращающихся токосъемника, связанных с вращающимся корпусом барабана.

Лазерный дальномер 20 служит для измерения расстояния, пройденного тележкой «Захватчик» от тележки «Носитель», на которой размещена мишень дальномера.

Индуктивный датчик движения цепей 21 служит для контроля работы загрузочного механизма.

Оптические датчики контроля наличия груза по горизонтали 22 и по вертикали 23 служат для контроля наличия и правильности размещения палеты на тележке «Захватчик».

Два ультразвуковых датчика контроля края палеты 24 предназначены для контроля горизонтального смещения края загруженной палеты с целью исключения движения тележки при неправильном расположении груза.

Конструкция захватчика 1

Рисунок - Основные элементы тележки «Захватчик»

Индуктивный датчик вращения барабана 25 служит для исключения обрыва кабеля питания, контролируя останов вращения барабана в случае зацепления кабеля.

Устройство беспроводного оптического интерфейса 26 служит для информационной связи контроллера тележки-носителя с контроллером подъемника.


Электрощит Щ1 «Подъемник»

Navigation: Транспортная система >

Электрощит Щ1 «Подъемник»

 Return to chapter overview

Электрощит Щ1 «Подъемник» обеспечивает:

- электропитание шкафа управления подъемником Щ1б трехфазным напряжением 380 В, 50 Гц с защитой от короткого замыкания;

- электропитание тележки «Носителя» (Щ2) трехфазным напряжением 380 В, 50 Гц с защитой от короткого замыкания;

- электропитание ИБП АРМ оператора напряжением 220 В, 50 Гц с защитой от короткого замыкания;

- формирование постоянного стабилизированного напряжения питания +24 В для системы управления подъёмником;

- световую индикацию включения питания «Сеть»;

- управление режимами работы и контроль состояния ШУ подъемника;

- передачу команд управления и прием ответных информационных посылок от компьютера АРМ по интерфейсу Ethernet;

- передачу команд управления и прием ответных информационных посылок от компьютера АРМ по интерфейсу RS-232 (опционально);

- передачу команд управления и прием ответных информационных посылок от Щ2 по оптическому интерфейсу (опционально);

- контроль состояния оптического датчика высоты палеты с грузом;

- контроль состояния оптического датчика наличия путей транспортной системы (состыковка путей платформы подъёмника и этажа);

- контроль оптических датчиков нахождения на этаже;

- контроль оптических датчиков замедления при движении вверх и вниз;

- управление электродвигателем подъёмника через интерфейс RS-485;

- управление актуаторами фиксации подъёмника на этаже;

- управление устройством распаковки;

- контроль состояния устройства распаковки;

- светодиодную индикацию входных и выходных сигналов системы управления, питания, работоспособности.

Функциональная схема

Функциональная схема электрощита Щ1 «Подъёмник» приведена на рисунке:

Рисунок - Функциональная схема электрощита Щ1 «Подъёмник»

В качестве основного управляющего контроллера используется стандартный промышленный контроллер ADAM-5510/TCP, установленный в ШУ подъёмника.

Включение питания транспортной системы осуществляется кнопкой «Пуск», а выключении питания кнопкой «Стоп», расположенной на корпусе электрощита Щ1а. Для экстренного отключения питания транспортной системы служит специальная кнопка с фиксацией, расположенная на месте оператора.

Бортовой контроллер ADAM-5510/TCP с модулем релейного вывода ADAM-5069 и модулем дискретного ввода ADAM-5051D осуществляет управление платформой, подавая команды ходовому мотор-редуктору через интерфейс RS-485 и контролируя положение платформы по сигналам оптических датчиков состыковки путей, нахождения на этаже, замедления при движении. Контроллер отвечает за информационный обмен с АРМ «Основной», от которого получает команды управления через интерфейс Ethernet и передает свое состояние. Информационное взаимодействие с тележкой «Носитель» осуществляется либо через Wi-Fi, либо при помощи оптического цифрового канала связи от платформы подъёмника. Также контроллер считывает состояние датчика высоты груза, двигающегося из зоны погрузки.

Оптический датчик высоты паллеты с грузом установлен в зоне загрузки и служит для контроля максимально допустимой высоты загрузки палеты. Если высота груза превышает заданный уровень, то транспортная система останавливается, груз не поступает на склад, оператору выдается сообщение об ошибке.

Оптический датчик наличия путей транспортной системы установлен на платформе подъемника и служит для контроля точного совмещения транспортных путей платформы и уровня стеллажа. Если нет точного совмещения, то транспортная система останавливается, оператору выдается сообщение об ошибке.

Оптический датчик точной остановки позволяет определить, что платформа находится в зоне этажа.

Оптические датчики замедления при движении позволяют определить, что платформа должна изменить скорость движения, а так же для определения номера текущего этажа.

В состав электрощита Щ1а «Подъемник» входят следующие компоненты:

A1 | Блок питания +24 В для СУ подъёмника
A2 | Программируемый логический контроллер ADAM-5510/TCP с модулем релейного вывода ADAM-5069 и модулем дискретного ввода ADAM-5051D (A3)
КМ1 | Контактор кнопки экстренного останова транспортной системы и остановки по срабатыванию датчиков переспуска и переподъёма
КМ2 | Контактор тормоза электродвигателя
SF1 | Автоматический выключать ввода силовой цепи питания 380 В
SF2 | Автоматический выключать силовой цепи питания 380 В привода и ходового мотора подъёмника
SF3 | Автоматический выключать питания тормоза мотора подъёмника
SF4 | Автоматический выключать цепи питания блока питания 24 В СУ
SF5 | Автоматический выключать вывода силовой цепи питания 380 В тележки «Носитель»
SA1 | Выключатель блокировки привода
UZ1P | Привод управления ходовым мотором
SB1 | Переключатель режима "Работа/Ревизия"

Cхема электропитания

Cхема электропитания Щ1 «Подъемник» приведена на рисунке:

Рисунок - Функциональная схема электропитания подъёмника

Управление электропитанием

Управление электропитанием выполняется с помощью автоматических защитных выключателей, установленных внутри электрощита. В нормальном рабочем состоянии автоматы SF1P..SF7P включены, а SF8P выключен. В этом случае обеспечивается автоматической включение склада за полчаса до начала использования для прогрева дальномеров транспортных тележек и автоматическое отключение после завершения смены.

После завершения смены на время ночного простоя рекомендуется выключать автоматы SF3P, SF5P и SF6P. В момент перед начала работы эти автоматы необходимо включать.

При выполнении работ вне установленного расписания необходимо разрешать работу склада выключателем SF8P, но очень важно обеспечивать прогрев лазерных дальномеров в течении 30 минут перед использованием склада.

В случае выполнения ремонтных работ или долговременного планового отключения необходимо выключать все автоматы SF1P..SF8P.

Таблица управления питанием носителя приведена на рисунке выше, и доступна в виде наклейки на внутренней стороне двери шкафа управления Щ1 «Подъёмник».

ВНИМАНИЕ! Перед началом работы с автоматическим складом носитель и захватчик должны быть "прогреты" (запитаны) не менее 30 минут!

Расположение компонентов в ШУ

На рисунке ниже приведено расположение компонентов внутри шкафа управления подъёмником:

Р ШУ подъёмник

Рисунок – Внешний вид электрощита Щ1 «Подъемник»

Сигналы системы управления подъёмником и устройством распаковки

В таблице ниже показаны сигналы, подключённые к плате ввода ADAM-5051D:

ADAM-5051D | Входной сигнал
DI 0 | Актуатор 1 убран
DI 1 | Актуатор 1 выдвинут
DI 2 | Актуатор 2 убран
DI 3 | Актуатор 2 выдвинут
DI 4 | Датчик состыковки (наличия путей)
DI 5 | Датчик точной остановки в зоне этажа
DI 6 | Датчик замедления при движении вниз
DI 7 | Датчик замедления при движении вверх
DI 8 | Датчик высоты груза
DI 9 | Готовность распаковщика
DI 10 | Авария распаковщика
DI 11 | Питание распаковщика
DI 12 | Подключение распаковщика
DI 13 | Концевой датчик переподъёма
DI 14 | Концевой датчик переспуска
DI 15 | Датчик состояния РЕВИЗИЯ

В таблице ниже показаны сигналы, подключённые к плате вывода ADAM-5069:

ADAM-5069 | Выходной сигнал
COM 0 | СТАРТ распаковщика
COM 1 | АДРЕС 0 распаковщика
COM 2 | АДРЕС 1 распаковщика
COM 3 | ВЫГРУЗКА распаковщика
COM 4 | МК распаковщика
COM 5 | Направление движение актуаторов
COM 6 | Включение актуатора 1
COM 7 | Включение актуатора 2

Состояние входных и выходных сигналов отображается на светодиодах, расположенных около соответствующего контакта на лицевой панели плат ADAM-5051D и ADAM-5069.

Индикация контроллера ADAM-5510/TCP

На рисунке показаны индикаторные светодиоды контроллера ADAM-5510/TCP:

Рисунок - Индикаторы ADAM-5510/TCP


Электрощит Щ2 «Носитель»

Navigation: Транспортная система >

Электрощит Щ2 «Носитель»

 Return to chapter overview

Электрощит Щ2 «Носитель» обеспечивает:

- электропитание двух ходовых мотор-редукторов электропривода тележки «Носителя» трёхфазным напряжением ~380 В с защитой от короткого замыкания и от перекоса фаз в цепи питания;

- электропитание тележки «Захватчик» трехфазным напряжением ~380 В с защитой от короткого замыкания;

- формирование постоянного стабилизированного напряжения питания +24 В для работы системы управления (контроллер и датчики);

- выдачу звукового сигнала в момент начала и завершения выполнения грузовой операции, при ошибках;

- управление режимами работы и контроль состояния двух ходовых мотор-редукторов главного электропривода;

- прием команд управления и передачу ответных информационных посылок через интерфейс Ethernet;

- определение расстояния до тележки «Носителя» при помощи лазерного дальномера;

- определение работоспособности лазерного дальномера;

- контроль состояния датчика присутствия захватчика на носителе;

- контроль присутствия платформы подъемника напротив носителя при движении на платформу.

Функциональная схема

Функциональная схема электрощита Щ2 «Носитель» приведена на рисунке:

Рисунок - Функциональная схема электрощита Щ2 «Носитель»

Бортовой контроллер ADAM-5510/TCP с модулем релейного вывода ADAM-5069, модулем дискретного ввода ADAM-50511 и модулем аналогового ввода ADAM-5017H осуществляет управление режимом работы двух ходовых мотор-редукторов тележки «Носитель» по последовательному цифровому интерфейсу RS-485. Контроллер выполняет информационный обмен с АРМ "Основной", от которого получает команды управления и передает свое состояние. Информационное взаимодействие с контроллером подъемника осуществляется через интерфейс Ethernet и сеть Wi-Fi. На носителе имеется дополнительный модуль Wi-Fi работающий в режиме "мост", при помощи которого организована вторая Wi-Fi подсеть для информационного обмена с электрощитом Щ3 «Захватчика».

Также контроллер считывает состояние датчика присутствия платформы подъёмника в шахте и датчика присутствия тележки «Захватчика» на тележке «Носителе».

Контроллер определяет расстояние до мишени, установленной на подъемнике, при помощи лазерного дальномера. Лазерный дальномер выдаёт дополнительный сигнал исправности лазерного дальномера и работоспособности его модуля измерения расстояния.

Контроллер формирует при помощи звукоизучателя один короткий звуковой сигнал в момент начала движения тележки «Носителя», два коротких в момент завершения движения и один длинный звуковой сигнал в случае ошибки.

Алгоритм выполнения операций автоматического управления в бортовом компьютере грузовой тележки «Носитель» следующий. Дается старт началу выполнения грузовой операций по беспроводной линии от компьютера подъемника. Затем запрашивается статус грузовой операции, который поступает обратно в компьютер подъемника. Анализируется, предназначена ли команда для грузовой тележки «Носитель». Дается старт грузовой операции и грузовая тележка «Носитель» начинает движение. Если не сработал датчик присутствия тележки «Захватчик» на тележке «Носитель», то тележка останавливается и формируется номер ошибки, который передается на АРМ «Основной». По этой информации оператор принимает решение по устранению неисправности. Если указанный датчик не сработал, по сигналу лазерного дальномера определяется нужный пролет стеллажа. Если лазерный дальномер не сработал, то тележка останавливается и формируется номер ошибки, поступающий оператору. Затем проверяется сигнал датчика состыковки направляющих. Если этот датчик не сработал, то тележка останавливается и формируется номер ошибки, поступающий оператору. Если датчик сработал, то информация об этом идет в компьютер АРМ "Основной". На этом завершается процесс управления компьютера грузовой тележки.

Лазерный дальномер

В состав тележки "Носитель" входит лазерный дальномер LT3NILVQ. Данное устройство производит измерение расстояния до отражателя подъёмника с высокой точностью и высоким быстродействием. Однако, в силу внутренних конструктивных особенностей дальномер требует прогрева перед началом работы. Для точного позиционирование носителя вдоль рядов любого этажа необходим прогрев дальномера перед использованием в течение 30 минут. Лазерный дальномер подключается аналоговым способом (токовый интерфейс 4..20 ма) к плате ADAM-5017H, содержащей быстродействующий 12-ти разрядный аналого-цифровой преобразователь. Дополнительно, цифровой выход дальномера подключён к плате ADAM-5051D. При помощи этого сигнала управляющий контроллер ADAM-5510/TCP определяет исправность и работоспособность дальномера.

При выполнении пуско-наладочных работ программируются начальная и конечная точка измерения дальномера, а так же проводится калибровка дальномера. Более подробно см. следующие разделы:

Ввод в эксплуатацию дальномера тележки «Носитель»

Калибровка дальномера тележки «Носитель»

Лазерный дальномер LT3NILVQ

Плата ADAM-5017H для контроллера ADAM-5510/TCP

ВНИМАНИЕ! Перед началом работы с автоматическим складом носитель и захватчик должны быть "прогреты" (запитаны) не менее 30 минут!

Cхема электропитания

Cхема электропитания Щ2 «Носитель» приведена на рисунке:

Рисунок - Схема электропитания носителя

В состав электрощита Щ2 «Носитель» входят следующие компоненты:

A11 | Блок питания +24 В
A15 | Программируемый логический контроллер ADAM-5510/TCP с модулем релейного вывода ADAM-5069 (A2.1), модулем аналогового ввода ADAM-5017H (A2.2) и модулем дискретного ввода ADAM-5051D (A2.3)
SF6 | Автоматический выключать ввода силовой цепи питания 380 В от кабельного барабана
SF12 | Автоматический выключать БП системы управления и датчиков
SF10 | Автоматический выключать силовой цепи питания 380 В ходового электродвигателя
SF11 | Автоматический выключать выхода силовой цепи питания 380 В тележки «Захватчик»
SF9 | Автоматический выключать силовой цепи питания 380 В электродвигателя кабельного барабана
M2 | Ходовой мотор
M3 | Мотор кабельного барабана

Управление электропитанием

Для нормальной работы все автоматы ШУ носителя должны быть включены. В случае выполнения ремонтных работ или долговременного планового отключения необходимо выключать все автоматы.

Таблица управления питанием носителя приведена на рисунке выше, и доступна в виде наклейки на внутренней стороне двери шкафа управления Щ2 «Носитель» .

Расположение компонентов в ШУ

На рисунке ниже приведено расположение компонентов внутри шкафа управления носителем:

Рисунок – Внешний вид электрощита Щ2 «Носитель»

Сигналы системы управления носителем

В таблице ниже показаны сигналы, подключённые к плате ввода ADAM-5051D:

ADAM-5051D | Входной сигнал
DI 0 | Датчик точной остановки
DI 1 | Датчик нахождения захватчика на носителе
DI 2 | Датчик наличия платформы подъёмника перед носителем
DI 3 | Дальномер исправен и измеряет расстояние

В таблице ниже показаны сигналы, подключённые к плате вывода ADAM-5069:

ADAM-5069 | Выходной сигнал
COM 0 | Звуковой сигнал
COM7 | Включение мотора барабана

Состояние входных и выходных сигналов отображается на светодиодах, расположенных около соответствующего контакта на лицевой панели плат ADAM-5051D и ADAM-5069.

Индикация контроллера ADAM-5510/TCP

На рисунке показаны индикаторные светодиоды контроллера ADAM-5510/TCP:

Рисунок - Индикаторы ADAM-5510/TCP


Электрощит Щ3 «Захватчик»

Navigation: Транспортная система >

Электрощит Щ3 «Захватчик»

 Return to chapter overview

Электрощит Щ3 «Захватчик» обеспечивает:

- электропитание двух ходовых моторов-редукторов главного электропривода тележки с защитой от короткого замыкания и перекоса фаз;

- электропитание мотора-редуктора электропривода грузозахватного механизма тележки с защитой от короткого замыкания и перекоса фаз;

- управление режимами работы и контроль состояния моторов-редукторов главного электропривода по интерфейсу RS-485;

- управление режимами работы мотора-редуктора грузозахватного механизма;

- формирование постоянного стабилизированного напряжения питания +24 В для контроллера и датчиков;

- прием команд управления и передачу ответных информационных посылок от АРМ "Основной" по интерфейсу Ethernet через сеть Wi-Fi;

- контроль состояния датчика вращения кабельного барабана;

- контроль состояния вертикального и горизонтального датчика наличия груза;

- контроль состояния двух датчиков края палеты;

- определение позиции тележки «Захватчик» при помощи лазерного дальномера;

- определение работоспособности лазерного дальномера;

- определение нахождения на носителе по лазерному датчику.

Функциональная схема

Функциональная схема электрощита Щ3 «Захватчик» приведена на рисунке:

Рисунок - Функциональная схема электрощита Щ3 «Захватчик»

Бортовой контроллер ADAM-5510Е с модулем релейного вывода ADAM-5069, модулем дискретного ввода ADAM-5051D и модулем аналогового ввода ADAM-5017H осуществляет управление режимом работы двух ходовых моторов-редукторов М2, М3 тележки «Захватчик» по последовательному цифровому интерфейсу RS-485. Контроллер управляет работой мотора-редуктора М1 электропривода цепей грузозахватного механизма тележки при помощи двух реверсивных контакторов, коммутирующих цепь питания мотора. Это позволяет вращаться цепям в разных направлениях при загрузки и отгрузке палеты с тележки «Захватчик».

Контроллер выполняет информационный обмен с АРМ "Основной", от которого получает команды управления и передает свое состояние. Информационное взаимодействие с контроллером тележки «Носитель» осуществляется через интерфейс Ethernet .

Также контроллер считывает состояние датчика вращения кабельного барабана для контроля подмотки кабеля питания во время движения.

Контроллер определяет расстояние до мишени, установленной на «Носителе», при помощи лазерного дальномера и определяет исправность дальномера.

Наличие груза контролируется при помощи ультразвуковых датчиков как в горизонтальной, так и вертикальной плоскости.

Выравнивание палеты с грузом при загрузке или отгрузке во время работы цепей контролируется двумя ультразвуковыми датчиками края палеты.

Алгоритм выполнения операций автоматического управления в бортовом компьютере тележки «Захватчик» следующий. После прохождения команды из компьютера АРМ по беспроводной связи начинает выполняться программа управления грузовой операцией. «Захватчик» получает команду осуществить операцию по доставке груза. Если команда не может быть выполнена, то формируется сообщение об ошибке на АРМ оператора. По этой информации оператор принимает решение по устранению неисправности. Выполняется считывание уставок двигателей тележки «Захватчик», лазерного дальномера на перемещение. Затем дается старт грузовой операции и начинают работать электродвигатели тележки «Захватчик». Если в это время сработали датчики обнаружения ячейки с грузом по горизонтали и вертикали, безопасности натяжения (вращения) кабеля барабана, безопасности цепного механизма и безопасности расположения груза (края палеты), то формируется сообщение об ошибке на АРМ оператора. По этой информации оператор принимает решение по устранению неисправности. Если указанные датчики не сработали, то «Захватчик» устанавливается на требуемое место хранения груза по лазерному дальномеру. По датчику обнаружения ячейки с грузом определяется нахождение груза на тележке «Захватчик». Если груза на тележке нет, формируется сообщение об ошибке и передается на АРМ оператора. Если груз находится на захватчике, то сигнал статуса состояния грузовой операции поступает в компьютер АРМ по каналу беспроводной связи. После этого бортовой контроллер начинает ждать от компьютера АРМ оператора новой команды.

Лазерный дальномер

В состав тележки "«Захватчик»" входит лазерный дальномер LT3NILVQ. Данное устройство производит измерение расстояния до отражателя подъёмника с высокой точностью и высоким быстродействием. Однако, в силу внутренних конструктивных особенностей дальномер требует прогрева перед началом работы. Для точного позиционирование захватчика на нужном палетоместе любого этажа необходим прогрев дальномера перед использованием в течение 30 минут. Лазерный дальномер подключается аналоговым способом (токовый интерфейс 4..20 ма) к плате ADAM-5017H, содержащей быстродействующий 12-ти разрядный аналого-цифровой преобразователь. Дополнительно, цифровой выход дальномера подключён к плате ADAM-5051D. При помощи этого сигнала управляющий контроллер ADAM-5510/TCP определяет исправность и работоспособность дальномера.

При выполнении пуско-наладочных работ программируются начальная и конечная точка измерения дальномера, а так же проводится калибровка дальномера. Более подробно см. следующие разделы:

Ввод в эксплуатацию дальномера тележки «Захватчик»

Калибровка дальномера тележки «Захватчик»

Лазерный дальномер LT3NILVQ

Плата ADAM-5017H для контроллера ADAM-5510/TCP

ВНИМАНИЕ! Перед началом работы с автоматическим складом носитель и захватчик должны быть "прогреты" (запитаны) не менее 30 минут!

Cхема электропитания

Cхема электропитания Щ3 «Захватчик» приведена на рисунке:

Рисунок - Схема электропитания ШУ "Захватчик"

В состав электрощита Щ3 «Захватчик» входят следующие компоненты:

A16 | Блок питания СУ +24 В
A17 | Программируемый логический контроллер ADAM-5510Е с модулем релейного вывода ADAM-5069 (A20), модулем аналогового ввода ADAM-5017H (A19) и модулем дискретного ввода ADAM-5051D (A18)
КМ6 | Миниконтактор реверсивный подачи питания 380 В на электромотор привода цепей грузозахватного механизма
КМ7 | Миниконтактор реверсивный подачи питания 380 В на электромотор привода цепей грузозахватного механизма
SF13 | Автоматический выключать ввода силовой цепи питания 380 В
SF15 | Автомат контроля фаз
SF16 | Автоматический выключать питания мотора барабана
SF17 | Автоматический выключать силовой цепи питания 380 В электродвигателя привода цепей
SF18 | Автоматический выключать силовой цепи питания 380 В ходового электродвигателя

Управление электропитанием

Для нормальной работы все автоматы ШУ захватчика должны быть включены. В случае выполнения ремонтных работ или долговременного планового отключения необходимо выключать все автоматы .

Таблица управления питанием захватчика приведена на рисунке выше, и доступна в виде наклейки на внутренней стороне двери шкафа управления Щ3 «Захватчик» .

Расположение компонентов в ШУ

На рисунке ниже приведено расположение компонентов внутри шкафа управления захватчиком:

Рисунок – Внешний вид электрощита Щ3 «Захватчик»

Сигналы системы управления захватчиком

В таблице ниже показаны сигналы, подключённые к плате ввода ADAM-5051D:

ADAM-5051D | Входной сигнал
DI 0 | Датчик груза горизонтальный
DI 1 | Датчик груза ультразвуковой левый
DI 2 | Датчик груза вертикальный передний
DI 3 | Датчик вращения барабана
DI 4 | Дальномер исправен
DI 5 | Датчик движения цепей
DI 6 | Датчик груза ультразвуковой правый
DI 7 | Лазерный датчик заезда захватчика на носитель
DI 8 | Оптический приёмо-передатчик DAD30/35 исправен

В таблице ниже показаны сигналы, подключённые к плате вывода ADAM-5069:

ADAM-5069 | Выходной сигнал
COM0 | Включить мотор барабана
COM 1 | Включить цепи "Сбросить груз""
COM 2 | Включить цепи "Взять груз"

Состояние входных и выходных сигналов отображается на светодиодах, расположенных около соответствующего контакта на лицевой панели плат ADAM-5051D и ADAM-5069.

Индикация контроллера ADAM-5510/TCP

На рисунке показаны индикаторные светодиоды контроллера ADAM-5510/TCP:

Рисунок - Индикаторы ADAM-5510/TCP


Работа с программой

Navigation: »No topics above this level«

Работа с программой

 Return to chapter overview

В данном разделе подробно описаны все действия оператора склада по подготовке и проведению операций комплектации и размещения номенклатурных позиций.

Запуск программы и авторизация

Основное окно программы

Панель управления

Вкладка "Настройка"

Вкладка "Справочники"

Вкладка "Операции"

Вкладка "Склад"

Вкладка "Отчёты и журналы"


Запуск программы и авторизация

Navigation: Работа с программой >

Запуск программы и авторизация

 Return to chapter overview

Для запуска программы удобнее всего использовать ярлык на рабочем столе. Необходимо щёлкнуть по ярлыку левой кнопкой "мышки" - программа запустится автоматически.

Для начала работы следует выполнить авторизацию - ввести имя пользователя и пароль. Следует выбрать своё имя из списка предопределённых пользователей и ввести пароль. Если пароль введён правильно, то сразу появится основное окно программы.

Для удаления, добавления или изменения разрешений пользователя следует обратиться к разделу "Администрирование системы".

В момент запуска программы появляется окно выбора пользователя:

Рисунок - Окно регистрации пользователя

Необходимо выполнить следующие действия:

·Выбрать пользователя из списка

·Ввести пароль

·Нажать кнопку «ENTER» на клавиатуре

Для входа от имени другого пользователя нужно нажать кнопку "Смена пользователя", расположенную в кнопочной панели управления основного окна программы.


Основное окно программы

Navigation: Работа с программой >

Основное окно программы

 Return to chapter overview

Сразу после ввода имени пользователя и пароля появляется основное окно программы, показанное на рисунке:

Рисунок - Основное окно программы

Большая часть функций программы доступна прямо в главном окне программы. Практически все необходимые действия со складом по подготовке операций комплектации и размещения можно выполнить не вызывая дополнительных окон.


Панель управления

Navigation: Работа с программой >

Панель управления

 Return to chapter overview

В верхней части основного окна расположена кнопочная панель управления, состоящая из нескольких кнопок, выбирающих различные вкладки, находящиеся в нижней части окна. В процессе работы пользователь выбирает нужные вкладки щелчком левой кнопкой «мышки» по нужной кнопке панели управления. Содержимое выбираемых вкладок различается и далее каждая вкладка описывается более подробно.

Вкладка "Настройка"Вкладка "Справочники"Вкладка "Отчёты и журналы"Вкладка "Склад"Вкладка "Операции"

Рисунок - Панель управления

Примечания:

1.Некоторые элементы управления (кнопки, поля ввода и др.) могут быть недоступны или отсутствовать, если пользователю заданы ограничения по работе с программой.

2.Внешний вид программы может отличаться от приведённого на рисунке, если выбрана другая цветовая схема оформления.


Индикаторы работы оборудования

Navigation: Работа с программой >

Индикаторы работы оборудования

 Return to chapter overview

В правой верхней части основного окна расположены несколько индикаторов оборудования, отображающих связь с оборудованием.

Рисунок - Индикаторы работы оборудования

Для выяснения состояния индикатора достаточно навести на индикатор указатель мышки - в возникшей подсказке появится сообщения о состоянии индикатора.

В таблице ниже показаны индикаторы и описаны их возможные состояния.

Оборудование склада

Индикатор наличия связи с оборудованием склада. Зелёный цвет обозначает наличие связи с оборудованием, красный - отсутствие связи

Груз операция

Индикатор выполнения грузовой операции. Зелёный цвет обозначает отсутствие грузовой операции. Красный обозначает занятость склада выполнением грузовой операции.

Индикатор очереди

Индикатор очереди выполнения операций по нарядам. Зелёный цвет обозначает остановку очереди. Красный обозначает, что очередь в данный момент времени выполняется.

Инициализация

Индикатор инициализации показывает выполнение инициализации склада. Зелёный цвет - выполнена, красный нет. Необходимость инициализации определяется обработкой ошибок - после некоторых ошибок может потребоваться инициализация.

Инициализация может быть выполнена вручную, нажав соответствующую кнопку на вкладке "Склад" или же в процессе начала очередной грузовой операции инициализация будет выполнена автоматически.

Примечание: Выполнив двойной клик мышкой по значку инициализации можно отказаться от обязательного выполнения операции инициализации склада.

Репликация

Индикатор репликации базы данных на АРМ Резервный. Зелёный цвет обозначает успешную репликацию, а красный обозначает отсутствие репликации.


Вкладка "Настройка"

Navigation: Работа с программой >

Вкладка "Настройка"

 Return to chapter overview

На вкладке «Настройка» показаны 12 кнопок, открывающих дополнительные окна настройки программы:

Рисунок - Вкладка "Настройка"

Для открывания соответствующих окон настройки следует нажать нужную кнопку вкладки левой кнопкой «мышки». Перечень выполняемых настроечных действий:

Основные настройки

Вызывает окно основных настроек автоматического склада, включающих в себя достаточно большое число параметров, определяющих геометрические размеры склада и функции логического поведения

Процесс задания основных настроек подробно описан в руководстве «Настройка автоматического склада»

Вкладка «Основные настройки»

Подключение к базе данных

Вызывает окно настроек подключения к базе данных PostgreSQL

Процесс задания настроек подключения к базе данных подробно описан в руководстве «Настройка автоматического склада»

Подключение к базе данных

Цветовое оформление

Вызывает окно, позволяющее выбрать цветовую схему оформления программы

Процесс выбора схемы цветового оформления подробно описан в руководстве «Настройка автоматического склада»

Настройка цветовой схемы оформления программы

О программе

Показывает окно с информацией о версии программного обеспечения и координатами разработчиков и службы поддержки клиентов

Подъёмник

Вызывает окно настройки подъёмника

Процесс настройки подъёмника подробно описан в руководстве «Техническое описание системы управления подъёмником»

Настройка подъёмника

Носитель

Вызывает окно настройки тележки «Носитель»

Процесс настройки тележки «Носитель» подробно описан в руководстве «Настройка автоматического склада»

Настройка тележки «Носитель»

Захватчик

Вызывает окно настройки тележки «Захватчик»

Процесс настройки тележки «Захватчик» подробно описан в руководстве «Настройка автоматического склада»

Настройка тележки «Захватчик»

Распаковщик

Вызывает окно настройки устройства распаковки

Процесс настройки устройства распаковки подробно описан в руководстве «Настройка автоматического склада»

Настройка интерфейса с устройством распаковки

Пульт аварийного управления

Вызывает окно аварийного ручного управления тележками автоматического склада

Использование пульта аварийного управления подробно описано в руководстве «Настройка автоматического склада»

Пульт аварийного управления

Ревизия склада

Вызывает окно ручного получения груза со склада (и отправления груза на склад). Используется для проверки работоспособности

Использование режима ревизии склада подробно описано в руководстве «Настройка автоматического склада»

Ревизия склада

История грузовых операций

Вызывает окно истории грузовых операций, содержащих подробную информацию о состоянии грузов на складе и протокол команд системы управления автоматическим складом. Используется для получения информации о проблемах в работе оборудования и пересылки данных изготовителю склада

Использование истории операций подробно описано в руководстве «Настройка автоматического склада»

История грузовых операций

Алгоритмы

Вызывает окно настройки алгоритмов размещения грузов на складе. Используется при пуско-наладочных работах

Использование окна «Алгоритмы» подробно описано в руководстве «Настройка автоматического склада»

Алгоритмы


Вкладка "Справочники"

Navigation: Работа с программой >

Вкладка "Справочники"

 Return to chapter overview

Вкладка «Справочники» открывается после нажатия на соответствующую кнопку панели управления.

На вкладке имеется несколько подвкладок, позволяющих выполнить основные операции по добавлению и редактированию всех данных автоматического склада.

Рисунок - Вкладка "Справочники"

Основные выполняемые операции на подвкладках «Справочники»:

Группы пользователей | Позволяет создать, изменить или удалить группу пользователей и назначить запрещённые пункты доступа программы
Пользователи | Позволяет добавить, удалить или изменить пользователя программы
Единицы хранения | Позволяет завести новую единицу хранения, удалить или изменить существующую единицу хранения. Так же позволяет задать расположение номенклатурных позиций в единицах хранения
Номенклатурные позиции | Позволяет создать новую номенклатурную позицию, а так же удалить или изменить уже существующую
Наряды | Позволяет просмотреть существующие (в том числе уже выполненные) наряды по комплектации или размещению номенклатурных позиций


Подвкладка «Группы пользователей»

Navigation: Работа с программой > Вкладка "Справочники" >

Подвкладка «Группы пользователей»

 Return to chapter overview

Подвкладка используется для создания групп пользователей и назначения запрещённых разделов доступа программы.

Группой пользователей называются один или несколько пользователей, обладающих одинаковыми правами доступа к элементам управления программы, и тем самым к функциональности программы. Особенностью является то, что можно создать произвольное число групп пользователей и произвести свои назначения прав доступа для каждой группы в виде запрета отдельных элементов управления.

На подвкладке «Группы пользователей» расположены два списка. Основной – список доступных групп пользователей и дополнительно имеется связанный с ним список запрещённых разделов.

На рисунке ниже показаны основные элементы управления подвкладки:

Рисунок - Подвкладка "Группы пользователей"

Список групп пользователей можно редактировать при помощи кнопок управления, расположенных ниже списка:

Группы польз 1 | Добавление новой группы пользователей
Группы польз 2 | Добавление текущей выбранной группы пользователей
Группы польз 3 | Занесение изменений списка групп в базу данных

Щелчком левой кнопкой «мышки» по списку групп пользователей осуществляется выбор одной из групп в качестве текущей. При этом в списке запрещённых разделов показываются запрещённые пункты для текущей группы пользователей. Ниже списка запрещённых разделов расположены кнопки управления этим списком:

Группы польз 4 | Добавление нового запрещённого раздела для группы пользователей
Группы польз 5 | Удаление текущего выбранного раздела в списке запрещения
Группы польз 6 | Занесение изменений списка запрещённых разделов в базу данных

При добавлении в список запрещённых разделов можно использовать текст, заданный на элементе управления. Например, если нужно запретить кнопку «Настройка» в расположенной в верхней части панели управления следует добавить в список текст «Настройка».

Более удобным способом является визуальное добавление. Для этого необходимо щелкнуть правой кнопкой «мышки» по кнопке «Настройка». В открывшемся контекстном меню следует выбрать пункт «Скрыть для группы», как показано на рисунке ниже:

Скрыть для группы

Рисунок - Запрет доступа для группы

Кнопка «Настройка» будет недоступна для всех пользователей, относящихся к текущей группе. Таким способом можно запретить или разрешить основные элементы управления программы для любой группы.

Примечание: Для правильной работы необходимо скрыть подвкладки "Группы пользователей" и "Пользователи" для всех групп кроме "Администраторы"


Подвкладка «Пользователи»

Navigation: Работа с программой > Вкладка "Справочники" >

Подвкладка «Пользователи»

 Return to chapter overview

На данной подвкладке можно изменить список пользователей программы, задать каждому пользователю собственный пароль и отнести пользователя к одной из заданных ранее групп.

Рисунок - Подвкладка «Пользователи»

Права пользователя берутся из списка запрещённых разделов назначенной ему группы.

На вкладке в левой части показывается список пользователей. Для редактирования пользователя следует выбрать нужного пользователя щелчком левой кнопкой «мышки». Параметры пользователя появятся в правой части подвкладки. Для изменения имени и пароля следует изменить текст в полях «Имя пользователя» и «Пароль». Для отображения текста пароля можно установить переключатель «Сделать пароль видимым». Группа пользователей выбирается в одноимённом поле выбора. Для изменения фотографии пользователя следует выполнить двойной щелчок мышкой по полю фотографии.

Для редактирования списка пользователей используются следующие кнопки:

Пользователи 1 | Добавление нового пользователя
Пользователи 2 | Удаление текущего выбранного пользователя
Пользователи 3 | Занесение изменений списка пользователей в базу данных


Пример создания нового пользователя

Navigation: Работа с программой > Вкладка "Справочники" >

Пример создания нового пользователя

 Return to chapter overview

Для создания нового пользователя новой группы следует выполнить следующие действия:

1. На подвкладке "Группы пользователей" нажать кнопку "Добавление новой группы пользователей"

Создание новой группы пользователей

Рисунок - Создание новой группы

2. Будет создана новая группа пользователей. Задать имя вновь созданной группе. На рисунке ниже группа называется "Пользователь".

Рисунок - Новая группа "Пользователь"

3. Перейти на вкладку "Пользователи" и создать нового пользователя, нажав на кнопку "Добавление нового пользователя"

Рисунок - Добавление нового пользователя

4. Выделить вновь созданного пользователя (пустое поле) и в правой части окна в области "Карточка пользователя" задать следующие параметры:

- Имя пользователя

- Пароль пользователя

- Группу пользователей к которой относится данный пользователь.

5. Оставив выделенным вновь созданного пользователя на подвкладке "Пользователи" можно сделать назначения запрета для текущего пользователя и всей его группы. Для этого следует щёлкнуть правой кнопкой мышки по запрещаемому элементу программы и выбрать в появившемся меню "Скрыть для группы". Например для запрета всех настроек следует щёлкнуть правой кнопкой по кнопке "Настройка" панели управления:

Настройка - скрыть для группы

Рисунок - Скрыть вкладку "Настройка" для нового пользователя

Для скрытия подвкладки "Группы пользователей" следует перейти на вкладку и щёлкнуть правой кнопкой по таблице групп пользователей, и, как в предыдущем действии выбрать "Скрыть для группы".

Группы пользователей - скрыть для группы

Рисунок - Скрыть подвкладку "Группы пользователей" для нового пользователя

6. Повторить действие "Скрыть для группы" для всех запрещаемых визуальных элементов программы.

7. Вернувшись на вкладку "Группы пользователей" можно просмотреть какие визуальные элементы запрещены для текущей выбранной группы.

Рисунок - Просмотр запрещённых разделов для группы "Пользователь"

8. Добавление нового пользователя завершено. Новый пользователь с заданными правами доступа появился в списке авторизации.

Примечание: Во время скрытия того или иного визуального элемента программы на подвкладке "Пользователи" должен быть выбран именно тот пользователь для которого происходит назначение запрета. Все назначения сделанные для этого пользователя будут распространены и на всех других членов его группы.

Запуск программы и авторизация


Подвкладка «Единицы хранения»

Navigation: Работа с программой > Вкладка "Справочники" >

Подвкладка «Единицы хранения»

 Return to chapter overview

На данной подвкладке определяются все единицы хранения, находящиеся на складе.

Рисунок - Подвкладка «Единицы хранения»

В левой части подвкладки расположен список единиц хранения (грузов или грузопалет) склада. Для выбора какой-либо единицы хранения следует щёлкнуть левой кнопкой «мышки» по списку. Текущая выбранная единица хранения подсвечивается, и в правой части появляются данные единицы хранения, представленные в виде карточки учета. Карточка учёта – это набор редактируемых и нередактируемых текстовых полей.

Перечень полей карточки учёта:

Редактируемые поля карточки единицы хранения
Тип ЕХ | Тип единицы хранения – поле выбора одного из двух вариантов: ·Шкаф (96 ящиков без распаковки) ·Контейнер (4 распаковываемых ящика)
Краткое наименование EX | Сокращённое название единицы хранения. Содержание данного поля не нормируется – допускается вводить любой текст, характеризующий свойства данной единицы хранения
Полное наименование EX | Полное название единицы хранения. Допускается вводить любой текст, характеризующий свойства данной единицы хранения
Кат. хранения ЕХ | Категория хранения - поле выбора одного из двух вариантов: ·Оперативная зона (первые два места каждого ряда каждого этажа) ·Зона хранения (все места кроме оперативной зоны)
Примечание по ЕХ | Произвольный текст, связанный с данной единицей хранения

Нередактируемые поля карточки единицы хранения

Номер ЕХ

Уникальный идентификатор единицы хранения в базе данных Выделяется автоматически при создании новой единицы хранения
Не повторяется ни при каких условиях

Штрих-код ЕХ

Уникальный код-идентификатор в единой системе нумерации
Выделяется автоматически при создании новой единицы хранения
Не повторяется ни при каких условиях

Для печати наклейки с данным штрих-кодом следует щёлкнуть кнопкой «мышки» по кнопке «Печать», расположенной правее поля штрих-кода

Номер палеты

Уникальный номер - идентификатор единицы хранения как палеты на складе. Данный номер выдаётся системой управления складом автоматически при отправлении единицы хранения (палеты) на склад

После удаления данной единицы хранения номер может быть присвоен вновь создаваемой единице хранения

Количество ящиков хранения

Данное поле является информационным – его содержимое однозначно связано с полем «Тип ЕХ»

Вес пустого контейнера вместе с палетой, [кг]

В поле отображается вес контейнера или шкафа без наполнения (номенклатурных позиций)

Общий текущий вес ЕХ, [кг]

В поле отображается вес контейнера или шкафа со всем хранимым содержимым (номенклатурные позиции)

В нижней части подвкладки расположены кнопки управления единицами хранения:

Единицы хранения 1 | Кнопка «Добавить ЕХ» Добавление новой единицы хранения
Единицы хранения 2 | Кнопка «Удалить ЕХ» Удаление текущей выбранной единицы хранения
Единицы хранения 3 | Кнопка «Занести ЕХ в базу данных» Занесение изменений списка единиц хранения в базу данных


Добавление новой единицы хранения

Navigation: Работа с программой > Вкладка "Справочники" > Подвкладка «Единицы хранения» >

Добавление новой единицы хранения

 Return to chapter overview

Добавления новой единицы хранения без первоначального размещения НП

Последовательность добавления новой единицы хранения без первоначального размещения номенклатурных позиций:

1.Нажать кнопку «Добавить», расположенную в нижней левой части подвкладки

2.В списке единиц хранения появится новая пустая строка, которая автоматически станет текущей и в области «Карточка единицы хранения» появятся пустые поля описания единицы хранения

3.Выбрать тип единицы хранения в поле «Тип ЕХ»

4.Заполнить два поля наименования единицы хранения

5.Указать зону хранения, выбрав один из двух вариантов в поле выбора «Кат. хранения ЕХ»

6.Если требуется, ввести примечание в поле «Примечание по ЕХ»

7.Нажать на кнопку "Печать" - распечатать наклейку для единицы хранения со штрих-кодом (см. Штрих-код единицы хранения )

8.Как только данные действия 1..6 будут выполнены, в нижней части карточки появится кнопка «Присвоить номер палеты и разместить на складе», как показано на рисунке ниже:

Рисунок - Добавление новой единицы хранения склада

8. Необходимо поместить новую единицу хранения указанного типа (шкаф или контейнер) в зону погрузки/комплектации и нажать кнопку «Присвоить номер палеты и разместить на складе». Система управления складом выделит новый номер палеты, присвоит его данной единице хранения, и разместит палету единицы хранения на складе. Действия по размещению новой единицы хранения на складе завершены.

Однако, новая единица хранения пока ещё не может использоваться полноценно, т.к. не указано что же будет храниться в этой ЕХ. Для такого указания необходимо в области «Карточка хранения» щёлкнуть левой кнопкой «мышки» по вкладке «Структура ЕХ».

Возможен альтернативный путь с первоначальным заполнением новой единицы хранения.

Добавления новой единицы хранения с первоначальным размещения НП

Последовательность добавления новой единицы хранения с первоначальным размещения номенклатурных позиций:

1.Нажать кнопку «Добавить», расположенную в нижней левой части подвкладки

2.В списке единиц хранения появится новая пустая строка, которая автоматически станет текущей и в области «Карточка единицы хранения» появятся пустые поля описания единицы хранения

3.Выбрать тип единицы хранения в поле «Тип ЕХ»

4.Заполнить два поля наименования единицы хранения

5.Указать зону хранения, выбрав один из двух вариантов в поле выбора «Кат. хранения ЕХ»

6.Если требуется, ввести примечание в поле «Примечание по ЕХ»

7.Нажать на кнопку "Печать" - распечатать наклейку для единицы хранения со штрих-кодом (см. Штрих-код единицы хранения )

8.Как только данные действия 1..6 будут выполнены, в нижней части карточки появится кнопка «Присвоить номер палеты и оставить на погрузке для размещения», как показано на рисунке выше

9.Теперь новая единица хранения доступна для выполнения всех стандартных операций для размещения по наряду. Следует выполнить Распределение номенклатурных позиций по секциям

10. И далее следует выполнить обычную операцию размещения по нарядам - транспортная система склада будет считать, что выбранная единица хранения уже доставлена в область комплектации. (см. Создание нового наряда )

Примечание:

Операция "Добавления новой единицы хранения с первоначальным размещения НП" применима только к единице хранения типа "Шкаф"


Штрих-код единицы хранения

Navigation: Работа с программой > Вкладка "Справочники" > Подвкладка «Единицы хранения» >

Штрих-код единицы хранения

 Return to chapter overview

В любой момент времени можно распечатать наклейку с уникальным штрих-кодом для единицы хранения.

Для этого необходимо:

1. Перейти на вкладку "Справочники"

2. Перейти на повкладку "Единицы хранения"

3. Выбрать в списке единиц хранения нужную

4. Нажать кнопку "Печать" на "Карточке единицы хранения"

Вызов окна печати штрих-кода ЕХ

Рисунок - Вызов окна печати штрих-кода ЕХ

5. Откроется окно с визуальным представлением наклейки:

Окно печати штрих-кода ЕХ

Рисунок - Окно печати штрих-кода ЕХ

6. Для печати наклейки следует нажать кнопку "Печать". Принтер штрих-кодов должен быть выбран в ОС Windows в качестве принтера "По умолчанию".

7. Если требуется изменить внешний вид наклейки - размер, надписи или систему штрих-кодирования, то следует нажать кнопку "Редактирование". На рисунке ниже показано окно редактирования наклейки.

Редактор шаблона штрих-кода

Рисунок - Редактор шаблона штрих-кода

8. В окне редактирования можно изменить практические любые параметры наклейки. Для изменения положения или размера объектов наклейки следует захватить объект или его край "мышкой" и изменить размер или положение.

9. Для изменения типа штрих-кода следует выделить область штрих-кода на наклейке "мышкой" и в поле "Bar Type" (Тип штрих-кода) выбрать другое значение. На рисунке ниже выбран другой тип штрих-кода.

Изменение типа штрих-кода

Рисунок - Изменение типа штрих-кода

10. Для завершения редактирования следует выбрать в основном меню окна редактирования пункт "Файл/Выход". Появится предупреждение, показанное на рисунке ниже.

Завершение изменения наклейки штрих-кода

Рисунок - Завершение изменения наклейки штрих-кода

Для отказа от сохранения сделанных изменений необходимо нажать кнопку "Нет". Для сохранения сделанных изменений следует нажать кнопку "Да". Для возврата в режим редактирования - "Отмена".

Примечания:

·В окне редактируется шаблон наклейки, который потом буде применяться к печати всех наклеек со штрих-кодом.

·При выборе нового типа штрих-кода необходимо проверить, что используемые считыватели штрих-кода поддерживают данную систему кодирования

·При изменении размера области штрих-кода необходимо так-же убедиться, что используемые считыватели штрих-кода считывают данную наклейку


Структура единицы хранения

Navigation: Работа с программой > Вкладка "Справочники" > Подвкладка «Единицы хранения» >

Структура единицы хранения

 Return to chapter overview

Для указания что-же будет храниться в EX необходимо в области «Карточка хранения» щёлкнуть левой кнопкой «мышки» по вкладке «Структура ЕХ».

Вместо «Карточки хранения» отобразится подвкладка «Структура ЕХ». Основное назначение этой подвкладки – указать какие именно номенклатурные позиции будут храниться в текущей выбранной единице хранения. Подвкладка показана на рисунке ниже:

Структура EX общий вид

Рисунок - Единицы хранения

Подвкладка отражает структурное содержание единицы хранения, которое можно схематично представить следующим рисунком:

Структура ЕХ 1

Рисунок - Структура шкафа

Шкаф содержит 96 (или 70) ящиков для хранения. Ящики являются физическими, т.е. действительно представляют собой выдвижной пронумерованный ящик со штрих-кодом. В каждом ящике может находиться произвольное число секций.

Секцией ящика называется одна номенклатурная позиция, хранимая в ящике:

Структура ЕХ 2

Рисунок - Секция ящика

Понятие секции является логическим. Нет чёткого физического представления секции. Например, секциями ящика могут быть пакеты с наклейками в виде номера секции и штрих-кода или отдельные малогабаритные коробки. На уровне пользователя определяется, как выглядит секция. Важно понимать, что одна секция ящика – одна номенклатурная позиция, введённая в разделе «Номенклатурные позиции». В большинстве случаев в ящике хранится некоторое число элементов одной и той же номенклатурной позиции. Поэтому, по умолчанию, в любом ящике имеется одна секция, имеющая номер 1 и логически обозначающая весь ящик при отсутствии других секций.

Аналогичным образом выглядит структура хранения распаковываемого контейнера:

Структура ЕХ 3

Рисунок - Структура контейнера

Единственным отличием от описанного выше шкафа является то, что количество ящиков в контейнере равно 4 и они соответственно значительно большего размера. Как и в ящике шкафа, в ящике контейнера по умолчанию уже создана одна секция, используемая для хранения одной номенклатурной позиции.

На подвкладке «Структура единицы хранения» можно выделить следующие основные элементы управления:

Список единиц хранения | Перечень всех доступных единиц хранения (шкафов и контейнеров). Щелкнув левой кнопкой «мышки» по любой строке в этом списке можно выделить строку в качестве текущей
Выбранный ящик для хранения | Показывает перечень всех ящиков текущей выбранной единицы хранения
Выбранная секция ящика для хранения | Показывает перечень всех секций текущего выбранного ящика текущей выбранной единицы хранения. Каждой секции в списке соответствует одна единица хранения
Номенклатурные позиции | Перечень номенклатурных позиций доступных для размещения в текущей секции, соответствующих строке фильтра
Фильтр номенклатурных позиций | Произвольная текстовая строка, позволяющая выполнять поиск в номенклатурных позициях. Следует ввести любой фрагмент текста и в списке номенклатурных позиций останутся только такие позиции, в наименовании которых содержится введённый текст. Для выбора всех номенклатурных позиций необходимо очистить строку фильтра
Кнопка добавления НП в секцию | Нажатие на кнопку левой кнопку «мышки» выполняет добавление одной единицы текущей номенклатурной позиции в текущую секцию

В нижней части подвкладки имеются кнопки управления секциями для выполнения действий со списком секций:

Структура ЕХ 4 | Кнопка «Добавление секции» Добавление новой секции в выбранный ящик единицы хранения
Структура ЕХ 5 | Кнопка «Удаление секции» Удаление текущей выбранной секции в выбранном ящике единицы хранения
Структура ЕХ 6 | Кнопка «Занесение секции в базу данных» Занесение изменений списка секций в базу данных


Распределение номенклатурных позиций по секциям

Navigation: Работа с программой > Вкладка "Справочники" > Подвкладка «Единицы хранения» >

Распределение номенклатурных позиций по секциям

 Return to chapter overview

Для распределения номенклатурных позиций в единице хранения необходимо выполнить следующие действия:

1.Открыть вкладку «Справочники»

2.Перейти на подвкладку «Единицы хранения»

3.Открыть подвкладку «Структура EX»

4.В списке единиц хранения выбрать нужную единицу хранения. Выбранная единица хранения помечается чёрным треугольником в левой части списка. Список ящиков обновится, и будет показывать перечень ящиков текущей единицы хранения

5.В списке ящиков выбрать нужный ящик для хранения щелчком левой кнопкой «мышки». Выбранный ящик помечается чёрным треугольником в левой части списка. Список секций обновится, и будет показывать перечень секций текущего ящика текущей единицы хранения

6.В списке секций выбрать нужную секцию щелчком левой кнопкой «мышки». Если нужно добавить новую секцию, то следует однократно нажать кнопку «Добавить секцию». В списке секций появится новая секция. Выбранная секция помечается чёрным треугольником в левой части списка.

7.Найти нужную номенклатурную позицию для размещения в текущей выбранной секции. Это можно сделать щелчком левой кнопкой «мышки» по нужной строке в списке. Если номенклатурных позиций слишком много для выбора, то следует ввести в строке фильтра часть названия искомой номенклатурной позиции. Список уменьшится и выбор упростится. Как и в других случаях, выбранная номенклатурная позиция помечается чёрным треугольником в левой части списка.

8.Щелкнуть левой кнопкой «мышки» по кнопке добавления НП в секцию. В текущей выбранной секции появится нужная номенклатурная позиция

9.Повторить пункты 5-8 для других ящиков текущей единицы хранения

Если требуется, то выбрать другую единицу хранения, и выполнить размещение номенклатурных позиций по ящикам.

Распределение НП по секциям

Рисунок - Распределение номенклатурных позиций по секциям


Ограничения веса и количества НП

Navigation: Работа с программой > Вкладка "Справочники" > Подвкладка «Единицы хранения» >

Ограничения веса и количества НП

 Return to chapter overview

Имеется несколько ограничений на возможности размещения номенклатурных позиций на складе.

Ограничение веса грузопалеты

Прежде всего необходимо отметить, что компоненты транспортной системы (тележки и подъёмник ) рассчитаны для перемещения груза общей массой не более 1000 кГ. Это ограничение не может быть изменено, т.к. оно определяется конструктивными особенностями оборудования склада. На палете располагается шкаф или контейнеры. Собственный вес этих единиц хранения так же не может изменяться, т.к. конструкция определяется проектным решением Поэтому в карточке каждой единицы хранения имеется специальное поле "Вес пустого контейнера вместе с палетой,кг]". При заведении новой единицы хранения в момент выбора типа ЕХ "Шкаф" или "Контейнер" происходит назначение веса пустого контейнера (см. рисунок ниже).

Ограничение веса грузопалеты

Рисунок - Карточка единицы хранения

По мере заполнения единицы хранения полный вес палеты (поле "Общий текущий вес ЕХ,[кг]" на рисунке выше) увеличивается, но не превышает 1000 кГ. Поэтому при выполнении операции размещения по наряду может появится сообщение о невозможности размещения из-за общего перевеса ЕХ.

Примечание:

Вес пустого шкафа и вес пустого контейнера задаются в таблице базы данных «Таблица типов единиц хранения «wms.exes_types»

Ограничения веса ящика

В шкафах и контейнерах используются специализированные ящики, которые могут иметь различный вес из-за используемого материала при изготовлении. Поэтому на подвкладке "Структура EX" у каждого ящика имеется редактируемое поле максимального веса "МАКС вес".

Задание максимального веса ящика

Рисунок - Задание максимального веса ящика

Следует отметить, что в большей степени это поле является характеристикой прочности одного ящика. Допускается задание максимального веса ящика такого, чтобы сумма максимальных весов ящиков ЕХ превышала 1000 кГ. Однако действительная загрузка всех ящиков одной ЕХ не может превышать основное ограничение 1000 кГ.

Поэтому при выполнении операции размещения по наряду может появится сообщение о невозможности размещения из-за перевеса какого-либо ящика.

Ограничение веса секции

В каждом ящике может находится не менее одной секции. Имеется ограничение на максимальный вес одной секции. Это ограничение задаётся на подвкладке "Структура EX" у каждой секции каждого ящика в виде редактируемого поля максимального веса "МАКС вес".

Ограничение веса секции

Рисунок - Ограничение веса секции

По умолчанию максимальный вес секции равен весу одного ящика в котором секция расположена. Если нужно, то следует перераспределить вес ящика между секциями, задав новые значения максимальных весов секций ящика. Однако следует помнить, что действительный суммарный вес секций не может превышать максимальный вес ящика в котором эти секции расположены.

Ограничение количества НП в секции

Кроме ограничений по весу в каждой секции каждого ящика имеется ограничение на количество единиц номенклатурной позиции , которые можно поместить в конкретную секцию. На рисунке ниже показано поле, где такое ограничение задаётся - "МАКС число".

Ограничение количества НП в секции

Рисунок - Ограничение количества НП в секции

Данное ограничение нужно из-за того, что каждая номенклатурная позиция имеет вполне определённые габариты и только ограниченное число может поместиться в секции ящика.

Имеются некоторые ограничения на редактирование максимальных весов и максимального количества НП. В основном они относятся к случаям, когда нужно изменить какого-либо максимальный параметр у секций в которых УЖЕ находятся НП. В этом случае программа может ограничить возможности редактирования исходя из ограничения, возникающего из-за количества уже находящихся в секциях НП. Например, нельзя уменьшить максимальный вес секции ниже веса тех НП, которые уже там лежат.

Примечание:

Рекомендуется задать все максимальные параметры сразу в момент создания ЕХ и в момент первоначального размещения НП в секциях.


Размещение на складе заполненной единицы хранения

Navigation: Работа с программой > Вкладка "Справочники" > Подвкладка «Единицы хранения» >

Размещение на складе заполненной единицы хранения

 Return to chapter overview

В некоторых случаях удобно совместить процедуру комплектации с заведением новой единицы хранения. Данная процедура применяется только для новых номенклатурных позиций и для новой единицы хранения. Для этого следует выполнить следующие действия:

1.Добавить все размещаемые новые номенклатурные позиции на подвкладке «Номенклатурные позиции»

2.Выполнить создание новой единицы хранения как описано в пунктах 1..7 раздела «Добавление новой единицы хранения». Размещать единицу хранения не следует.

3.Поместить новую единицу хранения в зону погрузки/комплектации

4.Выполнить распределение номенклатурных позиций по ящикам как описано в разделе «Распределение номенклатурных позиций по секциям»

5.Физически поместить размещаемые номенклатурные позиции в секции нужных ящиков и в полях «Количество НП» списка секций задать действительное количество помещённых единиц номенклатурных позиций, как показано на рисунке ниже:

Размещение на складе ЕХ

Рисунок - Задание количества размещённых НП

6. После завершения заполнения ящиков новой единицы хранения следует нажать кнопку «Присвоить номер палеты и разместить на складе», расположенную на подвкладке «Карточка ЕХ». Система управления складом выделит новый номер палеты, присвоит его данной единице хранения, и разместит палету единицы хранения на складе. Действия по размещению новой заполненной единицы хранения на складе завершены.

Примечание:

Внимание! Данный способ размещения выполняется минуя систему нарядов и соответственно может быть рекомендован только в экстренных случаях для ручной коррекции содержимого склада.


Подвкладка «Номенклатурные позиции»

Navigation: Работа с программой > Вкладка "Справочники" >

Подвкладка «Номенклатурные позиции»

 Return to chapter overview

На данной подвкладке можно просмотреть, изменить, добавить и удалить элементарные единицы хранения склада, которые называются номенклатурными позициями. Далее вместо термина номенклатурная позиция иногда будет использоваться сокращение НП.

Рисунок - Подвкладка «Номенклатурные позиции»

Основные элементы управления подвкладки:

Список номенклатурных позиций | Перечень всех доступных номенклатурных позиций. Щелкнув левой кнопкой «мышки» по любой строке в этом списке можно выделить строку в качестве текущей. Признак выделения текущей НП – появление чёрного треугольника в левой части строки списка
Карточка номенклатурной позиции | Перечень редактируемых и нередактируемых полей данных, связанных с текущей выбранной номенклатурной позицией
Управление номенклатурными позициями | Кнопки добавления и удаления номенклатурных позиций
Информация о нахождении НП на складе | Список единиц хранения, предназначенных для размещения данной позиции и количество единиц НП, хранящихся на складе
Просмотр размещения НП на складе | По нажатия на данную кнопку открывается дополнительное окно, где показывается расположение ЕХ с данными номенклатурными позициями и указывается степень использования ЕХ (по количеству занятых ящиков)

В нижней левой части подвкладки расположены кнопки управления номенклатурными позициями:

Номенклатурные позиции 1 | Кнопка «Добавить НП» Добавление новой номенклатурной позиции
Номенклатурные позиции 2 | Кнопка «Удалить НП» Удаление текущей выбранной номенклатурной позиции
Номенклатурные позиции 3 | Кнопка «Занести НП в базу данных» Занесение изменений списка номенклатурных позиций в базу данных

Карточка номенклатурной позиции содержит следующие поля:

Редактируемые поля карточки номенклатурной позиции

Группа НП

Поле выбора группы номенклатурных позиций. Следует выбрать любую группу НП или ввести название новой группы НП. Содержимое групп произвольное. Допускается пустое поле, соответствующее отсутствию группы. Правильное задание групп в дальнейшем упрощает формирование новых отчётов по базе данных

Тип НП

Поле выбора группы типа номенклатурной позиции. Следует выбрать один из существующих типов или ввести текст нового типа НП. Содержимое типа произвольное

Краткое наименование НП

Сокращённое название номенклатурной позиции. Содержание данного поля не нормируется – допускается вводить любой текст, характеризующий свойства данной номенклатурной позиции. Рекомендуется вводить название из сопроводительной документации изготовителя НП

Полное наименование НП

Полное название номенклатурной позиции. Допускается вводить любой текст, характеризующий свойства данной номенклатурной позиции. Это может быть адрес поставщика, изготовителя, номера документов и т.д.

Документация

Ссылка на локальный файл, связанный с номенклатурной позицией Правее поля «Документации» расположены две управляющие кнопки:

Номенклатурные позиции 4 - выбрать локальный файл документации

Номенклатурные позиции 5 - открыть файл документации

При помощи кнопки выбора можно указать файл, связанный с НП, а с помощью второй кнопки можно открыть выбранный файл. Конка вызывает приложение, ассоциированное в Windows с расширением указанного файла

Чертежи

Ссылка на локальный файл, связанный с номенклатурной позицией Правее поля «Чертежи» расположены две управляющие кнопки:

Номенклатурные позиции 6 - выбрать локальный файл документации

Номенклатурные позиции 7 - открыть файл документации

При помощи кнопки выбора можно указать файл, связанный с НП, а с помощью второй кнопки можно открыть выбранный файл. Конка вызывает приложение, ассоциированное в Windows с расширением указанного файла

Вес НП, [кг]

Вес номенклатурной позиции. Для ввода десятичной точки следует использовать запятую.

Категория хранения

Категория хранения - поле выбора одного из двух вариантов:

·Оперативная зона (первые два места каждого ряда каждого этажа)

·Зона хранения (все места кроме оперативной зоны)

Примечание по НП

Произвольный текст, связанный с данной номенклатурной позицией

Нередактируемые поля карточки номенклатурной позиции

Номер НП

Уникальный идентификатор номенклатурной позиции в базе данных. Выделяется автоматически при создании номенклатурной позиции.
Не повторяется ни при каких условиях

Штрих-код ЕХ

Уникальный код-идентификатор в единой системе нумерации.
Выделяется автоматически при создании новой номенклатурной позиции.
Не повторяется ни при каких условиях.

Для печати наклейки с данным штрих-кодом следует щёлкнуть кнопкой «мышки» по кнопке «Печать», расположенной правее поля штрих-кода

Просмотр размещения НП на складе

По нажатию на кнопку "Просмотр размещения НП на складе" открывается дополнительное окно, где показывается расположение ЕХ с данными номенклатурными позициями и указывается степень использования ЕХ (по количеству занятых ящиков).

Просмотр расположения номенклатурной позиции на складе

Рисунок - Просмотр расположения номенклатурной позиции на складе


Последовательность добавления номенклатурной позиции

Navigation: Работа с программой > Вкладка "Справочники" > Подвкладка «Номенклатурные позиции» >

Последовательность добавления номенклатурной позиции

 Return to chapter overview

Для добавления новой номенклатурной позиции необходимо выполнить следующие действия:

1.Открыть вкладку «Справочники»

2.Перейти на подвкладку «Номенклатурные позиции»

3.Нажать кнопку «Добавить НП», расположенную в нижнем левом углу. В списке НП появится новая номенклатурная позиция в виде пустой строки. Редактируемые поля карточки учёта НП так же будут незаполненными.

4.Задать значение в поле «Группа НП» выбрав существующую группу или вводом имени новой группы

5.Задать значение в поле «Тип НП» выбрав существующий тип или вводом имени нового типа

6.Задать уникальное значение в поле «Краткое наименование НП» в виде произвольного текста. Рекомендуется использовать маркировку завода-изготовителя НП

7.Задать значение в поле «Полное наименование НП» в виде произвольного текста. Рекомендуется использовать сведения завода-изготовителя НП

8.Если требуется, указать файл документации, используя кнопку с троеточием около поля «Документация»

9. Если требуется, указать файл чертежей, используя кнопку с троеточием около поля «Чертежи»

10. Ввести вес одной единицы номенклатурной позиции. Для ввода десятичной точки использовать символ запятой

11. Выбрать категорию хранения в одноимённом поле выбора

12. Если требуется, ввести дополнительную информацию по номенклатурной позиции в поле «Примечание по НП»

13. Распечатать штрих-код номенклатурной позиции, нажав на кнопку "Печать"

14. Для завершения ввода следует нажать кнопку «Занести НП в базу данных»

Добавление номенклатурной позиции

Рисунок - Добавление номенклатурной позиции

Примечание:

Вес одной единицы номенклатурной позиции может быть задан только один раз в момент создания НП.


Подвкладка «Наряды»

Navigation: Работа с программой > Вкладка "Справочники" >

Подвкладка «Наряды»

 Return to chapter overview

На данной подвкладке можно просмотреть выполненные и текущие наряды, и их содержимое.

Рисунок - Подвкладка «Наряды»

Основные элементы управления подвкладки:

Список нарядов | Перечень всех нарядов. Щелкнув левой кнопкой «мышки» по любой строке в этом списке можно выделить строку в качестве текущей. Признак выделения текущего наряда – появление чёрного треугольника в левой части строки списка
Управление списком нарядов | Кнопки удаления нарядов
Содержимое нарядов | Перечень содержимого текущего выбранного наряда
Управление содержимым наряда | Кнопки удаления содержимого текущего наряда

В нижней левой части подвкладки ниже списка нарядов расположены кнопки управления нарядами:

Наряды 1 | Кнопка «Удалить наряд» Удаление текущего выбранного наряда
Наряды 2 | Кнопка «Занести наряд в базу данных» Занесение изменений списка нарядов в базу данных

Ниже списка содержимого нарядов расположены кнопки управления:

Наряды 3 | Кнопка «Удалить позицию из текущего наряда» Удаление позиции из текущего выбранного наряда
Наряды 4 | Кнопка «Занести позицию из текущего наряда» Занесение изменений списка содержимого нарядов в базу данных

Примечание:

Данная вкладка используется только для просмотра и удаления нарядов. Для создания и выполнения нарядов предназначена вкладка "Операции".


Вкладка "Операции"

Navigation: Работа с программой >

Вкладка "Операции"

 Return to chapter overview

Вкладка «Операции» открывается после нажатия на соответствующую кнопку панели управления.

На вкладке «Операции» имеется две подвкладки, позволяющих выполнить основные операции по получению единиц хранения со склада и размещению на склад:

·Создать новую операцию

·Очередь выполнения операций

Рисунок - Вкладка "Операции"

Прежде чем перейти к более подробному изучению данной вкладки следует пояснить некоторые используемые термины:

Размещение

Процесс, позволяющий разместить одну или несколько номенклатурных позиций на складе. Речь идет о физическом процессе - в результате некоторых транспортных операций номенклатурные позиции, находящиеся в зоне погрузки/комплектации будут перемещены в единицы хранения, расположенные на складе

Размещение можно выполнить при двух условиях:

·размещаемые номенклатурные позиции добавлены в «Справочнике»

·выполнено указание, в каких единицах хранения возможно размещение номенклатурных позиций

Комплектация

Процесс, позволяющий получить одну или несколько номенклатурных позиций со склада. Речь идет о физическом процессе - в результате некоторых транспортных операций номенклатурные позиции, находящиеся в единицах хранения складе будут перемещены в зону погрузки/комплектации

Комплектация возможна, если запрашиваемая номенклатурная позиция имеется на складе

Операция

Операцией называется процесс комплектации или размещения номенклатурных позиций

Наряд

Нарядом называется группа номенклатурных позиций, предназначенных для получения со склада (выполнение комплектации) или для размещения на складе

Наряд состоит не менее чем из одной номенклатурной позиции. Для каждого наряда задается его тип – «Комплектация» или «Размещение» (вид операции)

Идентификация наряда происходит по его уникальному номеру (имени)

Очередь операций

Представляет собой список нарядов, выполняемых системой управления складом одновременно

Использование списка одновременно выполняемых нарядов позволяет существенно увеличить скорость работы склада

Например, если в доставленном шкафу имеются номенклатурные позиции для разных нарядов, то прежде чем возвращать шкаф на склад оператору будет предложено выполнить размещение/комплектацию по всем нарядам очереди

Все автоматически операции со складом выполняются на данной вкладке путём создания и выполнения операций с нарядами.


Создание нового наряда

Navigation: Работа с программой > Вкладка "Операции" >

Создание нового наряда

 Return to chapter overview

Для создания нового наряда следует перейти на подвкладку «Создать новую операцию»:

Рисунок - Создание нового наряда

На подвкладке «Создать новую операцию» при первом показе будут отображаться следующие элементы управления:

Поиск наряда по номеру | Поле ввода текста номера или имени наряда. В этом поле следует задавать номер или имя нужного наряда – вновь создаваемого или же уже существующего. По мере ввода текста в данное поле происходит автоматический поиск наряда в базе данных
Найдены наряды | Перечень нарядов соответствующей введённой маске имени наряда в поле «Поиск наряда по номеру» Возможна повторная комплектация по нарядам уже выполненным или просто созданным ранее или же изменение введённых ранее нарядов и запуск операции с этими нарядами
Создать новый наряд | Кнопка создания нового наряда

Для поиска наряда следует ввести его номер или имя в поле «Поиск наряда по номеру». По мере ввода текста наряда в списке «Найдены наряды» будет сокращаться число найденных нарядов, соответствующих введённому тексту. Для выбора одного наряда в списке «Найдены наряды» можно выполнить двойной щелчок левой кнопкой мышки по нужному наряду в списке.

В случае ввода номера уже существующего наряда вид подвкладки «Создать новую операцию» изменяется – появляются дополнительные элементы управления нарядом, как показано на рисунке ниже.

Создание наряда 1

Рисунок - Состав наряда

Номер наряда | Поле ввода текста номера или имени наряда Допускается вводить любой текст
Штрих-код | В данном поле автоматически формируется уникальный штрих-код, идентифицирующий этот наряд
Печать штрих-кода | Позволяет распечатать наклейку с штрих-кодом, используемым для идентификации этого наряда
Ф.И.О. исполнителя | Поле ввода исполнителя наряда. Исполнителем может быть оператор или заказчик проведения данной операции, например, мастер участка и др.
Тип наряда | Определяет тип операции наряда - «Комплектация» или «Размещение»
Примечание по наряду | Любой текст, связанный с данным нарядом

После заполнения всех полей на подвкладке «Номер наряда» следует переключиться на появившуюся подвкладку «Состав наряда»:

Создание наряда 2

Рисунок - Добавление НП в наряд

На данной подвкладке выполняется задание номенклатурных позиций, входящих в состав наряда. Для этого в левой части подвкладки имеется список состава наряда, в котором перечислены номенклатурные позиции и задано количество для каждой номенклатурной позиции.

В правой части имеется второй список – это перечень номенклатурных позиций, хранящихся на складе.

Для добавления номенклатурной позиции в состав наряда следует выделить строку в «Списке НП» и нажать кнопку «Добавить НП в наряд». Если добавляемая НП уже есть в составе наряда, то произойдёт увеличение количества в списке на единицу. Если добавляемая НП отсутствует в составе наряда, то в списке появится новая строка и количество НП в строке будет равно единице. Если требуется, то можно непосредственно ввести количество НП в списке состава наряда.

Основные элементы управления подвкладки «Состав наряда»:

Состав наряда

Перечень номенклатурных позиций, входящих в состав наряда, предназначенных для размещения или комплектации. Для каждой НП в списке указано количество

Номер наряда

Номер или название текущего редактируемого наряда.

Тип наряда

Размещение или комплектация НП по данному наряду

Кнопка «Удаление НП в наряде»

Позволяет удалить текущую строку в составе наряда – удаление одной номенклатурной позиции

Кнопка «Сохранить наряд»

Кнопка расположена правее кнопки «Удаление НП в наряде» и позволяет принудительно сохранить изменения наряда. В большинстве случаев изменения наряда сохраняются автоматически

Список НП

Список номенклатурных позиций, хранящихся на складе. Список связан с полем «Фильтр компл.» - ввод текста в данное поле производит поиск НП, соответствующих вводимому тексту.

Для вывода всех НП, хранящихся на складе необходимо поле «Фильтр компл.» оставить пустым

Кнопка «Добавить НП в наряд»

Добавление одной номенклатурной позиции из списка НП в состав наряда

Кнопка добавления наряда в очередь комплектации

При помощи кнопки «Добавить одно наименование в очередь комплектации» можно добавить в очередь только одну текущую номенклатурную позицию из состава наряда

При помощи кнопки «Добавить весь состав наряда в очередь комплектации» можно добавить весь наряд в очередь и сразу запустить очередь выполнения нарядов (начать комплектацию/размещение)

Поиск наименования

Текстовый поиск в составе нарядов по наименованию НП

Фильтр компл.

Фильтрация (поиск) по наименованию в списке НП


Последовательность создания нового наряда

Navigation: Работа с программой > Вкладка "Операции" >

Последовательность создания нового наряда

 Return to chapter overview

Для создания нового наряда необходимо выполнить следующие действия:

1.На подвкладке «Создать новую операцию» в поле «Поиск наряда по номеру» ввести новое уникальное имя или номер наряда или же оставить это поле пустым - будет создано новое имя наряда автоматически:

Последовательность создания наряда

Рисунок - Ввод уникального имени наряда

Имя наряда (или номер) может состоять из произвольной комбинации цифр и букв

2.Нажать кнопку «Создать новый наряд». Подробнее с системой автоматического формирования имени наряда можно ознакомиться в подразделе Вкладка «Наряды» раздела Настройка программы

3.После нажатия на кнопку будет создан новый наряд и появятся дополнительные поля, расположенные правее

Последовательность создания наряда 1

Рисунок - Создан новый наряд

4. Необходимо заполнить поле «Ф.И.О. исполнителя» путём выбора фамилии из списка или просто введя новую фамилию

5.Выбрать тип наряда в поле выбора «Тип наряда» - «Комплектация» или «Размещение»

6.Ввести дополнительную информацию о наряде, если требуется, в поле «Примечание по наряду»

7.В списке НП, расположенном справа, выделить нужную номенклатурную позицию, которая должна входить в состав наряда и нажать кнопку «Добавить НП в наряд» нужное число раз. Так же можно отредактировать поле «Количество» в списке «Состав наряда»

8.Повторить пункт 7 для всех номенклатурных позиций входящих в состав наряда

9. Нажать кнопку «Сохранить наряд» - новый наряд добавлен в базу данных

Следует отметить, что создание наряда не обозначает его исполнение. Создание наряда – это просто помещение заготовки для будущей операции в базе данных программы. Для помещения всего наряда в очередь комплектации следует однократно нажать кнопку «Добавить весь состав наряда в очередь комплектации и возобновить выполнение».

Поле количество НП в составе наряда может содержать число, превышающее количество данных НП на складе.


Подвкладка «Очередь выполнения операций»

Navigation: Работа с программой > Вкладка "Операции" >

Подвкладка «Очередь выполнения операций»

 Return to chapter overview

На подвкладке «Очередь выполнения операций» расположены элементы управления, позволяющие просмотреть какие наряды в данный момент времени находятся в работе и общее состояние очереди выполнения операций комплектации/размещения, а также кнопки управления очередью.

Очередь выполнения операций

Рисунок - Подвкладка «Очередь выполнения операций»

Основные элементы управления подвкладки «Очередь выполнения операций»:

Список нарядов очереди | Перечень нарядов, находящихся в очереди выполнения в порядке приоритета – наряды расположенные выше выполняются в первую очередь. Приоритет нарядов изменяется в контекстном меню этого списка
Список номенклатурных позиций очереди | Перечень всех номенклатурных позиций по нарядам в обработке. При добавлении новых нарядов на выполнение данный список НП обновляется с учётом приоритета нарядов
Кнопка «Остановить выполнение» | При нажатии на данную кнопку выполнение операций очереди приостанавливается
Кнопка «Возобновить выполнение» | При нажатии на данную кнопку выполнение операций очереди возобновляется – начинается заново или продолжается с точки остановки
Текущее состояние очереди | В данном текстовом поле показывается текущее состояние очереди операций
Удалить НП из очереди | При нажатии на данную кнопку в списке номенклатурных позиций очереди удаляется текущая выбранная строка (отмеченная чёрным треугольником). Если удалены все номенклатурные позиции, входящие в состав какого-либо наряда, находящегося в обработке, то и сам наряд автоматически удаляется из списка «Наряды в обработке»


Добавление нарядов в очередь выполнения операций

Navigation: Работа с программой > Вкладка "Операции" >

Добавление нарядов в очередь выполнения операций

 Return to chapter overview

Добавление нарядов в очередь операций выполняется в следующей последовательности:

1.Перейти на подвкладку «Создать новую операцию» вкладки «Операции»

2.Ввести номер или имя наряда в поле «Поиск наряда по номеру». В списке «Найдены наряды» должен остаться единственный наряд, состав которого появится правее. Так же можно выбрать наряд двойным кликом мышкой в списке «Найдены наряды»

Добавление нарядов в очередь выполнения операций

Рисунок - Поиск наряда

3.Просмотреть список «Состав наряда» и при необходимости изменить его – удалить НП, добавить или изменить количество НП

4.Нажать кнопку «Добавить весь состав наряда в очередь комплектации и возобновить выполнение»

5.Произойдёт автоматическое переключение на подвкладку «Очередь выполнения операций». Новый наряд будет добавлен в список «Наряды в обработке», а содержимое этого наряда будет добавлено в «Список номенклатурных позиций очереди»:

Добавление нарядов в очередь выполнения операций 2

Рисунок - Очередь выполнения операций

6.Повторить пункты 1-7 для добавления новых нарядов. Допускается одновременное выполнение любого количества нарядов. В случае одновременного выполнения нарядов программа оптимизирует доставку/убирание шкафов и контейнеров, исключая ненужные промежуточные операции

Добавление нарядов в очередь ещё не обозначает запуск работы очереди – при добавлении формируются нужные записи в базе данных, но никакие грузовые операции ещё не выполняются. Можно сформировать очередь выполнения и завершить работу с программой в конце рабочего дня, а собственно выполнение произвести на следующий день.


Запуск очереди выполнения операций

Navigation: Работа с программой > Вкладка "Операции" >

Запуск очереди выполнения операций

 Return to chapter overview

Для запуска очереди выполнения операций следует однократно нажать кнопку «Возобновить выполнение» на подвкладке «Очередь выполнения операций»:

Запуск очереди выполнения операций

Рисунок - Возобновление работы очереди

Появится окно запроса подтверждения:

Запуск очереди выполнения операций 1

Рисунок - Подтверждение возобновления

Для начала работы очереди необходимо нажать кнопку «Да». Для отмены запуска очереди операции следует нажать кнопку «Нет».


Выполнение операций комплектации и размещения

Navigation: Работа с программой > Вкладка "Операции" >

Выполнение операций комплектации и размещения

 Return to chapter overview

Выполнение операций комплектации и размещение происходит после добавления нужных нарядов в очередь (см. раздел «Добавление нарядов в очередь выполнения операций») и после запуска очереди (см. раздел «Запуск очереди выполнения операций»).

В момент запуска очереди система управления анализирует все наряды, находящиеся в очереди и составляет оптимальную последовательность получения палет со склада для выполнения поставленных задач комплектации и размещения. Процесс работы очереди состоит в последовательном получении нужных палет с шкафами и контейнерами в зону комплектации и указание оператору действий по извлечению или размещению номенклатурных позиций в секциях хранения.

Далее рассматривается последовательность выполнения комплектации и размещения по заданным нарядам:

1.После запуска очереди выполнения операций через некоторое время появится окно операций с номенклатурными позициями, показанное ниже:

Выполнение операций комплектации и размещения

Рисунок - Выполнение доставки палеты

Это окно содержит перечень номенклатурных позиций одной палеты (на рисунке это номер 4), получаемой со склада, в порядке комплектации и размещения. Данный список будет выполняться последовательно сверху вниз. Чёрный треугольник в левой колонке показывает текущую комплектуемую или размещаемую номенклатурную позицию.

В нижней части окна размещена панель текущей операции, где текстом показана текущая грузовая операция склада или операция по комплектации/размещению.

Все действия по доставке палет со склада и размещению их обратно на склад выполняются автоматически. Программа будет последовательно доставлять палеты в зону погрузки/комплектации или на устройство распаковки, и затем помещать нужный ящик или контейнер в зону погрузки/комплектации. На рисунке выше в окне операций с заголовком «Выполните следующие действия» в нижней части показана панель текущей операции – «Выполняется доставка палеты №4 на распаковщик». На вкладке «Склад», отображаемой на рисунке за окном, показывается процесс доставки палеты номер 4.

В окне операций показаны следующие поля номенклатурных позиций одной палеты:

Очередь | Уникальный идентификатор выполняемой операции с номенклатурной позицией строки
Наряд | В поле показывается номер наряда, по которому выполняется комплектация или размещение текущей номенклатурной позиции
Штрих-код | Показано числовое представление штрих-кода, используемого для номенклатурной позиции строки. На этикетке штрих-кода в секции так же присутствует числовой идентификатор
Исполнитель | Данные об исполнителе наряда, по которому выполняется операция с номенклатурной позицией строки
Наименование НП | Краткое наименование номенклатурной позиции строки, с которой выполняется операция размещения или комплектации
Палета | Номер палеты на складе, на которой находится нужный шкаф или контейнер, в котором имеется секция для хранения номенклатурной позиции. Так как вся таблица относится к одной палете, то соответственно номер палеты у всех строк одинаковый
Ящик | Номер ящика номенклатурной позиции строки
Секция | Номер секции номенклатурной позиции строки
Требуется | Необходимое количество единиц номенклатурной позиции строки
Обработано | Количество единиц номенклатурной позиции строки, изъятое при выполнении комплектации или уже положенное при выполнении размещения
Кол. в секции | Количество номенклатурных позиций строки, числящихся в секции хранения
Операция | Тип операции с номенклатурной позицией строки. Возможны только два значения: «Комплектация» или «Размещение»
Опер. кол. | Количество номенклатурных позиций, полученных или размещённых в секции при выполнении операции строки

2.Как только нужная палета будет доставлена, ящик распакован или контейнер перемещён, на панели текущей операции появится сообщение «Нажмите «Начать обработку» для комплектации/размещения»:

Выполнение операций комплектации и размещения 1

Рисунок - Начало обработки полученной палеты

Для продолжения необходимо нажать кнопку «Начать обработку».

Примечание:

В окне «Основные настройки» на вкладке «Настройки» можно убрать переключатель «Подтверждать начало обработки палеты». В этом случае нажимать кнопку «Начать обработку» не требуется – программа сразу после получения новой палеты начинает процесс комплектации/размещения.

3.Откроется окно работы с очередной номенклатурной позицией «Выполнение операции с НП», показанное на рисунке ниже.

Выполнение операций комплектации и размещения 2

Рисунок - Подтверждение штрих-кода

В окне показаны следующие поля, относящиеся к текущей номенклатурной позиции:

Наименование НП | Краткое наименование текущей номенклатурной позиции, с которой выполняется операция размещения или комплектации
Размещение | Показывается название ящика и номер секции, используемые для хранения текущей номенклатурной позиции
Штрих-код НП | Показано числовое представление штрих-кода, используемого для текущей номенклатурной позиции. На этикетке штрих-кода в секции так же присутствует числовой идентификатор
Подтверждение | Поле ввода числового представления штрих-кода с этикетки секции. Вводится сканирующим устройством или терминалом комплектовщика
Кнопка «Подтвердить» | Используется для ручного подтверждения правильности штрих-кода этикетки секции в случае отсутствия или неисправности терминала комплектовщика или сканера
Кнопка «Сделано, Перейти к следующей операции» | Кнопка для выполнения подтверждения выполняемой операции
Кнопка «Прервать обработку ЕХ» | Кнопка, позволяющая полностью прервать обработку очереди операций

Назначение этого окна – подтвердить, что именно нужная номенклатурная позиция получена со склада для комплектации или доставлен нужный ящик/контейнер для размещения. Подтверждение выполняется одним из двух способов:

·Используя терминал комплектовщика со встроенным сканером штрих-кода или обычный сканер штрих-кодов ввести штрих–код этикетки секции, предназначенной для размещения НП (независимо от того выполняется комплектация или размещение) – в случае совпадения вводимого штрих – кода и ожидаемого производится подтверждение и переход к следующему этапу

·Убедиться, что доставлена нужная палета (номер показан в заголовке окна операций), есть доступ к нужному ящику (название ящика показано в поле «Размещение») и в ящике имеется нужная секция (так же показана в поле «Размещение»), и только после этого нажать «мышкой» кнопку «Подтвердить» в окне «Выполнение операции с НП»

4.После подтверждения вид окна «Выполнение операции с НП» изменится. Будет предложено выполнить вторую часть работы с текущей номенклатурной позицией – собственно комплектация или размещение:

Выполнение операций комплектации и размещения 3

Рисунок - Подтверждение операции комплектации

В окне показаны следующие поля, относящиеся к текущей номенклатурной позиции:

Наименование НП | Краткое наименование текущей номенклатурной позиции, с которой выполняется операция размещения или комплектации
Наряд | В поле показывается номер наряда, по которому выполняется комплектация или размещение текущей номенклатурной позиции
Операция | Напоминает тип операции с текущей номенклатурной позицией. Возможны только два значения: «Комплектация» или «Размещение»
Числится в секции | Количество номенклатурных позиций, находящихся в секции до выполнения операции комплектации или размещения
Требуется | Показано количество номенклатурных позиций, которое нужно изъять из секции в случае комплектации или которое нужно положить в секцию в случае операции размещения
Количество | Поле ввода, в котором нужно задать действительное количество номенклатурных позиций, изъятых при комплектации или положенных при размещении
Кнопка «Сделано, Перейти к следующей операции» | Кнопка для выполнения подтверждения выполняемой операции
Кнопка «Прервать обработку ЕХ» | Кнопка, позволяющая полностью прервать обработку очереди операций

Данное окно используется для ввода количества номенклатурных позиций, полученных при выполнении комплектации или помещённых при выполнении размещения.

Следует вписать в поле ввода «Количество» действительное число номенклатурных позиций полученных или помещённых в секцию хранения.

Если необходимо прервать работу, то можно нажать кнопку «Прервать обработку ЕХ» - работа очереди будет остановлена.

Для завершения работы с текущей номенклатурной позицией, и перехода к следующей НП следует нажать кнопку «Сделано, Перейти к следующей операции».

5.После выбора «Сделано, Перейти к следующей операции» система управления внесёт нужные изменения в текущую номенклатурную позицию – в частности для уже обработанной строки с номером очереди 289 в поле «Обработано» показано, что скомплектовано 10 НП с наименованием «Дет_1», а в поле «Кол. в секции» (Количество в секции) значение 0 вместо бывшего до операции значения 10 – было изъято 10 деталей, см. рисунок ниже.

Далее будет выполнен автоматический переход на следующую строку – номенклатурную позицию. Текущей позицией станет вторая строка с номером очереди 290:

Выполнение операций комплектации и размещения 4

Рисунок - Подтверждение операции размещения

Если для получения нужного ящика необходимо выполнить грузовые операции упаковки и распаковки другого контейнера, то эти операции будут выполнены автоматически и оператору будет вновь предложено выполнить пункты 2..4 для очередной номенклатурной позиции.

6.Как только будет завершена работа с последней номенклатурной позицией полученной палеты хранения в окне операций, оператору будет предложено отправить палету на склад:

Выполнение операций комплектации и размещения 6

Рисунок - Операция закончена

Для этого необходимо нажать кнопку «Обработка закончена».

Примечание:

В окне «Основные настройки» на вкладке «Настройки» можно убрать переключатель «Подтверждать завершение обработки палеты». В этом случае нажимать кнопку «Обработка закончена» не требуется – программа сразу после завершения работы с палетой начинает её отправление на склад.

После того, как оператор отправит палету на склад, система управления автоматически выполнит все необходимые грузовые операции – упаковка контейнера, выбор места для размещения на складе и собственно доставка палеты на склад.

Пока выполняется отправление палеты на склад оператору показывается состояние выполнения – вкладка «Склад».

7.После завершения отправления обработанной палеты на склад, программа проанализирует наряды, находящиеся в обработке, и в случае, если есть невыполненные номенклатурные позиции, то вновь появится окно операций, но уже с другим номером палеты. На рисунке ниже показано, что следующей в очереди операций будет работа с номенклатурными позициями палеты номер 7:

Выполнение операций комплектации и размещения 5

Рисунок - Продолжение операций

8.После получения очередной палеты оператор вновь выполняет действия, описанные в пунктах 2-7, выполняя комплектацию и размещение по нарядом с ящиками следующей палеты. Таким образом, последовательно обрабатываются все палет, находящиеся в текущих нарядах.

9.После отправления на склад последней палеты появится сообщение о завершении процесса комплектации/размещения:

Выполнение операций комплектации и размещения 7

Рисунок - Комплектация завершена

10. Следует нажать кнопку «ОК» для подтверждения. После завершения комплектации из очереди выполнения операций убраны все скомплектованные и размещённые номенклатурные позиции.


Быстрое создание наряда

Navigation: Работа с программой > Вкладка "Операции" >

Быстрое создание наряда

 Return to chapter overview

Наряд можно создать непосредственно на вкладке "Справочники" при просмотре номенклатурной позиции.

Для этого нужно выполнить двойной клик левой кнопкой мышки по нужной номенклатурной позиции, как показано на рисунке ниже:

Быстрое создание наряда

Рисунок - Быстрое создание наряда двойным кликом мышкой

Сразу будет создан новый наряд с автоматическим именем и откроется вкладка созданного наряда:

Быстрое создание наряда 1

Рисунок - Cоздан новый наряд

Далее для начала комплектации/размещения необходимо выполнить три действия :

1. Выбрать тип наряда "Комплектация" или "Размещение"

2. Задать количество номенклатурных позиций

3. Нажать кнопку "Добавить весь наряд в очередь комплектации и возобновить выполнение"

При необходимости следует так же задать фамилию исполнителя и ввести примечание по наряду.


Вкладка "Склад"

Navigation: Работа с программой >

Вкладка "Склад"

 Return to chapter overview

Вкладка «Склад» открывается после нажатия на соответствующую кнопку в панели управления. Примерный вид вкладки показан на рисунке ниже:

Рисунок - Общий вид вкладки "Склад"

Для настройки внешнего вида вкладки «Склад» можно использовать контекстное меню. Для этого необходимо щёлкнуть правой кнопкой «мышки» по пустой области вкладки, свободной от палетомест. Например, при щелчке по темно-серому фону появляется контекстное меню:

Рисунок - Изменение внешнего вида вкладки "Склад"

В контекстном меню можно настроить внешний вид вкладки:

Просмотр

Выбор представления склада на вкладке. Можно выбрать один из трёх вариантов:

·Все этажи (один ряд) – отображаются все этажи одновременно в виде одного ряда по горизонтали

·Все этажи (два в ряду) - отображаются все этажи в виде нескольких рядов, в каждом ряду располагаются два этажа

·Этаж тележки – отображается только один этаж, на котором находится тележка

Цветовая схема

Выбирается одна из пяти цветовых схем представления склада

Показывать флаги остановок

Позволяет включить/выключить шкалы расстояний, расположенные ниже и правее текущего этажа. На этой шкале отображаются флаги остановки и скорости профилей движения

Градиентная заливка

Позволяет включить/выключить режим отображения палет на вкладке с градиентной заливкой (изменение цвета сверху вниз)

Оперативная зона

Позволяет включить/выключить режим отображения зоны оперативного хранения (первые два ряда каждого этажа показываются другим цветом)

Рамка

Позволяет включить/выключить отображение фона прямоугольника этажа

Плавное движение тележки

На вкладке выполняется анимация для представления операцию информации о текущем положении тележек.

Если данный переключатель не установлен, то на вкладке показывается положение тележек, полученное от управляющих контроллеров. В этом случае движение тележек может быть немного «дёрганным», т.к. информация о положении тележек получается с периодом 0,2 сек.

Если данный переключатель установлен, то программа автоматически рассчитывает скорость движения тележек и вычисляет и показывает расчётное положение тележек. В этом случае тележки при анимации двигаются плавно, но положение может немного отличаться от действительного.

На рисунке ниже показана вкладка «Склад», когда выбран режим просмотра «Все этажи (один ряд)»:

Рисунок - Вид вкладки с отображением 3-х этажей


Отображение зоны погрузки и устройства распаковки

Navigation: Работа с программой > Вкладка "Склад" >

Отображение зоны погрузки и устройства распаковки

 Return to chapter overview

В левой части первого этажа показываются зона погрузки/распаковки и устройство распаковки. На следующей картинке показано их расположение:

Отображение зоны погрузки и устройства распаковки

Рисунок - Внешний вид зоны погрузки и устройства распаковки

На рисунке выше показано, что в зоне погрузки ничего нет. На устройстве распаковки находится палета номер 7. Подъёмная рама распаковщика находится в нижнем положении и готова к распаковке контейнера номер 2.


Кнопки оперативного управления складом

Navigation: Работа с программой > Вкладка "Склад" >

Кнопки оперативного управления складом

 Return to chapter overview

В левой нижней части вкладки "Склад" расположены три кнопки оперативного управления оборудованием склада:

Кнопки оперативного управления складом

Рисунок - Кнопки оперативного управления складом

Кнопка "Инициализация склада"

Инициализацией склада называется комплексная проверка работоспособности оборудования склада, которая включает в себя следующие действия:

1.Проверка нахождения груза на тележке «Захватчик». Если груз находится на тележке, то оператору предлагается привести его в зону погрузки и далее уже решать, что с ним делать.

2.Если тележка «Захватчик» не находится на носителе, то выполняется процедура аварийного возврата захватчика на тележку «Носитель».

3.Носитель вместе с захватчиком возвращается на платформу подъёмника.

4.Платформа подъёмника возвращается на первый этаж.

5.Процедура инициализации завершена.

Инициализация склада выполняется в ручном режиме (нажатие на соответствующую кнопку) и в автоматическом режиме после включения программы или после критической операции, требующей дополнительных действий (например аварийная остановка захватчика оператором).

Оператор может в любой момент времени нажать кнопку "Инициализация склада" для возврата груза, находящегося на захватчике, в зону погрузки. Если груза на захватчике нет, то тележки просто вернутся на первый этаж.

Кнопка "Упорядочить склад"

При выполнении операции получения палеты со склада может возникнуть ситуация, когда палеты с неоперативным грузом помещены в оперативную зону. Это делается для ускорения доставки палеты из неоперативной зоны. Именно такая ситуация показана на рисунке ниже - грузы номер 68, 93 и 94 расположены в оперативной зоне:

Неоперативные грузы в оперативной зоне

Рисунок - Неоперативные грузы в оперативной зоне

Для решения возникшего несоответствия оператор склада должен сам запустить процедуру перестановки грузов на складе, нажав кнопку "Упорядочить склад". Дальнейшие действия по перестановке грузов обратно в неоперативную зону будут выполнены автоматически.

Примечание:

В окне настройки программы на вкладке "Постановщик" доступна опция "Использовать оперативную зону для ускорения извлечения груза". По умолчанию данная функция включена для ускорения получения грузопалеты из неоперативной зоны.

Кнопка "Остановить операцию"

Данная кнопка может быть использована для прерывания выполнения любых операций. После нажатия на кнопку тележки останавливаются и корректно приостанавливается очередь обработки нарядов. Рекомендуется для остановки операций использовать эту кнопку. Красная кнопка экстренной остановки на столе оператора производит остановку склада методом экстренного снятия питания с оборудования, что не всегда "полезно". Кнопка "Остановить операцию" на данной вкладке не снимает питание, а просто корректно останавливает движение тележек.

Панель текущей операции

Правее кнопки "Остановить операцию" расположена панель текущей операции на которой в виде текста отображается информация о текущей выполняемой складской операции с палетами и стадии этой операции. Между кнопкой "Остановить операцию" и текстами находится поле, в котором показывается время, за которое выполнена последняя операция или время выполнения текущей операции в формате минуты:секунды.

Панель текущей операции

Рисунок - Панель текущей операции


Вкладка "Отчёты и журналы"

Navigation: Работа с программой >

Вкладка "Отчёты и журналы"

 Return to chapter overview

Вкладка «Отчёты и журналы» открывается после нажатия на соответствующую кнопку панели управления.

На данной вкладке можно просмотреть и распечатать отчёты, предварительно подготовленные системным администратором.

На вкладке имеется несколько элементов управления, позволяющих выполнить просмотр подготовленных отчётов.

Вкладка Отчёты и журналы

Рисунок - Вкладка "Отчёты и журналы"

Основные элементы управления вкладки «Отчёты и журналы»:

Выбор временного периода отчёта | Позволяет выбрать дату начала и окончания отчёта. Для выбора конкретной даты следует щёлкнуть левой кнопкой мышки по символическому изображению календаря в поле Период подготовки отчёта. В левой части указана дата начала отчёта, а в правой части – дата окончания отчёта. В поле выбора Типовые периоды можно указать один из четырёх типовых интервалов. При выборе будет изменена дата начала отчёта относительно неизменной даты окончания.
Перечень подгото-ленных отчётов и журналов | В данном поле списке находится перечень подготовленных шаблонов отчётов для текущей группы пользователей. Подготовкой отчётов занимается системный администратор. Шаблон отчёта подразумевает вывод некоторых данных, хранящихся в базе данных. Применяя шаблон вместе с указанными датами начала и окончания получается собственно отчёт. Разные группы пользователей имеют различные шаблоны отчётов.
Область отчёта | В этой области отображается сформированный отчёт
Кнопки управления | В данной панели управления содержаться кнопки управления отчётами
Кнопка «Просмотр» | После нажатия кнопки текущий шаблон отчёта преобразовывается в отчёт по заданному временному периоду
Кнопка «Печать» | Кнопка позволяет распечатать отчёт, отображаемый в области отчёта
Кнопка «Редактор» | Позволяет вызвать редактор отчёта, при помощи которого подготавливается новый шаблон отчёта или изменяется текущий

Для просмотра отчёта следует выполнить следующие действия:

1.Выбрать дату начала и окончания отчёта, используя поле «Период подготовки отчёта»

2.Выбрать щелчком левой кнопкой мышки шаблон отчёта в перечне отчётов

3.Нажать кнопку «Просмотр» для вывода выбранного отчёта

4.Просмотреть сделанный отчёт в области отчёта

5.Если требуется, вывести отчёт на печать, нажав кнопку «Печать»

Создание новых отчётов

Пользователи, которым администратор разрешил редактирование отчётов, могут не только просмотреть и распечатать отчёты, но и создавать новые.

Перед запуском редактора отчётов рекомендуется ознакомиться с основным документом «Генератор отчётов – Руководство пользователя», доступным в папке документации, а так же со структурой базы данных в разделе «Описание основных таблиц базы данных».

Ниже приведён пример создания простейшего отчёта – список пользователей и их паролей.

Последовательность создания нового отчёта:

1.Открыть вкладку «Отчёты и журналы».

2.Выделить щелчком левой кнопкой мышки любой из доступных отчётов – он будет использован как прообраз нового отчёта.

3.Вызвать контекстное меню «Перечня подготовленных отчётов и журналов» щелчком правой кнопкой мышки и выбрать пункт меню «Создать новый отчёт на основе текущего».

Создать новый отчёт

Рисунок - Создание нового отчёта

4.Появится окно ввода названия нового отчёта. Следует ввести понятное название нового отчёта, например, для отчёта по пользователем системы, можно ввести название «Пользователи» и нажать кнопку «ОК».

Рисунок - Ввод названия отчёта

5.В перечне появится новый отчёт, с введённым именем. Далее необходимо выделить новый отчёт в перечне щелчком мышки и нажать кнопку «Просмотр» для загрузки отчёта и его просмотра.

6.После того, как отчёт будет построен и появится в области отчёта, следует нажать кнопку управления «Редактор». Кнопка появляется после завершения построения отчёта.

7.Вместо области отчёта появится специальная панель подготовки отчёта, показанная на рисунке ниже.

Рисунок - Внешний вид редактора отчёта

8.В области выбора параметров отчёта следует открыть страницу Code и очистить весть текст в области скрипта (языка программирования), оставив только две фигурные скобки, как показано на рисунке ниже.

Очиститка текста в области скрипта

Рисунок - Очистка текста в области скрипта

9.В области выбора параметров отчёта следует открыть страницу Data и выполнить двойной щелчок левой кнопкой мышки по объекту ADOQuery1, откроется SQL запрос к базе данных системы. Следует ввести запрос содержимого таблицы wms.users, содержащей данные о всех пользователях: «select * from wms.users;» и нажать кнопку подтверждения – с изображением «зелёной галочки».

Ввод запроса к базе данных

Рисунок - Ввод запроса отчёта к базе данных

10. В правой части окна в области «Data» появятся имена всех полей запрошенной таблицы wms.users.

Имена полей запрошенной таблицы БД

Рисунок - Имена полей запрошенной таблицы БД

11. Далее следует перейти на страницу Page1 в области выбора параметров отчёта, удалить все лишние текстовые поля и поля из базы данных в области MasterData1, изменить тексты в соответствии с рисунком ниже.

Перенос полей нужной таблицы

Рисунок - Перенос полей нужной таблицы на отчёт

12. Затем из области Data необходимо перетянуть мышкой три поля из базы данных users_id, users_name и users_pass в область MasterData1, выровняв поля по границам текстов в области PageHeader1. Результат показан на рисунке ниже.

Рисунок - Новый отчёт готов

13. После того как подготовка отчёта завершена необходимо нажать на кнопку «Сохранить», показанную на рисунке ниже красной рамкой. Шаблон разрабатываемого отчёта будет сохранён на жёстком диске.

Сохранение нового отчёта

Рисунок - Сохранение нового отчёта

14. Новый отчёт создан. Для вывода отчёта на экран следует нажать кнопку «Просмотр». Если ошибок при разработке отчёта допущено не было, то в области отчёта появится результат, например, как на рисунке ниже.

Просмотр созданного отчёта

Рисунок - Просмотр созданного отчёта

15. В дальнейшем созданный отчёт всегда доступен в перечне отчётов. Для удаления отчёта следует выбрать отчёт щелчком мышки и нажать, вызвать контекстное меню правой кнопкой мышки. Затем в меню следует выбрать «Удалить отчёт». После подтверждения выбранный отчёт будет удалён.

Использование переменных в отчётах

При подготовке отчёта можно использовать готовые переменные, которые "связывают" текущий отчёт с экземпляром программы. Переменные доступны в редакторе отчётов и могут использоваться в любом месте отчёта - на форме отчёта, в SQL запросе, в скрипт - программе.

Описание доступных переменных приведено в таблице:

Переменная | Краткое наименование | Пояснение
startDT | Начальная дата отчета | Значение, введённое в поле выбор временного периода отчёта на вкладке «Отчёты и журналы» - дата, заданная в левом поле
endDT | Конечная дата отчета | Значение, введённое в поле выбор временного периода отчёта на вкладке «Отчёты и журналы» - дата, заданная в левом поле
User_Name | Имя текущего пользователя | Имя пользователя, вошедшего в систему и выполняющего подготовку отчёт
Orders_ID | Идентификатор наряда | Идентификатор текущего выбранного наряда на вкладке «Справочники», подвкладке «Наряды»
Executor_Name | Имя исполнителя по наряду | Имя исполнителя текущего выбранного наряда на вкладке «Справочники», подвкладке «Наряды» в поле «Имя исполнителя»
EX_ID | Идентификатор текущей выбранной ЕХ по справочнику | Идентификатор текущей выбранной единицы хранения на вкладке «Справочники» , подвкладке «Eдиницы хранения»
Box_ID | Текущий выбранный ящик по справочнику | Идентификатор текущего выбранного ящика текущей выбранной единицы хранения на вкладке «Справочники» , подвкладке «Eдиницы хранения», подвкладка «Структура ЕХ»
Sections_ID | Текущая выбранная секция по справочнику | Идентификатор Текущей выбранной секции текущего выбранного ящика текущей выбранной единицы хранения на вкладке «Справочники» , подвкладке «Eдиницы хранения», подвкладка «Структура ЕХ»
Details_ID | Текущая выбранная НП по справочнику | Текущая выбранная номенклатурная позиция на вкладке «Справочники» , подвкладке «Номенклатурные позиции»
Users_Group_ID | Выбранная группа пользователей по справочнику | Выбранная группа пользователей на вкладке «Справочники» , подвкладке «Группы пользователей»
Users_ID | Выбранный пользователь по справочнику | Выбранный пользователь на вкладке «Справочники» , подвкладке «Пользователи»

Дополнительная информация

·Все подготовленные шаблоны отчётов представляют собой файлы системы FastReport с расширением «fr3». Редактирование файлов отчёта можно выполнять сторонними программами, например «FastReport Studio»

·Файлы шаблоны отчётов расположены в подкаталоге «Reports»

·Префиксом имени файла отчёта обязательно должно быть число и символ точка. Число представляет собой порядковый номера группы пользователей в таблице wms.users_group. При создании отчёта на вкладке «Отчёта и журналы» префикс имени файла добавляется автоматически.

·При удалении отчёта файл не удаляется физически, а перемещается в каталог «Reports\Del». Восстановление отчёта возможно копированием файла обратно в каталог «Reports».


Терминал комплектовщика

Navigation: »No topics above this level«

Терминал комплектовщика

 Return to chapter overview

Удобным средством работы оператора при выполнении операций комплектации и размещения номенклатурных позиций является терминал комплектовщика.

Терминал комплектовщика – переносной карманный компьютер, оснащённый сканером штрих - кодов, сетью Wi-Fi, и работающий под управлением операционной системы Windows CE.

Рисунок - Работа терминала оператора

На терминале комплектовщика запускается программа «Awh.exe» для работы с автоматическим складом. Рекомендуется установить программу в автозагрузку для автоматического запуска терминала комплектовщика при включении устройства Windows CE.

В качестве терминала может использоваться любой карманный компьютер с ОС Windows CE, сетью Wi-Fi и встроенным сканером штрих-кодов.

Рекомендуемая модель терминала: «PIDION BIP 6000».


Подготовка терминала комплектовщика к работе

Navigation: Терминал комплектовщика >

Подготовка терминала комплектовщика к работе

 Return to chapter overview

Перед первым использование терминала следует выполнить подготовительные работы:

1.Зарядить переносной компьютер (терминал) в соответствии с инструкцией производителя.

2.Настроить Wi-Fi сеть таким образом, чтобы компьютер - рабочее место оператора и переносной компьютер находились в одной подсети. Для организации связи рекомендуется использовать точку доступа Wi-Fi, рекомендованную изготовителем переносного компьютера.

Примечание:

Всё оборудование склада также работает по сети Wi-Fi, но используется диапазон 5 ГГц. Поэтому для работы терминала комплектовщика требуется дополнительный Wi-Fi роутер с функцией точки доступа диапазона 2,4 ГГц.

3.Установить на переносной компьютер специализированную программу для Windows CE терминала комплектовщика «Awh.exe» с установочного диска системы «Автоматический склад».

4.Установить программу «Awh.exe» на переносном компьютере в автозагрузку, дополнительно поместить ярлык программы на рабочий стол.

5.Открыть вкладку «Настройка склада» и нажать кнопку «Настройка склада», перейти в открывшемся окне на вкладку «Терминал»:

Рисунок - Вкладка «Терминал» окна «Основные настройки»

6.Ввести сетевой адрес терминала в поле «Сетевой адрес» и нажать кнопку «Применить»:

Подготовка терминала 1

Рисунок - Вкладка «Терминал» окна «Основные настройки» при обнаружении терминала

7.В случае, если в левой части окна под изображением терминала загорается зелёный индикатор, то это означает, что программа установила соединение с программным обеспечением терминала и комплектация возможна. Если при нажатии на кнопку «Применить» зелёный индикатор не загорается, то рекомендуется выполнить следующие проверки:

·проверить возможность доступа к терминалу посредством Wi-Fi сети. Для этого следует выполнить команду PING 192.168.1.7 (вместо 192.168.1.7 следует задать правильный адрес терминала)

·проверить запущена ли программа «Awh.exe» на терминале.

Можно выполнить проверку обмена данными, нажав на кнопку «Проверка» в нижней части вкладки.

8.Терминал комплектовщика готов к работе.


Выполнение операций комплектации и размещения при помощи терминала

Navigation: Терминал комплектовщика >

Выполнение операций комплектации и размещения при помощи терминала

 Return to chapter overview

Процесс комплектации и размещения номенклатурных позиций при помощи терминала практически не отличается от описанного в разделе «Выполнение операций комплектации и размещения». Отличие состоит только в том, что окна «Выполнение операций с НП» кроме отображения на компьютере оператора дополнительно показываются на терминале комплектовщика.

Перед использованием терминала рекомендуется в окне «Основные настройки» на вкладке «Настройки» убрать переключатели «Подтверждать начало обработки палеты» и «Подтверждать завершение обработки палеты». В этом случае нажимать кнопки «Начать обработку» и «Обработка закончена» на рабочем месте оператора не требуется.

Выполнение операций комплектации и размещение происходит после добавления нужных нарядов в очередь (см. раздел «Добавление нарядов в очередь выполнения операций») и после запуска очереди (см. раздел «Запуск очереди выполнения операций»).

Перед запуском очереди рекомендуется проверить, что терминал находится на связи с рабочим местом оператора – на терминале должна отображаться следующая картинка:

Выполнение операций терминалом

Рисунок - Окно терминала оператора

Последовательность работы с терминалом комплектовщика:

1.Запустить очередь выполнения операций

2.Дождаться получение очередного шкафа или контейнера в область погрузки/комплектации. Пока выполняются грузовые операции, на терминале комплектовщика отображается текущая выполняемая операция в виде текстового сообщения:

Выполнение операций терминалом 1

Рисунок - Отображается текущее действие

3.Как только нужный контейнер или шкаф будут доставлены, на терминале появится окно «Проверка штрих-кода»:

Выполнение операций терминалом 2

Рисунок - Проверка штрих-кода

Комплектовщик должен:

·найти нужный ящик

·найти в ящике нужную секцию

·при помощи сканера терминала ввести штрих-код нажав на кнопку «Scan» на терминале

Если у нужной секции отсутствует штрих-код, то следует вручную ввести ожидаемый штрих-код или нажать кнопку «Подтвердить». Если требуется прервать процесс комплектации, то следует нажать на надпись «Остановить комплектацию».

Примечание:

Работа терминала происходит параллельно с процессом комплектации на рабочем месте оператора. Можно рассматривать терминал как средство удалённого ввода данных в программу, работающую на рабочем месте оператора.

4.После подтверждения на терминале автоматически появится второе окно «Операция с НП»:

Выполнение операций терминалом 3

Рисунок - Выполнение операции с НП

Комплектовщик должен:

·извлечь из найденной секции заданное число номенклатурных позиций при выполнении комплектации или же наоборот – положить в секцию заданное число номенклатурных позиций при размещении

·нажать кнопку «Сделано»

Если требуется прервать процесс комплектации, то следует нажать на надпись «Остановить комплектацию». Процесс комплектации/размещения будет прерван и работа очереди остановлена. В случае возобновления работы очереди начнётся обработка текущей палеты вновь.

Очень важно, чтобы комплектовщиком вводилось правильное число изъятых или помещённых номенклатурных позиций.

5.Далее программа будет последовательно перебирать нужные номенклатурные позиции по нарядам, а комплектовщик повторяет работу по пунктам 2-4. После выполнения работы с последней номенклатурной позицией работа по комплектации и размещению будет завершена.

Примечание:

Внешний вид окон терминала, показанный на рисунках выше, может немного отличаться из-за особенностей конкретных моделей переносных компьютеров и версии программы терминала.


«Ручные» операции с палетами

Navigation: »No topics above this level«

«Ручные» операции с палетами

 Return to chapter overview

На вкладке «Склад» имеется возможность выполнить некоторые действия с палетами, позволяющие выполнить ручную коррекцию склада.

Доставка палеты со склада

Управление устройством распаковки

Отправление палеты на склад из зоны погрузки

Примечание:

«Ручные» операции с палетами разрешается выполнять только если установлен соответствующий переключатель разрешения на вкладке "Настройка".


Доставка палеты со склада

Navigation: «Ручные» операции с палетами >

Доставка палеты со склада

 Return to chapter overview

Для получение какой-либо палеты со склада необходимо вызвать контекстное меню нужной палеты щелчком правой кнопки «мышки». В появившемся контекстном меню следует выбрать пункт «Получить груз со склада»

Доставка палеты со склада

Рисунок - Контекстное меню палеты

Далее появится окно дополнительного запроса:

Доставка палеты со склада 1

Рисунок - Выбор нужного контейнера или шкафа

Следует выбрать, что же нужно доставить в зону погрузки - один из 4-х контейнеров или шкаф.

Шкаф | Содержимое палеты будет рассматриваться как шкаф, и палета будет доставлена в зону погрузки/комплектации минуя устройство распаковки. Только таким образом можно получить палету с контейнерами для выполнения ремонта, замены и др.
Контейнер 1-4 | Содержимое палеты будет рассматриваться как палета с 4 контейнерами, и палета будет доставлена на устройство распаковки

Примечание:

Неправильное указание номера контейнера может привести к повреждению устройства распаковки. Будьте особенно внимательны при выполнении ручных операций.

Если выбран шкаф, то независимо от типа палеты (шкаф или контейнеры), она будет доставлена в зону погрузки:

Доставка палеты со склада 2

Рисунок - Палета номер 7 доставлена в зону погрузки

На рисунке выше палета номер 7 доставлена в зону погрузки, т.к. для получения был выбран шкаф. Следует обратить внимание на то, что устройство распаковки находится в положении «0» - прямой проезд тележки "Захватчик" через распаковщик.

Если же оператор выбирает контейнер 1..4, то будут выполнены следующие операции:

·устройство распаковки будет поставлено в заданное положение 1..4 для въезда тележки "Захватчик" на распаковщик (стрелка на распаковщике показывает вниз – подъёмная рама распаковщика опущена)

·тележка привезёт заданную палету на распаковщик

На рисунке ниже палета номер 7 доставлена на распаковщик и возможна распаковка контейнера номер 2, т.к. для получения был выбран контейнер номер 2.

Доставка палеты со склада 3

Рисунок - Палета номер 7 доставлена на устройство распаковки

Следует обратить внимание на то, что устройство распаковки находится в положении «2» - подъёмная рама распаковщика опущена и готова к распаковке контейнера номер 2.


Управление устройством распаковки

Navigation: «Ручные» операции с палетами >

Управление устройством распаковки

 Return to chapter overview

В случае, если на распаковщике находится какая-либо палета, то можно вручную дать команду выполнения операции распаковки. Для этого необходимо вызвать контекстное меню распаковщика щелчком правой кнопки «мышки»:

Управление устройством распаковки

Рисунок - Контекстное меню распаковщика

Далее в открывшемся меню необходимо выбрать пункт «Распаковать». Потребуется подтверждение операции.

После этого подъёмная рама устройства распаковки поднимет контейнеры выше второго (т.к. в этом положении находится рама) и выполнит распаковку второго контейнера. Во время выполнения распаковки стрелка подъёмной рамы будет мигать вверх, символизируя выполнение операции. Картинке первого этажа примет следующий вид:

Управление устройством распаковки 1

Рисунок - распаковщик выполняет операцию

Здесь показано, что в зоне погрузки находится контейнер номер 2 с палеты номер 7. На устройстве распаковки находится палета номер 7, причём подъемная рама распаковщика находится в верхнем положении, подняв контейнеры 3 и 4.

Оператор может вручную выполнить упаковку контейнера обратно. Для этого следует вызвать контекстное меню палеты зоны погрузки щелчком правой кнопки «мышки» и выбрать пункт меню "Упаковать":

Управление устройством распаковки 2

Рисунок - Ручной вызов операции упаковки

После подтверждения операции контейнер зоны погрузки будет упакован в нужное место ящика с контейнерами, находящегося на распаковщике, подъёмная рама опустится, вернув на палету все контейнеры. В момент выполнения стрелка подъёмной рамы будет мигать вниз, символизируя выполнение операции упаковки. После завершения операции упаковки палету с контейнерами можно отправить на склад, выбрав в контекстном меню распаковщика команду «Положить груз в оперативную зону»:

Управление устройством распаковки 3

Рисунок - Отправление груза на склад в ручном режиме

Иногда может возникнуть задача выполнения распаковки произвольного контейнера, когда палета с контейнерами уже на распаковщике. Если подъёмная рама находится в «неправильном» положении (например рама в положении 2, а нужно распаковать контейнер номер 4), то следует предварительно выполнить операцию подготовки контейнера к распаковке. Для этого необходимо выбрать в контекстном меню распаковщика команду «Подготовить контейнер к распаковке»:

Управление устройством распаковки 4

Рисунок - Подготовка контейнера к распаковке

Появится окно выбора операции подготовки распаковки:

Управление устройством распаковки 5

Рисунок - Выбор контейнера или шкафа для распаковки

Следует выбрать контейнер 1..4, который затем можно будет распаковать. В случае выбора "Палету на погрузку" - вся палета будет перемещена с распаковщика в зону погрузки.

Во время операции подготовки будут выполнены следующие операции:

Если выбран контейнера 1..4:

·захватчик возьмёт палету и вывезет её из зоны распаковщика

·подъёмная рама будет перемещена в нижнее положения, для распаковки заданного контейнера

·захватчик вернёт палету в зону распаковщика, подготовив к распаковке заданный контейнер

Если выбрано "Палету на погрузку":

·захватчик возьмёт палету и вывезет её из зоны распаковщика

·подъёмная рама будет перемещена в нижнее положение 0 для проезда захватчика к зоне погрузки

·захватчик переместит палету в зону погрузки


Отправление палеты на склад из зоны погрузки

Navigation: «Ручные» операции с палетами >

Отправление палеты на склад из зоны погрузки

 Return to chapter overview

Палета зоны погрузки может быть вручную отправлена на склад. Для этого необходимо выбрать в контекстном меню палеты, находящейся на погрузке команду «Положить груз в оперативную зону»:

Отправление палеты на склад из зоны погрузки

Рисунок - Отправление груза на склад

После подтверждения груз зоны погрузки будет отправлен на склад. Если в зоне погрузке находится неоперативная палета, то пункт меню изменит своё название на «Положить груз в неоперативную зону».


Ошибки грузовых операций

Navigation: »No topics above this level«

Ошибки грузовых операций

 Return to chapter overview

Во время выполнения любых грузовых операций система управления автоматически определяет ошибки, возникающие в процессе работы. При возникновении ошибки грузовая операция временно приостанавливается и появляется окно ошибки, показанное на рисунке ниже:

Ошибки грузовых операций

Рисунок - Отображение окна ошибки грузовой операции

Окно ошибки содержит краткое описание проблемы и две основные кнопки выбора действия оператора «Продолжить» и «Остановить». Кнопка «Продолжить», как правило, пытается возобновить выполнение текущей грузовой операции, а кнопка «Остановить» полностью останавливает работу склада до «ручного» решения возникшей проблемы. Так же следует отметить кнопку «Подробнее…», по которой вызывается дополнительное окно с подробным описанием ошибки, возможными причинами возникновения и рекомендациями по действию оператора. Вид окна «Подробнее» показан на рисунке ниже:

Ошибки грузовых операций 1

Рисунок - Расширенная информация по ошибке

В заголовке окна указан идентификационный номер ошибки.

В случае появления ошибки оператор должен:

1.открыть окно подсказки при помощи кнопки «Подробнее…»

2.ознакомится с возможными причинами возникшей ошибки, выполнить рекомендации по проверкам

выбрать нужное действие после знакомства с разделом «Действия оператора»

Сообщения об ошибках в работе склада


Сообщения об ошибках в работе склада

Navigation: Ошибки грузовых операций >

Сообщения об ошибках в работе склада

 Return to chapter overview

№

Ошибка

Причины ошибки и действия оператора

002

Остановка подъёмника оператором

Оператор прервал грузовую операцию подъёмника экстренным торможением...

Возможные причины ошибки:

1) Оператор прервал выполнение грузовой операции нажатием кнопки "Остановить".

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ, если причина, потребовавшая экстренной остановки установлена и устранена.

2) Нажать кнопку ОСТАНОВИТЬ, если требуется прервать выполнение всей грузовой операции и вызвать технического специалиста.

003

Не найдена плата 5069 ADAM5510TCP

При выполнении самодиагностики контроллера подъёмника ADAM-5510TCP

определено, что отсутствует, или неисправна плата ADAM-5069...

Возможные причины ошибки:

1) Неисправна или отсутствует плата управления ADAM-5069, устанавливаемая

в слот управляющего контроллера ADAM-5510TCP.

2) Произошла ошибка в системе управления при загрузке программного

обеспечения контроллера подъёмника.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада.

Через некоторое время включить силовое питание склада,

затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению системы.

004

Не найдена плата 5051D ADAM5510TCP

При выполнении самодиагностики контроллера подъёмника ADAM-5510TCP определено, что отсутствует или неисправна плата ADAM-5051D...

Возможные причины ошибки:

1) Неисправна или отсутствует плата управления ADAM-5051D, устанавливаемая в слот управляющего контроллера ADAM-5510TCP.

2) Произошла ошибка в системе управления при загрузке программного обеспечения контроллера подъёмника.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению системы.

005

Ошибка инициализация порта COM1 ADAM5510TCP

При выполнении самодиагностики контроллера подъёмника ADAM-5510TCP

определено, что неисправен один из последовательных портов...

Возможные причины ошибки:

1) Неисправен один из последовательных портов управляющего контроллера ADAM-5510TCP.

2) Произошла ошибка в системе управления при загрузке программного обеспечения контроллера подъёмника.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению системы.

006

Снято питание во время грузовой операции

Определено, что во время движения подъёмника пропало электропитание,

что привело к остановке движения и прекращению грузовой операции...

Возможные причины ошибки:

1) Оператор использовал кнопку экстренного снятия питания для прерывания грузовой операции, чтобы предотвратить повреждение оборудования.

2) Оператор выключал-включал силовое питание транспортной системы для перезагрузки бортовых систем управления.

3) Произошло общее пропадание электропитания склада в момент движения подъёмника.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ, если причина выключения питания установлена и устранена.

2) Нажать кнопку ОСТАНОВИТЬ, если требуется прервать выполнение всей грузовой операции и вызвать технического специалиста.

007

Не найден флаг состыковки путей

При выполнении операции движения подъёмника к заданному этажу системе управления не удалось найти флаг-отражатель, показывающий состыковку путей платформы и этажа...

Возможные причины ошибки:

1) Во время движения скорость платформы была достаточно высокой и флаг состыковки был действительно пропущен.

2) Флаг состыковки, представляющий собой узкую светоотражающую полоску отклеился, повреждён или закрыт препятствием.

3) Неисправен лазерный датчик платформы, определяющий флаги состыковки.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ - система управления подъёмником попробует повторно найти флаг состыковки, выполнив поиск флага в зоне точной остановки на заданном этаже.

2) Если, после нескольких повторов флаг по-прежнему не находится, то следует нажать кнопку ОСТАНОВИТЬ для прерывания грузовой операции подъёмника и вызвать технического специалиста.

008

Не найден флаг остановки на этаже

При выполнении операции движения подъёмника к заданному этажу системе управления не удалось найти флаг-отражатель, показывающий точную остановку платформы на этаже...

Возможные причины ошибки:

1) Флаг точной остановки, представляющий собой узкую светоотражающую полоску отклеился, повреждён или закрыт препятствием.

2) Неисправен лазерный датчик платформы подъёмника, определяющий флаги точной остановки.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ - система управления подъёмником попробует повторно найти флаг точной остановки.

2) Если, после нескольких повторов флаг по-прежнему не находится, то следует нажать кнопку ОСТАНОВИТЬ для прерывания грузовой операции и вызвать технического специалиста.

009

Переподъём по лазерным датчикам

Платформа подъёмника остановлена на уровне переподъём (выше третьего этажа), т.к. одновременно сработали лазерные датчики замедления вниз и замедления вверх...

Возможные причины ошибки:

1) Из-за высокой скорости движения платформы вверх датчик точной остановки был пропущен.

2) Неисправен лазерный датчик платформы подъёмника, определяющий флаги точной остановки.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ - система управления подъёмником попробует повторно выполнить необходимую операцию движения платформы.

2) Если, после нескольких повторов не удаётся достигнуть нужного этажа, то следует нажать кнопку ОСТАНОВИТЬ для прерывания грузовой операции и вызвать технического специалиста.

010

Переспуск по лазерным датчикам

Платформа подъёмника остановлена на уровне переспуск (ниже первого этажа), т.к. сработал лазерный датчик состыковки...

Возможные причины ошибки:

1) Из-за высокой скорости движения платформы вниз датчик точной остановки был пропущен.

2) Неисправен лазерный датчик платформы подъёмника, определяющий флаги точной остановки.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ - система управления подъёмником попробует повторно выполнить необходимую операцию движения платформы.

2) Если, после нескольких повторов не удаётся достигнуть нужного этажа, то следует нажать кнопку ОСТАНОВИТЬ для прерывания грузовой операции и вызвать технического специалиста.

011

Переподъём по концевому датчику

Сработал концевой контактный датчик переподъёма, расположенный выше третьего этажа. Защитная система сняла электропитание с мотора подъёмника...

Возможные причины ошибки:

1) Из-за высокой скорости движения платформы вверх лазерный датчик точной остановки и лазерные датчики переподъёма были пропущены.

2) Неисправен один или несколько лазерных датчиков положения платформы подъёмника.

3) Произошло повреждение подвесного кабеля платформы подъёмника.

4) Произошла ошибка в системе управления подъёмником.

5) Снято электропитание с подъёмника во время движения.

Действия оператора:

Для решения возникшей проблемы следует:

1) Перевести тумблер РЕВИЗИЯ на шкафу управления подъёмником в положение ВКЛ. Это разрешит подачу электропитания на мотор подъёмника.

2) Нажать кнопку ПРОДОЛЖИТЬ - система управления подъёмником попробует вывести платформу из состояния переподъёма, выполнив поиск этажа, расположенного ниже текущего положения.

3) После решения возникшей проблемы следует перевести тумблер РЕВИЗИЯ в положение ВЫКЛ. Это разрешит движение платформы на большой скорости.

4) Если требуется прервать текущую операцию подъёмника, то следует нажать кнопку ОСТАНОВИТЬ. В этом случае грузовые операции склада будут полностью остановлены.

012

Переспуск по концевому датчику

Сработал концевой контактный датчик переспуска, расположенный ниже первого этажа. Защитная система сняла электропитание с мотора подъёмника...

Возможные причины ошибки:

1) Из-за высокой скорости движения платформы вверх лазерный датчик точной остановки и лазерный датчик состыковки (переспуск) были пропущены.

2) Неисправен один или несколько лазерных датчиков положения платформы подъёмника.

3) Произошло повреждение подвесного кабеля платформы подъёмника.

4) Произошла ошибка в системе управления подъёмником.

5) Снято электропитание с подъёмника во время движения.

Действия оператора:

Для решения возникшей проблемы следует:

1) Перевести тумблер РЕВИЗИЯ на шкафу управления подъёмником в положение ВКЛ. Это разрешит подачу электропитания на мотор подъёмника.

2) Нажать кнопку ПРОДОЛЖИТЬ - система управления подъёмником попробует вывести платформу из состояния переспуска, выполнив поиск этажа, расположенного выше текущего положения.

3) После решения возникшей проблемы следует перевести тумблер РЕВИЗИЯ в положение ВЫКЛ. Это разрешит движение платформы на большой скорости.

4) Если требуется прервать текущую операцию подъёмника, то следует нажать кнопку ОСТАНОВИТЬ. В этом случае грузовые операции склада будут полностью остановлены.

013

Не работают актуаторы на выход

За отведённое время не произошёл выход актуаторов, хотя система управления произвела правильное включение электромоторов актуаторов...

Возможные причины ошибки:

1) Неисправен актуатор (мотор или датчики положения).

2) Отсутствует напряжение электропитания +24 вольта, обеспечивающее электропитание актуаторов из-за неисправности блока питания.

3) Неисправна плата управления ADAM 5069 в ШУ подъёмника, обеспечивающая выдачу сигналов управления актуаторами.

4) Неисправен один их магнитных пускателей ШУ подъёмника, обеспечивающих управление актуаторами.

Действия оператора:

1) Проверить действительное положение актуаторов платформы подъёмника. Если актуаторы на самом деле вышли, то следует нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста для проверки датчиков положения актуаторов.

2) Если актуаторы не выдвинулись, то можно попробовать повторно попытаться выполнить их выход. Для повтора попытки следует нажать кнопку ПРОДОЛЖИТЬ.

3) Если после повтора актуаторы не выходят, то следует нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста

014

Не работают актуаторы на убирание

За отведённое время не произошло убирание актуаторов, хотя система управления произвела правильное включение электромоторов актуаторов...

Возможные причины ошибки:

1) Неисправен актуатор (мотор или датчики положения).

2) Отсутствует напряжение электропитания +24 вольта, обеспечивающее электропитание актуаторов из-за неисправности блока питания.

3) Неисправна плата управления ADAM 5069 в ШУ подъёмника, обеспечивающая выдачу сигналов управления актуаторами.

4) Неисправен один их магнитных пускателей ШУ подъёмника, обеспечивающих управление актуаторами.

Действия оператора:

1) Проверить действительное положение актуаторов платформы подъёмника. Если актуаторы на самом деле убрались, то следует нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста для проверки датчиков положения актуаторов.

2) Если актуаторы не убрались, то можно попробовать повторно попытаться выполнить их убирание. Для повтора попытки следует нажать кнопку ПРОДОЛЖИТЬ.

3) Если после повтора актуаторы не убираются, то следует нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста

015

Подано питание на подъёмник

Выполнена подача электропитания на шкаф управления подъёмником...

Возможные причины ошибки:

1) Во время ожидания операции подъёмника пропало внешнее электропитание.

2) Произошел сбой в системе электропитания подъёмника, например из-за неисправности встроенного блока питания.

3) Возникла внутренняя проблема в контроллере ADAM-5510, приведшая к перезапуску контроллера подъёмника.

Действия оператора:

1) В случае если действительно было пропадание питания следует нажать кнопку ПРОДОЛЖИТЬ - операция будет выполнена повторно.

2) Если питание не снималось, а ошибка постоянно возникает, то следует нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста

051

Не найдена плата 5017H контроллера носителя

При выполнении самодиагностики контроллера носителя ADAM-5510TCP определено, что отсутствует или неисправна плата ADAM-5017H...

Возможные причины ошибки:

1) Неисправна или отсутствует плата управления ADAM-5017H, устанавливаемая в слот управляющего контроллера ADAM-5510TCP носителя.

2) Произошла ошибка в системе управления при загрузке программного обеспечения контроллера носителя.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению системы.

052

Не найдена плата 5069 ADAM5510TCP

При выполнении самодиагностики контроллера носителя ADAM-5510TCP определено, что отсутствует или неисправна плата ADAM-5069...

Возможные причины ошибки:

1) Неисправна или отсутствует плата управления ADAM-5069, устанавливаемая в слот управляющего контроллера ADAM-5510TCP носителя.

2) Произошла ошибка в системе управления при загрузке программного обеспечения контроллера носителя.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению системы.

053

Не найдена плата 5051D ADAM5510TCP

При выполнении самодиагностики контроллера носителя ADAM-5510TCP определено, что отсутствует или неисправна плата ADAM-5051D...

Возможные причины ошибки:

1) Неисправна или отсутствует плата управления ADAM-5051D, устанавливаемая в слот управляющего контроллера ADAM-5510TCP носителя.

2) Произошла ошибка в системе управления при загрузке программного обеспечения контроллера носителя.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению системы.

054

Ошибка инициализация порта COM1 ADAM5510TCP

При выполнении самодиагностики контроллера носителя ADAM-5510TCP определено, что неисправен один из последовательных портов...

Возможные причины ошибки:

1) Неисправен один из последовательных портов управляющего контроллера ADAM-5510TCP носителя.

2) Произошла ошибка в системе управления при загрузке программного

обеспечения контроллера носителя.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению системы.

055

Снято питание во время грузовой операции

Во время движения носителя пропало электропитание, что привело к экстренной остановке носителя...

Возможные причины ошибки:

1) Произошло пропадания питания склада в момент движения носителя.

2) Оператор отключал силовое питание транспортной системы для перезагрузки систем управления.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ, если причина выключения питания установлена и устранена.

2) Нажать кнопку ОСТАНОВИТЬ, если требуется прервать выполнение всей грузовой операции.

056

Не найдена запрошенная уставка движения носителя

В носителе отсутствует необходимая уставка для движения к нужному флагу остановки...

Возможные причины ошибки:

1) Не выполнены пуско-наладочные работы носителя.

2) Нарушились данные в энергонезависимой памяти контроллера носителя.

3) Кратковременное нарушение связи между подъёмником и носителем.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ.

2) Нажать кнопку ОСТАНОВИТЬ для отмены текущей грузовой операции.

3) Если после нескольких повторов по кнопке ПРОДОЛЖИТЬ появляется эта ошибка то следует вызвать технического специалиста для выполнения настройки носителя.

057

Остановка носителя оператором

Оператор прервал грузовую операцию носителя экстренным торможением...

Возможные причины ошибки:

1) Оператор прервал выполнение грузовой операции нажатием кнопки Остановить.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ, если причина, потребовавшая экстренной остановки установлена и устранена.

2) Нажать кнопку ОСТАНОВИТЬ, если требуется прервать выполнение всей грузовой операции и вызвать технического специалиста.

058

Ошибочный сигнал с дальномера

Лазерный дальномер носителя выдаёт неправильный сигнал о расстоянии до мишени на платформе подъёмника...

Возможные причины ошибки:

1) Платформа подъёмника с отражателем дальномера находится на другом этаже (не на этаже носителя).

2) Пересечение или перекрытие посторонним предметом лазерного луча по линии мишень на подъёмнике- лазерный дальномер.

3) Повреждена или сдвинута мишень отражателя лазерного луча на платформе подъёмника.

4) Неисправен лазерный дальномер носителя.

Действия оператора:

1) Устранить препятствие и нажать кнопку ПРОДОЛЖИТЬ.

2) Проверить закрепление мишени на платформе подъёмника. Если закрепление восстановлено - нажать кнопку ПРОДОЛЖИТЬ.

3) Если ошибка не сбрасывается по нажатию кнопки ПРОДОЛЖИТЬ - выбрать ОСТАНОВИТЬ и вызвать технического специалиста.

059

Ошибочная уставка движения носителя

Уставка движения носителя к нужному флагу остановки, сохранённая в контроллере носителя содержит ошибочные данные...

Возможные причины ошибки:

1) Не выполнены пуско-наладочные работы носителя.

2) Нарушились данные в энергонезависимой памяти контроллера носителя.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ для повтора операции.

2) Нажать кнопку ОСТАНОВИТЬ для отмены текущей грузовой операции.

3) Если после нескольких повторов по кнопке ПРОДОЛЖИТЬ появляется эта ошибка, то следует вызвать технического специалиста для выполнения настройки носителя.

060

Нет захватчика на носителе

По данным дальномера или концевого датчика носителя, захватчик не находится на носителе. Движение носителя невозможно...

Возможные причины ошибки:

1) Захватчик действительно не вернулся на носитель.

2) Не прогрет лазерный дальномер в течение 30 минут до начала использования склада.

3) Неисправность контактного датчика положения захватчика на носителе или нарушено положение датчика.

Действия оператора:

1) Проверить положение захватчика. Если захватчик действительно не находится на носителе, то следует нажать кнопку ПРОДОЛЖИТЬ - будет выполнена инициализация склада с отменой текущей операции.

2) Проверить работоспособность контактного датчика или восстановить его крепление и нажать кнопку ПРОДОЛЖИТЬ.

3) Прогреть систему в течении 30 минут после включения (если она ещё не была прогрета) и нажать кнопку ПРОДОЛЖИТЬ.

4) В случае нажатия кнопки ОСТАНОВИТЬ текущая грузовая операция будет отменена и захватчик останется там, где находится сейчас.

5) В случае многократных повторов этой ошибки после выбора ПРОДОЛЖИТЬ - нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста.

061

Ошибка позиционирования носителя(Не найден флаг в зоне поиска)

Произошла ошибка позиционирования носителя при движении на платформу подъёмника или к заданному ряду...

Возможные причины ошибки:

1) Отсутствует или повреждён флажок-отражатель у ряда, к которому выполнялось движение.

2) Не прогрет лазерный дальномер в течение 30 минут до начала использования склада.

3) Повреждён или сдвинут лазерный датчик точной остановки на носителе.

4) Кратковременная неисправность лазерного дальномера из-за вибрации при движении.

Действия оператора:

1) Прогреть систему в течении 30 минут после включения (если она ещё не была прогрета) и нажать кнопку ПРОДОЛЖИТЬ.

2) Проверить наличие и качество поверхности отражательного флажка у ряда, к которому выполнялось движение. После устранения неисправности нажать ПРОДОЛЖИТЬ.

3) Проверить отсутствие повреждения лазерного датчика точной остановки на носителе и его работоспособность. Если работоспособность восстановлена - нажать кнопку ПРОДОЛЖИТЬ.

4) В случае многократных повторов этой ошибки после выбора ПРОДОЛЖИТЬ - нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста.

062

Нет движения носителя (по дальномеру)

По данным лазерного дальномера носитель не движется, в то время как система управления носителем ожидает движения (приводные моторы работают)...

Возможные причины ошибки:

1) Носитель наехал на препятствие и находится в заторможенном состоянии.

2) Носитель уперся демпферами в тупиковые ограничительные уголки безопасности.

3) Кратковременная неисправность лазерного дальномера из-за вибрации при движении.

4) Неисправен лазерный дальномер носителя.

Действия оператора:

1) Устранить препятствие перед колёсами и нажать кнопку ПРОДОЛЖИТЬ.

2) Прогреть систему в течении 30 минут после включения (если она ещё не была прогрета) и нажать кнопку ПРОДОЛЖИТЬ.

3) Если факт наезда на ограничительные уголки отсутствует - нажать кнопку ПРОДОЛЖИТЬ.

4) В случае многократных повторов этой ошибки после выбора ПРОДОЛЖИТЬ - нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста.

063

Нет платформы подъёмника

Носитель остановлен, так как при движении на платформу подъёмника определено, что платформа не находится на этаже носителя - лазерный датчик платформы не сработал на отражатель...

Возможные причины ошибки:

1) Платформа подъёмника на другом этаже.

2) Имеется препятствие на пути к платформе подъёмника.

3) Неисправен лазерный датчик наличия платформы подъёмника, расположенный на носителе.

Действия оператора:

1) Проверить, что платформа подъёмника находится на том же этаже, что и носитель. Проверить отсутствие препятствий между носителем и платформой. Нажать ПРОДОЛЖИТЬ для повтора движения носителя на платформу подъёмника.

2) Нажать кнопку ОСТАНОВИТЬ для прерывания текущей грузовой операции.

064

Подано питание на носитель

Выполнена подача электропитания на шкаф управления носителем...

Возможные причины ошибки:

1) Во время ожидания операции носителя пропало внешнее электропитание.

2) Произошел сбой в системе электропитания носителя, например из-за неисправности встроенного блока питания.

3) Возникла внутренняя проблема в контроллере ADAM-5510, приведшая к перезапуску контроллера носителя.

Действия оператора:

1) В случае если действительно было пропадание питания следует нажать кнопку ПРОДОЛЖИТЬ - операция будет выполнена повторно.

2) Если питание не снималось, а ошибка постоянно возникает, то следует нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста

065

Флаг пропущен из-за большой скорости движения

Флаг остановки носителя был пропущен из-за высокой скорости движения...

Возможные причины ошибки:

1) Задана слишком высокая скорость движения носителя.

Флаг остановки был успешно обнаружен, но остановка носителя заняла слишком много времени. В результате носитель находится в таком положении, в котором движение захватчика недопустимо.

2) Положение флага остановки носителя, заданное при пуско-наладке, не соответствует действительному и отличается на несколько сантиметров.

Действия оператора:

1) Следует нажать кнопку ПРОДОЛЖИТЬ - операция будет выполнена повторно.

2) Если ошибка повторяется слишком часто, то следует вызвать технического специалиста для изменения профиля движения носителя или уточнения положения флага остановки.

066

Моторы носителя недоступны

Оба мотора носителя не отвечают на команды управляющего контроллера...

Возможные причины ошибки:

1) Отсоединился интерфейсный кабель от управляющего контроллера (клеммы DATA+ и DATA-) до моторов.

2) Отсоединился или повреждён терминальный резистор на клеммах управляющего контроллера (клеммы DATA+ и DATA-).

3) Не подаётся питание +24 вольта на ходовые моторы.

4) Отсоединены оба кабеля управления моторами в нижней части шкафа управления носителя.

5) Неисправен интерфейс RS-485 управляющего контроллера.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению работоспособности моторов носителя.

067

Мотор 1 носителя недоступен

Мотор номер 1 носителя не отвечает на команды управляющего контроллера...

Возможные причины ошибки:

1) Отсоединился интерфейсный разъём в нижней части шкафа управления носителя.

2) Неисправен кабель подключения от шкафа управления до мотора номер 1.

3) Отсоединился один из проводов внутри клеммной колодки мотора номер 1.

4) Неисправен мотор номер 1.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению работоспособности мотора номер 1 носителя.

068

Мотор 2 носителя недоступен

Мотор номер 2 носителя не отвечает на команды управляющего контроллера...

Возможные причины ошибки:

1) Отсоединился интерфейсный разъём в нижней части шкафа управления носителя.

2) Неисправен кабель подключения от шкафа управления до мотора номер 2.

3) Отсоединился один из проводов внутри клеммной колодки мотора номер 2.

4) Неисправен мотор номер 2.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению работоспособности мотора номер 2 носителя.

069

Моторы носителя заблокированы

Оба мотора носителя заблокированы...

Возможные причины ошибки:

1) Не выполнен ввод в эксплуатацию ходовых моторов носителя.

2) Внутренняя ошибка ходовых моторов носителя.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ.

2) Вызвать технического специалиста для разблокировки моторов.

070

Мотор 1 носителя заблокирован

В ответе от мотора номер 1 пришло сообщение о том, что мотор заблокирован...

Возможные причины ошибки:

1) Не выполнен ввод в эксплуатацию ходового мотора номер 1 носителя.

2) Внутренняя ошибка ходового мотора номер 1 носителя.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ.

2) Вызвать технического специалиста для разблокировки мотора номер 1.

071

Мотор 2 носителя заблокирован

В ответе от мотора номер 2 пришло сообщение о том, что мотор заблокирован...

Возможные причины ошибки:

1) Не выполнен ввод в эксплуатацию ходового мотора номер 2 носителя.

2) Внутренняя ошибка ходового мотора номер 2 носителя.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ.

2) Вызвать технического специалиста для разблокировки мотора номер 2.

072

Моторы носителя не готовы к работе

Оба мотора носителя не готовы к работе из-за отсутствия электропитания...

Возможные причины ошибки:

1) Отсутствует электропитание ходовых моторов носителя.

2) Внутренняя ошибка ходовых моторов носителя.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ.

2) Вызвать технического специалиста для проверки состояния автоматического выключателя SF3, обеспечивающего подачу электропитания моторов в шкафу управления носителя.

073

Мотор 1 носителя не готов к работе

Мотор номер 1 носителя доступен по интерфейсу, но не готов к работе из-за отсутствия электропитания...

Возможные причины ошибки:

1) Отсутствует электропитание ходового мотора номер 1 носителя из-за отсоединения питающего разъёма мотора в нижней части шкафа управления носителя.

2) Отсоединился питающий провод в клеммной колодке мотора номер 1 носителя.

3) Внутренняя ошибка ходового мотора номер 1 носителя.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ.

2) Вызвать технического специалиста для проверки состояния подачи электропитания на мотор номер 1 носителя.

074

Мотор 2 носителя не готов к работе

Мотор номер 2 носителя доступен по интерфейсу, но не готов к работе из-за отсутствия электропитания...

Возможные причины ошибки:

1) Отсутствует электропитание ходового мотора номер 2 носителя из-за отсоединения питающего разъёма мотора в нижней части шкафа управления носителя.

2) Отсоединился питающий провод в клеммной колодке мотора номер 2 носителя.

3) Внутренняя ошибка ходового мотора номер 2 носителя.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ.

2) Вызвать технического специалиста для проверки состояния подачи электропитания на мотор номер 2 носителя.

100

Не найдена плата 5017H контроллера захватчика

При выполнении самодиагностики контроллера захватчика ADAM-5510TCP определено, что отсутствует или неисправна плата ADAM-5017H...

Возможные причины ошибки:

1) Неисправна или отсутствует плата управления ADAM-5017H, устанавливаемая в слот управляющего контроллера ADAM-5510TCP захватчика.

2) Произошла ошибка в системе управления при загрузке программного обеспечения контроллера захватчика.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению системы.

101

Не найдена плата 5069 контроллера захватчика

При выполнении самодиагностики контроллера захватчика ADAM-5510TCP определено, что отсутствует или неисправна плата ADAM-5069...

Возможные причины ошибки:

1) Неисправна или отсутствует плата управления ADAM-5069, устанавливаемая в слот управляющего контроллера ADAM-5510TCP захватчика.

2) Произошла ошибка в системе управления при загрузке программного обеспечения контроллера захватчика.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению системы.

102

Не найдена плата 5051 контроллера захватчика

При выполнении самодиагностики контроллера захватчика ADAM-5510TCP определено, что отсутствует или неисправна плата ADAM-5051D...

Возможные причины ошибки:

1) Неисправна или отсутствует плата управления ADAM-5051D, устанавливаемая в слот управляющего контроллера ADAM-5510TCP захватчика.

2) Произошла ошибка в системе управления при загрузке контроллера

системы управления захватчиком.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению системы.

103

Ошибка инициализация последовательного порта контроллера захватчика

При выполнении самодиагностики контроллера захватчика ADAM-5510TCP определено, что неисправен один из последовательных портов...

Возможные причины ошибки:

1) Неисправен один из последовательных портов управляющего контроллера ADAM-5510TCP захватчика.

2) Произошла ошибка в системе управления при загрузке контроллера системы управления захватчиком.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению системы.

104

Отключение электропитания захватчика

Во время движения захватчика пропало электропитание, что привело к экстренной остановке захватчика...

Возможные причины ошибки:

1) Произошло пропадания питания склада в момент движения захватчика.

2) Оператор отключал силовое питание транспортной системы для перезагрузки систем управления.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ, если причина выключения питания установлена и устранена.

2) Нажать кнопку ОСТАНОВИТЬ, если требуется прервать выполнение всей грузовой операции.

105

Нет уставки движения в захватчике

В захватчике отсутствует необходимая уставка для движения к нужному палетоместу...

Возможные причины ошибки:

1) Не полностью выполнены пуско-наладочные работы захватчика.

2) Нарушились данные в энергонезависимой памяти контроллера захватчика.

3) Кратковременное нарушение связи с захватчиком.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ.

2) Нажать кнопку ОСТАНОВИТЬ для отмены текущей грузовой операции.

3) Если после нескольких повторов по кнопке ПРОДОЛЖИТЬ появляется эта ошибка то следует вызвать технического специалиста для выполнения настройки захватчика.

106

Остановка захватчика оператором

Оператор прервал грузовую операцию захватчика экстренным торможением...

Возможные причины ошибки:

1) Оператор прервал выполнение грузовой операции захватчика нажатием кнопки Остановить.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ, если причина, потребовавшая экстренной остановки захватчика установлена и устранена.

2) Нажать кнопку ОСТАНОВИТЬ, если требуется прервать выполнение всей грузовой операции и вызвать технического специалиста.

107

Ошибочный сигнал с дальномера захватчика

Лазерный дальномер захватчика выдаёт неправильный сигнал о расстоянии до носителя...

Возможные причины ошибки:

1) Пересечение или перекрытие посторонним предметом лазерного луча по линии мишень на носителе - лазерный дальномер захватчика.

2) Повреждена или сдвинута мишень отражателя лазерного луча на захватчике.

3) Неисправен лазерный дальномер захватчика.

Действия оператора:

1) Устранить препятствие и нажать кнопку ПРОДОЛЖИТЬ.

2) Проверить закрепление мишени на носителе. Если закрепление восстановлено - нажать кнопку ПРОДОЛЖИТЬ.

3) Если ошибка не сбрасывается по нажатию кнопки ПРОДОЛЖИТЬ - выбрать ОСТАНОВИТЬ и вызвать технического специалиста.

108

Ошибочная уставка движения

Уставка движения захватчика к нужному палетоместу, сохранённая в контроллере, содержит ошибочные данные...

Возможные причины ошибки:

1) Не выполнены пуско-наладочные работы захватчика.

2) Нарушились данные в энергонезависимой памяти контроллера захватчика.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ для повтора операции.

2) Нажать кнопку ОСТАНОВИТЬ для отмены текущей грузовой операции.

3) Если после нескольких повторов по кнопке ПРОДОЛЖИТЬ появляется эта ошибка, то следует вызвать технического специалиста для выполнения настройки захватчика.

109

Нет движения захватчика (по дальномеру)

По данным лазерного дальномера захватчик не движется, в то время как система управления захватчиком ожидает движения (приводные моторы работают)...

Возможные причины ошибки:

1) Захватчик наехал на препятствие и находится в заторможенном состоянии.

2) Захватчик уперся демпферами в тупиковые ограничительные уголки безопасности.

3) Кратковременная неисправность лазерного дальномера из-за вибрации при движении.

4) Неисправен лазерный дальномер захватчика.

Действия оператора:

1) Устранить препятствие перед колёсами и нажать кнопку ПРОДОЛЖИТЬ.

2) Прогреть систему в течении 30 минут после включения (если она ещё не была прогрета) и нажать кнопку ПРОДОЛЖИТЬ.

3) Если факт наезда на ограничительные уголки отсутствует - нажать кнопку ПРОДОЛЖИТЬ.

4) В случае многократных повторов этой ошибки после выбора ПРОДОЛЖИТЬ - нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста.

110

Захватные цепи захватчика не вращаются

По показаниям индуктивного датчика захватные цепи не вращаются...

Возможные причины ошибки:

1) Вышел из строя электродвигатель цепей захватчика.

2) Заклинивание цепей захватчика из-за попадания постороннего предмета.

3) Неисправен пускатель, обеспечивающий подачу электропитания мотора цепей захватчика.

4) Неисправна плата ADAM-5069 управляющего контроллера.

Действия оператора:

1) Проверить вращение цепей захватчика. Нажать кнопку ОСТАНОВИТЬ, если они действительно не вращаются и вызвать технического специалиста.

2) Нажать кнопку ПРОДОЛЖИТЬ, если цепи вращаются или причина заклинивания устранена. В случае многократных повторов этой ошибки на нажатие ПРОДОЛЖИТЬ следует нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста

111

Сработал передний оптический датчик груза

Сработал передний (вертикальный) датчик обнаружения груза...

Возможные причины ошибки:

1) Вертикальный датчик груза, расположенный в передней части захватчика закрыт упавшим с груза предметом.

2) Палета с грузом была сдвинута во время движения (сцепление во время движения с элементами стеллажной конструкции) и закрыла вертикальный датчик груза.

3) Захватчик был остановлен оператором в положении частичной отгрузки палеты с грузом.

Действия оператора:

1) Убрать предмет, закрывший датчик и нажать кнопку ПРОДОЛЖИТЬ.

2) Нажать кнопку ПРОДОЛЖИТЬ, если была произведена остановка грузовой операции ОПЕРАТОРОМ.

3) В случае нажатия на кнопку ПРОДОЛЖИТЬ будет выполнена попытка продолжения грузовой операции.

4) Нажать кнопку ОСТАНОВИТЬ, если требуется прервать выполнение всей грузовой операции и вызвать технического специалиста.

112

Не найден груз в указанном палетоместе склада

Палета с грузом не была обнаружена в указанном месте во время операции получении груза...

Возможные причины ошибки:

1) Палеты с грузом в указанном месте склада нет, хотя в базе данных складского учёта она присутствует. Следует провести ревизию склада и при необходимости ручную коррекцию грузов склада.

2) Неисправен передний вертикальный оптический датчик определения грузопалеты.

Действия оператора:

1) В случае нажатия на кнопку ПРОДОЛЖИТЬ будет выполнена инициализация склада - захватчик будет возвращён на носитель и текущая операция будет прервана.

2) Кнопка ОСТАНОВИТЬ прекращает текущую грузовую операцию и захватчик останется на месте возникновения ошибки.

3) Проверить наличие палеты с грузом в указанном месте на стеллажной конструкции и выполнить ручную коррекцию положения груза в режиме РЕВИЗИЯ склада.

113

При движении к носителю сдвинулся груз

В момент перемещения захватчика, груз на захватчике был сдвинут...

Возможные причины ошибки:

1) Груз зацепился за элемент стеллажной конструкции.

2) Груз сдвинулся при перемещении захватчика на 1..2 см.

Действия оператора:

1) Убедиться, что нет сцепки палеты захватчика или груза с элементами стеллажной конструкции. Нажать кнопку ПРОДОЛЖИТЬ, груз автоматически подтянется и выровняется на захватчике.

2) Нажать кнопку ОСТАНОВИТЬ, если груз действительно зацепился за элемент стеллажной конструкции и вызвать технического специалиста.

114

Барабан захватчика не вращается

По показаниям оптического датчика кабельный барабан захватчика не вращается при движении захватчика, что может привести к обрыву кабеля электропитания...

Возможные причины ошибки:

1) Неисправен лазерный датчик определения вращения кабельного барабана.

2) Отклеились лазерные отражатели на корпусе барабана.

3) Вышел из строй электродвигатель или магнитная муфта барабана захватчика.

Действия оператора:

1) Проверить вращение барабана захватчика. Нажать кнопку ОСТАНОВИТЬ если он действительно не вращается и вызвать технического специалиста.

2) Нажать кнопку ПРОДОЛЖИТЬ, если двигатель вращается. В случае многократных повторов этой ошибки на нажатие ПРОДОЛЖИТЬ следует нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста

115

Препятствие на пути захватчика (не могу положить)

Захватчик не может положить груз, так как указанное палетоместо занято, или имеется препятствие на пути следования...

Возможные причины ошибки:

1) Захватчик обнаружил, что на месте, куда нужно положить груз уже находится палета с грузом.

2) На пути следования к указанному палетоместу может находится препятствие.

3) Передний оптический датчик захватчика закрыт упавшим с палеты предметом.

Действия оператора:

1) Проверить, имеется ли груз перед захватчиком. Если груз есть, то следует нажать кнопку ПРОДОЛЖИТЬ. Откроется дополнительное окно, в котором следует выбрать ПОЛОЖИТЬ В ДРУГОЕ МЕСТО. Груз будет положен в другое место, а текущее палетоместо будет помечено как ПРОБЛЕМНОЕ и не будет использоваться до конца грузовой операции.

2) Проверить, не закрыт ли передний оптический датчик захватчика упавшим предметом или сдвинувшимся грузом. Устранить проблему и нажать кнопку ПРОДОЛЖИТЬ. Откроется дополнительное окно, в котором следует выбрать ПОПРОБОВАТЬ ЕЩЁ РАЗ.

3) Если груза перед захватчиком нет, или препятствие устранено, то следует нажать кнопку ПРОДОЛЖИТЬ, далее выбрать ПОПРОБОВАТЬ ЕЩЁ РАЗ - будет сделана попытка продолжить операцию.

4) Если требуется прервать грузовую операцию, то следует нажать кнопку ОСТАНОВИТЬ и затем вернуть палету с грузом в зону погрузки. После пяти неудачных повторов груз будет положен в другое место.

116

Захватчик возвращен на НОСИТЕЛЬ С ГРУЗОМ

Возможные причины ошибки:

1) Неисправен один или несколько датчиков определения груза на захватчике.

2) Внутренняя ошибка в системе управления захватчиком.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ - будет выполнена попытка завершить текущую операцию.

2) Если требуется прервать грузовую операцию, то следует нажать кнопку ОСТАНОВИТЬ.

117

Захватчик возвращен на НОСИТЕЛЬ без ГРУЗа

Возможные причины ошибки:

1) Неисправен один или несколько датчиков определения груза на захватчике.

2) Внутренняя ошибка в системе управления захватчиком.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ - будет выполнена попытка завершить текущую операцию.

2) Если требуется прервать грузовую операцию, то следует нажать кнопку ОСТАНОВИТЬ.

118

Ошибка возобновления движения

После остановки захватчика была выполнена попытка возобновления движения, однако система управления сообщила о невозможности продолжения операции...

Возможные причины ошибки:

1) Было отключение электропитания захватчика после остановки.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ - прервать текущую грузовую операцию.

2) Выполнить необходимую складскую операцию повторно.

119

Нет направления для возобновления движения

Попытка восстановления движения при отсутствии команды грузовой операции захватчика...

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ

120

Груз перекошен или неисправен датчик

Во время получения груза произошла ошибка - палета с грузом загружена на захватчик не полностью...

Возможные причины ошибки:

1) Во время получения палета перекосилась и некоторые датчики обнаружения палеты не сработали.

2) Палета имеет дефект из-за которого один из датчиков не сработал.

3) Вышел из строя один из датчиков, определяющий нахождение палеты на захватчике.

Действия оператора:

1) Нажать на кнопку ПРОДОЛЖИТЬ - текущая грузовая операция будет прервана и захватчик будет возвращён на носитель.

2) Нажать кнопку ОСТАНОВИТЬ для прекращения грузовой операции. Захватчик останется в месте ошибки. Затем можно подтянуть груз в режиме ПУЛЬТ АВАРИЙНОГО УПРАВЛЕНИЯ и затем вернуть захватчик, выполнив инициализацию склада.

121

Подано питание на захватчик

Выполнена подача электропитания на шкаф управления захватчиком...

Возможные причины ошибки:

1) Во время ожидания операции захватчика пропало внешнее электропитание.

2) Произошел сбой в системе электропитания захватчика, например из-за неисправности встроенного блока питания.

3) Возникла внутренняя проблема в контроллере ADAM-5510, приведшая к перезапуску контроллера захватчика.

Действия оператора:

1) В случае, если действительно было пропадание питания, следует нажать кнопку ПРОДОЛЖИТЬ - операция будет выполнена повторно.

2) Если питание не снималось, а ошибка постоянно возникает, то следует нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста

122

Ходовые моторы захватчика недоступны

Оба ходовые мотора захватчика не отвечают на команды управляющего контроллера...

Возможные причины ошибки:

1) Отсоединился интерфейсный кабель от управляющего контроллера (клеммы DATA+ и DATA-) до моторов.

2) Отсоединился или повреждён терминальный резистор на клеммах управляющего контроллера (клеммы DATA+ и DATA-).

3) Не подаётся питание +24 вольта на ходовые моторы.

4) Отсоединены оба кабеля управления моторами в нижней части шкафа управления захватчика.

5) Неисправен интерфейс RS-485 управляющего контроллера захватчика.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению работоспособности моторов захватчика.

123

Ходовой мотор 1 захватчика недоступен

Ходовой мотор номер 1 захватчика не отвечает на команды управляющего контроллера...

Возможные причины ошибки:

1) Отсоединился интерфейсный разъём в нижней части шкафа управления захватчика.

2) Неисправен кабель подключения от шкафа управления до мотора номер 1.

3) Отсоединился один из проводов внутри клеммной колодки мотора номер 1.

4) Неисправен мотор номер 1.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению работоспособности мотора номер 1 захватчика.

124

Ходовой мотор 2 захватчика недоступен

Ходовой мотор номер 2 захватчика не отвечает на команды управляющего контроллера...

Возможные причины ошибки:

1) Отсоединился интерфейсный разъём в нижней части шкафа управления захватчика.

2) Неисправен кабель подключения от шкафа управления до мотора номер 2.

3) Отсоединился один из проводов внутри клеммной колодки мотора номер 2.

4) Неисправен мотор номер 2.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ. Закрыть программу. Полностью обесточить оборудование склада. Через некоторое время включить силовое питание склада, затем выдержать паузу не менее одной минуты (для запуска управляющих контроллеров), и вновь запустить программу.

2) Вызвать технического специалиста, если действия по пункту 1 не привели к восстановлению работоспособности мотора номер 2 захватчика.

125

Ходовые моторы захватчика заблокированы

Оба ходовые мотора захватчика заблокированы...

Возможные причины ошибки:

1) Не выполнен ввод в эксплуатацию ходовых моторов захватчика.

2) Внутренняя ошибка ходовых моторов захватчика.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ.

2) Вызвать технического специалиста для разблокировки моторов захватчика.

126

Ходовой мотор 1 захватчика заблокирован

В ответе от ходового мотора номер 1 захватчика пришло сообщение о том, что мотор заблокирован...

Возможные причины ошибки:

1) Не выполнен ввод в эксплуатацию ходового мотора номер 1 захватчика.

2) Внутренняя ошибка ходового мотора номер 1 захватчика.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ.

2) Вызвать технического специалиста для разблокировки мотора номер 1 захватчика.

127

Ходовой мотор 2 захватчика заблокирован

В ответе от ходового мотора номер 2 захватчика пришло сообщение о том, что мотор заблокирован...

Возможные причины ошибки:

1) Не выполнен ввод в эксплуатацию ходового мотора номер 2 захватчика.

2) Внутренняя ошибка ходового мотора номер 2 захватчика.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ.

2) Вызвать технического специалиста для разблокировки мотора номер 2 захватчика.

0128

Ходовые моторы захватчика не готовы к работе

Оба ходовые мотора захватчика не готовы к работе из-за отсутствия электропитания...

Возможные причины ошибки:

1) Отсутствует электропитание ~380 В ходовых моторов захватчика.

2) Внутренняя ошибка ходовых моторов захватчика.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ.

2) Вызвать технического специалиста для проверки состояния автоматического выключателя SF5K, обеспечивающего подачу электропитания моторов в шкафу управления захватчика.

129

Ходовой мотор 1 захватчика не готов к работе

Ходовой мотор номер 1 захватчика доступен по интерфейсу, но не готов к работе из-за отсутствия электропитания...

Возможные причины ошибки:

1) Отсутствует электропитание ходового мотора номер 1 захватчика из-за отсоединения питающего разъёма мотора в нижней части шкафа управления захватчика.

2) Отсоединился питающий провод в клеммной колодке мотора номер 1 захватчика.

3) Внутренняя ошибка ходового мотора номер 1 захватчика.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ.

2) Вызвать технического специалиста для проверки состояния подачи электропитания на мотор номер 1 захватчика.

130

Ходовой мотор 2 захватчика не готов к работе

Ходовой мотор номер 2 захватчика доступен по интерфейсу, но не готов к работе из-за отсутствия электропитания...

Возможные причины ошибки:

1) Отсутствует электропитание ходового мотора номер 2 захватчика из-за отсоединения питающего разъёма мотора в нижней части шкафа управления захватчика.

2) Отсоединился питающий провод в клеммной колодке мотора номер 2 захватчика.

3) Внутренняя ошибка ходового мотора номер 2 захватчика.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ.

2) Вызвать технического специалиста для проверки состояния подачи электропитания на мотор номер 2 захватчика.

200

Нет ответа от носителя

Отсутствует цифровая связь между компьютером и носителем. На посылаемые команды носитель не отвечает...

Возможные причины ошибки:

1) Неправильно заданы настройки подключения к оборудованию склада.

2) Нет питания в шкафу управления носителем (сработал защитный автомат).

3) Нет питания в шкафу управления подъёмником (сработал защитный автомат).

4) Выполнен запуск на выполнение грузовой операции без паузы (1 минута) после включения силового питания транспортной системы.

5) Отсоединился кабель связи от компьютера оператора.

6) Неисправны датчики оптической цифровой связи подъемника и носителя.

7) Имеется препятствие между датчиками оптической цифровой связи подъемника и носителя.

8) Помеха цифровой связи, связанная с экстренным торможением.

9) Неисправен контроллер носителя или подъёмника

10) Неработоспособны элементы канала связи компьютера оператора с носителем (например точки радиодоступа).

Действия оператора:

1) Проверить автоматы электропитания шкафов управления подъёмника и носителя.

2) Устранить препятствие по линии цифровой связи подъёмник-носитель. Нажать кнопку ПРОДОЛЖИТЬ для повтора грузовой операции.

3) Проверить соединительный кабель компьютер - контроллер подъёмника. Нажать кнопку ПРОДОЛЖИТЬ если связь восстановлена.

4) Выключить силовое питание красной кнопкой на пульте управления, выдержать паузу не менее одной минуты и включить силовое питание транспортной системы. Нажать кнопку ПРОДОЛЖИТЬ.

5) Вызвать технического специалиста, если действия 1)-4) не привели к восстановлению системы.

201

Ошибка в ответе от носителя

При выполнении обмена данными между компьютером и носителем произошла ошибка -данные, полученные от носителя не совпали с теми, которые ожидал компьютер...

Возможные причины ошибки:

1) Кратковременное нарушение связи между компьютером и контроллером подъёмника.

2) Кратковременное нарушение связи между подъёмником и носителем.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ (рекомендуется).

2) Нажать кнопку ОСТАНОВИТЬ для отмены текущей грузовой операции

202

Нет ответа от захватчика

Отсутствует цифровая связь между компьютером и захватчиком. На посылаемые команды захватчик не отвечает...

Возможные причины ошибки:

1) Нет питания в шкафу управления захватчика (сработал защитный автомат).

2) Нет питания в шкафу управления подъёмником (сработал защитный автомат).

3) Нет питания в шкафу управления носителем (сработал защитный автомат).

4) Выполнен запуск на выполнение грузовой операции без паузы (1 минута) после включения силового питания транспортной системы.

5) Отсоединился кабель связи от компьютера оператора.

6) Неисправны датчики оптической цифровой связи подъемника, носителя или захватчика.

7) Имеется препятствие между датчиками оптической цифровой связи захватчика и носителя.

8) Помеха цифровой связи, связанная с экстренным торможением.

Действия оператора:

1) Проверить автоматы электропитания шкафов управления захватчика, подъёмника и носителя.

2) Устранить препятствие по линии цифровой связи подъёмник-носитель, носитель-захватчик. Нажать кнопку ПРОДОЛЖИТЬ для повтора грузовой операции.

3) Проверить соединительный кабель компьютер - контроллер подъёмника.

Нажать кнопку ПРОДОЛЖИТЬ, если связь восстановлена.

4) Выключить силовое питание красной кнопкой на пульте управления, выдержать паузу не менее одной минуты и включить силовое питание транспортной системы. Нажать кнопку ПРОДОЛЖИТЬ.

5) Вызвать технического специалиста, если действия 1)-4) не привели к восстановлению системы.

203

Ошибка в ответе от захватчика

При выполнении обмена данными между компьютером и захватчиком произошла ошибка -данные, полученные от захватчика не совпали с теми, которые ожидал компьютер...

Возможные причины ошибки:

1) Кратковременное нарушение связи между носителем и захватчиком.

2) Кратковременное нарушение связи между компьютером и контроллером подъёмника.

3) Кратковременное нарушение связи между подъёмником и носителем.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ (рекомендуется).

2) Нажать кнопку ОСТАНОВИТЬ для отмены текущей грузовой операции.

204

Нет ответа от подъёмника

Отсутствует цифровая связь между компьютером и контроллером подъёмника. На посылаемые команды подъёмник не отвечает. Дальнейшая работа склада возможна только после устранения данной ошибки...

Возможные причины ошибки:

1) Нет электропитания в шкафу управления подъёмником (сработал защитный автомат).

2) Выполнен запуск на выполнение грузовой операции без паузы (1 минута) после включения силового питания транспортной системы.

3) Неисправен или не подключён соединительный кабель компьютер-шкаф управления подъёмником.

4) Неисправно коммуникационное оборудование компьютера (последовательный интерфейс или Ethernet).

Действия оператора:

1) Проверить автоматы электропитания шкафа управления подъёмником.

2) Проверить наличие питания шкафа управления подъёмником по свечению индикатора. Подать электропитание и нажать кнопку ПРОДОЛЖИТЬ.

3) Проверить соединительный кабель компьютер - контроллер подъёмника. Нажать кнопку ПРОДОЛЖИТЬ, если связь восстановлена.

4) Выключить силовое питание красной кнопкой на пульте управления, выдержать паузу не менее одной минуты и включить силовое питание транспортной системы. Нажать кнопку ПРОДОЛЖИТЬ.

5) Вызвать технического специалиста если действия 1)-4) не привели к восстановлению системы.

205

Ошибка в ответе от подъёмника

При выполнении обмена данными между компьютером и контроллером подъёмника произошла ошибка -данные, полученные от подъёмника не совпали с теми, которые ожидал компьютер...

Возможные причины ошибки:

1) Кратковременное нарушение связи между компьютером и контроллером подъёмника.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ (рекомендуется).

2) Нажать кнопку ОСТАНОВИТЬ для отмены текущей грузовой операции.

206

Сработал датчик высоты груза

Высота палеты с грузом превысила максимально допустимое значение, определяемое лазерным датчиком высоты груза...

Возможные причины ошибки:

1) Слишком высокий груз на загружаемой палете.

2) Неисправен лазерный датчик определения высоты груза.

3) Отклеился или повреждён отражатель лазерного датчика высоты груза.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ - груз будет перемещен в исходное положение.

207

Нет состыковки путей с подъёмником

Отсутствует состыковка продольных путей для перемещения носителя с платформой подъёмника...

Возможные причины ошибки:

1) Платформа подъёмника находится между этажей.

2) Отсутствует, повреждён или смещён флаг-отражатель лазерного датчика состыковки на продольных путях.

3) Неисправен лазерный датчик наличия состыковки продольных путей с платформой лифта.

Действия оператора:

1) Используя ручной режим управления подъёмником отправить платформу на первый этаж и нажать кнопку ПРОДОЛЖИТЬ

2) Проверить наличие флага-отражателя и его закрепление на рельсе продольного пути. После устранения неисправности нажать кнопку ПРОДОЛЖИТЬ.

3) Проверить закрепление и исправность датчика наличия состыковки продольных путей (загорание красной лампочки датчика при попадании луча на флаг-отражатель).

4) При исправности флага и датчика нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста.

При многократном появлении этой ошибки поcле выбора ПРОДОЛЖИТЬ - нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста.

208

Не удалось начать движение подъёмника

При попытке начать движение подъёмник отказался выполнить команду движения...

Возможные причины ошибки:

1) Носитель находится в положении частичного въезда на платформу подъёмника.

2) Подъёмник находится в ошибочном или аварийном состоянии.

3) Сбой в контроллере подъёмника.

Действия оператора:

1) Убедится в том, что носитель не мешает движению подъёмника. Нажать кнопку ПРОДОЛЖИТЬ.

2) Нажать кнопку ОСТАНОВИТЬ для отмены текущей грузовой операции.

3) В режиме аварийного пульта управления передвинуть платформу на ближайший этаж в положение точной остановки и повторно выполнить прерванную операцию.

4) Вызвать технического специалиста если действия 1)-3) не привели к восстановлению системы.

209

Не удалось начать движение носителя

При попытке начать движение носитель отказался выполнить команду движения...

Возможные причины ошибки:

1) Нарушились данные в энергонезависимой памяти контроллера носителя.

2) Сбой в контроллере носителя.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ.

2) Нажать кнопку ОСТАНОВИТЬ для отмены текущей грузовой операции.

3) Если после нескольких повторов по кнопке ПРОДОЛЖИТЬ появляется эта ошибка, то следует выключить питание красной кнопкой на пульте управления, через некоторое время подать питание, и через одну минуту после подачи питания нажать кнопку ПРОДОЛЖИТЬ.

210

Не удалось начать движение захватчика

При попытке начать движение захватчик отказался выполнить команду движения

Возможные причины ошибки:

1) Нарушились данные в энергонезависимой памяти контроллера захватчика.

2) Сбой в контроллере захватчика.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ.

2) Нажать кнопку ОСТАНОВИТЬ для отмены текущей грузовой операции.

3) Если после нескольких повторов по кнопке ПРОДОЛЖИТЬ появляется эта ошибка, то следует выключить питание красной кнопкой на пульте управления, через некоторое время подать питание, и через одну минуту после подачи питания нажать кнопку ПРОДОЛЖИТЬ.

211

Аварийный возврат на носитель без ошибки

При выполнении аварийного возврата на носитель захватчик выполнил данную операции без формирования специальной ошибки...

Возможные причины ошибки:

1) Сбой в контроллере захватчика.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ.

2) Нажать кнопку ОСТАНОВИТЬ для отмены текущей грузовой операции.

3) Снять питание красной кнопкой на пульте управления, через некоторое время подать питание, и через одну минуту после подачи питания нажать кнопку ПРОДОЛЖИТЬ.

212

Нет носителя на подъёмнике

По данным лазерного дальномера носитель не находится на платформе подъёмника...

Возможные причины ошибки:

1) Не прогрет лазерный дальномер (минимум 30 минут после включения питания системы).

2) Носитель действительно отсутствует на платформе подъемника.

3) Вибрация контактов измерительной цепи лазерного дальномера.

Действия оператора:

1) Подождать 30 минут для прогревания лазерного дальномера носителя.

2) Нажать кнопку ПРОДОЛЖИТЬ для выполнения операции возврата носителя на подъёмник.

3) В случае многократных повторов ошибки на нажатие ПРОДОЛЖИТЬ нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста

213

Груз на захватчике

По данным датчиков на захватчике находится палета с грузом...

Возможные причины ошибки:

1) Предыдущая грузовая операция завершилось с ошибкой и груз остался на захватчике.

2) На захватчик попал посторонний предмет, закрывающий один из оптических датчиков определения наличия палеты с грузом.

3) Неисправен один из датчиков, показывающий что палета с грузом находится на захватчике, хотя её там нет.

Действия оператора:

1) Проверить наличие груза на захватчике. Если груз действительно присутствует, например, была экстренная остановка, то следует нажать кнопку ПРОДОЛЖИТЬ.

2) Проверить, что на верхней рабочей панели захватчика не находится посторонний предмет. Нажать кнопку ПРОДОЛЖИТЬ для возврата захватчика.

3) Если груза на захватчике нет, то нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста.

214

Произошла ошибка в управлении подъёмником...

Возможные причины ошибки:

1) Неисправен или повреждён один из датчиков точной остановки платформы подъёмника.

2) Кратковременное нарушение связи между подъёмником и носителем.

3) Нарушились данные в энергонезависимой памяти контроллера подъёмника.

4) Нарушено встроенное в контроллер подъёмника программное обеспечение.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ.

2) В случае повторения ошибки по нажатию кнопки ПРОДОЛЖИТЬ следует вернуть подъемник на первый этаж используя пульт аварийного управления. Затем перевести в режим автоматического управления и нажать кнопку ПРОДОЛЖИТЬ.

3) Нажать кнопку ОСТАНОВИТЬ для отмены текущей грузовой операции.

215

Нет сигнала дальномера носителя

При выполнении операции инициализации склада определено, что дальномер носителя не работает...ВНИМАНИЕ! ОПАСНАЯ СИТУАЦИЯ!...

ВНИМАНИЕ! ОПАСНАЯ СИТУАЦИЯ! ВОЗМОЖНО ПОВРЕЖДЕНИЕ СКЛАДА ПРИ НЕПРАВИЛЬНЫХ

ДЕЙСТВИЯХ! БУДЬТЕ ОСОБЕННО ВНИМАТЕЛЬНЫ !!!

Возможные причины ошибки:

1) Платформа подъёмника и носитель находятся на разных этажах.

2) Луч лазера дальномера перекрыт препятствием на пути носителя к подъёмнику.

2) Отражатель луча лазера, расположенный на платформе подъёмника повреждён или отсутствует.

3) Неисправен лазерный дальномер носителя.

Действия оператора:

1) Убедиться, что носитель полностью находится на платформе подъёмника или же носитель находится на путях этажа и не мешает движению платформы подъёмника!!! Только в этом случае можно нажать кнопку ПРОДОЛЖИТЬ - подъёмник выполнит проезд платформы по этажам для поиска носителя...

2) В случае, если подъёмник находится на том же этаже, где и носитель,

следует проверить отсутствие препятствий между носителем и платформой.

Если препятствие действительно находится, то следует нажать кнопку ОСТАНОВИТЬ,

полностью обесточить склад и убрать препятствие, соблюдая все необходимые

меры предосторожности!

В случае, если препятствие отсутствует, то следует проверить отражатель лазерного дальномера на платформе. Отражатель не должен иметь видимых повреждений и располагаться ровно напротив носителя - лазерный луч дальномера должен быть виден на отражателе, достаточно далеко от края.

Так же в случае, если препятствие отсутствует, а отражатель исправен, то, возможно, неисправен дальномер носителя - следует нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста для выполнения проверки работоспособности дальномера.

216

Подъёмник не находится в зоне этажа

По датчикам платформы определено, что подъёмник не находится в зоне этажа...

Возможные причины ошибки:

1) При выполнении операции движения подъёмника произошла экстренная остановка платформы между этажей.

2) При выполнении операции движения подъёмника произошло пропадание электропитания.

Действия оператора:

1) В случае нажатия кнопки ПРОДОЛЖИТЬ будет выполнено движение платформы к ближайшему этажу вниз.

2) В случае многократных повторов ошибки на нажатие ПРОДОЛЖИТЬ нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста

217

Управление актуаторами невозможно

При попытке управлять актуаторами контроллер подъёмника отказался выполнять команду управления актуаторами...

Возможные причины ошибки:

1) Платформа подъёмника находится в движении.

2) Отсутствует точная состыковка путей платформы подъёмника и носителя.

Действия оператора:

1) Дождаться окончания движения платформы и нажать кнопку ПРОДОЛЖИТЬ для повтора нужного действия.

2) В случае многократных повторов ошибки на нажатие ПРОДОЛЖИТЬ нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста

218

Ошибка в работе программного модуля перестановщика палет...

Возможные причины ошибки:

1) Нет места на складе для операции перестановки.

2) Внутренняя ошибка программного обеспечения.

Действия оператора:

1) Нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста

219

На рабочем месте оператора не удаётся открыть указанный порт подключения к оборудованию склада...

Возможные причины ошибки:

1) Не включено необходимое оборудование.

2) Неправильно указан порт подключения (например, при замене оборудования компьютера заданный ранее последовательный COM порт или IP адрес стал недоступен).

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ - запрошенная операция будет отменена.

2) Проверить подачу электропитания на оборудование склада.

3) Пригласить технического специалиста и проверить правильность настроек подключения (указания номера последовательного порта, номера порта TCP соединения и т.д.).

220

Нет питания распаковщика

Отсутствует информационный сигнал питания распаковщика в соединительном кабеле подъёмник-распаковщик...

Возможные причины ошибки:

1) Не подано электропитание на устройство распаковки.

2) Повреждение соединительного кабеля подъёмник-распаковщик.

3) Внутренняя неисправность устройства распаковки.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ - запрошенная операция распаковки будет отменена.

2) Проверить подачу электропитания на устройство распаковки.

3) Пригласить технического специалиста и проверить работоспособность устройства распаковки используя окно «Настройка\Распаковщик» или ручной режим работы распаковщика.

221

Нет подключения распаковщика

Отсутствует информационный сигнал подключения соединительного кабеля между подъёмником и устройством распаковки...

Возможные причины ошибки:

1) Cоединительный кабель подъёмник-распаковщик не подключён.

2) Разъёмы соединительного кабеля подъёмник-распаковщик вставлены недостаточно плотно.

3) Повреждение соединительного кабеля подъёмник-распаковщик.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ - запрошенная операция распаковки будет отменена.

2) Проверить состояние соединительного кабеля - наличие, подключение, качество вставления и фиксации разъёмов

222

Авария распаковщика

Произошла внутренняя неисправность устройства распаковки...

Возможные причины ошибки:

1) Произошла ошибка при выполнении устройством распаковки запрошенной операции.

2) Внутренняя неисправность устройства распаковки.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ - запрошенная операция распаковки будет отменена.

2) Визуально проверить устройство распаковки.

3) Пригласить технического специалиста и проверить работоспособность устройства распаковки используя окно Настройка\Распаковщик или ручной режим работы распаковщика.

223

Нет готовности распаковщика

Отсутствует информационный сигнал готовности распаковщика к выполнению запрошенной операции...

Возможные причины ошибки:

1) Устройство распаковки ещё не выполнило предыдущую операцию.

2) Внутренняя неисправность устройства распаковки.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ - запрошенная операция распаковки будет отменена.

2) Проверить стадию выполнения операции распаковщика - возможно необходимо дождаться завершения предыдущей операции.

3) Пригласить технического специалиста и проверить работоспособность устройства распаковки используя окно Настройка\Распаковщик или ручной режим работы распаковщика.

224

Носитель в опасной близости к месту состыковки путей

По данным дальномера носитель находится в опасной зоне состыковки путей платформы и этажа. Автоматическое движение платформы невозможно...

Возможные причины ошибки:

1) Предыдущая операция завершилась некорректно и носитель остановился в опасном месте.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ - все текущие операции будут отменены.

2) Вызвать технического специалиста, который в режиме ПУЛЬТ АВАРИЙНОГО УПРАВЛЕНИЯ передвинет носитель из опасной зоны.

3) Повторно запустить прерванную операцию.

225

Не удалось запустить операцию распаковщика

Распаковщик сообщил о невозможности выполнения запрошенной операции...

Возможные причины ошибки:

1) Имеются проблемы в подключении или в работе устройства распаковки.

Действия оператора:

1) В случае нажатия кнопки ПРОДОЛЖИТЬ будет выполнена попытка выполнить управление распаковщиком повторно.

2) В случае многократных повторов ошибки на нажатие ПРОДОЛЖИТЬ нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста

226

Операция распаковщика остановлена оператором

Оператор прервал грузовую операцию распаковщика...

Возможные причины ошибки:

1) Оператор прервал выполнение грузовой операции нажатием кнопки Остановить.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ, если причина, потребовавшая экстренной остановки установлена и устранена.

2) Нажать кнопку ОСТАНОВИТЬ, если требуется прервать выполнение всей грузовой операции и вызвать технического специалиста.

227

Закончилось время, отведённое на выполнение операции распаковщика...

Возможные причины ошибки:

1) Внутренняя неисправность распаковщика.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ, если требуется выполнить операцию повторно.

2) Нажать кнопку ОСТАНОВИТЬ, если требуется прервать выполнение всей грузовой операции и вызвать технического специалиста.

228

Пропуск датчика состыковки из-за инерции остановки платформы

Системе управления подъёмника не удаётся точно остановить платформу на этаже из-за слишком большой инерции в момент остановки...

Возможные причины ошибки:

1) Заданы слишком высокие скорости движения плвтформы.

Действия оператора:

1) Нажать кнопку ПРОДОЛЖИТЬ, если требуется выполнить операцию повторно.\

2) Нажать кнопку ОСТАНОВИТЬ, если требуется прервать выполнение всей грузовой операции и вызвать технического специалиста для перенастройки скоростей движения платформы подъёмника.

229

Не удалось положить груз на склад

После отправки груза на склад по данным датчиков на захватчике всё ещё находится палета с грузом...

Возможные причины ошибки:

1) Палета с грузом зацепилась за конструктивные элементы захватчика.

2) Неисправность или повреждение захватных цепей.

Действия оператора:

1) Проверить, что груз действительно остался на захватчике. \

Нажать кнопку ПРОДОЛЖИТЬ для возврата палеты в зону погрузки или для выполнения повторной попытки положить груз на склад.

2) Если груза на захватчике нет, то нажать кнопку ОСТАНОВИТЬ и вызвать технического специалиста.


Администрирование системы

Navigation: »No topics above this level«

Администрирование системы

 Return to chapter overview

Вкладка «Настройка» основного окна служит для настройки контроллеров транспортной системы автоматического склада при вводе в эксплуатацию.

Последовательность настройки транспортной системы

Последовательность настройки транспортной системы автоматического склада:

1.Настройка конфигурация склада, настройка подключения к оборудованию склада

2.Проверка работоспособности контроллеров подъёмника, носителя и захватчика

3.Ввод в эксплуатацию моторов тележки «Носитель»

4.Проверка движения тележки «Носитель»

5.Ввод в эксплуатацию дальномера тележки «Носитель»

6.Калибровка дальномера тележки «Носитель»

7.Установка светоотражателей (флагов) на транспортные пути тележки «Носитель» на каждом этаже склада

8.Проверка работы датчиков тележки «Носитель»

9.Настройка флагов остановок тележки «Носитель»

10. Ввод в эксплуатацию моторов тележки «Захватчик»

11. Проверка движения тележки «Захватчик»

12. Ввод в эксплуатацию дальномера тележки «Захватчик»

13. Калибровка дальномера тележки «Захватчик»

14. Настройка флагов остановок тележки «Захватчик»

15. Ввод в эксплуатацию мотора подъёмника

16. Пуско-наладочные работы подъёмника

17. Проверка движения тележек без груза и с грузом

18. Проверка выполнения грузовых операций «Взять груз» и «Положить груз»


Установка программы

Navigation: Администрирование системы >

Установка программы

 Return to chapter overview

Для установки программы предварительно необходимо запустить установочный файл, доступный на FTP сервере организации-разработчика:

ftp://ftp.mnppsaturn.ru/public/soft/Awh/Setup/SetupAwh3.exe

Последовательность установки:

1.Запустить загруженный инсталляционный файл "SetupAwh3.exe". Откроется окно приветствия:

Установка программы 1

Рисунок - Начало установки программы "Интеллектуальный склад"

2.Нажать кнопку "Далее" для продолжения установки или "Отмена" для выхода из программы установки.

Установка программы 2

Рисунок - Лицензионное соглашение программы "Интеллектуальный склад"

3.В открывшемся окне выбрать пункт "Я принимаю условия лицензионного соглашения" и нажать кнопку "Далее" для продолжения установки или "Отмена" для выхода из программы установки.

Установка программы 3

4.Далее откроется окно запроса пароля установки. Введите пароль для продолжения установки. Если Вы забыли пароль, то следует получить его повторно, сделав запрос в ООО «МНПП Сатурн» или ООО «Сатурн-Терминал». Нажать кнопку "Далее" для продолжения установки.

Установка программы 4

Рисунок - Выбор папки расположения программы "Интеллектуальный склад"

5.В открывшемся окне можно выбрать папку установки. Рекомендуется устанавливать в папку по умолчанию "Awh". Выбрать другую папку если требуется и нажать кнопку "Далее".

Установка программы 5

Рисунок - Выбор компонентов программы "Интеллектуальный склад"

6.В зависимости от требований выбрать нужные компоненты. Если планируется подключение к серверу баз данных, расположенному на другом компьютере, то можно снять переключатель "Файлы для установки сервера БД PostgreSQL". Нажать кнопку "Далее" для продолжения.

Установка программы 6

Рисунок - Выбор папки в меню "Пуск"

7.Задать название папки программы в меню кнопки "Пуск" и нажать кнопку "Далее" для продолжения.

Установка программы 7

Рисунок - Подготовка к установке завершена

8.Нажать кнопку "Установить" для продолжения или "Отмена" для выхода из программы установки.

9.Далее будет выполнена установка выбранных компонентов программы и появится окно готовности установки:

Установка программы 8

Рисунок - Установка завершена

10.Установка программы завершена. Нажать кнопку "Завершить" для закрытия окна программы установки.

В результате установки появятся ярлыки программы и документации в меню "Пуск" и на рабочем столе. Если не требуется установка базы данных "PostgreSQL", то можно переходить к настройке и использованию программы.

Установка сервера PostgreSQL и базы данных "AWH"

Если требуется установить основной или резервный сервер базы данных "PostgreSQL", то следует последовательно выполнить следующие действия:

1. Установить сервер баз данных «PostgreSQL» из папки C:\Awh\Setup\1. PostgreSQL\postgresql-9.1.5-1-windows.exe

2. Установить провайдер "PSQL OLE DB" из папки C:\Awh\Setup\2. pgoledb\pgoledb.msi

3. Установить драйвер "psqlODBC" из папки C:\Awh\Setup\3. psglodbc\psqlodbc.msi

4.Выполнить Восстановление базы данных «AWH» из «backup» файла C:\Awh\Setup\4. База данных\AWH_empty.backup

ВНИМАНИЕ!

Резервный файл "AWH_empty.backup" используется только для первоначального запуска системы. Если у Вас уже имеется заполненный склад, то следует воспользоваться backup файлом, содержащим нужную информацию о складе. Файл "AWH_empty.backup" содержит ПУСТЫЕ таблицы.

Для создания backup файла работающего сервера основной выполните действия раздела: Создание «backup» файла.


Настройка программы

Navigation: Администрирование системы >

Настройка программы

 Return to chapter overview

Вкладка «Настройка» основного окна программы показана на рисунке ниже:

кладка Настройка основного окна программы

Рисунок - Вкладка «Настройка» основного окна программы

Основные настройки | Конфигурация склада, настройка отображения склада, настройка палетомест, настройки подключения к оборудованию и др. Вкладка «Основные настройки»
Подключение к базе данных | Настройки подключения к базе данных PostgreSQL Настройка подключения к базе данных
Цветовое оформление | Выбор цветовой схемы оформления программы Настройка цветовой схемы оформления программы
О программе | Вывод сведений о программе, информации о разработчике программы и координаты для контактов
Подъемник | Настройка и проверка подъемника Настройка подъёмника
Носитель | Настройка тележки «Носитель» Настройка тележки «Носитель»
Захватчик | Настройка тележки «Захватчик» Настройка тележки «Захватчик»
Распаковщик | Проверка работы устройства распаковки Настройка интерфейса с устройством распаковки
Пульт аварийного управления | Ручное управление передвижением подъёмника, тележки «Носитель» и тележки «Захватчик». Внимание! В этом режиме отключены все блокировки безопасности. Использование кнопок ручного управления может привести к повреждению оборудования склада. Оператор должен обладать достаточной квалификацией. Пульт аварийного управления
Ревизия склада | Проверка выполнения грузовых операций в ручном режиме. Внесение изменений в расположение грузов на складе Ревизия склада
История грузовых операций | Просмотр истории выполненных грузовых операций История грузовых операций
Алгоритмы | Настройка алгоритмов постановщика грузов Алгоритмы


Настройка конфигурации склада

Navigation: Администрирование системы > Настройка программы >

Настройка конфигурации склада

 Return to chapter overview

Настройки конфигурация склада вызываются нажатием на кнопку «Основные настройки» на вкладке «Настройка» основного окна программы. Открывается окно, показанное на рисунке:

Настройка конфигурации склада

Рисунок - Общий вид окна «Основные настройки»

В окне «Основные настройки» имеется несколько вкладок, отвечающих за различные функциональные установки склада.

Основные вкладки окна настройки

Размеры | Ввод геометрических размеров зоны хранения склада, размера грузопалеты, некоторых других размеров склада. Выбор исполнения склада.
Зона погрузки 1 | Ввод расположения зоны погрузки 1
Зона погрузки 2 | Ввод расположения зоны погрузки 2
Палетоместа | Ввод номеров флагов останова тележки «Носитель» и номеров остановок тележки «Захватчик», задание атрибутов палетомест
Постановщик | Настройка алгоритма помещения груза в зону хранения склада и извлечения из зоны хранения
Масштаб | Ввод значения масштаба отображения вкладки «Склад» основного окна программы
Захватчик | Задание расположения зоны погрузки по оси Y, ввод расстояния между тележкой «Захватчик» и первым палетоместом
Дальномеры | Ввод значения расстояния, которое соответствует исходному положению транспортной системы – нахождению тележки «Захватчик» на тележке «Носитель», а тележки «Носитель» на платформе подъёмника
Подключение | Настройка связи компьютера диспетчера с контроллерами транспортной системы
Звук | Настройка речевого информатора транспортной системы
Настройки | Дополнительная настройка элементов транспортной системы
Терминал | Настройка дополнительного носимого терминала комплектовщика
Наряды | Задание способа автоматической нумерации нарядов


Вкладка «Размеры»

Navigation: Администрирование системы > Настройка программы >

Вкладка «Размеры»

 Return to chapter overview

На вкладке «Размеры» вводятся геометрические размеры склада и его исполнение.

Настройки - вкладка Размеры

Рисунок - Вкладка «Основные настройки» окна «Основные настройки»

Элементы управления вкладки «Основные настройки»

Количество этажей | Задать количество этажей (1 этаж самый нижний) зоны хранения складского массива
Количество рядов на этаже | Задать количество рядов на этаже (ряд оснащен транспортными путями для движения тележки «Захватчик»)
Количество палет в ряду | Задать количество палет в ряду
Ширина одного ряда | Измерить и ввести ширину одного ряда (среднее расстояние между палетоместами по координате X движения тележки «Носитель») в см
Ширина палетоместа | Измерить и ввести габаритную ширину палетоместа (расстояние по оси Y движения тележки «Захватчик» между двумя соседними палетоместами ) в см
Высота одного этажа | Измерить и ввести высоту одного этажа (расстояние между одним и тем же рельсом в двух соседних этажах) в см
Расстояние от подъемника до первого ряда | Измерить и ввести расстояние от подъемника до первого ряда (расстояние между светоотражателем подъемника и светоотражателем датчика точного останова первого ряда) в см
Расстояние до стены | Измерить и ввести расстояние от края транспортного пути ряда до ближайшей стены в см (данное расстояние влияет только на отображение картинки склада)
Размеры грузопалеты | Ввести длину и ширину грузопалеты (типовая 120х80) в см.
Исполнение оборудования | В зависимости от варианта исполнения тележек "Носитель" и "Захватчик" следует выбрать один из двух вариантов исполнения склада. Для выбора используйте схематичную картинку (взаимное расположение подъёмника, транспортных путей и зоны хранения).

Кнопки в нижней части окна обозначают:

Вкладка Основные настройки 1 | - сохранить настройки конфигурации склада в файл формата cfg на диске компьютера
Вкладка Основные настройки 2 | - загрузить настройки конфигурации склада из файла формата cfg с диска компьютера
Вкладка Основные настройки 3 | - сохранить настройки конфигурации склада в базе данных
Вкладка Основные настройки 4 | - загрузить настройки конфигурации склада из базы данных
ОК | - записать изменения настроек
Отмена | - отменить ввод настроек и закрыть окно

На рисунке ниже показан склад, сконфигурированный на 8 рядов на этаже и 11 палетомест в каждом ряду.

Вкладка Основные настройки 5

Рисунок - Склад размером 8x11


Вкладка «Зона погрузки 1»

Navigation: Администрирование системы > Настройка программы >

Вкладка «Зона погрузки 1»

 Return to chapter overview

На вкладке «Зона погрузки 1» необходимо ввести координаты расположения зоны погрузки 1 (зоны комплектации).

Вкладка Зона погрузки

Рисунок - Вкладка «Зона погрузки 1» окна «Основные настройки»

Элементы управления вкладки «Зона погрузки 1»

Координата X зоны погрузки 1 | Измерить и ввести расстояние от края зоны погрузки 1 до ближайшей стены в см (данное расстояние влияет только на отображение картинки склада)
Расстояние от зоны погрузки 1 до отражателя | Задать расстояние в см между светоотражателем дальномера тележки «Захватчик» и зоной погрузки 1


Вкладка «Зона погрузки 2»

Navigation: Администрирование системы > Настройка программы >

Вкладка «Зона погрузки 2»

 Return to chapter overview

На вкладке «Зона погрузки 2» необходимо ввести координаты расположения зоны погрузки 2 (зоны комплектации).

Настройка - зона погрузки 2

Рисунок - Вкладка «Зона погрузки 2» окна «Основные настройки»

Элементы управления вкладки «Зона погрузки 2»

Координата X зоны погрузки 2 | Измерить и ввести расстояние от края зоны погрузки 2 до ближайшей стены в см (данное расстояние влияет только на отображение картинки склада)
Расстояние от зоны погрузки 2 до отражателя | Задать расстояние в см между светоотражателем дальномера тележки «Захватчик» и зоной погрузки 2

Примечание: Зона погрузки 2 может быть отключена на вкладке "Настройки".


Вкладка «Палетоместа»

Navigation: Администрирование системы > Настройка программы >

Вкладка «Палетоместа»

 Return to chapter overview

На вкладке «Палетоместа» необходимо задать номера флагов остановок тележки «Носитель» по оси Х. Эти флаги соответствуют светоотражателям датчика точного останова, которые будут установлены у каждого ряда на этаже, у зон погрузки (ось Х) и на подъемнике.

На вкладке «Палетоместа» так же необходимо указать номера остановок тележки «Захватчик» по оси Y, включая зоны погрузки и устройство распаковки. Эти флаги не устанавливаются физически (нет светоотражателей датчика точного останова захватчика) на транспортных путях стеллажа склада, а определяются по показаниям дальномера.

Номера флагов задаются для палетомест каждого этажа. Если этажи имеют одинаковую конструкцию и геометрические размеры, то номера остаются одинаковые для каждого этажа. В противном случае требуется задавать новые различные номера флагов. В любом случае следует задавать флаги на каждом этаже, выбрав нужный в поле выбора «Выбор этажа».

Рекомендуемый пример присвоения номеров показан на рисунке. Нумерация флагов остановок тележки «Захватчик» не зависит от нумерации флагов остановок тележки «Носитель», т.е. номера могут пересекаться. Для автоматического задания номеров флагов следует нажать кнопку «Задать стандартные номера флагов».

Рисунок - Вкладка «Палетоместа» окна «Основные настройки»

У каждого палетоместа есть контекстное меню (вызывается нажатием правой кнопкой «мышки» по палетоместу), в котором можно задать режим использования данного палетоместа. В частности выбрав настройку «Не использовать» данное место не будет использоваться для хранения.

Вкладка Палетоместа 1

Рисунок - Настройка использования палеты

Следует задать номера флагов остановок носителя и захватчика у каждого палетоместа. Если конструктивных отличий в палетоместах разных этажей не имеется, то рекомендуется использовать одинаковые номера флагов на разных этажах.

Так же следует задать флаги остановки носителя на подъёмнике и напротив зон погрузки. Для захватчика дополнительно необходимо задать номера флагов остановки на захватчике и на зонах погрузки.

Элементы управления вкладки «Палетоместа»

Выбор этажа | В этом поле выбирается номер этажа, отражаемого на вкладке
Палетоместа | Символическими картинками показываются все палетоместа текущего выбранного этажа склада. Цвет картинки палетоместа отображается в зависимости от настройки палетоместа, сделанной в контекстном меню
Номера остановок захватчика (Координата Y) | В полях ввода задаются номера остановок захватчика для всех одинаковых мест всех рядов текущего выбранного этажа
Номера флагов остановок носителя (Координата X) | В полях ввода задаются номера остановок носителя для всех рядов текущего выбранного этажа
Подъём. | Номер флага остановки носителя на подъёмнике
Погруз.X | Номер флага остановки носителя у ряда зоны погрузки 1 (комплектации)
Погруз.Y | Номер флага остановки захватчика на палетоместе зоны погрузки 1 (комплектации)
Погруз.2 X | Номер флага остановки носителя у ряда зоны погрузки 2 (комплектации)
Погруз.2 Y | Номер флага остановки захватчика на палетоместе зоны погрузки 2 (комплектации)
Расп. Y | Номер флага остановки захватчика на палетоместе зоны распаковки
Задать стандартные номера флагов | После нажатия на данную кнопку задаются стандартные рекомендуемые номера флагов остановок носителя и захватчика

Примечания:

·Все изменения, сделанные на этой вкладке, применяются сразу (до нажатия на кнопку ОК).

·Следует выполнить настройку палет всех этажей, последовательно выбирая этажи в поле «Выбор этажа».


Вкладка «Постановщик»

Navigation: Администрирование системы > Настройка программы >

Вкладка «Постановщик»

 Return to chapter overview

На вкладке «Постановщик» можно настроить алгоритм автоматического помещения грузов на склад.

Алгоритм автоматического помещения грузов на склад нацелен на достижение минимального времени доставки груза, минимального количества перестановок, равномерного заполнения объема склада грузом. Настройка алгоритма позволяет в некоторой степени корректировать места размещения грузов, отдавая предпочтение первому этажу при загрузке новых грузов, размещая более тяжелые грузы на нижних этажах, используя текущий этаж при перестановках груза.

Рисунок - Вкладка «Постановщик» окна «Основные настройки»

Элементы управления вкладки «Постановщик»

Реже использовать верхние этажи | Передвинуть ползунок в выбранное положение (0-10), максимальное значение соответствует более плотному заполнению нижних этажей склада
Легкие грузы помещать выше | Передвинуть ползунок в выбранное положение (0-10), максимальное значение соответствует преимущественному размещению грузов с минимальной массой на верхних этажах
Чаще использовать текущий этаж | Передвинуть ползунок в выбранное положение (0-10), максимальное значение соответствует преимущественному использованию текущего этажа при перестановках груза
Использовать оперативную зону для ускорения извлечения груза | При извлечении груза разрешается использовать зону оперативного хранения. В этом случае значительно ускоряется получение груза, но после получения груза необходимо выполнять процедуру упорядочивания склада – возвращение неоперативных палет, временно помещённых в оперативную зону
Стандартный алгоритм | Нажать на кнопку для выбора типового алгоритма (0,0,5)

Посмотреть результаты корректировки алгоритма можно во встроенном имитаторе «Алгоритмы»

Алгоритмы


Вкладка «Масштаб»

Navigation: Администрирование системы > Настройка программы >

Вкладка «Масштаб»

 Return to chapter overview

На вкладке «Масштаб» необходимо указать масштаб отображения мнемосхемы склада в основном окне на вкладке «Склад».

Рисунок - Вкладка «Масштаб» окна «Основные настройки»

При установке переключателя «Изменять масштаб автоматически» изменение масштаба отображения склада происходит при изменении размеров окна так, чтобы заданный вид склада полностью вписывался в размеры основного окна программы.


Вкладка «Захватчик»

Navigation: Администрирование системы > Настройка программы >

Вкладка «Захватчик»

 Return to chapter overview

На вкладке «Захватчик» необходимо измерить и ввести несколько настроечных параметров, связанных с дальномером захватчика.

Рисунок - Вкладка «Захватчик» окна «Основные настройки»

Элементы управления вкладки «Захватчик»

Расстояние до первого палетоместа от отражателя | Расстояние от светоотражателя дальномера тележки «Захватчик» до первого палетоместа ряда (ближнего края)
Расстояние до распаковщика от отражателя | Расстояние от светоотражателя дальномера тележки «Захватчик» до устройства распаковки (ближнего края)


Вкладка «Дальномеры»

Navigation: Администрирование системы > Настройка программы >

Вкладка «Дальномеры»

 Return to chapter overview

На вкладке «Дальномеры» необходимо ввести показания дальномеров (из окон «Настройка захватчика», «Настройка носителя»), по значениям, которых определяется исходное положение транспортной системы.

Рисунок - Вкладка «Дальномеры» окна «Основные настройки»

Элементы управления вкладки «Дальномеры»

Показания дальномера, когда захватчик на носителе | Расстояние от светоотражателя, установленного на тележке «Носитель» до дальномера тележки «Захватчик» в см
Показания дальномера, когда носитель на подъемнике | Расстояние от светоотражателя, установленного на подъемнике, до дальномера тележки «Носитель» в см

Ввод в эксплуатацию лазерного дальномера LT3NILVQ


Вкладка «Подключение»

Navigation: Администрирование системы > Настройка программы >

Вкладка «Подключение»

 Return to chapter overview

На вкладке «Подключение» требуется указать интерфейс подключения компьютера диспетчера к контроллерам транспортной системы склада и задать необходимые настройки.

Для этого необходимо выбрать подвкладку «UDP» и ввести настроечные параметры, показанные на рисунке:

Рисунок - Вкладка «Подключение» окна «Основные настройки»

Примечания:

·В случае изменения любых настроек на этой вкладке необходимо перезапустить программу для задействования изменений подключения к оборудованию.

·Контроллеры тележек и подъёмника работают только по сетевому протоколу «UDP».


Вкладка «Звук»

Navigation: Администрирование системы > Настройка программы >

Вкладка «Звук»

 Return to chapter overview

На вкладке «Звук» настраиваются речевое информирование оператора склада при возникновении различных событий.

Рисунок - Вкладка «Звук» окна «Основные настройки»

Элементы управления вкладки «Звук»

Звуковой сигнал перед сообщением | Разрешить воспроизведение звукового сигнала перед выдачей речевого сообщения
Внимание | Разрешить воспроизведение речевой фразы «Внимание» перед выдачей речевого сообщения
Озвучивать события | Разрешить воспроизведение речевых сообщений грузовых операций
Озвучивать ошибки | Разрешить воспроизведение кратких речевых сообщений при возникновении ошибок грузовых операций
Расширенное сообщение об ошибках | Разрешить воспроизведение подробных речевых сообщений при возникновении ошибок грузовых операций


Вкладка «Настройки»

Navigation: Администрирование системы > Настройка программы >

Вкладка «Настройки»

 Return to chapter overview

На вкладке «Настройки» указываются дополнительные настройки программы.

Рисунок - Вкладка «Настройки» окна «Основные настройки», подвкладка "Оборудование"

Элементы управления вкладки «Настройки»

Разрешить работу с оборудованием склада

Установить переключатель, если требуется с данного рабочего места выполнять управление оборудованием склада. На всех остальных рабочих местах переключатель должен быть сброшен.

ВНИМАНИЕ! После установки программы данный переключатель сброшен!

Особенно важно, чтобы с оборудованием могло работать только одно рабочее место оператора склада!

Положение тележек в базе данных

Данный переключатель разрешает записывать положение носителя, захватчика и номер текущего этажа подъёмника в базу данных, если данное место работает с оборудованием.

Если данное место не имеет доступа к оборудованию, то в случае установки переключателя положение тележек и номер этажа обновляется из базы данных.

Распаковщик подключён

Установить переключатель, если требуется использовать распаковщик

Датчик высоты груза подключен

Установить переключатель, если датчик высоты груза зоны погрузки (или комплексный датчик габаритов груза) подключен

Использовать актуаторы

Установить переключатель, если платформа подъёмника оснащена актуаторами

Две зоны погрузки

Установить переключатель, если требуется, чтобы склад имел две зоны погрузки. Зона погрузки 1 существует всегда. Зона погрузки 2 разрешается именно этим переключателем

Разрешить ручные операции

Установить переключатель, если на этом рабочем месте разрешено выполнять ручные операции

Оперативная зона хранения

Установить переключатель, если требуется разбить складскую зону на две части - оперативного и долговременного хранения. Зона оперативного хранения - первые два места в каждом ряду от транспортных путей носителя

Вкладка настройки 2

Рисунок - Вкладка «Настройки» окна «Основные настройки», подвкладка "Подтверждения"

Подтверждать все действия | Данный переключатель включает режим, когда на критические действия оператора выдаётся дополнительный запрос на подтверждение
Подтверждать начало обработки палеты | Установить переключатель, если требуется ожидать подтверждения оператора после получения палеты со склада при выполнении операции комплектации/размещения
Подтверждать завершение обработки палеты | Установить переключатель, если требуется ожидать подтверждения оператора после завершения операции комплектации/размещения очередной палеты перед отправкой палеты на склад
Показывать вкладку "Движение заготовок" | Установить переключатель, если требуется показывать вкладку "Движение заготовок"
Возвращать носитель на первый этаж после грузовой операции | Установить переключатель, если требуется возвращать транспортную систему в исходное состояние после каждой грузовой операции
Не проверять датчик состыковки, если актуаторы выдвинуты на этаже | Установить переключатель, если требуется игнорировать датчик состыковки при движении носителя с платформы на этаж или с транспортных путей этажа на платформу
Не проверять датчик состыковки при возврате на платформу | Установить переключатель, если требуется игнорировать датчик состыковки при движении носителя со склада на платформу. Требуется для исполнения носителя с барабаном питания и подъёмника без актуаторов, когда требованию к качеству состыковки невелики

Вкладка настройки 3

Рисунок - Вкладка «Настройки» окна «Основные настройки», подвкладка "Ошибки"

Автоматически исправлять ошибки позиционирования носителя | Установить переключатель, если требуется игнорировать ошибку позиционирования, возникающую из-за высокой скорости движения носителя. Рекомендуется данный переключатель не устанавливать, а провести более тщательную настройку и проверку движения носителя, чтобы ошибка №65 «Флаг пропущен из-за большой скорости движения» не появлялась
Игнорировать одиночную ошибку левого датчика груза | Установить переключатель, если требуется игнорировать одиночное несрабатывание левого датчика груза. Под несрабатыванием понимается ситуация, когда все датчики груза выдают наличие груза (задний горизонтальный и правый датчик), а левый говорит об отсутствии груза. Часто ситуация может возникать при дефекте палеты.
Игнорировать одиночную ошибку правого датчика груза | Установить переключатель, если требуется игнорировать одиночное несрабатывание правого датчика груза. Под несрабатыванием понимается ситуация, когда все датчики груза выдают наличие груза (задний горизонтальный и левый датчик), а правого говорит об отсутствии груза. Часто ситуация может возникать при дефекте палеты.


Вкладка «Терминал»

Navigation: Администрирование системы > Настройка программы >

Вкладка «Терминал»

 Return to chapter overview

Для выполнения операции комплектации может использоваться терминал фирмы «PIDION» или аналогичный, работающий с программным обеспечением склада через Wi-Fi сеть. Для разрешения работы с терминалом следует указать IP адрес терминала в поле ввода «Сетевой адрес» и нажать кнопку «Применить». В случае доступности терминала ниже картинки терминала в левой части окна появится зелёный индикатор подключения.

Рисунок - Вкладка «Терминал» окна «Основные настройки»

Элементы управления вкладки «Терминал»

Сетевой адрес | Установить IP адрес терминала в Wi-Fi сети
Кнопка «Применить» | Применение введённого сетевого адреса терминала
Кнопка «Проверка» | Выполнение проверки доступности и правильности работы терминала комплектовщика


Вкладка «Наряды»

Navigation: Администрирование системы > Настройка программы >

Вкладка «Наряды»

 Return to chapter overview

На данной вкладке описывается алгоритм автоматической нумерации вновь создаваемых нарядов. Основным полем является номер наряда, а шаблон текстовое имени наряда задаётся в поле "Формат названия наряда"

Рисунок - Вкладка "Наряды"

Элементы управления вкладки «Наряды»

Номер наряда (%N) | Текущий номер наряда. После создания наряда с данным номером это число автоматически увеличивается на единицу. Внимание! Задание начального значения выполняется только ручным способом на данной вкладке
Формат названия наряда | В данном поле ввода можно определить как будет выглядеть название наряда, созданное автоматическим способом. Все текстовые символы передаются в название наряда без изменения. Двухсимвольные поля, начинающиеся с символа процента будут заменены тем или иным значением как это описано ниже поля ввода
Пример названия наряда | Здесь показано автоматически сформированное название наряда по номеру и формату


Сохранение копии настроек конфигурации склада

Navigation: Администрирование системы > Настройка программы >

Сохранение копии настроек конфигурации склада

 Return to chapter overview

После ввода всех параметров конфигурации склада следует сохранить копию настройки в файл формата cfg на диске компьютера при помощи кнопки:

Save

- сохранить настройки конфигурации склада в файл формата cfg на диске компьютера

И сохранить настройки конфигурации склада в базе данных при помощи кнопки:

Save DB

- сохранить настройки конфигурации склада в базе данных

Примечание:

Рекомендуется сохранить копию настройки на другом компьютере и в базе данных.


Проверка работоспособности контроллеров

Navigation: Администрирование системы >

Проверка работоспособности контроллеров

 Return to chapter overview

Для проверки работоспособности контроллеров следует выполнить следующие действия:

1. Подать питание на оборудование склада

2. Выждать паузу не менее 40 секунд для запуска управляющих контроллеров

3. Нажать кнопку «Подъёмник» на вкладке «Настройка»

4. В открывшемся окне «Настройка и проверка подъёмника» обратить внимание на индикатор в нижней правой части окна (показан красной рамкой на рисунке ниже)

Проверка работоспособности контроллеров

Рисунок - Окно настройки подъёмника

5. Свечение индикатора ярко-зелёным цветом говорит о работоспособности контроллера управления подъёмником. Если индикатор постоянно серый, то следует проверить напряжение питания контроллера подъёмника, исправность компонентов локальной сети, по которой подключён контроллер, правильность IP адреса компьютера рабочего места (рекомендуется установить 192.168.2.100).

6. Нажать кнопку «Закрыть» в окне настройки подъёмника

7. Нажать кнопку «Носитель» на вкладке «Настройка»

8. В открывшемся окне «Настройка носителя» обратить внимание на индикатор в нижней правой части окна (показан красной рамкой на рисунке ниже)

Проверка работоспособности контроллеров 1

Рисунок - Окно настройки носителя

9. Свечение индикатора ярко-зелёным цветом говорит о работоспособности контроллера управления носителем. Если индикатор постоянно серый, то следует проверить напряжение питания контроллера носителя, настройки подключения к носителю и исправность компонентов локальной сети, по которой подключён контроллер

10. Нажать кнопку «Закрыть» в окне настройки носителя

11. Нажать кнопку «Захватчик» на вкладке «Настройка»

12. В открывшемся окне «Настройка захватчика» обратить внимание на индикатор в нижней правой части окна (показан красной рамкой на рисунке ниже)

Проверка работоспособности контроллеров 2

Рисунок - Окно настройки захватчика

13. Свечение индикатора ярко-зелёным цветом говорит о работоспособности контроллера управления захватчиком. Если индикатор постоянно серый, то следует проверить напряжение питания контроллера захватчика, настройки подключения к носителю и исправность компонентов локальной сети, по которой подключён контроллер

14. Нажать кнопку «Закрыть» в окне настройки захватчика

К следующему этапу настройки рекомендуется переходить в случае, когда все три контроллера доступны с рабочего места оператора.


Настройка цветовой схемы оформления программы

Navigation: Администрирование системы >

Настройка цветовой схемы оформления программы

 Return to chapter overview

Настройки цветовой схемы оформления программы вызываются нажатием на кнопку «Цветовое оформление» на вкладке «Настройка» основного окна программы. Открывается окно, показанное на рисунке:

Настройка цветовой схемы оформления программы

Рисунок - Выбор цветового оформления программы

Следует выбрать нужную тему и нажать кнопку «ОК». Новая цветовая схема будет немедленно применена – все окна программы будут соответствовать новому цветовому профилю.


Настройка подключения к базе данных

Navigation: Администрирование системы >

Настройка подключения к базе данных

 Return to chapter overview

Настройки подключения к серверу баз данных вызываются нажатием на кнопку «Подключение к базе данных» на вкладке «Настройка» основного окна программы. Открывается окно, показанное на рисунке:

Настройка подключения к базе данных

Рисунок – Настройка подключения к базе данных

Следует ввести все необходимые настройки:

Адрес базы данных | IP адрес или имя компьютера, где расположен сервер баз данных «PostgreSQL», являющийся «Мастером» автоматического склада localhost указывает на компьютер, где запущен основной АРМ
Порт | Сетевой номер порта, заданный при установке базы данных «PostgreSQL»
Название базы | Следует использовать базу «AWH»
Логин | Имя роли на сервере баз данных
Пароль | Пароль доступа к базе данных
Таймаут подключения | Интервал периодического повтора подключения в случае ошибки
Таймаут команды | Время ожидания ответа от сервера БД при обмене


Настройка тележки «Носитель»

Navigation: Администрирование системы >

Настройка тележки «Носитель»

 Return to chapter overview

Настройка носителя описана в следующих разделах:

Ввод в эксплуатацию моторов тележки «Носитель»

Вызов окна настройки тележки «Носитель»

Проверка движения тележки «Носитель»

Ввод в эксплуатацию дальномера тележки «Носитель»

Калибровка дальномера тележки «Носитель»

Установка светоотражателей

Проверка работы датчиков тележки «Носитель»

Настройка флагов остановок тележки «Носитель»

Команды основного меню «Файл» окна настройки тележки «Носителя»

Команды основного меню «Вид» окна настройки тележки «Носителя»

Создание флагов носителя

Проверка перемещения тележки «Носитель»

Редактирование параметров флага

Профиль движения

Редактирование профиля движения

Сохранение копии настроек флагов «Носитель»


Ввод в эксплуатацию моторов тележки «Носитель»

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Ввод в эксплуатацию моторов тележки «Носитель»

 Return to chapter overview

При выполнении ввода в эксплуатацию моторов выполняется:

·Настройка интерфейсных адресов моторов

·Настройка внутренних параметров моторов

·Изменение направления вращения мотора с адресом 2

·Установка максимальной скорости моторов.

Данный пункт настроек может быть пропущен, если ввод в эксплуатацию моторов уже выполнен.

Ввод в эксплуатацию моторов тележки «Носитель» производится в соответствии с инструкцией, приведённой в документе «Руководство системного программиста ЕСАН.50616-01 32 Часть 2. Ввод в эксплуатацию компонентов системы» в разделе «Мотор - редукторы MOVIMOT носителя и захватчика».

Мотор - редуктор MOVIMOT


Вызов окна настройки тележки «Носитель»

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Вызов окна настройки тележки «Носитель»

 Return to chapter overview

Для вызова окна настройки тележки «Носитель» следует выполнить следующие действия:

1.В основном окне программы выбрать вкладку «Настройка»

2.Нажать кнопку «Носитель» на вкладке «Настройка» основного окна программы

Откроется окно настройки тележки «Носитель», показанное ниже:

Вызов окна настройки тележки Носитель

Рисунок - Окно настройки тележки «Носитель»

Далее вместо термина «тележка «Носитель» допускается использование сокращения «носитель».

Основные элементы окна настройки носителя

Панель управления | Содержит элементы управления тележкой «Носитель»
Панель датчиков | Показывает текущее состояние датчиков тележки «Носитель»
Дальномер носителя | Условная точка отсчёта, показывающая расположения отражателя дальномера «Носителя» на складе
Шкала расстояния | Показывает расстояние в см от отражателя дальномера «Носителя»
Область флагов | В этой области ниже и выше шкалы расстояния располагаются символические флаги остановки у рядов, на подъёмнике, напротив зоны погрузки (комплектации, распаковщика)
Ряды склада | В масштабе шкалы расстояния показаны ряды склада. Условный масштаб выдерживается только по горизонтальной оси
Профиль движения | В виде цветного прямоугольника показан профиль движения носителя
Область профилей | В этой области располагаются все созданные профили движения носителя
Статусная строка | Состоит из двух строк, заполненных текстовой информацией о последних событиях, сообщениях, качестве обмена и т.д.


Проверка движения тележки «Носитель»

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Проверка движения тележки «Носитель»

 Return to chapter overview

Проверка движения тележки «Носитель» выполняется в следующей последовательности:

1.Нажать кнопку «Носитель» на вкладке «Настройка» основного окна программы

Откроется окно «Настройка носителя», показанное на рисунке ниже:

Проверка движения тележки Носитель

Рисунок - Окно настройки тележки «Носитель»

При первом запуске окно настройки носителя не содержит флагов.

В нижней левой части окна расположены элементы управления безусловным движением носителя:

Проверка движения тележки Носитель 1

- кнопки ручного управления перемещением тележки «Носитель», к подъемнику, стоп, от подъемника. При нажатии на кнопки движения «Вправо» или «Влево» выполняется движение тележки с установленной скоростью до нажатия кнопки «СТОП», но не более 10 секунд.

Внимание! Использование кнопок ручного управления может привести к повреждению оборудования склада. Оператор должен обладать достаточной квалификацией. Строго соблюдать правила техники безопасности

Проверка движения тележки Носитель 2

- установка скорости перемещения тележки «Носитель» (1-10) % от номинальной, для перемещения в ручном режиме рекомендуется установить не более 2 %.

2. Используя кнопки безусловного управления тележкой проверить возможность движения тележки

3. Изменяя скорость движения тележки регулятором убедиться в действительном изменении скорости. Новое значение скорости применяется только в момент запуска движения кнопками «Вправо» и «Влево»

4. Оценить качество равномерного движения тележки. Должны полностью отсутствовать рывки при равномерном движении и отсутствовать посторонние звуки (из-за проскальзывания колёс). В случае появления рывков и посторонних звуков рекомендуется проверить, что установленная максимальная скорость мотора 1 равна максимальной скорости мотора 2 (см. раздел «Ввод в эксплуатацию моторов тележки «Носитель»)


Ввод в эксплуатацию дальномера тележки «Носитель»

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Ввод в эксплуатацию дальномера тележки «Носитель»

 Return to chapter overview

При выполнении ввода в эксплуатацию лазерного дальномера выполняется:

·Установка минимального измеряемого расстояния аналогового канала измерения

·Установка максимального измеряемого расстояния аналогового канала измерения

·Установка минимального расстояния цифрового канала работоспособности дальномера

·Установка максимального расстояния цифрового канала работоспособности дальномера.

Данный пункт настроек может быть пропущен, если ввод в эксплуатацию дальномера уже выполнен. Необходимо производить процедуру ввода в эксплуатации во всех случаях, когда изменяется минимальное и максимальное расстояния, измеряемые дальномером, а так же при замене дальномера.

Ввод производится в соответствии с инструкцией «Ввод в эксплуатацию дальномера LT3NILVQ».

Лазерный дальномер LT3NILVQ


Калибровка дальномера тележки «Носитель»

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Калибровка дальномера тележки «Носитель»

 Return to chapter overview

Калибровка выполняется после ввода в эксплуатацию дальномера тележки «Носитель». Основное назначение процедуры калибровки – «научить» управляющую программу измерять расстояния до дальномера носителя в сантиметрах. Для этого нужно ввести две калибровочные точки – рекомендуется на минимальном и максимальном измеряемом расстоянии.

Перед началом калибровки дальномера необходимо:

·Обеспечить отсутствие персонала в зоне хранения склада

·Включить электропитание транспортной системы склада и прогреть дальномер не менее 30 минут. Прогрев подразумевает подачу питания на дальномер

·Подготовить тележку «Носитель» к движению, тележка «Захватчик» должна располагаться на тележке «Носитель»

·Запустить программу АРМ оператора

Внимание! Использование кнопок ручного управления тележкой при калибровке может привести к повреждению оборудования склада, наезду транспортных тележек на конструкционные элементы стеллажа, падению груза. Оператор должен обладать достаточной квалификацией. Во время калибровки строго соблюдать правила техники безопасности.

Последовательность операции калибровка лазерного дальномера:

1.Нажать кнопку «Носитель» на вкладке «Настройка» основного окна программы

2.Откроется окно «Настройка носителя»

3.Используя кнопки безусловного управления тележкой передвинуть носитель в положение максимального удаления от платформы подъёмника. Движение носителя по кнопкам безусловного управления выполняется не более 10 секунд

4.В основном меню «Файл» окна «Настройка носителя» выбрать пункт «Калибровка дальномера»:

Калибровка дальномера носителя

Рисунок - Основное меню настройки носителя

5. Откроется окно калибровки, показанное на рисунке:

Калибровка дальномера носителя 1

Рисунок - Окно калибровки

Элементы управления окна калибровки дальномера

Калибровочная точка левая | Задаёт калибровочную точку дальномера при измерении расстояния 30 см
Калибровочная точка правая | Задаёт калибровочную точку дальномера при измерении максимально возможного расстояния
Калибровка дальномера носителя 2 | Кнопка записи показаний дальномера в соответствующее поле «Показания» калибровочной точки
Показания дальномера | Текущие показания кода, полученные из дальномера
Закрыть | Сохранить настройки дальномера и закрыть окно калибровки дальномера

6. Измерить при помощи рулетки расстояние от отражателя на платформе подъёмника до лазерного дальномера и ввести измеренные данные в сантиметрах в поле ввода «Расстояние» для поля «Калибровочная точка правая». Дальномер находится внутри защитного корпуса на расстоянии 8 см от передней стенки защитного корпуса. Следует измерить расстояние от отражателя до передней стенки защитного корпуса и прибавить 8 см - получится текущее расстояние до дальномера

7. Убедиться, что лазерный дальномер успешно измеряет расстояние (светодиод «OUTPUT» на верхней панели должен постоянно гореть) и работает на отражатель платформы подъёмника (измеренное расстояние)

8. Ввести текущие показания дальномера в поле ввода «Показания» для поля «Калибровочная точка правая». Можно использовать кнопку с вертикальной стрелкой, расположенную ниже рамки «Калибровочная точка правая». В момент нажатия на кнопку текущие показания дальномера копируются в поле «Показания»

9. Поднести дополнительный отражатель на расстояние 30 см от передней панели лазерного дальномера к лучу лазера

10. Убедиться, что лазерный дальномер успешно измеряет расстояние (светодиод OUTPUT на лицевой панели должен постоянно гореть)

Калибровка дальномера носителя 3

Рисунок - Измерение расстояния до лазерного дальномера

11. Ввести в поле ввода «Расстояние» для рамки «Калибровочная точка левая» значение 30 см

12. Ввести текущие показания дальномера в поле ввода «Показания» для рамки «Калибровочная точка левая». Можно использовать кнопку с вертикальной стрелкой, расположенную ниже рамки «Калибровочная точка левая». В момент нажатия на кнопку текущие показания дальномера копируются в поле «Показания»

13. Нажать кнопку «Закрыть» - новые калибровочные настройки дальномера будут применены

14. Калибровка лазерного дальномера тележки «Носитель» завершена

Рекомендуется выполнить проверку на среднее положение – переместить носитель кнопками безусловного управления в некоторое среднее положение и убедиться, что измеренное расстояние до дальномера совпадает с действительным (померить рулеткой). Если отличие более 5 сантиметров, то рекомендуется вновь провести калибровку дальномера.

Калибровка дальномера носителя 4

Рисунок - Расстояние до дальномера в окне настройки тележки «Носитель»


Установка светоотражателей

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Установка светоотражателей

 Return to chapter overview

На транспортные пути тележки «Носитель» для каждого этажа должны быть установлены светоотражатели.

Светоотражатели позволяют контроллеру тележки «Носитель» определять при помощи датчика точного останова положение останова тележки в момент состыковки транспортных путей тележки «Захватчик»:

·с каждым рядом стеллажного массива на каждом этаже

·с зоной погрузки по оси Х

·с платформой подъемника

Рисунок - Флаги светоотражателей

Количество светоотражателей равно числу рядов стеллажного массива на каждом этаже склада, включая зону загрузки (1 шт.) и платформу подъемника (1 шт.). Светоотражатель зоны загрузки (ось Х) может быть совмещен со светоотражателем подъемника (один и тот же). Светоотражатели устанавливают на высоте А = ± 1 мм и на расстоянии В = ± 1 мм от края транспортного пути тележки «Захватчик».

Значение А и В определяется по месту по положению светового пятна лазерного луча датчика точной остановки носителя на одном месте и далее используются на всём транспортном пути данной тележки.

Если светоотражатели установлены неверно, то тележка «Захватчик» не сможет попасть на транспортные пути соответствующего ряда.

Внимание! Перед установкой светоотражателей выключить электропитание транспортной системы склада.

Установка светоотражателей 1

Рисунок - Расположение светоотражателей


Проверка работы датчиков тележки «Носитель»

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Проверка работы датчиков тележки «Носитель»

 Return to chapter overview

Проверка работоспособности датчиков выполняется в следующей последовательности:

1. Нажать кнопку «Носитель» на вкладке «Настройка» основного окна программы

2. Откроется окно «Настройка носителя»

3. В меню «Вид» окна «Настройка носителя» выбрать пункт «Окно Датчики F6» (так же можно вызвать окно датчиков, нажав кнопку «F6» на клавиатуре компьютера):

Проверка работы датчиков носителя

Рисунок - Проверка состояния датчиков носителя

4. Откроется окно «Проверка датчиков носителя»

В окне отображаются четыре индикатора, меняющие цвет в зависимости от состояния соответствующего датчика. Краткие описания датчиков с фотографиями приведены в таблице ниже:

Датчик

Описание

Фотография датчика

Датчик точной остановки

Лазерный оптический датчик расположен в нижней части носителя между шкафами управления носителя и захватчика

Цвет индикатора датчика:

Зелёный – датчик работает на отражатель ряда

Серый – датчик не «видит» отражатель

Для проверки поднести отражатель к лучу лазера датчика на расстоянии 1 м от датчика.

Проверка работы датчиков носителя 1

Датчик нахождения захватчика на носителе

Роликовый концевой выключатель расположен на раме носителя между шкафами управления носителя и захватчика

Цвет индикатора датчика:

Зелёный – захватчик находится на носителе

Серый – захватчик не находится на носителе

Для проверки датчика отодвинуть захватчик и нажимать ролик датчика для срабатывания.

Проверка работы датчиков носителя 2

Датчик наличия платформы подъёмника

Лазерный оптический датчик расположен в защитном кожухе рядом с дальномером под шкафом управления носителя. На картинке правее защитный кожух не установлен.

Цвет индикатора датчика:

Зелёный – платформа подъёмника на этаже носителя

Серый – нет платформы подъёмника на этаже носителя или расстояние от дальномера носителя до отражателя платформы подъёмника более 5 метров

Датчик работоспособен на расстоянии до 5 метров от дальномера носителя до отражателя платформы подъёмника.

Для проверки поднести отражатель к лучу лазера датчика на расстоянии 1 м от датчика.

Проверка работы датчиков носителя 3

Исправность дальномера

Лазерный дальномер расположен в защитном кожухе под шкафом управления носителя

Цвет индикатора датчика:

Зелёный – лазерный дальномер измеряет расстояние до отражателя

Серый – нет отражателя – измерение расстояния не производится

Для проверки датчика следует поднести отражатель на расстояние меньше 30 см - дальномер должен выдать неисправность.

Проверка работы датчиков носителя 4

На рисунке ниже показаны примерное расположение датчиков носителя:

Рисунок - Расположение датчиков на носителе

Для удобства использования окно состояния датчиков можно расположить сбоку от основного окна настройки носителя.


Элементы управления окна настройки тележки «Носитель»

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Элементы управления окна настройки тележки «Носитель»

 Return to chapter overview

Основное назначение окна настройки носителя - записать в контроллер тележки информации о расположение флагов остановки и профилей скоростей движения к этим флагам.

Порядок вызова окна настройки носителя:

1. Нажать кнопку «Носитель» на вкладке «Настройка» основного окна программы

2. Откроется окно «Настройка носителя»

Окно настройки носителя

Рисунок - Окно настройки носителя

В левой части окна показана шкала расстояний по оси Х дальномера тележки «Носитель» (слева) и показания дальномера в см (дальномер должен быть предварительно откалиброван). В этом масштабе условно показаны ряды склада (Ряд), зона погрузки (Погрузка) и подъемник (Подъемник). Для каждого ряда показаны номера флагов останова (Этаж N: номер_флага), здесь у них один и тот же номер для каждого этажа. Красный цвет номера означает, что для этого флага еще не были введены параметры. При первом запуске флаги остановки в окне настройки будут отсутствовать.

Настройка флагов остановок носителя

Рисунок - Элементы индикации лазерного дальномера в окне настройки носителя

На панели управления расположены элементы управления тележкой «Носитель».

Элементы управления тележкой «Носитель»

Настройка флагов остановок носителя 1 | Кнопки ручного управления перемещением тележки «К подъемнику», «Стоп», «От подъемника» Внимание! Использование кнопок ручного управления может привести к повреждению оборудования склада. Оператор должен обладать достаточной квалификацией. Необходимо строго соблюдать правила техники безопасности!
Настройка флагов остановок носителя 2 | Установка скорости перемещения тележки «Носитель» в процентах от максимальной при ручном управлении
Светодиод | Индикатор наличия связи с контроллером тележки «Носитель»
Поехали к флагу | Переместить тележку «Носитель» к выбранному флагу Внимание! Использование кнопок ручного управления может привести к повреждению оборудования склада. Оператор должен обладать достаточной квалификацией. Необходимо строго соблюдать правила техники безопасности.
Остановить | Остановить перемещение тележки «Носитель»
Сброс ошибок | Сбросить ошибки контроллера тележки «Носитель»
Записать настройки в носитель | Записать настройки флагов в память контроллера тележки «Носитель»
Закрыть | Закрыть окно «Настройка носителя»


Команды основного меню «Файл» окна настройки тележки «Носителя»

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Команды основного меню «Файл» окна настройки тележки «Носителя»

 Return to chapter overview

Основное меню настройки носителя "Файл" показано на рисунке:

Основное меню Файл  окна настройки носителя

Рисунок - Основное меню "Файл" окна настройки носителя

В таблице ниже приведено краткое описание пунктов меню:

Калибровка дальномера | Настройка дальномера тележки «Носитель» (вызывается кнопкой клавиатуры «F5»)
Создать все флаги | Автоматически создать и расставить все флаги остановки тележки «Носитель»
Удалить все флаги | Удалить все флаги остановки тележки «Носитель»
Создать профиль движения | Создать новый профиль движения тележки «Носитель»
Создать флаг остановки | Создать флаг остановки тележки «Носитель»
Файл/Экспорт флагов в файл | Сохранить настройки тележки «Носитель» в файл на диске компьютера
Файл/Импорт флагов из файла | Прочитать настройки тележки «Носитель» из файла на диске компьютера
База данных/Экспорт флагов в базу данных | Сохранить настройки тележки «Носитель» в базе данных
База данных /Импорт флагов из базы данных | Прочитать настройки тележки «Носитель» из базы данных
Выход | Закрыть окно «Настройка носителя»


Команды основного меню «Вид» окна настройки тележки «Носителя»

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Команды основного меню «Вид» окна настройки тележки «Носителя»

 Return to chapter overview

Меню настройки носителя "Вид" показано на рисунке: :

Основное меню Вид окна настройки носителя

Рисунок - Основное меню "Вид" окна настройки носителя

В таблице ниже приведено краткое описание пунктов меню:

Панель датчиков | Показать/убрать панель датчиков
Окно «Датчики» | Показать окно проверки датчиков (вызывается кнопкой клавиатуры «F6»)
Окно «Качество связи»... | Показать окно проверки связи между компьютером оператора и контроллером тележки «Носитель» (связь должна быть 100 %) (вызывается кнопкой клавиатуры «F7»)
Окно «Скорость»... | Показать окно, в котором можно построить график изменения скорости перемещения тележки «Носитель» (вызывается кнопкой клавиатуры «F8»)
Количество перезапусков контроллера... | Показать окно, содержащее информацию о количестве включений контроллера тележки «Носитель»
Версия ПО контроллера... | Показать окно, содержащее информацию о номере версии программного обеспечения контроллера носителя


Создание флагов остановок носителя

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Создание флагов остановок носителя

 Return to chapter overview

Последовательность создания флагов носителя:

1. Выбрать в меню «Файл» команду «Создать все флаги» для автоматической расстановки флагов остановки на основе введенной выше информации о конфигурации склада. При необходимости можно уточнить параметры расстановки флагов, отображаемые в полях ввода окна «Мастер создания флагов носителя»

Создание флагов носителя

Рисунок - Окно "Мастер создания флагов носителя"

2. В окне «Настройка носителя» будут созданы все необходимые флаги по оси Х, соответствующие каждому ряду (Ряд N), этажу (Этаж N:флаг), а также зоне погрузки и подъемнику. Они показаны зеленым цветом.

Создание флагов носителя 1

Рисунок - Мастер создал все флаги носителя

Каждый флаг представляет собой визуальный объект, содержащий собственно флаг, расстояние по дальномеру до флага, номер остановки флага и название профиля движения для этого флага.

Создание флагов носителя 2

Рисунок - Основные элементы индикации флага носителя

Флаги можно перемещать следующими способами:

·Захватить рисунок флага левой кнопкой мышки и передвинуть в нужное новое положение

·Щелкнув средней кнопкой мышки (колесом) по левой части надписи «Обычный» можно переместить флаг влево на 1 см

·Щелкнув средней кнопкой мышки (колесом) по правой части надписи «Обычный» можно переместить флаг вправо на 1 см

·После щелчка левой кнопкой мышки по розовому прямоугольнику с расстоянием до датчика точной остановки все флаги, находящиеся на расстоянии до 20 см передвинутся в положение датчика точной остановки носителя.

В большинстве случаев мастер расстановки флагов уже правильно расставил все флаги носителя и требуется только проверка каждого флага. Если все флаги требуют существенной коррекции местоположения, то, возможно, неправильно заданы расстояния в разделе «Основные настройки». Следующим этапом настройки является проверка правильности положения флага и настройка скоростей движения носителя (профили движения).


Проверка перемещения тележки «Носитель» к флагам

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Проверка перемещения тележки «Носитель» к флагам

 Return to chapter overview

Цель проверки – убедиться в правильной расстановке флагов остановок, калибровке дальномера и работоспособности тележки «Носитель».

Порядок проверки приведен ниже.

1. Подготовить тележку «Носитель» к движению, тележка «Захватчик» должна располагаться на тележке «Носитель» на первом этаже склада.

2. Обеспечить отсутствие персонала в зоне хранения склада. Включить электропитание транспортной системы склада.

3. Переместить тележку «Носитель» на подъемник при помощи команд ручного управления.

3. Открыть окно «Настройки носителя». Установить скорость движения тележки не более 2 %. Левой кнопкой «мышки» выбрать флаг остановки № 1 (он подсветится зеленым фоном). Нажать кнопку «Поехали к флагу» или в контекстном меню флага выбрать пункт «Поехали к флагу». Тележка должна начать перемещение к светоотражателю первого (ближнего) ряда и остановиться точно напротив светоотражателя первого ряда. Соблюдая меры осторожности проверить совмещение транспортных путей тележки «Захватчик» и первого ряда, несовпадение должно быть не более ± 3 мм.

Проверка перемещения тележки носитель

Рисунок - Проверка перемещения носителя к определённому флагу

Тележка «Носитель» может отказаться выполнить движение, если разрешено использование актуаторов, а собственно актуаторы убраны. Это можно определить по надписи «Необходимо выпустить актуаторы» в статусной строке, как показано на рисунке ниже.

Проверка перемещения тележки носитель 1

Рисунок - Сообщение о выпуске актуаторов

В случае появления такого сообщения, следует закрыть окно настройки носителя и открыть окно управления подъёмником. Убедившись, что платформа подъёмника находится в положении точной остановки на этаже и датчик состыковки показывает наличие состыковки путей платформы и этажа следует на вкладке «Управление актуаторами» нажать кнопку «Выдвинуть актуаторы». После этого следует продолжить настройку носителя

5. Аналогично проверить перемещение тележки к флагам №2, №3,…,№8 первого этажа.

6. Переместить тележку «Носитель» на платформу подъемника. Подняться на второй этаж. Аналогично проверить перемещение тележки к флагам №1, №2,…,№8 второго этажа.

7. Переместить тележку «Носитель» на платформу подъемника. Подняться на третий этаж. Аналогично проверить перемещение тележки к флагам №1, №2,…, №8 третьего этажа.

Переместить платформу подъемника с тележкой «Носитель» на первый этаж.


Редактирование параметров флага

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Редактирование параметров флага

 Return to chapter overview

Контекстное меню флага вызывается при нажатии на правой кнопке «мышки» на значке флага и содержит команды:

Редактирование параметров флага

Рисунок - Контекстное меню флага носителя

Пункты контекстного меню флага носителя

Поехали к флагу | Команда начала движения тележки «Носитель» к выбранному флагу (используется только при проверке)
Изменить | Настройка параметров флага (номер остановки, профиль, расстояние до светоотражателя)
Создать копию | Создать копию флага с новым номером остановки
Удалить | Удалить флаг
Поехали к FLASH флагу | Контроллер носителя уже может содержать все необходимые данные об этом флаге (ранее выполнялась операция «Записать настройки в носитель»). По этой команде будет выполнена команда движения носителя к флагу с этим номером, но с остальными параметрами из энергонезависимой памяти контроллера носителя
Сравнить с FLASH флагом | По этой команде выполняется сравнение текущих параметров флага (положения и профиля движения) с аналогичными, хранящимися в энергонезависимой памяти контроллера носителя

Для изменения параметров флага остановки надо навести указатель «мышки» на номер флага и нажать левую кнопку «мышки» или в контекстном меню выбрать «Изменить».

Окно редактирования флага носителя

Рисунок - Окно редактирования флага носителя

Элементы управления в окне «Изменить флаг остановки»

Номер флага | Ввод номера флага остановки;
Расстояние по дальномеру | Ввод расстояния между светоотражателем дальномера и датчиком точного останова тележки «Носитель»;
Профиль движения | Выбор профиля движения тележки «Носитель»;
Осталось создать флаги | Список номеров флагов, которые требуется создать в соответствии с введенной конфигурацией склада, когда все флаги созданы список будет пустой.

Для сохранения настроек нажать «ОК», для отмены ввода нажать «Отмена».


Профиль движения «Носителя»

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Профиль движения «Носителя»

 Return to chapter overview

Каждому флагу остановки соответствует один из возможных профилей движения. Профиль задает основные параметры движения тележки «Носитель» к этому флагу останова. Перечень профилей показан в верхней части экрана в области профилей (на рисунке показан профиль «Обычный»).

Для быстрого просмотра профиля надо навести указатель «мышки» на название профиля, расположенное выше каждого флага и однократно нажать левую кнопку «мышки». На шкале расстояний будут показаны зоны перемещения тележки разным цветом, которые отличаются скоростью движения. Белая зона соответствует основной номинальной скорости перемещения тележки, желтая – замедленной скорости, а зеленая – самой низкой скорости, используемой тележкой для поиска флага останова. В зеленой зоне осуществляется поиск светоотражателя точного останова тележки.

На шкале расстояний показаны две части профиля – верхняя часть цветовых прямоугольников показывает области скоростей движения справа налево, а в нижней части шкалы показаны скорости движения слева направо.

Каждому флагу можно создать индивидуальный профиль движения или назначить один и тот же для группы флагов.

Рисунок - Отображение профиля движения носителя в названии флага

Для создания нового профиля движения носителя следует выбрать в основном меню окна пункт «Файл/Создать профиль движения»

Создание нового профиля движения носителя

Рисунок - Создание нового профиля движения

В верхней части окна в области профилей появится новый профиль движения:

Профиль движения 1

Рисунок - Доступные профили движения

Каждый новый созданный профиль для удобства отображается своим цветом.

Для изменения названия или удаления профиля движения следует щёлкнуть по профилю правой кнопкой «мышки», откроется контекстное меню, показанное ниже:

Профиль движения 2

Рисунок - Изменение названия профиля

Контекстное меню профиля движения носителя

Основные действия, доступные из контекстного меню профиля движения:

Переименовать | Позволяет задать профилю новое понятное имя, например «На подъёмник», «Этаж 2» и др.
Удалить | Текущий профиль, для которого вызвано контекстное меню будет удалён
Назначить текущему флагу останова | У текущего выбранного флага останов (ярко-зелёного) будет изменён профиль движения

Для назначения профиля движения носителя какому – либо флагу следует:

1.Выделить имя профиля щелчком левой кнопкой «мышки» в верхней части окна в области профилей, так, чтобы картинка нужного профиля выделилась ярко зелёным цветом;

2.Щёлкнуть левой кнопкой «мышки» по тем флагам остановки, у которых нужно изменить профиль движения

3.Повторно щёлкнуть левой кнопкой «мышки» по картинке профиля в области профилей, чтобы убрать выбор профиля (должен убраться ярко-зелёный цвет выбора профиля)


Редактирование профиля движения Носителя"

Редактирование профиля движения «Носителя»

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Редактирование профиля движения «Носителя»

 Return to chapter overview

Профиль движения описывает фазы движения тележки «Носитель»:

·разгон

·движение на начальной скорости

·переход на замедленную скорость

·движение на замедленной скорости

·переход на скорость поиска флага

·движение на скорости поиска флага

·останов в момент определения датчика точного останова или по достижении заданной точки остановки

Профиль движения может быть симметричным, т.е. параметры движется тележки «Носитель» к флагу останова справа или слева будут одинаковыми, или можно задать параметры движения отдельно, как для движения справа налево, так и слева направо. В окне «Изменение профиля движения носителя» редактируют параметры профиля в зависимости от направления движения к месту останова «Налево», «Направо» или «Симметрично». Выбор направления осуществляется установкой «галочки» в поле «Направление».

Основные характеристики профиля движения носителя

Профиль движения тележки «Носитель» характеризуется следующими параметрами:

Время разгона | Время, в течение которого скорость тележки увеличивается от 0 до начальной | Не менее 2 с
Начальная скорость | Начальная скорость движения тележки | 100 % от номинальной
Координата перехода на замедленную скорость | Расстояние от флага остановки до точки, соответствующее моменту перехода на замедленную скорость | 300 см
Время перехода на замедленную скорость | Время, в течение которого скорость тележки уменьшается от начальной до замедленной | Не менее 2 с
Замедленная скорость | Пониженная скорость движения, обеспечивающая плавное торможение тележки перед входом в зону поиска флага точной остановки | 20-30 % от номинальной
Координата перехода на скорость поиска | Расстояние от флага остановки до точки, соответствующее моменту перехода на скорость поиска флага точной остановки | 50 см
Время перехода на скорость поиска | Время, в течение которого скорость тележки уменьшается от замедленной до скорости поиска флага точной остановки | Не менее 1 с
Скорость поиска флага | Самая низкая скорость движения, обеспечивающая поиск датчика точного останова и останов тележки «Носитель» | 4-5 % от номинальной
Координата останова | Расстояние от флага остановки до точки останова, соответствующее конечному положению тележки при отсутствии датчика точного останова | 50 см

Редактирование профиля движения

Редактирование профиля движения 1

Рисунок - Параметры профиля движения носителя

Настраиваемые параметры профиля движения тележки «Носитель» поясняет рисунок выше.

Профиль движения можно редактировать. Для редактирования профиля надо навести указатель «мышки» на название профиля в верхней части окна в области профилей и дважды нажать левую кнопку «мышки». Откроется окно редактирования профиля, показанное на рисунке ниже:

Редактирование профиля движения 2

Рисунок - Окно редактирования профиля движения носителя

Внизу показана шкала расстояний в см дальномера тележки. В отличие от окна редактирования настроек носителя, здесь ноль соответствует месту ожидаемого расположения флага точного останова, т.е все настройки профиля движения являются относительными (относительно положения флага, которому данный профиль назначен).

На рисунке ниже показаны основные элементы окна редактирования профиля движения:

Редактирование профиля движения 3

Рисунок - Элементы окна редактирования профиля движения носителя

Основные элементы окна редактирования профиля движения

Старт | Условная точка начала движения носителя к флагу точного останова
Разгон | Время разгона тележки до основной скорости движения
Начальная скорость | Заданная основная начальная скорость движения в процентах от номинальной скорости движения носителя. На этой скорости происходит основная часть движения носителя
Флаг «Замедление» | Условный графический объект, используемый для визуального редактирования настроек движения замедления
Переход на замедленную скорость | Настройка, определяющая ускорение перехода с начальной скорости на замедленную скорость
Замедленная скорость | Перед входом в зону поиска носитель замедляет своё движение от начальной большой скорости до более медленной скорости
Флаг «Поиск» | Условный графический объект, используемый для визуального редактирования настроек движения на скорости поиска
Переход на скорость поиска | Настройка, определяющая ускорение перехода с замедленной скорости на скорость поиска флага точной остановки
Флаг точного останова | Условный графический объект, показывающий положение флага остановки. В данном случае флаг соответствует физическому отражателю лазерного датчика, наклеенному на нужный ряд
Скорость поиска | На этой скорости выполняется поиск флага точной остановки (отражателя лазерного датчика)
Флаг «Остановка» | Условный графический объект, показывающий положение окончания поиска датчика точной остановки. По достижении данной точки носитель остановится и начнёт движение в обратном направлении, предполагая, что датчик точного останова был пропущен из-за быстрого движения. Если датчик останова будет обнаружен, то тележка «Носитель» остановится. Поиск в обратном направлении будет продолжаться до флага «Поиск»
Название профиля | Здесь показано название редактируемого профиля. Правее и левее располагаются картинки с изображением стрелок, показывающих какое направление движения сейчас редактируется

Для каждого флага «Замедление», «Поиск», «Остановка» задаются скорость движения, расстояние до места точного останова, а также время изменения скорости в сек.

Можно использовать следующие способы редактирования параметров профиля движения:

1.Захватив любой из трёх условных флагов «Замедление», «Поиск» и «Остановка» левой кнопкой «мышки» можно поставить флаг в любое положение. Под словом любое положение следует понимать всё-таки такое положение, которое соответствует правильному поведению системы управления носителем, т.е. флаги должны располагаться в нужном порядке друг за другом

2.Щёлкнув левой кнопкой мышки по любому числовому полю можно изменить его значение в открывшемся окне настройки

На рисунке ниже показано неправильное расположение флагов:

Редактирование профиля движения 4

Рисунок - Ошибка в профиле движения

В качестве примера редактирования положения точки начала замедления, ниже показано окно, возникающее после нажатия левой кнопкой «мышки» на жёлтое поле «300,0»:

Редактирование профиля движения 5

Рисунок - Ввод значения расстояния в профиле движения носителя

В открывшемся окне прямого ввода положения флага «Замедление» можно ввести новое значение и нажать кнопку «ОК». Для отказа от ввода нового значения следует нажать кнопку «ESC» на клавиатуре компьютера.

Таким же способом можно задавать процент скорости. Например, щёлкнув левой кнопкой «мышки» по надписи 100,0% можно изменить это значение:

Редактирование профиля движения 6

Рисунок - Ввод значения скорости в профиле движения носителя

Время изменения скорости движения, т.е. ускорение, задаются для старта, замедления движения и перехода на скорость поиска. Эти параметры задаются в секундах, но не являются действительным временем этого процесса изменения скорости. Фактически величиной времени задаётся ускорение, которое соответствует 100%-ному изменению скорости за заданный временной интервал. Например, если скорость изменяется со 100% до 20%, а заданное время равно 2 секундам, то действительное время изменения значения скорости на 80% составит 80% / 100% *2 с = 1,6 с

Ниже на картинке красной рамкой показаны поля редактирования времени изменения скоростей:

Редактирование профиля движения 7

Рисунок - Время изменения движения

Ещё одной возможностью редактирования профиля движения носителя является опция «Направление». По умолчанию выбрано значение «Симметрично», что обозначает, что редактируемый профиль движения одинаково применяется к движению носителя налево к подъёмнику и направо от подъёмника. Однако можно отдельно отредактировать движение направо и отдельно движение налево. Для этого следует выбрать опцию «Налево», отредактировать профиль, затем «Направо» и отредактировать (порядок неважен). Важно, чтобы в момент нажатия кнопки «ОК» было выбрано направление «Налево» или «Направо»:

Редактирование профиля движения 8

Рисунок - Выбор направления движения профиля

Для сохранения сделанных изменений настроек профиля движения следует нажать кнопку «ОК». Для отмены сделанных изменений профиля – кнопку «Отмена» или кнопку «ESC» на клавиатуре компьютера.

В контекстном меню окна редактирования профиля движения носителя, вызываемом щелчком правой кнопки «мышки» по свободному месту в окне, можно установить исходные значения командой «Установить типовые значения профиля», как показано на рисунке ниже:

Редактирование профиля движения 9

Рисунок - Выбор типовых значений профиля

После завершения редактирования профилей и проверки флагов следует занести сделанные настройки в контроллер носителя. Для этого необходимо нажать кнопку «Записать настройки в носитель». Настройки будут записаны в контроллер носителя в два этапа:

Редактирование профиля движения 10

Рисунок - Запись настроек в носитель

После успешной записи настроек в контроллер носителя следует нажать на кнопку «Закрыть».


Сохранение копии настроек флагов «Носитель»

Navigation: Администрирование системы > Настройка тележки «Носитель» >

Сохранение копии настроек флагов «Носитель»

 Return to chapter overview

Все сделанные настройки носителя (флаги и профили движения) автоматически сохраняются в файловой системе компьютера, на котором выполняется редактирования.

Дополнительно пользователь может сохранить настройки в отдельный файл экспорта, который можно, например, отправить по электронной почте.

Для этого в окне «Настройка носителя» в меню «Файл» следует выбрать команду «Файл / Файл/Экспорт флагов в файл» и сохранить файл настроек флагов в формате nflag на жестком диске компьютера. Этот файл в дальнейшем может быть использован для восстановления настроек командой основного меню «Файл / Файл/Импорт флагов из файла».

Другой важной возможностью является сохранение настроек носителя в базе данных склада (на основном и резервном компьютере). Для сохранения в базе данных следует в окне «Настройка носителя» в меню «Файл» следует выбрать команду «Файл / База данных/Экспорт флагов в базу данных». В дальнейшем можно будет импортировать настройки из базы данных, используя пункт основного меню «Файл / База данных /Импорт флагов из базы данных». Кроме этого при открытии окна настроек носителя выполняется автоматическая проверка наличия настроек носителя в базе данных и предложение пользователю импортировать настройки, если локальные настройки не найдены.


Настройка тележки «Захватчик»

Navigation: Администрирование системы >

Настройка тележки «Захватчик»

 Return to chapter overview

Настройка захватчика описана в следующих разделах:

Ввод в эксплуатацию моторов тележки «Захватчик»

Вызов окна настройки тележки «Захватчик»

Ввод в эксплуатацию дальномера тележки «Захватчик»

Калибровка дальномера тележки «Захватчик»

Флаги остановки тележки «Захватчик»

Панель управления тележкой «Захватчик»

Меню окна «Настройка захватчика»

Настройка флагов тележки «Захватчик»

Проверка работоспособности датчиков тележки «Захватчик»

Проверка перемещения тележки «Захватчик»

Редактирование параметров флага захватчика

Профиль движения захватчика

Редактирование профиля движения захватчика

Дополнительные настройки захватчика

Примечание:

Все действия с грузами, выполненные в режиме настройки тележки "Захватчик" не попадают в базу данных


Ввод в эксплуатацию моторов тележки «Захватчик»

Navigation: Администрирование системы > Настройка тележки «Захватчик» >

Ввод в эксплуатацию моторов тележки «Захватчик»

 Return to chapter overview

При выполнении ввода в эксплуатацию моторов выполняется:

·Настройка интерфейсных адресов моторов

·Настройка внутренних параметров моторов

·Изменение направления вращения мотора с адресом 2

·Установка максимальной скорости моторов.

Данный пункт настроек может быть пропущен, если ввод в эксплуатацию моторов уже выполнен.

Ввод в эксплуатацию моторов тележки «Захватчик» производится в соответствии с инструкцией, приведённой в документе «Руководство системного программиста ЕСАН.50616-01 32 Часть 2. Ввод в эксплуатацию компонентов системы» в разделе «Мотор - редукторы MOVIMOT носителя и захватчика».

Мотор - редуктор MOVIMOT


Вызов окна настройки тележки «Захватчик»

Navigation: Администрирование системы > Настройка тележки «Захватчик» >

Вызов окна настройки тележки «Захватчик»

 Return to chapter overview

Для вызова окна настройки тележки «Захватчик» следует выполнить следующие действия:

1.В основном окне программы выбрать вкладку «Настройка»

2.Нажать кнопку «Захватчик» на вкладке «Настройка» основного окна программы

3.Откроется окно настройки тележки «Захватчик», показанное ниже:

Вызов окна настройки тележки Захватчик

Рисунок - Общий вид окна настройки тележки «Захватчик»

Далее вместо термина «тележка «Захватчик» допускается использование сокращения «захватчик».

Основные элементы окна настройки захватчика

Панель управления | Содержит элементы управления тележкой «Захватчик»
Панель датчиков | Показывает текущее состояние датчиков тележки «Захватчик»
Дальномер | Условная точка отсчёта, показывающая расположения отражателя дальномера захватчика на складе (расположен на носителе)
Шкала расстояния | Показывает расстояние (в см) от отражателя до дальномера захватчика
Область флагов | В этой области ниже и выше шкалы расстояния располагаются символические флаги остановки у мест хранения, на распаковщике, в зоне погрузки (комплектации)
Места хранения | В масштабе шкалы расстояния показаны места хранения склада. Условный масштаб выдерживается только по горизонтальной оси вдоль мест хранения
Палетоместа | В виде серого прямоугольника показана единица хранения склада. Условный масштаб выдерживается только по горизонтальной оси вдоль мест хранения
Носитель | В виде серого прямоугольника показано положение носителя. Условный масштаб выдерживается только по горизонтальной оси вдоль мест хранения
Распаковщик | В виде серого прямоугольника показано положение устройства распаковки. Условный масштаб выдерживается только по горизонтальной оси вдоль мест хранения
Зона погрузки | В виде серого прямоугольника показано положение зоны погрузки (комплектации). Условный масштаб выдерживается только по горизонтальной оси вдоль мест хранения
Отображение профиля движения | В этой области на четырёх шкалах и между ними показывается профиль движения выбранного флага остановки захватчика
Редактор профиля | Две кнопки, вызывающие окно визуального редактирования профиля движения текущего флага захватчика
Статусная строка | Состоит из двух строк, заполненных текстовой информацией о последних событиях, сообщениях, качестве обмена и т.д.


Ввод в эксплуатацию дальномера тележки «Захватчик»

Navigation: Администрирование системы > Настройка тележки «Захватчик» >

Ввод в эксплуатацию дальномера тележки «Захватчик»

 Return to chapter overview

При выполнении ввода в эксплуатацию лазерного дальномера захватчика выполняется:

·Установка минимального измеряемого расстояния аналогового канала измерения

·Установка максимального измеряемого расстояния аналогового канала измерения

·Установка минимального расстояния цифрового канала работоспособности дальномера

·Установка максимального расстояния цифрового канала работоспособности дальномера.

Данный пункт настроек может быть пропущен, если ввод в эксплуатацию дальномера уже выполнен. Необходимо производить процедуру ввода в эксплуатации во всех случаях, когда изменяется минимальное и максимальное расстояния, измеряемые дальномером, а так же при замене дальномера.

Ввод производится в соответствии с инструкцией «Ввод в эксплуатацию дальномера LT3NILVQ».

Лазерный дальномер LT3NILVQ


Калибровка дальномера тележки «Захватчик»

Navigation: Администрирование системы > Настройка тележки «Захватчик» >

Калибровка дальномера тележки «Захватчик»

 Return to chapter overview

Калибровка дальномера тележки «Захватчик» выполняется в следующей последовательности:

1.Нажать кнопку «Захватчик» на вкладке «Настройка» основного окна программы

2.Откроется окно с настройками тележки «Захватчик»

3.В открывшемся окне выбрать пункт основного меню «Файл/Калибровка дальномера»

Калибровка дальномера тележки Захватчик

Рисунок - Вызов окна калибровки дальномера тележки «Захватчик»

4. Произвести калибровку лазерного дальномера тележки «Захватчик» аналогично калибровке лазерного дальномера тележки «Носитель». Левая калибровочная точка соответствует положению тележки «Захватчик» на тележке «Носитель». Правая калибровочная точка соответствует расположению тележки «Захватчик» ближе к концу транспортных путей.

Калибровка дальномера тележки «Носитель»


Флаги остановки тележки «Захватчик»

Navigation: Администрирование системы > Настройка тележки «Захватчик» >

Флаги остановки тележки «Захватчик»

 Return to chapter overview

Для настройки флагов остановки захватчика необходимо открыть окно «Настройка захватчика» как описано выше. В окне показана шкала расстояний по оси Y дальномера тележки «Захватчик» (слева) и показания дальномера в см (дальномер должен быть предварительно откалиброван, как описано выше). В этом масштабе показаны палетоместа в ряду склада, зона погрузки и устройство распаковки.

Для каждого ряда показаны номера флагов останова (Э), здесь используется один и тот же номер для каждого этажа. Красный цвет номера означает, что для этого флага еще не были введены параметры.

Под флагом остановки захватчика понимается условная точка в координатах дальномера соответствующая точной остановке захватчика на определённом палетоместе. Флаги остановки носителя связаны с физическим положением отражателя, а флаги захватчика не имеют никаких физических элементов. Но для удобства настройки будем использовать тот же термин – флаг остановки.

Окно настройки захватчика

Рисунок - Окно настройки захватчика

При первом запуске окна настройки захватчика флаги захватчика отсутствуют. Флаги можно создать автоматически, но предварительно, в настройках программы, должны быть правильно заданы все геометрические размеры склада.


Панель управления тележкой «Захватчик»

Navigation: Администрирование системы > Настройка тележки «Захватчик» >

Панель управления тележкой «Захватчик»

 Return to chapter overview

В нижней части окна настройки захватчика расположены элементы управления тележкой «Захватчик».

Панель управления тележкой Захватчик

Рисунок - Панель управления тележкой «Захватчик»

Элементы панели управления тележкой «Захватчик»

Панель управления тележкой Захватчик 1 | Кнопки ручного управления перемещением тележки «К носителю», «Стоп», «От носителя»
Панель управления тележкой Захватчик 2 | Установка скорости перемещения тележки «Захватчик» в процентах от максимальной при ручном управлении
Панель управления тележкой Захватчик 3 | Кнопки ручного управления движением цепей грузозахватного механизма тележки «Взять груз», «Стоп», «Положить груз» и «Время работы цепей»
Панель управления тележкой Захватчик 4 | Индикатор наличия связи с контроллером тележки «Захватчик»
Положить груз | Переместить тележку «Захватчик» к выбранному флагу и положить груз
Взять груз | Переместить тележку «Захватчик» к выбранному флагу и взять груз
Остановить | Остановить перемещение тележки «Захватчик»
Сброс ошибок | Сбросить ошибки контроллера тележки «Захватчик»
Возобновить | Продолжить выполнение грузовой операции тележки «Захватчик» после возникновения ошибки
Возврат | Переместить тележку «Захватчик» на тележку «Носитель» после появления ошибки грузовой операции захватчика
Записать настройки | Записать настройки флагов и профилей движения в память контроллера тележки «Захватчик»
Закрыть | Закрыть окно «Настройка захватчика»


Меню окна «Настройка захватчика»

Navigation: Администрирование системы > Настройка тележки «Захватчик» >

Меню окна «Настройка захватчика»

 Return to chapter overview

В окне «Настройка захватчика» доступно меню, позволяющее выполнить все основные действия с захватчиком.

Команды меню «Файл» окна «Настройка захватчика»

Основное меню настройки захватчика "Файл" показано на рисунке:

Меню окна Настройка захватчика

Рисунок - Меню «Файл» окна «Настройка захватчика»

В таблице ниже приведено краткое описание пунктов меню:

Калибровка дальномера | Настройка дальномера тележки «Захватчик»
Дополнительные настройки захватчика | Некоторые дополнительные настройки захватчика
Создать все флаги | Автоматически создать и расставить все флаги остановки тележки «Захватчик»
Удалить все флаги | Удалить все флаги остановки тележки «Захватчик»
Создать флаг остановки | Создать флаг остановки тележки «Захватчик»
Файл/Экспорт флагов в файл | Сохранить настройки тележки «Захватчик» в файл на диске компьютера
Файл/Импорт флагов из файл | Прочитать настройки тележки «Захватчик» из файла на диске компьютера
База данных/Экспорт флагов в базу данных | Сохранить настройки тележки «Захватчик» в базе данных. Сохранённые флаги будут доступны на любых АРМ системы
База данных /Импорт флагов из базы данных | Прочитать настройки тележки «Захватчик» из базы данных
Выход | Закрыть окно «Настройка захватчика»

Команды меню «Вид» окна «Настройка захватчика»

Основное меню настройки захватчика "Вид" показано на рисунке:

Меню окна Настройка захватчика 1

Рисунок - Меню «Вид» окна «Настройка захватчика»

В таблице ниже приведено краткое описание пунктов меню:

Панель датчиков | Включает/выключает показ панели датчиков тележки «Захватчик»
Показывать панель ошибки | Разрешает показ дополнительной панели, отображающей сообщение с текстом произошедшей ошибки «Захватчика». Панель показывается только в случае появления ошибки. После сброса ошибки панель скрывается
Окно "Датчики"... | Показ дополнительного окна датчиков, которое удобно использовать при проверке работоспособности датчиков, т.к. при изменении состояния любого датчика захватчика выдаётся звуковой сигнал
Окно "Качество связи"... | Проверить связь между компьютером оператора и контроллером тележки «Захватчик» (связь должна быть 100 %)
Окно "Скорость"... | Построить график изменения скорости перемещения тележки «Захватчик»
Количество перезапусков контроллера... | Показать дополнительное окно с количеством перезапусков (количество подач питания ) тележки «Захватчик». Данная информация хранится в энергонезависимой памяти контроллера захватчика
Версия ПО контроллера... | Показать дополнительное окно с номером версии программного обеспечения контроллера захватчика
Окно "Датчик Барабана"... | Показать дополнительное окно проверки работы лазерного датчика вращения барабана

Команды меню «Действие» окна «Настройка захватчика»

Основное меню настройки захватчика «Действие» показано на рисунке:

Меню окна Настройка захватчика 2

Рисунок - Меню «Действие» окна «Настройка захватчика»

В таблице ниже приведено краткое описание пунктов меню:

Остановить | Прервать текущую грузовую операцию тележки «Захватчик». Переводит контроллер тележки в состояние ошибки
Сбросить ошибку | Выполняет сброс ошибок тележки «Захватчик». Выполнение любых операций по движению тележки возможно только когда ошибки захватчика сброшены
Возобновить операцию | Продолжить выполнение грузовой операции тележки «Захватчик» после возникновения ошибки
Возврат | Переместить тележку «Захватчик» на тележку «Носитель» после появления ошибки грузовой операции захватчика
Прочитать настройку проверки барабана | Показать дополнительное окно в котором отображается прочитанная из контроллера настройка расстояния проверки вращения барабана
Прочитать счётчик барабана | Показать дополнительное окно в котором отображается текущий счётчик вращения барабана


Настройка флагов тележки «Захватчик»

Navigation: Администрирование системы > Настройка тележки «Захватчик» >

Настройка флагов тележки «Захватчик»

 Return to chapter overview

Для создания всех флагов тележки «Захватчик» необходимо выбрать в меню «Файл» команду «Создать все флаги». Откроется окно, описывающее все необходимые параметры для создания флагов захватчика. Следует убедиться, что все параметры расстояния введены правильно.

Настройка флагов тележки Захватчик

Рисунок - Мастер создания флагов тележки «Захватчик»

Кроме вкладки «Мастер» имеется дополнительная вкладка «Настройки движения»:

Настройка флагов тележки Захватчик 1

Рисунок - Вкладка «Настройки движения»

На этой вкладке можно задать все скорости, и время изменения скоростей всех режимов движения захватчика. Следует обратить внимание на поля, помеченные зелёным символом «зубчатое колесо». Заданное в этом поле значение скорости должно быть таким, чтобы скорость движения цепей захватчика равнялась скорости захватчика, что визуально выглядит как захватчик в движении, а цепи стоят на месте.

Используя кнопку «Стандарт» можно назначить типовые параметры движения захватчика. Кнопки «Ускоренно» и «Замедленно» назначают соответствующие профили движения.

После того, как на обеих вкладках «Мастера создания флагов захватчика» установлены нужные параметры следует нажать кнопку «Создать флаги».

При нажатии на кнопку «Создать флаги» будут автоматически созданы флаги для тележки «Захватчик» на основе информации, введенной выше.

В окне «Настройка захватчика» будут созданы флаги по оси Y, соответствующие каждому палетоместу, этажу (Э), распаковщику, а также зоне погрузки. Флаги показаны ниже и выше шкалы расстояния в виде условного символа - треугольного флажка зеленого цвета.

Настройка флагов тележки Захватчик 2

Рисунок - Флаги захватчика в окне настройки

Каждый флаг кроме изображения флажка содержит расстояние по дальномеру до флага и номер остановки (номер флага) в жёлтом или зелёном круге:

Настройка флагов тележки Захватчик 3

Рисунок - Флаг захватчика

После создания флагов можно записать флаги в контроллер. Для этого следует нажать кнопку «Записать настройки в захватчик».

Настройка флагов тележки Захватчик 4

Рисунок - Запись настроек в захватчик

После записи настроек необходимо нажать на кнопку «Закрыть».

Примечание:

Вместе с флагами в контроллер захватчика записываются и все другие сделанные настройки.

Сохранение копии настроек флагов «Захватчик»

В окне «Настройка захватчика» в меню «Файл» выбрать команду «Файл/Экспорт флагов в файл» и сохранить файл настроек флагов в формате zflag на жестком диске компьютера. Этот файл может быть использован для восстановления настроек командой «Файл/Импорт флагов из файл».


Проверка работоспособности датчиков тележки «Захватчик»

Navigation: Администрирование системы > Настройка тележки «Захватчик» >

Проверка работоспособности датчиков тележки «Захватчик»

 Return to chapter overview

Открыть окно «Настройка захватчика» нажав на кнопку «Захватчик» на вкладке «Настройка» основного окна программы.

В открывшемся окне «Настройки захватчика» в меню «Файл/Вид» выбрать «Окно «Датчики».

Проверка работоспособности датчиков захватчика

Рисунок - Проверка работоспособности датчиков тележки «Захватчик»

В таблице ниже приведено описание датчиков захватчика:

Датчики наличия груза
Задний центральный горизонтальный | Оптический датчик контроля наличия груза по горизонтали На картинке обозначен буквой "Г" Срабатывает (зелёный цвет) при наличии препятствия на расстоянии 0-30 см
Задний левый вертикальный | Ультразвуковой датчик контроля края палеты (левый) На картинке обозначен буквой "Л" Срабатывает (зелёный цвет) при наличии препятствия на расстоянии 0-20 см
Задний правый вертикальный | Ультразвуковой датчик контроля края палеты (правый) На картинке обозначен буквой "П" Срабатывает (зелёный цвет) при наличии препятствия на расстоянии 0-20 см
Передний вертикальный | Оптический датчик контроля наличия груза по вертикали На картинке обозначен буквой "В" Срабатывает (зелёный цвет) при наличии препятствия на расстоянии 0-30 см
Датчики
Движение цепей | Индуктивный датчик движения цепей На картинке обозначен буквой "Ц" Меняет своё состояние при движении цепей через каждые 2-3 см. В положении остановленных цепей может иметь любое значение.
Вращение барабана | Оптический лазерный датчик вращения барабана На картинке обозначен буквой "Б" Меняет своё состояние при движении захватчика через каждые 20-30 см. В положении остановленного захватчика может иметь любое значение.
Захватчик на носителе | Оптический лазерный датчик нахождения захватчика на носителе На картинке обозначен буквой "Н" Срабатывает (зелёный цвет) когда захватчик находится на носителе
Исправность дальномера | Датчик показывает, что дальномер захватчика исправен и измеряет расстояние до отражателя, расположенного на носителе На картинке обозначен буквой "Д" Срабатывает (зелёный цвет) при исправности дальномера
Оптический датчик обмена | Датчик работоспособности устройства беспроводного оптического интерфейса связи с контроллером тележки «Носитель». На картинке не показан Может отсутствовать в случае использования радиосвязи Wi-Fi
Элементы управления и индикации
Проверка работоспособности датчиков захватчика 1 | Индикатор наличия связи с контроллером тележки «Захватчик» (зеленый)
Закрыть | Закрыть окно «Проверка датчиков захватчика»

Расположение датчиков на тележке «Захватчик» показано на рисунке ниже.

Проверка работоспособности датчиков захватчика 2

Рисунок - Расположение датчиков на тележке

Для проверки датчика следует любым способом изменить его состояние. Например, датчики груза можно проверять поднесением предметов к датчику.

Оптические и ультразвуковые датчики проверяются поднесением какого-либо предмета к датчику на расстояние нескольких сантиметров.

Индуктивные датчики проверяются поднесением металлического предмета к датчику на расстояние нескольких сантиметров. На некоторых датчиках при срабатывании включается собственный индикатор.

При изменении состояния любого датчика изменяется состояние индикатора датчика в окне и раздаётся звуковой сигнал, что позволяет быстро проверить работоспособность отдельных датчиков.


Проверка перемещения тележки «Захватчик»

Navigation: Администрирование системы > Настройка тележки «Захватчик» >

Проверка перемещения тележки «Захватчик»

 Return to chapter overview

Цель проверки – убедиться в правильной калибровке дальномера и работоспособности тележки «Захватчик». Порядок проверки приведен ниже.

1.Подготовить тележку «Носитель» к движению, тележка «Захватчик» должна располагаться на тележке «Носитель» на первом этаже склада.

2.Обеспечить отсутствие персонала в зоне хранения склада. Включить электропитание транспортной системы склада.

3.Переместить тележку «Носитель» в исходное положение на подъемник при помощи команд ручного управления.

4.Положить пустую палету в зону погрузки. Палета должна располагаться на расстоянии от светоотражателя дальномера тележки «Захватчик», указанного в профиле движения (например, для флага 90 это расстояние 464 см). Открыть окно «Настройки носителя». Левой кнопкой «мышки» выбрать флаг остановки «Погрузка» (он подсветится зеленым фоном). Нажать кнопку «Поехали к флагу». Тележка должна переместиться к транспортным путям зоны погрузки.

5.Открыть окно «Настройки захватчика». Левой кнопкой «мышки» выбрать флаг остановки «Погрузка», нажав на номер флага в круге (он подсветится зеленым фоном). Нажать кнопку «Взять груз».

Проверка перемещения захватчика

Рисунок - Проверка перемещения тележки "Захватчик"

6.Тележка «Захватчик» должна без ошибок переместиться в зону погрузки, захватить палету и вернуться на тележку «Носитель». Нажать кнопку «Положить груз». Тележка «Захватчик» должна без ошибок переместиться в зону погрузки, положить палету и вернуться на тележку «Носитель». Измерить расстояние от края палеты до светоотражателя дальномера тележки «Захватчик». Это расстояние должно соответствовать указанному в профиле движения (например, для флага 90 это расстояние 464 см).

7.Положить пустую палету на первое палетоместо (ближнее) ряда №1. Палета должна располагаться на расстоянии от светоотражателя дальномера тележки «Захватчик», указанного в профиле движения (например, для флага 1 это расстояние 145 см). Открыть окно «Настройки носителя». Левой кнопкой «мышки» выбрать флаг остановки «Ряд 1» (он подсветится зеленым фоном). Нажать кнопку «Поехали к флагу». Тележка должна переместиться к транспортным путям ряда №1.

8.Открыть окно «Настройки захватчика». Левой кнопкой «мышки» выбрать флаг остановки «1» (он подсветится зеленым фоном), который соответствует месту 1 первого этажа. Нажать кнопку «Взять груз».

9.Тележка «Захватчик» должна без ошибок переместиться в место 1, захватить палету и вернуться на тележку «Носитель». Нажать кнопку «Положить груз». Тележка «Захватчик» должна без ошибок переместиться в место 1, положить палету и вернуться на тележку «Носитель». Измерить расстояние от края палеты до светоотражателя дальномера тележки «Захватчик». Это расстояние должно соответствовать указанному в профиле движения (например, для флага 1 это расстояние 145 см).

10. Переложить пустую палету на место 2 ряда №1. Аналогично выполнить команды «Взять груз» и «Положить груз». Проверить отсутствие ошибок при выполнении транспортной операции. Расстояния до мест установки палет должны соответствовать указанным в профилях движения.

11. Аналогично проверить работоспособность тележки «Захватчик» при захвате палеты для оставшихся мест ряда.


Редактирование параметров флага захватчика

Navigation: Администрирование системы > Настройка тележки «Захватчик» >

Редактирование параметров флага захватчика

 Return to chapter overview

Контекстное меню флага остановки захватчика вызывается при нажатии правой кнопкой «мышки» на значке флага и содержит команды:

Редактирование параметров флага захватчика

Рисунок - Меню флага захватчика

В таблице ниже показаны пункты контекстного меню флага захватчика:

Изменить | Настройка параметров флага (номер остановки, расстояние до светоотражателя)
Создать копию | Создать копию флага с новым номером остановки
Удалить | Удалить флаг

Для изменения параметров флага остановки следует навести указатель «мышки» на значок флага и нажать правую кнопку «мышки» и в контекстном меню выбрать «Изменить».

Изменение флага захватчика

Рисунок - Изменение флага захватчика

В таблице ниже показаны поля окна редактирования флага захватчика "Изменить флаг остановки":

Номер флага | Ввод номера остановки
Расстояние по дальномеру | Ввод расстояния между светоотражателем дальномера и датчиком точного останова тележки «Захватчик»
Осталось создать флаги | Список номеров флагов, которые требуется создать в соответствии с введенной конфигурацией склада, когда все флаги созданы список будет пустой

Для сохранения настроек нажать «ОК», для отмены ввода нажать «Отмена».

Редактирование параметров флага захватчика 1

Рисунок - Параметры флага захватчика


Профиль движения захватчика

Navigation: Администрирование системы > Настройка тележки «Захватчик» >

Профиль движения захватчика

 Return to chapter overview

Каждому флагу остановки со своим номером тележки «Захватчик» соответствует индивидуальный набор профилей движения (4 шт.), в отличие от флагов остановки тележки «Носитель». Профиль задает параметры движения тележки «Захватчик» к флагу останова и от флага останова обратно. У каждого флага останова есть два профиля движения: «Положить груз» и «Взять груз». В свою очередь, эти профили имеют по два направления (две шкалы) – при движении к флагу от тележки «Носитель» (верхняя) и при движении от флага к тележке «Носитель» (нижняя).

Для просмотра профиля надо навести указатель «мышки» на номер флага в жёлтом круге, и нажать левую кнопку «мышки». На шкале расстояний будут показаны зоны перемещения тележки разным цветом, которые отличаются скоростью движения. Белая зона соответствует номинальной скорости перемещения тележки. Жёлтая – пониженной скорости, и зеленая – самой низкой. Также на профиле показаны моменты включения и выключения грузозахватных цепей в виде символических зубчатых колёс зелёного цвета (включение движения цепей) и красного (остановка цепей).

Профиль движения захватчика

Рисунок - Профиль движения захватчика


Редактирование профиля движения захватчика

Navigation: Администрирование системы > Настройка тележки «Захватчик» >

Редактирование профиля движения захватчика

 Return to chapter overview

Профиль движения описывает фазы движения «Положить груз» и «Взять груз». Для визуального редактирования этих фаз движения следует нажать на одну из двух кнопку «Редактор». Откроется соответствующее окно редактирования профиля движения. Пример окна редактирования показан ниже.

Редактирование профиля движения захватчика

Рисунок - Редактор профиля движения захватчика

Как и в редакторе профилей носителя в этом редакторе можно захватить любой флаг левой кнопкой «мышки» и переместить в новое место, изменив и скорость, и положение флага.

Всего можно изменить следующие фазы профиля движения:

·Положить груз: слева направо (к палетоместу)

·Положить груз: справа налево (к носителю)

·Взять груз: слева направо (к палетоместу)

·Взять груз: справа налево (к носителю)

1. «Положить груз: слева направо» - старт с тележки «Носитель», разгон, движение на начальной скорости, переход на пониженную темповую скорость, движение на темповой скорости, переход на скорость торможения, движение на скорости торможения, останов в момент определения расстояния до палетоместа по дальномеру.

Профиль фазы движения «Положить груз: слева направо» тележки «Захватчик» характеризуется следующими параметрами:

Время разгона | - время, в течение которого скорость тележки увеличивается от 0 до начальной; | Не менее 2 с
Начальная скорость | - начальная скорость движения тележки; | 15 % от номинальной
Координата перехода на темповую скорость | - расстояние от дальномера тележки до точки останова, соответствующее моменту перехода на темповую скорость; | 140 см
Время перехода на темповую скорость | - время, в течение которого скорость тележки уменьшается от начальной до темповой; | Не менее 2 с
Темповая скорость | - пониженная скорость движения, обеспечивающая плавное торможение тележки; | 10 % от номинальной
Координата перехода на скорость торможения | - расстояние от дальномера тележки до точки останова, соответствующее моменту перехода на скорость торможения; | 40 см
Время перехода на скорость торможения | - время, в течение которого скорость тележки уменьшается от темповой до торможения; | Не менее 2 с
Скорость торможения | - самая низкая скорость движения, обеспечивающая плавный останов тележки; | 5 % от номинальной
Координата останова | - расстояние от дальномера тележки до точки останова, соответствующее конечному положению тележки. | Расстояние до палетоместа

Настраиваемые параметры (уставки) профиля тележки «Захватчик» поясняет рисунок ниже. Уставки каждого флага сохраняются в энергонезависимой памяти тележки «Захватчик».

Редактирование параметров флага захватчика 1

Рисунок - Движение от носителя "положить груз"

На рисунке ниже показаны пояснения к визуальному редактированию движения захватчика к палетоместу при операции «Положить груз»:

Редактирование профиля движения захватчика 2

Рисунок - Элементы управления профилем движения захватчика

2. «Положить груз: справа налево» - разгон и начало вращения грузозахватных цепей вправо, выезд из под палеты на начальной скорости, равной скорости движения цепей, переход на темповую скорость, останов вращения грузозахватных цепей, движение на темповой скорости, переход на скорость торможения, движение на скорости торможения, останов на тележке «Носитель» в момент определения датчика точного останова.

Профиль фазы движения «Положить груз: справа налево» тележки «Захватчик» характеризуется следующими параметрами:

Время разгона | - время, в течение которого скорость тележки увеличивается от 0 до начальной; | Не менее 1,5 с
Начальная скорость | - начальная скорость движения тележки, эта скорость должна быть равна скорости движения грузозахватных цепей, обеспечивающей выезд тележки из под палеты; | 10 % от номинальной
Координата перехода на темповую скорость | - расстояние от дальномера тележки до точки выезда тележки из под палеты, соответствующее моменту перехода на темповую скорость; | Через 180 см от начального положения в точке останова
Время перехода на темповую скорость | - время, в течение которого скорость тележки увеличится от начальной до темповой; | Не менее 2 с
Темповая скорость | - скорость движения, обеспечивающая плавное торможение тележки; | 15 % от номинальной
Координата перехода на скорость торможения | - расстояние от дальномера тележки до точки, соответствующей моменту перехода на скорость торможения; | 100 см
Время перехода на скорость торможения | - время, в течение которого скорость тележки уменьшается от темповой до торможения; | Не менее 2 с
Скорость торможения | - самая низкая скорость движения, обеспечивающая плавный останов тележки по датчику точного останова; | 2 % от номинальной
Координата останова | - расстояние от дальномера тележки до точки останова, соответствующее конечному положению тележки «Захватчик» на тележке «Носитель». | (2-3) см

Настраиваемые параметры (уставки) профиля тележки «Захватчик» поясняет рисунок ниже.

Редактирование профиля движения захватчика 3

Рисунок - Движение к носителю "положить груз"

На рисунке ниже показаны пояснения к визуальному редактированию движения захватчика от палетоместа к носителю при операции «Положить груз»:

Редактирование профиля движения захватчика 4

Рисунок - Элементы управления профилем движения захватчика

3. «Взять груз: слева направо» - старт с тележки «Носитель», разгон, движение на начальной скорости, переход на пониженную темповую скорость, движение на темповой скорости, переход на скорость торможения, движение на скорости торможения, останов в момент определения заданного расстояния до палетоместа по дальномеру.

Профиль фазы движения «Положить груз: слева направо» тележки «Захватчик» характеризуется следующими параметрами:

Время разгона | - время, в течение которого скорость тележки увеличивается от 0 до начальной; | Не менее 2 с
Начальная скорость | - начальная скорость движения тележки; | 15 % от номинальной
Координата перехода на темповую скорость | - расстояние от дальномера тележки до точки, соответствующей моменту перехода на темповую скорость; | Середина расстояния (см. рисунок)
Время перехода на темповую скорость | - время, в течение которого скорость тележки уменьшается от начальной до темповой; | Не менее 2 с
Темповая скорость | - пониженная скорость движения, обеспечивающая плавное торможение тележки; | 10 % от номинальной
Координата перехода на скорость торможения | - расстояние от дальномера тележки до точки останова, соответствующее моменту перехода на скорость торможения, начало вращения грузозахватных цепей влево; | 50 см до точки останова
Время перехода на скорость торможения | - время, в течение которого скорость тележки уменьшается от темповой до торможения, остановка вращения грузозахватных цепей происходит по появлению палеты на тележке или через 12 с после начала торможения; | Не менее 2 с
Скорость торможения | - самая низкая скорость движения, обеспечивающая плавный останов тележки и захват палеты, эта скорость равна скорости перемещения грузозахватных цепей; | 8 % от номинальной
Координата останова | - расстояние от дальномера тележки до точки останова, соответствующее конечному положению тележки. | Расстояние до палетоместа

Настраиваемые параметры (уставки) профиля тележки «Захватчик» поясняет рисунок ниже.

Редактирование профиля движения захватчика 5

Рисунок - Движение от носителя "взять груз"

На рисунке ниже показаны пояснения к визуальному редактированию движения захватчика к палетоместу при операции «Взять груз»:

Редактирование профиля движения захватчика 6

Рисунок - Элементы управления профилем движения захватчика

4. «Взять груз: справа налево» - разгон с грузом, движение на начальной скорости, переход на пониженную темповую скорость, движение на темповой скорости, переход на скорость торможения, движение на скорости торможения, останов на тележке «Носитель» в момент определения датчика точного останова.

Профиль фазы движения «Положить груз: справа налево» тележки «Захватчик» характеризуется следующими параметрами:

Время разгона | - время, в течение которого скорость тележки увеличивается от 0 до начальной; | Не менее 2 с
Начальная скорость | - начальная скорость движения тележки; | 15 % от номинальной
Координата перехода на темповую скорость | - расстояние от дальномера тележки до точки, соответствующей моменту перехода на темповую скорость; | 120 см до тележки «Носитель»
Время перехода на темповую скорость | - время, в течение которого скорость тележки уменьшается от начальной до темповой; | Не менее 2 с
Темповая скорость | - пониженная скорость движения, обеспечивающая плавное торможение тележки; | 10 % от номинальной
Координата перехода на скорость торможения | - расстояние от дальномера тележки до точки останова, соответствующее моменту перехода на скорость торможения; | 20 см до тележки «Носитель»
Время перехода на скорость торможения | - время, в течение которого скорость тележки уменьшается от темповой до торможения; | Не менее 1 с
Скорость торможения | - самая низкая скорость движения, обеспечивающая плавный останов тележки по датчику точного останова; | 2 % от номинальной
Координата останова | - расстояние от дальномера тележки до точки останова, соответствующее конечному положению тележки «Захватчик» на тележке «Носитель». | (2-3) см

Настраиваемые параметры (уставки) профиля тележки «Захватчик» поясняет рисунок ниже.

Редактирование профиля движения захватчика 7

Рисунок - Движение к носителю "взять груз"

На рисунке ниже показаны пояснения к визуальному редактированию движения захватчика от палетоместа к носителю при операции «Взять груз»:

Редактирование профиля движения захватчика 8

Рисунок - Элементы управления профилем движения захватчика

Также, можно ввести точное значение скорости движения (в % от номинальной) и расстояния в см при нажатии на левую кнопку «мышки» на соответствующей цифре.

Редактирование профиля движения захватчика 9

Редактирование профиля движения захватчика 10

Рисунок - Прямое задание параметров профиля

Для сохранения настроек следует нажать кнопку «ОК». Для отмены ввода – «Отмена».


Дополнительные настройки захватчика

Navigation: Администрирование системы > Настройка тележки «Захватчик» >

Дополнительные настройки захватчика

 Return to chapter overview

Для вызова окна редактирования дополнительных настроек захватчика следует открыть основное меню окна «Настройка захватчика» и выбрать «мышкой» пункт меню «Файл/Дополнительные настройки захватчика…» как показано на рисунке ниже.

Дополнительные настройки захватчика

Рисунок - Вызов дополнительных настроек захватчика

Откроется окно «Настройки захватчика»:

Дополнительные настройки захватчика 1

Рисунок - Дополнительные настройки захватчика

В этом окне можно сделать несколько дополнительных настроек, влияющих на работу тележки «Захватчик».

Длительность обязательного затягивания груза, мс | При выполнении операции «Взять груз» тележка «Захватчик» как бы подъезжает под груз (единицу хранения) в конечной фазе своего движения. Обязательное затягивание груза – время, в течение которого цепи продолжают затягивать груз, хотя тележка уже приехала в точку заданную флагом останова. В большинстве случаев рекомендуется оставить нулевое значение. Установка больших значений нежелательна, т.к. это может вызвать лишний износ цепей и единиц хранения
Длительность затягивания груза при перекосе, мс | Настройка используется при выполнении операции «Взять груз». Если груз (единица хранения) расположен на палетоместе под углом, например, слегка перекошен, то система управления тележкой «пытается» выровнять его более длительной работой цепей в режиме захвата груза. При этом выполняется контроль положения по левому и правому ультразвуковым датчикам. Если оба датчика показали наличие груза, то работа цепей прекращается. Если же хотя бы один датчик не сработал (не показал груз), то цепи будут работать, но не более чем заданное в этой настройке время. Если за время равное длительности затягивания груза при перекосе не появился сигнал с обоих датчиков, то операция взятия груза останавливается и происходит сообщение оператору об ошибке.
Расстояние проверки датчика вращения барабана, см | Подача электропитания на тележку «Захватчик» выполняется проводным способом через автоматически вращающийся барабан. Контроллер управления захватчиком проверяет вращение барабана при движении тележки при помощи лазерного датчика и отражателей, наклеенных на подвижную часть барабана. В данной настройке задаётся линейное расстояние между наклеенными отражателями. Рекомендуемые значения 30-50 см.

После выполнения настроек необходимо занести изменения в управляющий контроллер тележки «Захватчик». Для этого следует нажать кнопку «Записать настройки в захватчик». Сделанные изменения записываются в контроллер вместе с флагами остановки.


Настройка подъёмника

Navigation: Администрирование системы >

Настройка подъёмника

 Return to chapter overview

Настройка подъёмника описана в следующих разделах:

Структурная схема оборудования подъёмника

Основные принципы работы подъёмника

Виды движения платформы

Пуско-наладочные работы подъёмника


Структурная схема оборудования подъёмника

Navigation: Администрирование системы > Настройка подъёмника >

Структурная схема оборудования подъёмника

 Return to chapter overview

На рисунке приведена структурная схема оборудования подъёмника:

Рисунок - Структурная схема оборудования подъёмника

Функции контроллера подъёмника

Контроллер подъёмника предназначен для выполнения следующих функций:

1.Приём команд от управляющего компьютера оператора через интерфейс ETHERNET (или RS-232) и их выполнение.

2.Передача команд носителю и захватчику через датчик цифровой беспроводной связи DAD30/35 с использованием интерфейса RS-232 (не используется в случае Wi-Fi связи с носителем и захватчиком).

3.Приём ответов носителя и захватчика через датчик цифровой беспроводной связи DAD30/35 и передача управляющему компьютеру оператора через интерфейс RS-232 (не используется в случае Wi-Fi связи с носителем и захватчиком).

4.Управление приводом SEW м мотор - редуктором, выполняющим движение платформы подъёмника. Управление выполняется через интерфейс RS-485.

5.Определение точной остановки на каждом из трёх этажей при помощи оптического выключателя ВБ3С.18М.80.TRL5000.5.1.С4 и наклеиваемых поляризационных отражателей. Точная остановка соответствует состыковке троллейных транспортных путей этажа и троллейных путей подвижной платформы.

6.Определение точек замедления движения платформы при движении вниз и вверх с помощью оптических выключателей ВБ3С.18М.80.TRL5000.5.1.С4 и наклеиваемых поляризационных отражателей.

7.Определение номера этажа при нахождении в точной остановке с помощью оптических выключателей ВБ3С.18М.80.TRL5000.5.1.С4 и наклеиваемых поляризационных отражателей.

8.Определение состояния переподъём (переезд выше третьего этажа) с помощью оптических выключателей ВБ3С.18М.80.TRL5000.5.1.С4 и наклеиваемых поляризационных отражателей.

9.Определение состояния переспуск (переезд ниже уровня первого этажа) с помощью оптических выключателей ВБ3С.18М.80.TRL5000.5.1.С4 и наклеиваемых поляризационных отражателей.

10. Управление актуаторами при нахождении в точной остановке. Обеспечение «выхода» штоков актуаторов при нахождении на нужном этаже и убирание штоков перед движением на другой этаж.

11. Контроль состояния актуаторов.


Основные принципы работы подъёмника

Navigation: Администрирование системы > Настройка подъёмника >

Основные принципы работы подъёмника

 Return to chapter overview

Положение «Точная остановка»

Подвижная платформа подъёмника может находиться в любом месте вертикального пути. Положение платформы, когда носитель может двигаться по транспортным путям этажа, называется «Точная остановка». У трёхэтажного склада есть ровно три положения точной остановки (далее может использоваться сокращение ТО).

Движение подъёмника

В обычном случае платформа подъёмника движется от одной точки ТО до другой (с одного этажа на другой). В общем случае местом начала и окончания движения платформы может быть любая точка вертикальной транспортной магистрали. Следует выделить кроме точных остановок крайние положения:

Переспуск — опускание платформы в крайнюю точку ниже уровня ТО первого этажа.

Переподъём — нахождение платформы в крайней точке выше уровня ТО третьего этажа.

Корректное движение подъёмника из произвольной точки к какой либо зоне ТО состоит из четырёх стадий:

1.Разгон платформы до максимальной заданной скорости движения, называемой «большая» скорость.

2.Движение платформы на большой скорости до флага замедления нужного этажа.

3.Замедление скорости платформы до скорости поиска флага остановки — до «малой» скорости.

4.Движение на малой скорости и остановка по достижению флага точной остановки.

На рисунке ниже приведено изменение скорости обычного движения платформы.

Движение платформы подъёмника 1

Рисунок - Движение платформы подъёмника

В качестве флагов используются оптические отражатели, устанавливаемые напротив оптических датчиков платформы. Конструктивно отражатели представляют собой наклеиваемые прямоугольники из специальной бумаги со светоотражающим слоем.

В контроллере системы управления при выполнении пуско-наладочных работ выполняется настройка следующих основных параметров движения платформы:

1.Величина большой скорости в процентах от максимально допустимой для привода SEW.

2.Время разгона до большой скорости при старте в десятых долях секунд.

3.Величина малой скорости в процентах от максимально допустимой для привода SEW.

4.Время перехода с большой на малую скорость в десятых долях секунд.

В случаях, когда система управления находит датчик точной остановки, но не находит датчик состыковки путей выполняется поиск в обратном направлении на так называемой «сверхмалой скорости». Таким образом, добавляются ещё два настроечных параметра:

5.Величина сверхмалой скорости в процентах от максимально допустимой для привода SEW.

6.Время перехода с малой скорости на сверхмалую скорость в десятых долях секунд.

Более подробно алгоритмы движения будут описаны в разделах далее.

Определение точной остановки

Точная остановка определяется при помощи одного лазерного оптического выключателя модели ВБ3С.18М.80.TRL5000.5.1.С4, устанавливаемого на подвижной платформе и трех наклеиваемых отражателей на стеллажной конструкции. Точная остановка соответствует примерному нахождению платформы в зоне какого-либо этажа. Датчик ВБ3С.18М.80.TRL5000.5.1.С4 эффективно работает на поляризованный отражатель в диапазоне расстояния 3 см...500 см.

Практика использования отражателей показала необходимость установки отражателей с небольшим отклонением от угла 90 градусов в случае близкого нахождения отражателя к корпусу датчика или в случае близкого расположения датчиков.

Определение состыковки путей на этажах

Положение точной состыковки путей платформы и этажа определяется при помощи одного лазерного оптического выключателя модели ВБ3С.18М.80.TRL5000.5.1.С4, устанавливаемого на подвижной платформе и трех наклеиваемых отражателей на стеллажной конструкции. Состыковка путей соответствует точному нахождению платформы напротив транспортных путей в зоне какого-либо этажа.

Определение положения платформы

Для определения точек замедления при движении, номера этажа и состояний переподъём и переспуск используются два дополнительных оптических выключателя ВБ3С.18М.80.TRL5000.5.1.С4, устанавливаемые на подвижной платформе. На стеллажной конструкции в местах попадания луча лазера выключателей наклеиваются дополнительные поляризационные отражатели, показанные на рисунке ниже.

Соответствие положения подъёмника и сигналов датчиков приведены в таблице:

Оптический выключатель ВБ3С.18М.80.TRL5000.5.1.С4 |  |  | Состояние платформы
Датчик ТО | Датчик замедления движения ВНИЗ | Датчик замедления движения ВВЕРХ
0 | 1 | 1 | Переподъём
1 | 0 | 1 | ТО Этаж 3
0 | 0 | 1 | Начало замедления при движении вверх
0 | 1 | 0 | Начало замедления при движении вниз
1 | 0 | 0 | ТО Этаж 2
1 | 1 | 0 | ТО Этаж 1
1 | 0 | 0 | Переспуск
0 | 0 | 0 | Положение между этажей

Здесь 1 - Датчик напротив флага (оптической метки-отражателя), 0 - Нет отражателя.

Всего требуется распознавать 8 положений - для этого используются три лазерных датчика.

Дополнительный датчик используется для определения состыковки транспортных путей этажа и транспортных путей подъёмника.

Таким образом, для организации движения подъёмника используются четыре оптических выключателя.

Далее будут использоваться следующие сокращения для обозначения датчиков:

ТО - Датчик точной остановки;

ДС - Датчик состыковки этажа;

ЗВН - Датчик замедления при движении вниз;

ЗВВ - Датчик замедления при движении вверх.

Рисунок - Расположение отражателей

Актуаторы

Для обеспечения точного положения платформы подъёмника при съезде/заезде носителя на платформе установлены два актуатора. Актуатор представляет собой управляемый металлический шток, который по команде контроллера выдвигается, обеспечивая вертикальную неподвижность платформы, и по команде убирается, разрешая движение платформы подъёмника.

Контроллер выдаёт один сигнал управления направлением обоих актуаторов, выдаёт разрешение работы каждого актуатора в отдельности двумя сигналами, и «принимает» сигналы о нахождении каждого их актуаторов в конечных точках «выдвинут» или «убран».

Примечание: В некоторых версиях подъёмников актуаторы могут отсутствовать.

Переподъём и переспуск

В системе управления состояние переподъёма и переспуска определяется двухуровневой системой датчиков. Первый уровень - определение крайних положений по оптическим датчикам. Как только система управления определяет любое из этих состояний, происходит остановка платформы и оператору выдаётся сообщение о произошедшей ошибке. Второй уровень - концевые датчики, снимающие питание с оборудования склада. В случае срабатывания датчиков первого уровня система управления может корректно вернуть платформу в рабочую зону. В случае срабатывания концевых датчиков, система управления отключена вместе с питанием оборудования склада, и для восстановления работоспособности СУ необходимо отключить концевые контактные датчики. Для этого необходимо перевести контроллер подъёмника в состояние «Ревизия» при помощи тумблера на боковой панели шкафа управления (или на лицевой панели управления). В режиме «Ревизия» концевые контактные датчики отключены, и большая скорость движения платформы отключена. Режим «Ревизия» используется только для вывода подъёмника из состояния переподъёма или переспуск в случае срабатывания концевых датчиков-выключателей.

Датчики безопасности

Кроме концевых выключателей питания, подъёмник может оснащаться дополнительным датчиками безопасности, контролирующими правильность движения платформы. Такие датчики расположены в двух местах:

1. Индуктивный датчик движения платформы, расположенный выше первого этажа. Основное назначение данного датчика - определять факт повреждения датчика замедления вниз ЗВН или пропадание отражателя замедления при движении сверху к первому этажу. В случае такой неисправности система управления подъёмника продолжает движение платформы на большой скорости вниз к первому этажу, что непременно приведёт к срабатыванию концевого выключателя переспуск, но из за большой инерции платформы возможно повреждение платформы в момент ударной остановки. Индуктивный датчик, расположенный выше первого этажа позволяет избежать такой критической ситуации. Если система управления определяет, что индуктивный датчик срабатывает - платформа находится напротив датчика, и выполняется движение на большой скорости, то происходит экстренная остановка платформы и формируется сообщение об ошибке - неисправности датчика замедления вниз.

2. Индуктивный датчик движения платформы, расположенный ниже третьего этажа. Основное назначение данного датчика - определять факт повреждения датчика замедления вверх ЗВВ или пропадание отражателя замедления при движении снизу к третьему этажу. В случае такой неисправности система управления подъёмника продолжает движение платформы на большой скорости вверх к третьему этажу, что непременно приведёт к срабатыванию концевого выключателя переподъёма, но из за большой инерции платформы возможно повреждение платформы в момент ударной остановки в верхней точке подъёмника. Индуктивный датчик, расположенный ниже третьего этажа позволяет избежать такой критической ситуации. Если система управления определяет, что индуктивный датчик срабатывает - платформа находится напротив датчика безопасности третьего этажа, и выполняется движение на большой скорости, то происходит экстренная остановка платформы и формируется сообщение об ошибке - неисправности датчика замедления вверх.

Подвесной кабель

Подвижная платформа соединяется со шкафом управления подъёмником при помощи подвесного кабеля. Подвесной кабель выполнен в виде специального гибкого кабель - канала, в который уложены нужные соединительные провода. Состав соединительных проводов приведён в схеме электрической принципиальной подъёмника.

Связь с рабочим местом оператора

Основное техническое решение системы управления подразумевает использование интерфейса ETHERNET для связи с автоматизированным рабочим местом оператора.

Однако, у контроллера подъёмника имеется дополнительный канал управления - последовательный интерфейс RS-232 который можно использовать для подключения. В случае использования интерфейса RS-232 взаимодействие контроллера подъёмника с носителем и захватчиком так же выполняется по последовательному интерфейсу с использованием оптических приёмопередатчиков DAD30/35.

Инерция движения платформы

При движении с этажа на этаж из-за большой инерции платформы с грузом датчики точной остановки и состыковки путей могут быть пропущены. Система управления подъёмником выполняет до трёх попыток выполнить движение к заданному этажу в случае возникновения ошибок пропуск датчика точной остановки или состыковки из-за инерции.


Описание движения платформы

Navigation: Администрирование системы > Настройка подъёмника >

Описание движения платформы

 Return to chapter overview

Виды движения платформы

С точки зрения системы управления существует три основных вида движения платформы:

1.Обычное движение платформы из положения точная остановка на одном этаже в положение точная остановка на другом этаже. Соответственно возможно движение вниз или вверх, на один этаж или через один этаж.

2.Поиск датчика состыковки - аварийное движение платформы из неизвестного положения (нет точной остановки) до датчика точной остановки на ближайшем этаже выше или ниже.

3.Аварийное безусловное движение платформы в режиме ручного управления при выполнении пуско-наладочных работ без анализа датчиков.

Для каждого вида движения предусмотрены отдельные команды системы управления и имеются отдельные элементы в окнах настройки подъёмника.

Далее более подробно рассматриваются все виды движения платформы.


Обычное движение платформы вверх

Navigation: Администрирование системы > Настройка подъёмника > Виды движения платформы >

Обычное движение платформы вверх

 Return to chapter overview

На рисунке ниже показан процесс обычного движения платформы подъёмника из положения «точная остановка» на первом этаже к датчику состыковки на втором этаже. Ярко-зелёным цветом показаны наклейки отражателей. Тексты на наклейках поясняют, к какому датчику относится данный конкретный отражатель. Чёрной линией показано движение платформы на большой скорости, а серой линией - движение подъёмника на малой скорости.

Движение платформы подъёмника 1-2

Рисунок - Движение подъёмника вверх с первого этажа на второй

Рассмотрим более подробно все фазы изменения состояния движения, которые показаны цифрами:

1.Исходное состояние - «точный останов» на первом этаже. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вверх на «большой скорости» - настраиваемый параметр при пуско-наладке. Движение на большой скорости начинается не мгновенно, а с заданным при пуско-наладке временем разгона. Во время движения вверх на большой скорости система управления «ищет» датчик замедления вверх, который является признаком нахождения в непосредственной близости ко второму этажу.

4.Как только находится датчик замедления вверх ЗВВ, включается малая скорость движения с заданным временем перехода с большой скорости на малую (настроечные параметры, задаваемые при пуско-наладке). Далее контроллер системы управления начинает «искать» датчик точной остановки ТО.

5.Как только контроллер определяет датчик точной остановки, начинается поиск датчика состыковки путей ДС. Скорость движения не меняется - платформа по-прежнему движется на малой скорости.

6.В момент нахождения отражателя датчика состыковки ДС система управления определяет, что платформа достигла нужного положения на этаже. Происходит быстрая остановка платформы. Далее система управления определяет, что это именно требуемый второй этаж по наличию датчика ТО и отсутствию датчиков ЗВВ и ЗВН. В случае, если определяется, что этаж не второй (например, если имеется срабатывание датчика ЗВВ, то это третий этаж) то выполняется повторное движение с текущего этажа к нужному нам второму этажу.

7.После остановки выполняется выход актуаторов для обеспечения устойчивого положения состыковки транспортных путей платформы и этажа.

8.Движение на второй этаж успешно завершено.

Следует отметить, что движение со второго этажа на третий выполняется точно так же. Отличие состоит только в том, что третий этаж определяется по наличию срабатывания двух датчиков - точной остановки и замедления вверх.

Здесь и далее под термином «поиск датчика ...» подразумевается «поиск отражателя датчика ...».

Обычное движение платформы с первого этажа на третий

Рисунок - Обычное движение платформы с первого этажа на третий

На рисунке выше приведён процесс движения с первого этажа на третий. Отличие от предыдущего движения состоит в появлении дополнительной стадии - пропуска одного этажа. При движении вверх пропуск этажа определяется по датчику замедления вверх.

Рассмотрим более подробно все изменения состояния движения, которые показаны цифрами:

1.Исходное состояние - «точный останов» на первом этаже. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вверх на «большой скорости» - настраиваемый параметр при пуско-наладке. Движение на большой скорости начинается не мгновенно, а с заданным при пуско-наладке временем разгона. Во время движения вверх на большой скорости система управления «ищет» датчик замедления вверх, который является признаком нахождения в непосредственной близости ко второму этажу.

4.Обнаружив датчик замедления вверх ЗВВ, подъёмник отмечает, что выполняется подъезд ко второму этажу, но так как целью является третий этаж, то движение платформы продолжается на большой скорости. Далее система управления начинает ожидать появление следующего датчика замедления вверх ЗВВ, расположенного ниже третьего этажа. Следует отметить, что при движении на большой скорости не производится анализ остальных оптических датчиков, кроме состояний переподъёма.

5.Как только находится второй датчик замедления вверх ЗВВ, включается малая скорость движения с заданным временем перехода с большой скорости на малую (настроечные параметры, задаваемые при пуско-наладке). Далее контроллер системы управления начинает «искать» датчик точной остановки ТО.

6.Как только контроллер определяет датчик точной остановки, начинается поиск датчика состыковки путей ДС. Скорость движения не меняется - платформа по-прежнему движется на малой скорости.

7.В момент определения датчика состыковки ДС система управления определяет, что платформа достигла нужного положения на этаже. Происходит быстрая остановка платформы. Далее система управления определяет, что это именно требуемый третий этаж по наличию датчика ТО, отсутствию датчика ЗВН и наличию датчика ЗВВ. В случае, если определяется, что этаж не третий, то выполняется повторное движение с текущего этажа к нужному нам третьему этажу.

8.После остановки выполняется выход актуаторов для обеспечения устойчивого положения состыковки транспортных путей платформы и этажа.

9.Движение на третий этаж успешно завершено.

Рассмотренные алгоритмы движения вверх являются идеальными и не учитывают возможные ошибки – например, повреждение какого-либо датчика, отсутствие отражателя или пропуск датчика системой управления.


Движение вверх с реверсом

Navigation: Администрирование системы > Настройка подъёмника > Виды движения платформы >

Движение вверх с реверсом

 Return to chapter overview

На рисунке ниже показано движение платформы в случае, если датчик состыковки был пропущен. В этом случае при выходе из зоны точной остановки платформа автоматически едет обратно вниз (реверс) на так называемой сверхмалой скорости.

Обычное движение вверх с реверсом

Рисунок - Обычное движение вверх с реверсом

Процесс движения по пунктам:

1.Исходное состояние - «точный останов» на первом этаже. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вверх на «большой скорости». Во время движения вверх на большой скорости система управления «ищет» датчик замедления вверх, который является признаком нахождения в непосредственной близости ко второму этажу.

4.Обнаружив датчик замедления вверх ЗВВ, подъёмник отмечает, что выполняется подъезд ко второму этажу. Продолжается движение на большой скорости до следующего датчика замедления вверх.

5.Как только находится второй датчик замедления вверх ЗВВ, включается малая скорость. Далее контроллер системы управления начинает «искать» датчик точной остановки ТО.

6.Как только контроллер определяет датчик точной остановки ТО, начинается поиск датчика состыковки путей ДС. Скорость движения не меняется - платформа по-прежнему движется на малой скорости. Система управления дополнительно проверяет, что поиск происходит в зоне точной остановки.

7.Если определяется утеря точной остановки, то система управления подъёмником автоматически делает реверс - начинает двигаться обратно на сверхмалой скорости. Название сверхмалая - условное, при пуско-наладке задаётся любое значение, например совпадающее с малой скоростью. Более правильно сделать сверхмалую скорость действительно меньше чем установленная малая скорость, чтобы пропуск датчика ДС не повторился.

8.В момент определения датчика состыковки при реверсном движении система управления определяет, что платформа достигла нужного положения на этаже. Происходит быстрая остановка платформы. Далее система управления определяет, что это именно требуемый третий этаж по наличию датчика ТО, отсутствию датчика ЗВН и наличию датчика ЗВВ. В случае, если определяется, что этаж не третий, то выполняется повторное движение с текущего этажа к нужному нам третьему этажу.

9.После остановки выполняется выход актуаторов для обеспечения устойчивого положения состыковки транспортных путей платформы и этажа.

10. Движение на третий этаж успешно завершено.

Необходимо отметить, что движение с первого на второй этаж с реверсом выполняется точно также. Отсутствует фаза 4 - пропуск датчика замедления вверх.


Движение вверх при отсутствии датчика состыковки

Navigation: Администрирование системы > Настройка подъёмника > Виды движения платформы >

Движение вверх при отсутствии датчика состыковки

 Return to chapter overview

В случае действительного отсутствия датчика состыковки (например, повреждён отражатель или вышел из строя оптический датчик), процесс движения выполняется в соответствии с рисунком ниже.

Обычное движение при отсутствии датчика состыковки этажа и платформы

Рисунок - Обычное движение при отсутствии датчика состыковки этажа и платформы

Фазы движения платформы подробно:

1.Исходное состояние - «точный останов» на первом этаже. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вверх на «большой скорости». Во время движения вверх на большой скорости система управления «ищет» датчик замедления вверх ЗВВ, который является признаком нахождения в непосредственной близости ко второму этажу.

4.Обнаружив датчик замедления вверх ЗВВ, подъёмник отмечает, что выполняется подъезд ко второму этажу. Продолжается движение на большой скорости до следующего датчика замедления вверх.

5.Как только находится второй датчик замедления вверх ЗВВ, включается малая скорость. Далее контроллер системы управления начинает «искать» датчик точной остановки ТО.

6.Как только контроллер определяет датчик точной остановки, начинается поиск датчика состыковки путей (ДС). Скорость движения не меняется - платформа по-прежнему движется на малой скорости. Система управления дополнительно проверяет, что поиск происходит в зоне точной остановки.

7.Если определяется утеря точной остановки, то система управления подъёмником автоматически делает реверс - начинает двигаться обратно на сверхмалой скорости. Во время движения так же проверяется утеря датчика точной остановки.

8.Если датчик состыковке в зоне точной остановки не обнаружен, то это говорит об отсутствии датчика состыковки - система управления останавливает платформу и сообщает оператору об ошибке.

9.Ошибка - датчик состыковки путей отсутствует. Грузовая операция останавливается до решения возникшей проблемы.

Необходимо отметить, что движение с первого на второй этаж с реверсом и ошибкой выполняется точно также. Отсутствует фаза 4 - пропуск датчика замедления вверх.


Движение вверх при отсутствии датчика точной остановки

Navigation: Администрирование системы > Настройка подъёмника > Виды движения платформы >

Движение вверх при отсутствии датчика точной остановки

 Return to chapter overview

В случае отсутствия датчика точной остановки на нужном этаже (например, отсутствует отражатель или вышел из строя оптический датчик) процесс движения выполняется в соответствии с рисунком ниже.

Движение платформы при отсутствии датчика точной остановки

Рисунок - Движение платформы при отсутствии датчика точной остановки

Фазы движения по пунктам:

1.Исходное состояние - «точный останов» на первом этаже. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вверх на «большой скорости». Во время движения вверх на большой скорости система управления «ищет» датчик замедления вверх ЗВВ, который является признаком нахождения в непосредственной близости ко второму этажу.

4.Обнаружив датчик замедления вверх, подъёмник отмечает, что выполняется подъезд ко второму этажу. Продолжается движение на большой скорости до следующего датчика замедления вверх.

5.Как только находится второй датчик замедления вверх ЗВВ, включается малая скорость. Далее контроллер системы управления начинает «искать» датчик точной остановки ТО.

6.Если датчик точной остановки отсутствует, то система управления останавливает платформу на первом найденном датчике замедления вниз ЗВН и формирует сообщение оператору об ошибке.

7.Ошибка - датчик точной остановки на этаже отсутствует. Грузовая операция останавливается до решения возникшей проблемы.

Необходимо отметить, что движение с первого на второй этаж при отсутствии датчика ТО выполняется точно также. Отсутствует фаза 4 - пропуск датчика замедления вверх.


Поиск датчика состыковки вверх

Navigation: Администрирование системы > Настройка подъёмника > Виды движения платформы >

Поиск датчика состыковки вверх

 Return to chapter overview

Помимо обычного движения платформа «умеет» находить ближайший датчик состыковки, расположенный выше из произвольного положения. Процесс движения платформы показан на рисунке ниже.

Поиск датчика состыковки, расположенного выше

Рисунок - Поиск датчика состыковки, расположенного выше

Фазы движения платформы подробно по пунктам:

1.Исходное состояние - произвольное положение платформы. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вверх на «малой скорости» - поиски датчиков состыковки производятся только на малой скорости. Сразу начинается процесс поиска датчика точной остановки ТО. Во время движения отдельные датчики ЗВН и ЗВВ не контролируются. Выполняется контроль на переподъём (одновременно ЗВН и ЗВВ).

4.Как только контроллер определяет датчик точной остановки, начинается поиск датчика состыковки путей ДС. Скорость движения не меняется - платформа по-прежнему движется на малой скорости.

5.В момент определения датчика состыковки, система управления определяет, что платформа достигла нужного положения на этаже. Происходит быстрая остановка платформы. Т.к. поиск флага не подразумевает движение к конкретному этажу, то проверка правильности этажа не выполняется.

6.После остановки выполняется выход актуаторов для обеспечения устойчивого положения состыковки транспортных путей платформы и этажа.

7.Поиск флага состыковки успешно завершён.

Поиск флага состыковки вверх применяется в случаях, когда система не знает положения платформы, находящейся не в зоне точной остановки, а также при выходе из состояния переспуска.


Поиск датчика состыковки вверх с реверсом

Navigation: Администрирование системы > Настройка подъёмника > Виды движения платформы >

Поиск датчика состыковки вверх с реверсом

 Return to chapter overview

В случае, когда при поиске в зоне точной остановки вверх датчик состыковки не найден, система управления включает реверсную сверхмалую скорость и начинает движение вниз для повторного поиска датчика состыковки ДС, как показано на рисунке ниже:

Поиск датчика состыковки вверх с реверсом

Рисунок - Поиск датчика состыковки вверх с реверсом

Фазы движения платформы подробно по пунктам:

1.Исходное состояние - произвольное положение платформы. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вверх на «малой скорости» - поиски датчиков состыковки производятся только на малой скорости. Сразу начинается процесс поиска датчика точной остановки. Во время движения не контролируются отдельные датчики ЗВН и ЗВВ. Выполняется контроль на переподъём (одновременно ЗВН и ЗВВ).

4.Как только контроллер определяет датчик точной остановки, начинается поиск датчика состыковки путей ДС. Скорость движения не меняется - платформа по-прежнему движется на малой скорости. Контролируется нахождение в зоне точной остановки.

5.Если датчик точной остановки теряется, то система управления включает сверхмалую реверсную скорость и вновь начинает поиск ДС в зоне точной остановки.

6.В момент определения датчика состыковки система управления определяет, что платформа достигла нужного положения на этаже. Происходит быстрая остановка платформы. Т.к. поиск флага не подразумевает движение к конкретному этажу, то проверка правильности этажа не выполняется.

7.После остановки выполняется выход актуаторов для обеспечения устойчивого положения состыковки транспортных путей платформы и этажа.

8.Поиск флага состыковки успешно завершён.


Поиск вверх при отсутствии датчика состыковки

Navigation: Администрирование системы > Настройка подъёмника > Виды движения платформы >

Поиск вверх при отсутствии датчика состыковки

 Return to chapter overview

В случае действительного отсутствия датчика состыковки (например, повреждён отражатель или вышел из строя оптический датчик), процесс движения выполняется в соответствии с рисунком ниже.

Поиск вверх при отсутствии  датчика состыковки

Рисунок - Поиск вверх при отсутствии датчика состыковки

Фазы движения поиска по пунктам:

1.Исходное состояние - произвольное положение платформы. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вверх на «малой скорости» - поиски датчиков состыковки производятся только на малой скорости. Сразу начинается процесс поиска датчика точной остановки. Во время движения не контролируются отдельные датчики ЗВН и ЗВВ. Выполняется контроль на переподъём (одновременно ЗВН и ЗВВ).

4.Как только контроллер определяет датчик точной остановки, начинается поиск датчика состыковки путей ДС. Скорость движения не меняется - платформа по-прежнему движется на малой скорости. Контролируется нахождение в зоне точной остановки.

5.Если датчик точной остановки теряется, то система управления включает сверхмалую реверсную скорость и вновь начинает поиск ДС в зоне точной остановки.

6.В момент определения утери датчика точной остановки система управления определяет ошибочное состояние - отсутствие датчика состыковки.

7.Поиск флага состыковки завершён с ошибкой - грузовая операция остановлена.

В случае, если система управления не находит датчик точной остановки движение продолжается до положения переподъём (одновременное срабатывание датчиков ЗВН и ЗВВ) с формированием сообщения оператору об ошибке.


Обычное движение платформы вниз

Navigation: Администрирование системы > Настройка подъёмника > Виды движения платформы >

Обычное движение платформы вниз

 Return to chapter overview

На рисунке ниже показан процесс обычного движения платформы подъёмника из положения «точная остановка» на втором этаже к датчику состыковки на первом этаже. Ярко-зелёным цветом показаны наклейки отражателей. Тексты на наклейках поясняют, к какому датчику относится данный конкретный отражатель. Чёрной линией показано движение платформы на большой скорости, а серой линией - движение подъёмника на малой скорости.

Обычное движение платформы вниз

Рисунок - Обычное движение платформы вниз на один этаж

Рассмотрим более подробно все изменения состояния движения, которые показаны цифрами:

1.Исходное состояние - «точный останов» на втором этаже. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вниз на «большой скорости» - настраиваемый параметр при пуско-наладке. Движение на большой скорости начинается не мгновенно, а с заданным при пуско-наладке временем разгона. Во время движения вниз на большой скорости система управления «ищет» датчик замедления вниз ЗВН, который является признаком нахождения в непосредственной близости ко первому этажу.

4.Как только находится датчик замедления вниз ЗВН, включается малая скорость движения с заданным временем перехода с большой скорости на малую (настроечные параметры, задаваемые при пуско-наладке). Далее контроллер системы управления начинает «искать» датчик точной остановки ТО.

5.Как только контроллер определяет датчик точной остановки, начинается поиск датчика состыковки путей ДС. Скорость движения не меняется - платформа по-прежнему движется на малой скорости.

6.В момент определения датчика состыковки ДС система управления определяет, что платформа достигла нужного положения на этаже. Происходит быстрая остановка платформы. Далее система управления определяет, что это именно требуемый первый этаж по наличию датчика ТО, наличию датчика ЗВН и отсутствию датчика ЗВВ. В случае, если определяется, что этаж не первый, то выполняется повторное движение с текущего этажа к нужному нам первому этажу.

7.После остановки выполняется выход актуаторов для обеспечения устойчивого положения состыковки транспортных путей платформы и этажа.

8.Движение на первый этаж успешно завершено.

Следует отметить, что движение вниз с третьего этажа на первый выполняется точно так же. Отличие состоит только в том, что в процессе движения происходит определение датчиков ЗВН два раза.

Обычное движение вниз с третьего на первый этаж

Рисунок – Обычное движение вниз с третьего на первый этаж

Рассмотрим более подробно все изменения состояния движения с третьего этажа на первый, которые показаны цифрами на рисунке ниже:

1.Исходное состояние - «точный останов» на третьем этаже. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вниз на «большой скорости» - настраиваемый параметр при пуско-наладке. Во время движения вниз на большой скорости система управления «ищет» датчик замедления вниз ЗВН, который является признаком нахождения в непосредственной близости ко второму этажу.

4.Как только находится датчик замедления вниз ЗВН, система управления определяет, что платформа приближается ко второму этажу, который должен быть пропущен - скорость движения не изменяется и начинается поиск следующего датчика ЗВН, расположенного непосредственно перед первым этажом.

5.Как только находится датчик замедления вниз ЗВН, включается малая скорость движения с заданным временем перехода с большой скорости на малую (настроечные параметры, задаваемые при пуско-наладке). Далее контроллер системы управления начинает «искать» датчик точной остановки ТО этажа.

6.Как только контроллер системы управления определяет датчик точной остановки, начинается поиск датчика состыковки путей ДС этажа. Скорость движения не меняется - платформа по-прежнему движется на малой скорости.

7.В момент определения датчика состыковки система управления определяет, что платформа достигла нужного положения на этаже. Происходит быстрая остановка платформы. Далее система управления определяет, что это именно требуемый первый этаж по наличию датчика ТО, наличию датчика ЗВН и отсутствию датчика ЗВВ. В случае, если определяется, что этаж не первый, то выполняется повторное движение с текущего этажа к нужному нам первому этажу.

8.После остановки выполняется выход актуаторов для обеспечения устойчивого положения состыковки транспортных путей платформы и этажа.

9.Движение на первый этаж успешно завершено.

Рассмотренные алгоритмы движения вниз являются идеальными и не учитывают возможные ошибки – например, повреждение какого-либо датчика, отсутствие отражателя или пропуск датчика системой управления.


Движение вниз с реверсом

Navigation: Администрирование системы > Настройка подъёмника > Виды движения платформы >

Движение вниз с реверсом

 Return to chapter overview

На рисунке ниже показано движение платформы в случае, если датчик состыковки был пропущен. В этом случае при выходе из зоны точной остановки платформа автоматически едет обратно вверх (реверс) на сверхмалой скорости.

Движение вниз с реверсом

Рисунок - Движение вниз с реверсом

Фазы процесса движения по пунктам:

1.Исходное состояние - «точный останов» на третьем этаже. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вниз на «большой скорости». Во время движения вниз на большой скорости система управления «ищет» датчик замедления вниз ЗВН, который является признаком нахождения в непосредственной близости ко второму этажу.

4.Обнаружив датчик замедления вниз ЗВН, подъёмник отмечает, что выполняется подъезд ко второму этажу. Продолжается движение на большой скорости до следующего датчика замедления вниз.

5.Как только находится второй датчик замедления вниз ЗВН, включается малая скорость. Далее контроллер системы управления начинает «искать» датчик точной остановки ТО этажа.

6.Как только контроллер определяет датчик точной остановки, начинается поиск датчика состыковки путей ДС этажа. Скорость движения не меняется - платформа по-прежнему движется вниз на малой скорости. Система управления дополнительно проверяет, что поиск происходит в зоне точной остановки.

7.Если определяется утеря точной остановки, то система управления подъёмником автоматически делает реверс - начинает двигаться обратно вверх на сверхмалой скорости и поиск ДС в зоне точной остановки.

8.В момент определения датчика состыковки ДС при реверсном движении вверх система управления определяет, что платформа достигла нужного положения на этаже. Происходит быстрая остановка платформы. Далее система управления определяет, что это именно требуемый первый этаж по наличию датчика ТО, наличию датчика ЗВН и отсутствию датчика ЗВВ. В случае, если определяется, что этаж не первый, то выполняется повторное движение с текущего этажа к нужному первому этажу.

9.После остановки выполняется выход актуаторов для обеспечения устойчивого положения состыковки транспортных путей платформы и этажа.

10.Движение на третий этаж успешно завершено.

Необходимо отметить, что движение со второго этажа на первый этаж с реверсом выполняется точно также. Отсутствует фаза 4 - пропуск датчика замедления вниз.


Движение вниз при отсутствии датчика состыковки

Navigation: Администрирование системы > Настройка подъёмника > Виды движения платформы >

Движение вниз при отсутствии датчика состыковки

 Return to chapter overview

В случае действительного отсутствия датчика состыковки (например, повреждён отражатель или вышел из строя оптический датчик) процесс движения выполняется в соответствии с рисунком ниже.

Движение вниз при отсутствии датчика состыковки

Рисунок - Движение вниз при отсутствии датчика состыковки

Фазы движения платформы:

1.Исходное состояние - «точный останов» на третьем этаже. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вниз на «большой скорости». Во время движения вниз на большой скорости система управления «ищет» датчик замедления вниз ЗВН, который является признаком нахождения в непосредственной близости ко второму этажу.

4.Обнаружив датчик замедления вниз ЗВН, подъёмник отмечает, что выполняется подъезд ко второму этажу. Продолжается движение на большой скорости до следующего датчика замедления вниз.

5.Как только находится второй датчик замедления вниз ЗВН, включается малая скорость. Далее контроллер системы управления начинает «искать» датчик точной остановки ТО этажа.

6.Как только контроллер определяет датчик точной остановки, начинается поиск датчика состыковки путей ДС этажа. Скорость движения не меняется - платформа по-прежнему движется вниз на малой скорости. Система управления дополнительно проверяет, что поиск происходит в зоне точной остановки.

7.Если определяется утеря точной остановки, то система управления подъёмником автоматически делает реверс - начинает двигаться обратно вверх на сверхмалой скорости и поиск ДС в зоне точной остановки.

8.Если датчик состыковке в зоне точной остановки при реверсном движении не обнаружен, то это говорит об отсутствии датчика состыковки - система управления останавливает платформу и сообщает оператору об ошибке.

9.Ошибка - датчик состыковки путей отсутствует. Грузовая операция останавливается до решения возникшей проблемы.

Необходимо отметить, что движение с третьего этажа на первый этаж с реверсом и ошибкой выполняется точно также. Отсутствует фаза 4 - пропуск датчика замедления вниз.


Движение вниз при отсутствии датчика точной остановки

Navigation: Администрирование системы > Настройка подъёмника > Виды движения платформы >

Движение вниз при отсутствии датчика точной остановки

 Return to chapter overview

В случае отсутствия датчика точной остановки на нужном этаже (например, отсутствует отражатель или вышел из строя оптический датчик) процесс движения выполняется в соответствии с рисунком ниже.

Движение вниз при отсутствии датчика точной остановки

Рисунок - Движение вниз при отсутствии датчика точной остановки

Фазы движения по пунктам:

1.Исходное состояние - «точный останов» на третьем этаже. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вниз на «большой скорости». Во время движения вниз на большой скорости система управления «ищет» датчик замедления вниз ЗВН, который является признаком нахождения в непосредственной близости ко второму этажу.

4.Обнаружив датчик замедления вниз ЗВН, подъёмник отмечает, что выполняется подъезд ко второму этажу. Продолжается движении на большой скорости до следующего датчика замедления вниз.

5.Как только находится второй датчик замедления вниз ЗВН, включается малая скорость. Далее контроллер системы управления начинает «искать» датчик точной остановки ТО этажа.

6.Если датчик точной остановки отсутствует, то система управления останавливает платформу на первом найденном датчике замедления вверх ЗВВ или в зоне переспуска (по срабатыванию ДС) и формирует сообщение оператору об ошибке.

7.Ошибка - датчик точной остановки на этаже отсутствует. Грузовая операция останавливается до решения возникшей проблемы.

Необходимо отметить, что движение со второго на первый этаж при отсутствии датчика ТО выполняется точно также. Отсутствует фаза 4 - пропуск датчика замедления вниз.


Поиск датчика состыковки вниз

Navigation: Администрирование системы > Настройка подъёмника > Виды движения платформы >

Поиск датчика состыковки вниз

 Return to chapter overview

Помимо обычного движения вниз платформа «умеет» находить ближайший датчик состыковки, расположенный ниже из произвольного положения. Процесс движения платформы показан на рисунке ниже.

Поиск датчика состыковки вниз

Рисунок - Поиск датчика состыковки вниз

Фазы движения платформы подробно по пунктам:

1.Исходное состояние - произвольное положение платформы. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вниз на «малой скорости» - поиски датчиков состыковки производятся только на малой скорости. Сразу начинается процесс поиска датчика точной остановки. Во время движения не контролируются отдельные датчики ЗВН и ЗВВ. Выполняется контроль на переподъём (одновременно ЗВН и ЗВВ) и переспуск (датчик ДС без датчика ТО).

4.Как только контроллер определяет датчик точной остановки, начинается поиск датчика состыковки путей ДС. Скорость движения не меняется - платформа по-прежнему движется на малой скорости.

5.В момент определения датчика состыковки система управления определяет, что платформа достигла нужного положения на этаже. Происходит быстрая остановка платформы. Т.к. поиск флага не подразумевает движение к конкретному этажу, то проверка правильности этажа не выполняется.

6.После остановки выполняется выход актуаторов для обеспечения устойчивого положения состыковки транспортных путей платформы и этажа.

7.Поиск флага состыковки успешно завершён.

Поиск флага состыковки вниз применяется в случаях, когда система не знает положения платформы, находящейся не в зоне точной остановки, а также при выходе из состояния переподъёма.


Поиск датчика состыковки вниз с реверсом

Navigation: Администрирование системы > Настройка подъёмника > Виды движения платформы >

Поиск датчика состыковки вниз с реверсом

 Return to chapter overview

В случае, когда при поиске в зоне точной остановки вниз датчик состыковки не найден, система управления включает сверхмалую скорость и начинает реверсное движение вверх для повторного поиска датчика состыковки ДС, как показано на рисунке ниже:

Поиск датчика состыковки вниз с реверсом

Рисунок - Поиск датчика состыковки вниз с реверсом

Фазы движения платформы подробно по пунктам:

1.Исходное состояние - произвольное положение платформы. Платформа не движется.

2.Перед началом движения происходит убирание актуаторов.

3.Начинается движение вниз на «малой скорости» - поиски датчиков состыковки производятся только на малой скорости. Сразу начинается процесс поиска датчика точной остановки. Во время движения не контролируются отдельные датчики ЗВН и ЗВВ. Выполняется контроль на переподъём (одновременно ЗВН и ЗВВ) и переспуск (датчик ДС без ТО).

4.Как только контроллер определяет датчик точной остановки, начинается поиск датчика состыковки путей ДС. Скорость движения не меняется - платформа по-прежнему движется на малой скорости. Контролируется нахождение в зоне точной остановки.

5.Если датчик точной остановки теряется, то система управления включает сверхмалую реверсную скорость и вновь начинает поиск ДС в зоне точной остановки.

6.В момент определения датчика состыковки система управления определяет, что платформа достигла нужного положения на этаже. Происходит быстрая остановка платформы. Т.к. поиск флага не подразумевает движение к конкретному этажу, то проверка правильности этажа не выполняется.

7.После остановки выполняется выход актуаторов для обеспечения устойчивого положения состыковки транспортных путей платформы и этажа.

8.Поиск флага состыковки успешно завершён.

При отсутствии датчика точной остановки платформа движется до положения переспуск (обнаружения датчика состыковки) с формированием сообщения оператору об ошибке.


Контроль переспуска и переподъёма

Navigation: Администрирование системы > Настройка подъёмника > Виды движения платформы >

Контроль переспуска и переподъёма

 Return to chapter overview

На всех рассмотренных выше видах движения контроль положения переспуск и переподъём выполняется непрерывно. Переспуск определяется по срабатыванию датчика состыковки ДС при отсутствии датчика точной остановки ТО. Переподъём определяется по одновременному срабатыванию датчиков замедления вниз ЗВН и замедления вверх ЗВВ. В случае появления состояния переспуск или переподъём платформа аварийно останавливается и оператору выдаётся сообщение об ошибке.


Пуско-наладочные работы подъёмника

Navigation: Администрирование системы > Настройка подъёмника >

Пуско-наладочные работы подъёмника

 Return to chapter overview

Рекомендуется проводить пуско-наладочные работы подъёмника после запуска тележки-носителя. Предполагается, что программное обеспечение АРМ оператора склада установлено и работоспособно. Так же предполагается, что уже выполнена необходимая настройка средств связи Wi - Fi.

Настройка движения подъёмника

Настройка актуаторов

Настройка интерфейса с устройством распаковки


Настройка движения подъёмника

Navigation: Администрирование системы > Настройка подъёмника > Пуско-наладочные работы подъёмника >

Настройка движения подъёмника

 Return to chapter overview

1.Выполнить все соединения в соответствии с принципиальной электрической схемой подъёмника. Обеспечить возможность подачи электропитания ШУ подъёмника.

2.Выполнить необходимую настройку привода с мотором в соответствии с документом «Ввод в эксплуатацию преобразователя MC07B0075-5A3-4-00/FSC11B MoviTrack B» нового преобразователя. Данная настройка выполняется однократно.
Преобразователь MC07B подъёмника

3.Включить мотор в кинематическую схему подъёмника. Актуаторы должны быть убраны. Подать питание на оборудование склада.

4.В ручном режиме управления с клавишной панели проверить качество движения платформы на разных скоростях. Следует обратить внимание на плавность хода и отсутствие дефектов при линейном движении.

5.Перевести привод MoviTrack B в режим управления по интерфейсу RS-485.

6.Подключить интерфейсный разъём RS-485 к управляющему контроллеру ADAM-5510/TCP в шкафу управления подъёмником.

7.Запустить программу управления складом на рабочем месте оператора.

8.Выполнить необходимые настройки подключения к контроллерам подъёмника, носителя и захватчика.

9.На вкладке «Настройка» нажать кнопку «Подъёмник» для вызова окна настройки подъёмника

Вызов окна настройки подъёмника

Рисунок - Вызов окна настройки подъёмника

10. Откроется окно настройки подъёмника, внешний вид которого показан на рисунке ниже

Внешний вид окна настройки и проверки подъёмника

Рисунок - Внешний вид окна настройки и проверки подъёмника

11. Если актуаторы подъёмника уже установлены, и выпущены, то следует перейти на вкладку «Управление актуаторами» и нажать кнопку «Убрать актуаторы». Актуаторы должны задвинуться, разрешив вертикальное движение подвижной платформы подъёмника.

Рекомендуется на время пуско-наладочных работ подъёмника отключить актуаторы, убрав переключатель «Использовать актуаторы» на вкладке «Настройка» окна «Основные настройки» программы. По завершении пуско-наладки подъёмника следует включить актуаторы.

Вкладка управления актуаторами

Рисунок - Вкладка управления актуаторами

12. Следует перейти на вкладку «Управление мотором», показанную на рисунке ниже

Вкладка безусловного управления мотором подъёмника

Рисунок - Вкладка безусловного управления мотором подъёмника

13. На вкладке «Управление мотором» следует воспользоваться кнопками безусловного движения вверх, вниз и стоп для проверки движения платформы, как это делалось с клавишной панели привода.

Внимание! При безусловном движении не выполняется проверка датчиков, поэтому следует не допускать движения до областей переподъёма и переспуска. Скорость движения настраивается регуляторами «Параметры движения» на вкладке.

14. Спустить платформу в район между первым и вторым этажом. Установить оптические датчики. Перейти на вкладку «Движение на этаж». Поднося по очереди отражатель к датчикам ДС, ТО, ЗВН и ЗВВ убедиться в работоспособности датчиков по зажиганию соответствующего датчика ярко-зелёным цветом. Рекомендуется промаркировать датчики, чтобы в дальнейшем не требовалось каждый раз определять, где находится какой датчик.

15. Снять питание с оборудования склада. Выполнить наклейку отражателей оптических датчиков платформы в соответствии с рисунком ниже:

Положение и ориентировочные размеры отражателей оптических датчиков платформы

Рисунок - Положение и ориентировочные размеры отражателей оптических датчиков платформы

Серым цветом показан отражатель. В правом верхнем углу каждого отражателя показана его высота. Ширина отражателей одинакова и подбирается по расстоянию между оптическими датчиками на групповом кронштейне крепления. Стрелками показаны рекомендуемые расстояния между отражателями. Все размеры заданы в миллиметрах.

Приведённые расстояния и размеры носят рекомендательный характер. Также рекомендуется выполнить временную наклейку отражателей без отрезания указанного размера. Например, временное крепление отражателей можно выполнить при помощи чёрной изоляционной ленты, ограничив область отражения нужной величиной. Это позволит в процессе дальнейшей наладки изменить размеры отражателей без отклеивания и обрезания. Приклеивать отражатели на штатный клеевой слой следует после завершения пуско-наладочных работ, когда точно определены размеры и положение всех отражателей.

Отражатели датчиков ЗВН и ЗВВ расположенные в зоне первого и третьего этажа должны быть немного больше чем расположенный рядом отражатель датчика точной остановки (1мм сверху и 1 мм снизу), как показано на рисунке ниже:

Увеличенный размер отражателей ЗВН и ЗВВ

Рисунок - Увеличенный размер отражателей ЗВН и ЗВВ на первом
и третьем этажах по отношению к отражателю ТО

В целом при подборе высоты отражателей датчика ТО следует помнить, что при выполнении съезда носителя с платформы и выполнении заезда носителя на платформу датчик точной остановки должен оставаться на своём отражателе, даже если платформа немного опускается (спуск платформы) или поднимается (подскок платформы). Ожидается, что оптимальная высота отражателя датчика ТО находится в диапазоне 25..40 мм.

Размер отражателя датчика состыковки на каждом из трёх этажей должен быть таким, чтобы при нахождении датчика на отражателе была возможность корректно заехать на пути этажа без повреждения токосъёмников. Ожидается, что нормальный размер отражателей ДС находится в диапазоне 4..6 мм. Следует начать со значения 6 мм и в дальнейшем уменьшить размер отражателя ДС до необходимого, обеспечивая заданную точность позиционирования платформы на этаже.

Отражатели датчиков ЗВН и ЗВВ между этажами должны быть такой высоты, чтобы при движении на большой скорости контроллер подъёмника устойчиво определял эти отражатели. Рекомендуется начать со значения 32 мм и в дальнейшем увеличивать высоту при необходимости. Ожидаемая высота этих отражателей 30..50 мм.

Высота отражателя датчика состыковки в области переспуска должна быть максимально большой - желательно занимать всю область переспуска, включая зону концевого выключателя.

Высота отражателей ЗВН и ЗВВ в области переподъёма так же должна быть достаточно большой - желательно даже включать область концевого выключателя (но не обязательно). Следует обратить внимание на то, что нижняя граница положения отражателей датчиков ЗВН и ЗВВ должно быть строго одинаковым.

Примечание:

В случае неровного положения лазерных лучей оптических датчиков следует соответственно изменять положение отражателей, обеспечивая логику работы, описанную в начале данного руководства.

16. Включить питание склада. На вкладке «Настройка скоростей» установить начальные безопасные значения (например большая скорость - 20 %,2 с, малая скорость - 2%, 2 с, сверхмалая скорость - 1%, 1 с ). Записать настройки в контроллер подъёмника, нажав кнопку «Записать в подъёмник» (см. рисунок ниже).

Вкладка настройки скоростей движения подъёмника

Рисунок - Вкладка настройки скоростей движения подъёмника

17. Перейти на вкладку «Движение на этаж». Используя кнопки поиска датчика состыковки вверх и вниз проверить работу системы управления в режиме поиска датчиков. После нажатия на кнопку поиска вверх платформа должна двигаться вверх на малой скорости до ближайшего датчика состыковки этажа. После нажатия на кнопку поиска вниз платформа должна двигаться вниз на малой скорости до ближайшего датчика состыковки этажа.

Следует подобрать величину малой скорости, на которой платформа устойчиво останавливается на отражателе ДС на всех этажах. Данной значение не должно быть слишком большим, чтобы точность остановки на отражатели ДС была высокой, но и слишком маленькое значение замедлит работу подъёмника. Задача инженера по пуско-наладке найти компромисс между точностью и скоростью движения на малой скорости. Ожидаемой нормальное значение малой скорости 4..10 %.

Кнопки поиска датчика состыковки

Рисунок - Кнопки поиска датчика состыковки

18. После успешной настройки малой скорости следует переходить к полноценному движению между этажами. Для этого следует обеспечить положение платформы на каком-либо этаже в точной остановке на датчике состыковке. Затем в поле «Движение на этаж» следует выбрать другой этаж и однократно нажать кнопку «Поехали». Платформа должна корректно приехать на заданный этаж. Следует проверить движение с каждого этажа на каждый. Затем необходимо подобрать значение большой скорости (вкладка «Настройка скоростей») до максимального значения, когда движение с этажа на этаж выполняется корректно. Ожидаемое значение большой скорости 50..100%. Очень важно вместе с большой скоростью подбирать время изменения скорости с большой на малую (в настройке малой скорости). Этот параметр в сильной степени связан с расположением отражателей датчиков ЗВН и ЗВВ между этажами. Увеличенные значения времени изменения большой скорости на малую (более 1,5 c) могут потребовать «отодвигания» отражателей ЗВН и ЗВВ от этажей до метра и даже более. Уменьшение времени смены большой скорости на малую (менее 1,5 c) «приближают» указанные отражатели к этажам. Маленькие значения времени изменения скорости могут неблагоприятно сказаться на движении платформы, состоянии цепей и мотора из-за сильных рывков мотора. Не рекомендуется использовать значения менее чем 0,5 с. В любом случае наиболее трудоёмкий этап настройки - подбор скоростей и времени изменения скоростей, когда обеспечивается высокая скорость работы, высокая точность позиционирования и отсутствуют нагрузки на элементы кинематики - рывки движения, неровности скорости и др.

19. Пуско-наладка движения считается законченной, когда обеспечено качественное и быстрое движение с любого этажа на любой без возникновения ошибок.

Расположение датчиков на подъёмнике

На рисунке ниже показаны места расположения оптических лазерных датчиков на подвижной платформе подъёмника.

Расположение датчиков на подъёмнике

Рисунок - Расположение датчиков на платформе


Настройка актуаторов

Navigation: Администрирование системы > Настройка подъёмника > Пуско-наладочные работы подъёмника >

Настройка актуаторов

 Return to chapter overview

К настройке актуаторов рекомендуется приступать после успешной настройки движения на этажи. Последовательность настройки:

1.Выполнить первичную подготовку актуаторов в соответствии с документом «Ввод актуаторов в эксплуатацию». Данные работы выполняются однократно.

2.Подключить актуаторы в соответствии с принципиальной электрической схемой.

3.Перейти на вкладку «Управление актуаторами», показанную на рисунке ниже.

Проверка работы актуаторов

Рисунок - Проверка работы актуаторов

4.Используя кнопки «Выдвинуть актуаторы» и «Убрать актуаторы» проверить выпускание и убирание актуаторов. На картинке, расположенной в левой части вкладки отображается состояние датчиков «убран» и «выдвинут» для каждого актуатора в отдельности. Управление каждым из двух актуаторов выполняется раздельно, т.е. если один актуаторов уже находится в нужном положении, то он не включается.

5.Проверить работу кнопок аварийного управления актуаторами. Для этого следует выбрать «Актуатор 1» в поле «Выбор актуаторов» и нажать кнопку «Выдвинуть». Должен работать только первый актуатор. Проверить убирание актуатора 1. Повторить для актуатора 2.

6.Включить использование актуаторов на вкладке «Настройка» окна «Основные настройки» программы.

7.Проверить операции движения с этажа на этаж. Убедиться в корректном убирании и выходе актуаторов в нужные моменты времени - перед движением и после прибытия на заданный этаж.


Настройка интерфейса с устройством распаковки

Navigation: Администрирование системы > Настройка подъёмника > Пуско-наладочные работы подъёмника >

Настройка интерфейса с устройством распаковки

 Return to chapter overview

Настройка интерфейса с устройством распаковки выполняется на вкладке «Распаковщик». Собственно никакой настройки не требуется. Следует просто проверить правильность работы устройства распаковки. Для этого:

1.Подключить устройство распаковки соединительным кабелем к шкафу управления подъёмником. Подключение выполнять при обесточенном распаковщике и обесточенном складе.

2.Подать питание на устройство распаковки.

3.Подать питание на оборудование склада.

4.Перейти на вкладку «Распаковщик» окна «Настройка и проверка подъёмника», показанную на рисунке ниже.

Вкладка проверки распаковщика

Рисунок - Вкладка проверки распаковщика

5.В области «Монитор сигналов распаковщика» необходимо убедиться в появлении сигнала «Готовность», появлении сигнала «Питание» распаковщика, отсутствие сигнала «Авария». Наличие сигнала соответствует заливке чёрным цветом на соответствующей полосе. Наличие сигнала обозначает появление напряжения +24 вольта в соответствующем проводнике.

6.В правой части в области индикаторов «Входные сигналы» должен светиться ярко-зелёный индикатор «Подключение распаковщика».

7.Выбрать операцию в поле «Операция».

8.Выбрать единицу хранения в соответствующем поле выбора.

9.Указать номер ящика для многоярусного контейнера в поле «Номер ящика контейнера».

10. Нажать кнопку «Начать операцию».

11. Монитор сигналов должен выглядеть примерно следующим образом:

Диаграмма операции распаковщика

Рисунок - Диаграмма операции распаковщика

На время операции должен быть убран сигнал готовности распаковщика.

12. После завершения операции распаковщика вновь должна появиться готовность.

13. Следует проверить выполнение всех возможных операций распаковщика:

·Загрузка шкафа

·Выгрузка шкафа

·Загрузка ящика номер 1 многоярусного контейнера

·Выгрузка ящика номер 1 многоярусного контейнера

·Загрузка ящика номер 2 многоярусного контейнера

·Выгрузка ящика номер 2 многоярусного контейнера

·Загрузка ящика номер 3 многоярусного контейнера

·Выгрузка ящика номер 3 многоярусного контейнера

·Загрузка ящика номер 4 многоярусного контейнера

·Выгрузка ящика номер 4 многоярусного контейнера

14. В случае возникновения проблем, следует вместо устройства распаковки подключить пульт имитации распаковщика, позволяющий проверить выдачу сигналов от ШУ подъёмника на светодиодах и выполнять имитацию подачи сигналов от распаковщика тумблерами.

15. Возможные проблемы подключения распаковщика приведены в таблице ниже.

№ ПП

Проблема

Причина/Проверка

1

Отсутствует сигнал подключения распаковщика

·Не подключен соединительный кабель к распаковщику

·Разъёмы на распаковщике или ШУ подъёмника прикручены недостаточно плотно

·На подсоединительном разъёме внутри распаковщика отсутствует перемычка между контактами 15-8,9

2

Нет сигнала «Готовность»

·Не подано питание на распаковщик

·Распаковщик выполняет операцию

·Повреждён соединительный кабель

Проверка: Измерить напряжение на выходном разъёме распаковщика при подсоединённом соединительном кабеле между контактами 6 и 8. Наличие напряжения +24 вольта говорит о выдаче распаковщиком сигнала «Готовность»

Измерить напряжение между контактами 6 и 8 на входном разъёме ШУ подъёмника. Наличие напряжения +24 вольта говорит о выдаче распаковщиком сигнала «Готовность»

3

Нет сигнала «Питание»

·Не подано питание на распаковщик

·Повреждён соединительный кабель

Проверка: Измерить напряжение на выходном разъёме распаковщика при подсоединённом соединительном кабеле между контактами 10 и 8. Наличие напряжения +24 вольта говорит о выдаче распаковщиком сигнала «Питание»

Измерить напряжение между контактами 10 и 8 на входном разъёме ШУ подъёмника. Наличие напряжения +24 вольта говорит о выдаче распаковщиком сигнала «Питание»

4

Есть сигнал «Авария»

·Распаковщик сообщает о внутренней неисправности

·Повреждён соединительный кабель

Проверка: Измерить напряжение на выходном разъёме распаковщика при подсоединённом соединительном кабеле между контактами 7 и 8. Наличие напряжения +24 вольта говорит о выдаче распаковщиком сигнала «Авария»

Измерить напряжение между контактами 7 и 8 на входном разъёме ШУ подъёмника. Наличие напряжения +24 вольта говорит о выдаче распаковщиком сигнала «Авария»

5

Выгружается/загружается только один ящик многоярусного контейнера

·Распаковщик не получает сигналы «Адрес ящика 1» и «Адрес ящика 0»

Проверка: Измерить напряжение на выходном разъёме распаковщика при подсоединённом соединительном кабеле между контактами 2 и 8 (Адрес 0), 3 и 8 (Адрес 1).

А1=0 A0=0 - Ящик 1

А1=0 A0=+24 - Ящик 2

А1=+24 A0=0 - Ящик 3

А1=+24 A0=+24 - Ящик 4

Подключить имитатор распаковщика и проверить выдачу сигналов адреса по состоянию светодиодов «Адрес 0» и «Адрес 1»

6

Выполняется только одна операция загрузки (или только выгрузки)

·Распаковщик не получает сигнал «Выгрузка/Загрузка»

Проверка: Измерить напряжение на выходном разъёме распаковщика при подсоединённом соединительном кабеле между контактами 4 и 8. Должно быть:

+24 - При выгрузке

0 - При загрузке

Подключить имитатор распаковщика и проверить выдачу сигнала по состоянию светодиода «Выгрузка»

7

Выполняется только операция со шкафом (или только с многоярусным контейнером)

·Распаковщик не получает сигнал «МК/Шкаф»

Проверка: Измерить напряжение на выходном разъёме распаковщика при подсоединённом соединительном кабеле между контактами 5 и 8. Должно быть:

+24 - При операции с контейнером

0 - При операции со шкафом

Подключить имитатор распаковщика и проверить выдачу сигнала по состоянию светодиода «МК/Шкаф»

8

Распаковщик не начинает работу, хотя сообщает о готовности и отсутствии аварии

·Распаковщик не получает сигнал «Старт»

Проверка: Измерить напряжение на выходном разъёме распаковщика при подсоединённом соединительном кабеле между контактами 1 и 8. Должно быть в момент запуска операции:

+24 - Подъёмник кратковременно выдаёт сигнал «Старт» до пропадания готовности

0 - Нет сигнала «Старт»

Подключить имитатор распаковщика и проверить выдачу сигнала по состоянию светодиода «Старт»

9

Распаковщик не начинает работу

·Распаковщик не получает сигнал «Питание СУ»

Проверка: Измерить напряжение на выходном разъёме распаковщика при подсоединённом соединительном кабеле между контактами 12 и 8. Должно быть +24 всегда когда запитан ШУ подъёмника.


Пульт аварийного управления

Navigation: Администрирование системы >

Пульт аварийного управления

 Return to chapter overview

Пульт аварийного управления предназначен для небольших ручных коррекций положения тележек и груза. Отличительной особенностью пульта является практически полное отключение автоматических операций контроля движения тележек. Поэтому использование пульта должно производиться только инженером – специалистом по системе «Автоматический склад».

Вызов пульта аварийного управления выполняется нажатием на кнопку «Пульт аварийного управления» на вкладке «Настройки» основного окна программы.

Вызов пульта аварийного управления

Рисунок – Вызов пульта аварийного управления

Предупреждение о безопасности

Внимание! Использование кнопок ручного управления в режиме «Пульт аварийного управления» может привести к повреждению оборудования склада. Оператор должен обладать достаточной квалификацией. Необходимо строго соблюдать правила техники безопасности.

В открывшемся окне пульта управления необходимо подтвердить использование пульта аварийного управления.

Предупреждение о безопасности

Рисунок - Предупреждение о безопасности

После подтверждения появляется окно «Пульт аварийного управления» с тремя основными вкладками.

Вкладка "Носитель"

На вкладке расположены основные элементы индикации и оперативного управления тележкой "Носитель".

Окно «Пульт аварийного управления»

Рисунок - Окно «Пульт аварийного управления»

На вкладке «Носитель» расположены кнопки управления перемещением тележки «Носитель».

Кнопка Налево | Кнопка «Движение влево» При нажатии на эту кнопку, тележка «Носитель» начинает движение влево к подъёмнику со скоростью 1 % от номинальной в течение 10 с, затем останавливается, для дальнейшего движения следует нажать эту кнопку еще раз
Кнопка СТОП | Кнопка «Остановить движение» При нажатии на эту кнопку тележка «Носитель» остановится
Кнопка Направо | Кнопка «Движение вправо» При нажатии на эту кнопку, тележка «Носитель» начинает движение вправо от подъёмника со скоростью 1 % от номинальной в течение 10 с, затем останавливается, для дальнейшего движения следует нажать эту кнопку еще раз
До подъемника | Показания дальномера в см (расстояние от тележки «Носитель» до светоотражателя подъемника)
Закрыть | Закрыть окно

На условной картинке носителя показаны два индикатора

Датчик точной остановки

Зелёный цвет индикатора говорит о том, что носитель находится напротив флага точной остановки и движение захватчика допустимо

Серый цвет индикатора показывает, что носитель находится между рядами и движение захватчика недопустимо

Датчик наличия захватчика

Зелёный цвет индикатора говорит о том, что захватчик находится на носителе по данным концевого датчика

Серый цвет индикатора показывает, что захватчик не находится на носителе по данным концевого датчика

При наведении указателя мышки на датчик возникает подсказка с названием датчика.

Для индикации состояния носителя следует навести указатель мышки на картинку носителя - в возникающей подсказке показывается текущее состояние и ошибка, если она есть. Кроме этого ошибка носителя отображается в заголовке окна, если текущая вкладка "Носитель".

Вкладка "Захватчик"

На вкладке расположены основные элементы индикации и оперативного управления тележкой "Носитель".

Рисунок – Вкладка «Захватчик»

На вкладке «Захватчик» расположены кнопки управления перемещением тележки «Захватчик».

Кнопка Вверх | Кнопка «Движение от носителя» При нажатии на эту кнопку тележка «Захватчик» начинает движение от тележки «Носитель» со скоростью 1 % от номинальной в течение 10 с, затем останавливается, для дальнейшего движения нажать эту кнопку еще раз
Кнопка СТОП | Кнопка «Остановить движение» При нажатии на эту кнопку тележка «Захватчик» остановится
Кнопка Вниз | Кнопка «Движение к носителю» При нажатии на эту кнопку тележка «Захватчик» начинает движение к тележке «Носитель» со скоростью 1 % от номинальной в течение 10 с, затем останавливается, для дальнейшего движения нажать эту кнопку еще раз
До носителя | Показания дальномера в см (расстояние от тележки «Носитель» до тележки «Захватчик»)
Сброс | Сброс ошибки контроллера тележки «Захватчик»
Возврат | Возврат тележки «Захватчик» на тележку «Носитель» после сброса ошибки
Цепь сбросить груз | При нажатии на эту кнопку привод грузозахватных цепей начинает вращаться в направлении сбрасывания палеты с тележки «Захватчик»
Остановить цепи | При нажатии на эту кнопку привод грузозахватных цепей останавливается
Цепь взять груз | При нажатии на эту кнопку привод грузозахватных цепей начинает вращаться в направлении взять палету на тележку «Захватчик»

На условной картинке захватчика показаны четыре индикатора состояния датчиков груза:

Вертикальный датчик груза | Зелёный цвет индикатора говорит о том, что в данном месте захватчика имеется палета Серый цвет индикатора показывает, что в месте установки датчика палета отсутствует
Горизонтальный датчик груза | Зелёный цвет индикатора говорит о том, что в данном месте захватчика имеется палета Серый цвет индикатора показывает, что в месте установки датчика палета отсутствует
Правый УЗ датчик груза | Зелёный цвет индикатора говорит о том, что в данном месте захватчика имеется палета Серый цвет индикатора показывает, что в месте установки датчика палета отсутствует
Левый УЗ датчик груза | Зелёный цвет индикатора говорит о том, что в данном месте захватчика имеется палета Серый цвет индикатора показывает, что в месте установки датчика палета отсутствует

При наведении указателя мышки на датчик возникает подсказка с названием датчика. При отсутствии палеты все датчики должны быть серыми. При нормальном положении палеты на захватчике светятся зелёным цветом все датчики громе "Вертикальный датчик груза"

Для индикации состояния захватчика следует навести указатель мышки на картинку захватчика - в возникающей подсказке показывается текущее состояние и ошибка, если она есть. Кроме этого ошибка захватчика отображается в заголовке окна, если текущая вкладка "Захватчик".

Вкладка "Подъёмник"

На вкладке расположены основные элементы индикации и оперативного управления платформой подъёмника.

На вкладке «Подъемник» расположены кнопки управления перемещением платформы подъемника и актуаторами.

Рисунок – Вкладка «Подъёмник»

В правой части окна показаны некоторые важные индикаторы датчиков входных сигналов подъёмника.

Ниже условной картинки подъёмника показан текущий этаж.

В левой части окна расположены кнопки управления подъемником:

1..3 | Кнопки перемещения платформы подъемника на выбранный этаж 1-3. Платформа должна находиться на этаже
Стоп | Останов движения платформы подъёмника
Сброс | Сброс возникшей ошибки подъемника
К этажу выше | Выполнить движение платформы к этажу расположенному выше. Платформа может находиться между этажами
Закрыть | Закрыть окно

Индикаторы сигналов подъемника:

Актуатор 1 убран | Актуатор 1 находится в убранном положении
Актуатор 1 выдвинут | Актуатор 1 находится в выдвинутом положении на текущем этаже
Актуатор 2 убран | Актуатор 2 находится в убранном положении
Актуатор 2 выдвинут | Актуатор 2 находится в выдвинутом положении на текущем этаже
Датчик наличия рельсов | Выходной сигнал датчика наличия рельсов: оптический датчик наличия путей транспортной системы установлен на платформе подъемника и служит для контроля точного совмещения транспортных путей платформы и тележки «Носитель» на каждом этаже
Датчик зоны этажа | Выходной сигнал лазерного датчика нахождения платформы в зоне этажа. Если индикатор зеленого цвета, то платформа находится в зоне какого-либо этажа
Замедление вниз | Если индикатор зеленого цвета, то платформа находится напротив одного из лазерных датчиков замедления вниз
Замедление вверх | Если индикатор зеленого цвета, то платформа находится напротив одного из лазерных датчиков замедления вверх
Датчик высоты груза | Выходной сигнал датчика высоты груза: оптический датчик высоты палеты с грузом установлен в зоне погрузки и служит для контроля максимально допустимой высоты загрузки паллеты (красный цвет индикатора)
Датчик переподъёма | Сигнал срабатывания верхнего концевого выключателя подъемника
Датчик переспуска | Сигнал срабатывания нижнего концевого выключателя подъемника
Режим РЕВИЗИЯ | Подъемник переведен вручную в режим «Ревизия» переключателем на щите управления: в этом режиме блокируются датчики переспуска и переподъёма и движение платформы возможно только на малой скорости
Свктодиод | Индикатор наличия связи с контроллером подъемника.

В правой нижней части окна имеются кнопки управления актуаторами:

Выдвинуть актуаторы | По нажатию на кнопку актуаторы будут выдвинуты. Состояние актуаторов можно контролировать по датчикам, отображаемым выше кнопок управления
Убрать актуаторы | По нажатию на кнопку актуаторы будут убраны. Состояние актуаторов можно контролировать по датчикам, отображаемым выше кнопок управления
Остановить актуаторы | По нажатию на кнопку движение актуаторов будет остановлено независимо от их текущего положения. Состояние актуаторов можно контролировать по датчикам, отображаемым выше кнопок управления

Для индикации состояния платформы подъёмника следует навести указатель мышки на условную картинку подъёмника - в возникающей подсказке показывается текущее состояние и ошибка, если она есть. Кроме этого ошибка подъёмника отображается в заголовке окна, если текущая вкладка "Подъёмник".


Ревизия склада

Navigation: Администрирование системы >

Ревизия склада

 Return to chapter overview

Назначение режима

Ревизией склада называется режим ручного управления расположением грузопалет на складе. Данный режим используется при наладке для проверки правильности работы тележек и подъёмника, а так же в исключительных ситуациях, когда невозможно выполнить автоматические операции.

Для входа в режим «Ревизия склада» необходимо выбрать соответствующий пункт на вкладке «Настройка» основного окна программы.

Вход в режим «Ревизия склада»

Рисунок - Вход в режим «Ревизия склада»

Проверка выполнения грузовых операций «Взять груз» и «Положить груз»

Данная операция выполняется в окне «Ревизия склада». Цель – проверка выполнения простых грузовых операций «Взять груз», «Положить груз», «Инициализация», а также полных грузовых операций с алгоритмом автоматического размещения грузов на складе.

Открыть окно «Ревизия склада» нажатием левой кнопки «мышки» на вкладке «Настройка» в главном окне программы. Это окно предназначено для ручного управления грузовыми операциями.

Окно «Ревизия склада»

Рисунок – Окно «Ревизия склада»

В верхней части окна схематично отображаются все этажи и палетоместа склада. Занятые палетоместа (единицы хранения) показываются оранжевым цветом, а свободные – светло-зелёным. На занятых палетоместах отображается номер груза – идентификатор, по которому определяется содержимое единицы хранения. В левой части области этажей показано символическое палетоместо «Погрузка» - это зона погрузки. Появление груза на этом месте говорит о нахождении груза в зоне погрузки. Так же в виде символического палетоместа «Захватчик» показывается захватчик. Появление груза на этом месте говорит о нахождении груза на тележке «Захватчик».

В нижней части окна расположена панель ручного управления, содержащая следующие элементы:

Палетоместо | Поля ввода номера ячейки склада (ряд, место, этаж). Выбрать конкретную ячейку можно нажатием левой кнопкой «мышки» в области палетомест. После нажатия мышкой палетоместо выделяется тёмно-зелёной рамкой
Зона погрузки | Кнопка выбора ячейки зоны погрузки. После нажатия мышкой на кнопку палетоместо погрузки выделяется тёмно-зелёной рамкой
Взять груз | Поместить груз на тележку «Захватчик» с выбранного палетоместа
Положить груз | Поместить груз на выбранное место на складе с тележки «Захватчик»
Возврат захватчика | Вернуть груз в зону погрузки, если произошел аварийный останов тележки «Захватчик»
Инициализация | Переместить тележку «Захватчик» на тележку «Носитель», переместить тележку «Носитель» на подъемник и опустить платформу подъемника с тележками на первый этаж
Остановить | Выполнить экстренную остановку выполняемой грузовой операции
Груз | Поле ввода номера нового груза или текущего выбранного (показываемого тёмно-зелёной рамкой)
Новый | Сформировать новый груз в зоне погрузки
Оперативный | Данный переключатель определяет тип хранения груза – зоне оперативного или долговременного хранения
Взять | Доставить выбранный груз из ячейки склада в зону погрузки
Положить | Положить новый груз в ячейку склада в соответствии с алгоритмом расстановки груза
Упорядочить | Переставить неоперативные грузы из зоны оперативного хранения в зону долговременного хранения
Сообщения | Показать/скрыть окно сообщений о грузовых операциях
Состояние | Текущее состояние операции транспортной системы склада
Закрыть | Закрыть окно.

В режиме «Ревизия» можно выполнять простые и полные грузовые операции. Простыми операциями называются элементарные операции, которые могут делать транспортные тележки. Имеются следующие основные простые операции:

·Взять груз с какого-либо палетоместа и поместить его на тележку «Захватчик»

·Положить груз с тележки «Захватчик» на какое-либо палетоместо

·Вернуть тележку «Захватчик» на тележку «Носитель» после возникновения ошибки грузовой операции

·Инициализация – возврат тележек в положение на подъёмнике на первом этаже

Порядок проверки выполнения простых грузовых операций.

1. Обеспечить отсутствие персонала в зоне хранения склада. Включить электропитание транспортной системы склада.

2. Поместить пустую палету в зону погрузки.

3. Нажать кнопку «Зона погрузки», чтобы указать палетоместо операции

4. Нажать на кнопку «Новый» и затем на кнопку «Взять груз». Тележка «Захватчик» должна начать движение и забрать палету с грузом из зоны погрузки и поместить его на тележку «Носитель». На вкладке «Склад» можно наблюдать перемещение груза.

5. Выбрать свободную ячейку на первом этаже склада щелчком левой кнопки «мышки». Ячейка отобразиться в области этажей зеленой рамкой. Нажать на кнопку «Положить груз». Тележка «Носитель» должна переместиться к выбранному ряду, затем тележка «Захватчик» должна начать движение и поместить палету в указанную ячейку. На вкладке «Склад» можно наблюдать, как груз помещается на выбранное место.

6. Аналогично проверить выполнение простых грузовых операций по размещению груза на втором и третьем этажах склада.

7. Когда тележка «Носитель» находится на третьем этаже нажать на кнопку «Инициализация». Тележка «Носитель» должна начать движение к платформе подъемника, подъемник должен переместить тележки на первый этаж.

Примечание:

Несмотря на название «простая операция» система управления тележками может автоматически выполнять достаточно сложные операции. Например, если выбрано действие «Взять груз» с какого либо палетоместа, закрытого другими грузами расчистка пути в виде перестановки мешающих грузов будет выполнена автоматически

Полные грузовые операции – это такие операции, которые выполняются точно так же как и в автоматическом режиме склада – получить груз со склада или положить груз на склад.

Порядок проверки выполнения полных грузовых операций

1.Обеспечить отсутствие персонала в зоне хранения склада. Включить электропитание транспортной системы склада.

2.Поместить пустую палету в зону погрузки.

3.Нажать на кнопку «Новый», затем «Положить». Тележка «Захватчик» должна начать движение и забрать палету с грузом из зоны погрузки и поместить его на тележку «Носитель». Далее тележки перемещаются, если это необходимо, на платформу подъемника, или к ряду, рассчитанному по алгоритму расстановки грузов. Затем тележка «Захватчик» перемещается с грузом до свободной ячейки склада и кладет там палету. На вкладке «Склад» можно наблюдать ход перемещения тележек и расположение груза.

4.Ввести номер какой-либо ячейки с грузом на третьем этаже склада. Нажать на кнопку «Взять». Транспортная система должна переместить тележку «Носитель» к выбранному ряду, затем тележка «Захватчик» должна начать движение и забрать палету из указанной ячейки. Далее транспортная система должна переместить палету в зону погрузки. На вкладке «Склад» можно наблюдать ход перемещения тележек и расположение груза.


История грузовых операций

Navigation: Администрирование системы >

История грузовых операций

 Return to chapter overview

Программа позволяет вести исторический протокол грузовых операций для последующего анализа работы склада. Для открытия окна истории грузовых операций следует нажать кнопку «История грузовых операций» на вкладке «Настройка» основного окна программы.

В открывшемся окне «История грузовых операций» показана схема этажей склада, зоны погрузки и размещение грузов. Занятые ячейки показаны оранжевым цветом, указаны номера грузов.

Окно «История грузовых операций»

Рисунок – Окно «История грузовых операций»

Для просмотра операций необходимо выбрать дату грузовой операции на календаре, расположенном в левом нижнем углу окна.

В поле внизу по центру отобразится список всех грузовых операций с метками времени за выбранную дату.

Выбрать время грузовой операции. На схеме склада будет показано состояние склада на момент выполнения этой грузовой операции.

Справа внизу дается расшифровка грузовой операции.

Операция | - название грузовой операции
Груз операции | - номер груза
Дата | - дата грузовой операции
Время | - метка времени грузовой операции
Груз захватчика | - номер груза, размещенного на тележке «Захватчик»

На вкладке «Протокол» можно посмотреть команды обмена программы и бортовой системы управления тележками, соответствующей выбранной грузовой операции. Протокол служит для углубленной диагностики работы системы управления тележками квалифицированным персоналом при возникновении ошибок в работе транспортной системы.

Просмотр протокола системы управления

Рисунок – Просмотр протокола системы управления

Команды по работе со складом в меню «Склад»:

Очистить склад | Удаление информации о грузах, размещенных на складе; Внимание! Будет выполнена полная очистка склада. В базе данных будут удалены все записи о палетах на складе. Возникнет несоответствие записей о грузах в базе данных и текущем состоянии склада.
Поместить загруженную историю в склад | Записать состояние склада из выбранной истории; Внимание! Будет выполнено копирование данных из просматриваемой истории в текущее состояние склада (базы данных). Это может привести к утере информации о грузах некоторых палет.
Взять текущее состояние склада | Отобразить текущее состояние склада.

Команды по работе со складом в меню «Файл»:

Очистить всю историю | - будет выполнена полная очистка истории грузовых операций; Внимание! Все данные об выполняемых ранее операциях будут удалены. Команда не удаляет записи в базах данных, а только выполняет удаление протоколов обмена, нужных для сообщения фирме-изготовителю об ошибках в работе склада.
Экспорт текущей истории | Будет выполнено сохранение просматриваемой истории в отдельный файл с расширением his, содержащий текущее состояние склада и протокол команд, приведших к текущему состоянию склада. Экспорт файлов требуется, когда нужно переслать данные о проблемах в работе склада предприятию-изготовителю. Эти файлы экспорта необходимо переслать по адресу info@mnppsaturn.ru вместе с подробным описанием проблемы.
Выход | Закрыть окно


Алгоритмы

Navigation: Администрирование системы >

Алгоритмы

 Return to chapter overview

Программа позволяет проверить работу встроенных алгоритмов размещения палет на складе. Для этого используется специальный имитатор, работающий с виртуальной копией склада.

Порядок работы имитатора

Вызов имитатора алгоритма расстановки грузов выполняется нажатием на кнопку «Алгоритмы» на вкладке «Настройки» основного окна программы.

Вызов окна «Алгоритмы»

Рисунок – Вызов окна «Алгоритмы»

Имитатор предназначен для наглядного отображения работы алгоритма выбора размещения груза, в зависимости от внесенных корректировок алгоритма расстановки. Имитатор работает с виртуальной копией склада и не изменяет состояние фактических грузов на складе.

Основное окно «Настройка постановщика» показано ниже.

Основное окно «Настройка постановщика»

Рисунок - Основное окно «Настройка постановщика»

В меню «Склад» расположены команды для работы с виртуальной копий склада:

Очистить склад | Удалить все грузы из ячеек виртуальной копии склада
Случайное заполнение склада | Заполнить ячейки виртуальной копии склада грузом в случайном порядке
Взять текущее состояние из склада | Сделать виртуальную копию с реального состояние склада.

В поле «Выбор палетоместа» расположены элементы управления:

В зону оперативного хранения | Переключатель определяет, в какую зону нужно как бы положить груз
Куда положить? | Кнопка просмотра рассчитанного программой места размещения нового груза (ячейка выделена зеленой рамкой) в соответствии с настройками алгоритма, цифрами обозначаются баллы, по которым программа определяет оптимальную ячейку (минимальное значение баллов). Быстрое нажатие кнопки – «F5» на клавиатуре компьютера
Положить | Положить новый груз в ячейку, указанную при просмотре «Куда положить?» Быстрое нажатие кнопки – «F6» на клавиатуре компьютера
Куда переложить? | Кнопка просмотра рассчитанного программой места перестановки выбранного груза (ячейка выделена зеленой рамкой) в соответствии с настройками алгоритма, цифрами обозначаются баллы, по которым программа определяет оптимальную ячейку (минимальное значение баллов) Быстрое нажатие кнопки – «F7» на клавиатуре компьютера
Переложить | Переложить груз в ячейку, указанную при просмотре «Куда переложить?» Быстрое нажатие кнопки – «F8» на клавиатуре компьютера

Порядок работы с имитатором алгоритма расстановки новых грузов:

1.Удалить все грузы из ячеек виртуальной копии склада командой «Очистить склад».

2.Задать необходимые настройки в поле «Алгоритм постановщика».

3.Нажать левой кнопкой «мышки» на ячейке «Погрузка».

4.Нажать кнопку «Положить». Будет заполнена ячейка в соответствии с выбранным алгоритмом расстановки грузов.

5.Если ячейка не должна использоваться, то можно ее пометить красным цветом как «Проблемное место» в контекстном меню при выборе «мышкой» этой ячейки. Алгоритм расстановки учтет это при расчете нового места для груза.

6.Изменяя настройки алгоритма можно наблюдать, как измениться расстановка грузов.

Работа с имитатором алгоритмов

Рисунок – Работа с имитатором алгоритмов

Порядок работы с имитатором алгоритма перестановке грузов:

1.Заполнить некоторые ячейки грузом в виртуальной копии склада командой «Случайное заполнение склада» или вручную помечая ячейки «Груз есть» в контекстном меню этой ячейки.

2.Задать необходимые настройки в поле «Алгоритм постановщика».

3.Нажать левой кнопкой «мышки» на выбранной ячейке, груз которой следует переложить.

4.Нажать кнопку «Переложить». Будет заполнена ячейка в соответствии с выбранным алгоритмом расстановки грузов.

5.Изменяя настройки алгоритма можно наблюдать, как измениться расстановка грузов.


Информационный обмен между компонентами склада

Navigation: Администрирование системы >

Информационный обмен между компонентами склада

 Return to chapter overview

Структурная схема информационного обмена

Структурная схема информационного обмена оборудования склада показана на рисунке:

Структурная схема информационного обмена

Рисунок - Структурная схема информационного обмена

Оборудование склада работает в двух подсетях:

1.Подсеть предприятия. На рисунке выше в подсети предприятия находятся устройства, у которых IP - адрес показан розовым цветом. В качестве примера эти устройства находятся в подсети 192.168.1.0. Действительные значения задаются сетевым администратором и могут отличаться от значений, приведённых на рисунке. Следует обеспечить полное физическое отделение сети предприятия от подсети склада на физическом уровне.

2.Подсеть системы управления складом 192.168.2.0 . У устройств, входящие в эту подсеть, IP – адреса показаны зелёным цветом. Рекомендуется при замене устройств устанавливать указанные IP – адреса. В состав подсети входят Wi-Fi устройства диапазона 5 ГГц, что позволяет обеспечить качественную работу сети в связи с малой распространенностью устройств данного диапазона.

Подсеть системы управления складом

Точки доступа и IP камеры, входящие в состав подсети системы управления складом показаны на рисунке ниже.

Подсеть системы управления складом

Рисунок - Подсеть системы управления складом

Розовым цветом показаны соединительные патчкорды, подающие питание на устройства (Power Ower Ethernet).

В качестве точек доступа используются устройства: NanoStation M5 производитель Ubiquiti (USA).

В качестве IP видеокамер используются AirCam того же производителя.


Ввод в эксплуатацию

Navigation: Администрирование системы >

Ввод в эксплуатацию

 Return to chapter overview

Настоящий раздел описывает действия с различными компонентами системы, выполняемые однократно, чаще всего в момент установки:

Точка доступа «NanoStation M5»

IP - камера AirCam

Преобразователь MC07B подъёмника

Мотор - редуктор MOVIMOT

Лазерный дальномер LT3NILVQ

Плата ADAM-5017H для контроллера ADAM-5510/TCP

Реле времени Legrand 03705

Актуатор


Точка доступа «NanoStation M5»

Navigation: Администрирование системы > Ввод в эксплуатацию >

Точка доступа «NanoStation M5»

 Return to chapter overview

Ввод в эксплуатацию точки доступа «NanoStation M5» выполняется в следующей последовательности:

1.Подключить устройство «NanoStation M5» к устройству PoE (порт PoE), порт LAN подключить к локальной сети либо непосредственно к компьютеру (устройству необходимо несколько минут для загрузки операционной системы).

2.Далее в адресной строке браузера набрать http://192.168.2.XX (IP-адрес указан на упаковке изделия и на самом изделии).

3.Как только появится окно авторизации ввести пароль ubnt и логин ubnt. После того как всё успешно сделано, показывается в главное меню Main, показанное на рисунке ниже.

Вкладка «Main»(основная) точки доступа «NanoStation M5»

Рисунок – Вкладка «Main»(основная) точки доступа «NanoStation M5»

·Поле Device name — имя нашего устройства.

·Wireless mode — здесь указано, в каком режиме устройство работает — Station или Acsses Point (клиент или точка доступа).

·SSID — имя сети.

·Seсurity — используемое шифрование.

·Version — версия прошивки (обратить внимание, что версия не должна быть ниже v5.3.3, если это так, то необходимо обновить Firmware, следуя инструкции в руководстве)

·Channel width — используемая ширина канала.

·Signal strength — уровень сигнала, принимаемый от точки доступа.

·AirMax — уровень качества соединения в режиме AirMax.

4.Далее необходимо перейти на вкладку Wireless.

Рисунок - Вкладка «Wireless»(беспроводная связь) точки доступа «NanoStation M5»

·В поле Wireless Mode существует несколько режимов Access Point (точка доступа) и Station (абонентское устройство) которые выбираются в зависимости от места расположения устройства.

·В поле SSID указывается название сети “ubnt”.

·Поле Country Code содержит список стран. Данный параметр отвечает за нормы и стандарты, принятые в различных странах для Wi-Fi-оборудования. Рекомендуется выбрать “Russia”, но можно установить и US. Важно, чтобы эта настройка была одинаковой во всех Wi-Fi устройствах подсети управления складом

·Channel Width — это поле ширины канала, от этого значения зависит пропускная способность: 40 МГц до 300 Мбит/с, 20 МГц до 130 Мбит/с, 10 МГц до 65 Мбит/с, 5 МГц до 32,5 Мбит/с, по умолчанию 20 МГц , это поле не изменять.

·Параметр Channel shifting по умолчанию имеет значение Disabled, это поле не изменять.

·Значение Frequency определяет рабочий канал (частоту), на котором будет работать точка доступа, это поле мы не трогаем.

·Параметр Extension Channel включен по умолчанию только при использовании режимов Access Point или Access Point WDS с шириной канала 40 МГц. Это позволяет системе использовать для передачи данных два канала в 20 МГц одновременно с целью увеличения пропускной способности

·Значение Frequency List позволяет сканировать определённый диапазон частот при поиске точек доступа.

·В поле Output Power — мощность передатчика.

·Поле Max Data Rate, Mbps позволяет задать фиксированную скорость передачи данных или выбрать режим Automatic.

·Поле Security позволяет обезопасить сеть от несанкционированного доступа. Можно безопасность вообще не настраивать для простоты, но можно и выбрать самое безопасное шифрование WPA2-AES всех устройств.

5.Далее следует перейти на вкладку Network.

·Network Mode установить в состояние Bridge,

·Disable Network установить в состояние None,

·Bridge IP Adress устанавливаем в Static

·Изменить IP-адрес, на тот который написан на приборе или указан в схеме (192.168.2.XX).

·Параметр NetMask = 255,255,255,0

·Параметр Gateway IP = 192.168.2.1

Остальные параметры оставить без изменения.

Рисунок - Вкладка «Network»(сеть) точки доступа «NanoStation M5»

6.Далее перейти на вкладку Advanced.

Здесь можно изменить параметр Distance. Данное значение выставить в зависимости расстояния до точки доступа.

Остальные параметры не изменять.

Рисунок - Вкладка «Advanced»(расширенные) точки доступа «NanoStation M5»

7.Оставшиеся две закладки «Services» и «System» не изменять.

Рисунок  - Вкладка «Services»

Рисунок - Вкладка «Services»(службы) точки доступа «NanoStation M5»

Рисунок - Вкладка «System»(системные) точки доступа «NanoStation M5»


IP - камера AirCam

Navigation: Администрирование системы > Ввод в эксплуатацию >

IP - камера AirCam

 Return to chapter overview

Чтобы войти в web-интерфейс видеокамеры AirCam, нужно узнать ее IP адрес. Он указан на коробке, и на самом устройстве (192.168.2.хх). Если адрес неизвестен следует использовать утилиты изготовителя для поиска.

1.После того, как определён IP-адрес камеры, следует набрать его в адресной строке браузера. В появившемся окне авторизации ввести логин и пароль по умолчанию: ubnt (логин), ubnt (пароль).

2.После успешного ввода, показывается первая вкладка «Main», где выводиться общая информация о камере AirCam (MAC-адрес, имя устройства, время подключения), внизу есть несколько подразделов дополнительной информации.

Вкладка «Main» видеокамеры AirCam

Рисунок – Вкладка «Main» видеокамеры AirCam

3.Далее необходимо перейти на вкладку «Video».

4.Установить все параметры вкладки так, как это показано на рисунке ниже.

Это максимальные значения скорости передачи и смены кадров, которые соответствуют высокой пропускной способности Wi-Fi сети складской системы.

Вкладка «Video» видеокамеры AirCam

Рисунок - Вкладка «Video» видеокамеры AirCam

·Bit Rate, Kbit/s — это значение отвечает за поток генерируемой камеры.

·Frame Rate, fps — значение смены кадров в секунду.

·Refresh Frequency, Hz — частота обновления картинки.

·Enable RTSP Authentication — можно предоставить доступ клиенту удалённо управлять видеопотоком данных с камеры.

5.Перейти на вкладку «Network», на которой находятся сетевые настройки.

Вкладка «Network» видеокамеры AirCam

Рисунок - Вкладка «Network» видеокамеры AirCam

На двух последних вкладках параметры такие же, как и в интерфейсе точки доступа «NanoStation M5».

Вкладка «Services» видеокамеры AirCam

Рисунок - Вкладка «Services» видеокамеры AirCam

Вкладка «System» видеокамеры AirCam

Рисунок - Вкладка «System» видеокамеры AirCam

На обоих вкладках необходимо все настройки оставить без изменений.


Частотный преобразователь MC07B подъёмника

Navigation: Администрирование системы > Ввод в эксплуатацию >

Частотный преобразователь MC07B подъёмника

 Return to chapter overview

Ввод в эксплуатацию преобразователя

Ввод в эксплуатацию частотного преобразователя MC07B 0075-5A3-4-00/FSC11B MoviTrack B с мотор - редуктором FAZ77 DRS132M4BE11HR/2W производится в следующей последовательности:

1.Подключить мотор-редуктор к преобразователю в соответствии со схемой

2.Подключить тормозной резистор к преобразователю в соответствии со схемой

3.Подключить тормоз мотор - редуктора к преобразователю в соответствии со схемой

4.Подключить преобразователь через разъём X44 платы FSC11B к переходнику интерфейсов USB11A

Внешний вид преобразователя и переходника интерфейсов

Рисунок – Внешний вид преобразователя и переходника интерфейсов

5.Подключить переходник интерфейсов USB11A к USB порту персонального компьютера. На компьютере появится новый COM порт (на рисунке ниже «USB Serial Port (COM7)»)

Диспетчер устройств Windows

Рисунок – Диспетчер устройств Windows

6.Установить на компьютер программное обеспечение «MotionStudio» (SEW Eurodrive) с инсталляционного диска привода или с сайта SEW

7.Подключить питание ~380 вольт на преобразователь и ~220 на реле управления тормозом в соответствии со схемой

8.Запустить на компьютере программное обеспечение «MotionStudio»

9.Создать в программе новый проект и связать его с нужным последовательным портом

10. Перейти на вкладку «Working with the Unit» (работа с объектом)

11. Выбрать пункт «Parameter tree» (дерево параметров)

12. Перейти на группу параметров 10 и установить параметры в соответствии с рисунком ниже:

Группа параметров 10

Рисунок - Группа параметров 10

13. Перейти на группу параметров 60 и установить параметры в соответствии с рисунком ниже:

Группа параметров 60

Рисунок - Группа параметров 60

14. Перейти на группу параметров 87 и установить параметры в соответствии с рисунком ниже:

Группа параметров 87

Рисунок - Группа параметров 87

15. Перейти на группу параметров 12 и установить параметры в соответствии с рисунком ниже:

Группа параметров 12

Рисунок - Группа параметров 12

16. Перейти на группу параметров 81 и установить параметры в соответствии с рисунком ниже:

Группа параметров 81

Рисунок - Группа параметров 81

17. Установить перемычку на разъёме X12 между контактами X12.2 и X12.8

Сброс параметров преобразователя MC07B

В некоторых случаях перед вводом эксплуатацию преобразователя, может потребоваться сброс параметров преобразователя MC07B в параметры рекомендованные производителем.

Для сброса необходимо установить параметр 802 в состояние “Delivery state” как показано на рисунке ниже:

Рисунок – Параметр 802

Переход в режим управления с клавишной панели FBG11B

Преобразователь MC07B может управляться по интерфейсу RS-485 или с кнопочной панели FBG11B, установленной на лицевой панели преобразователя. Для перехода в режим управления с кнопочной панели необходимо выполнить следующие действия:

1.При помощи клавиш «Вверх» и «Вниз» выбрать символ потенциометра управления, как показано на рисунке ниже (выделен красной рамкой):

Кнопочная панель управления

Рисунок – Кнопочная панель управления

2.Нажать кнопку «Enter» - начнёт мигать надпись Stop на индикаторе панели и мигать символ потенциометра (показан рамкой на рисунке выше) - выбран режим управления потенциометром панели

3.Нажать кнопку «Run» для начала управления

4.Ручкой потенциометра изменять скорость и направление движения. В вертикальном положении скорость близка к нулевой. Вращение вправо - влево изменяет направление и скорость. Не следует вращать ручку резко!

5.Для останова двигателя необходимо нажать кнопку «Stop/Reset».

Возврат в режим управления по интерфейсу RS-485

После управления с панели FBG11B следует переключиться на управление через интерфейс RS-485, т.к. именно этот режим используется в системе «Автоматический склад». Для перехода в режим управления по интерфейсу необходимо выполнить следующие действия

1.В исходном состоянии на индикаторе мигает надпись Stop - режим управления с клавишной панели

2.Нажать кнопку «Out» - светодиод потенциометра постоянно горит

3.Нажать кнопку «Run» - надпись Stop на индикаторе перестанет мигать

4.Режим управления по RS-485 активирован, кнопочная панель не управляет преобразователем


Частотный преобразователь MDX61B подъёмника

Navigation: Администрирование системы > Ввод в эксплуатацию >

Частотный преобразователь MDX61B подъёмника

 Return to chapter overview

Ввод в эксплуатацию преобразователя

Ввод в эксплуатацию частотного преобразователя MDX61B0075-5A3-4-0T MoviDrive B с мотор - редуктором производится в следующей последовательности:

1.Подключить мотор-редуктор к преобразователю в соответствии со схемой

2.Подключить тормозной резистор к преобразователю в соответствии со схемой

3.Подключить тормоз мотор - редуктора к преобразователю в соответствии со схемой

4.Подключить преобразователь через контакты 10 и 11 клеммного разъёма X13 на лицевой панели привода к переходнику интерфейсов USB11А

5.Подключить переходник интерфейсов USB11A к USB порту персонального компьютера. На компьютере появится новый COM порт (на рисунке ниже «USB Serial Port (COM7)»)

Диспетчер устройств Windows

Рисунок – Диспетчер устройств Windows

6.Установить на компьютер программное обеспечение «MotionStudio» (SEW Eurodrive) с инсталляционного диска привода или с сайта SEW

7.Подключить питание ~380 вольт на преобразователь и ~220 на реле управления тормозом в соответствии со схемой

8.Запустить на компьютере программное обеспечение «MotionStudio»

9.Создать в программе новый проект и связать его с нужным последовательным портом

10. Перейти на вкладку «Working with the Unit» (работа с объектом)

11. Выбрать пункт «Parameter tree» (дерево параметров)

12. Перейти на группу параметров 10 и установить параметры в соответствии с рисунком ниже:

Movidrive MDX61B 10

Рисунок – Группа параметров 10

13. Перейти на группу параметров 60 и установить параметры в соответствии с рисунком ниже:

Movidrive MDX61B 60

Рисунок - Группа параметров 60

14. Перейти на группу параметров 87 и установить параметры в соответствии с рисунком ниже:

Movidrive MDX61B 87

Рисунок - Группа параметров 87

15. Перейти на группу параметров 12 и установить параметры в соответствии с рисунком ниже:

Movidrive MDX61B 12

Рисунок - Группа параметров 12

16. Перейти на группу параметров 81 и установить параметры в соответствии с рисунком ниже:

Movidrive MDX61B 81

Рисунок - Группа параметров 81

17. Ввод в эксплуатацию привода завершён.


Мотор - редуктор MOVIMOT

Navigation: Администрирование системы > Ввод в эксплуатацию >

Мотор - редуктор MOVIMOT

 Return to chapter overview

Мотор - редукторы MOVIMOT носителя и захватчика

Тележка «носитель» и тележка «захватчик» имеют в своём составе по два мотор – редуктора MOVIMOT производителя «SEW Eurodrive».

Ввод в эксплуатацию привода MOVIMOT номер 1 для носителя и захватчика

Ввод в эксплуатацию плоского цилиндрического мотор - редуктора MOVIMOT модели FAZ27 DRS80M4BE2HF/MM11 выполняется в следующей последовательности:

1.Открутить 4 болта на верхней крышке привода при помощи торцевого ключа «8»:

Болты крепления крышки

Рисунок - Болты крепления крышки

2.Аккуратно снять верхнюю крышку, представляющую собой плату привода с радиаторами:

Снятие верхней крышки (привода)

Рисунок - Снятие верхней крышки (привода)

3.Расположить плату привода радиатором вверх на рабочем столе. Установить переключатель S1.1 в положение ON, оставив все остальные переключатели в положении OFF (Задание интерфейсного адреса 1), как показано на рисунке ниже:

Рисунок – Установка переключателей

4.Подключить привод согласно схеме, приведённой на рисунке 4:

Схема подключения Movimot

Рисунок – Схема подключения

5.Установить крышку-привод обратно на корпус MOVIMOT и закрутить все 4 крепёжных болта.

6.Подключить привод к персональному компьютеру через разъём x50 и специализированный преобразователь интерфейса USB11A как показано на рисунке:

Подключение преобразователя интерфейса к разъёму x50

Рисунок - Подключение преобразователя интерфейса к разъёму x50

7.Подать питание при помощи автоматического выключателя SF1.

8.Запустить программу «MoviTools MotionStudio» на персональном компьютере.

9.Создать новый проект и выполнить поиск устройств.

Основное окно программы «Motion Studio»

Рисунок - Основное окно программы «Motion Studio»

10. Выбрать найденный привод (На рисунке 6 выше это - 32: [Unnamed]) и нажать кнопку «Parameter tree (Online)» в разделе «Startup». Появится окно «Tree»:

Перевод привода в режим Expert

Рисунок - Перевод привода в режим "Expert"

11. Выбрать в качестве текущего раздел «8. Unit functions».

12. Открыть группу параметров «80. Setup»

13. Переменную номер 805 Startup mode равную «Easy» заменить на «Expert» (рисунок выше)

14. Выбрать раздел параметров «1. Setpoints/ramp generators»

15. Открыть группу «10. Setpoint selection»

16. Установить переключатель напротив «102 DIP S1/1-S1/4 RS485 address (bit 0-3)», как показано на рисунке 8 ниже:

Выключение конфигурирования адреса при помощи переключателей

Рисунок - Выключение конфигурирования адреса при помощи переключателей

17. Выбрать раздел параметров «8. Unit functions».

18. Открыть группу параметров «81. Serial communication».

19. Параметр «811 RS485 group address» установить в значение 101.

20. Параметр «812 RS485 timeout interval» установить в значение 2.0. Результат показан на рисунке ниже:

Параметры RS-485 привода номер 1

Рисунок - Параметры RS-485 привода номер 1

21. Выполнить проверку работоспособности привода, воспользовавшись кнопками управления в разделе «Manual mode (Online)».

22. Выполнить настройку максимальной скорости, поставив регулятор на верхней панели привода в положение «5» с помощью шлицевой отвёртки, как показано на рисунке (соответствует разрешению 50 % максимальной скорости привода MOVIMOT):

Установка максимальной скорости в положение 5

Рисунок - Установка максимальной скорости в положение "5"

Правильность установки максимальной скорости следует контролировать на вкладке «Analog setpoints» как показано на рисунке ниже. Вращением потенциометра следует добиться точного значения 5.0 .

Контроль положения регулятора максимальной скорости

Рисунок - Контроль положения регулятора максимальной скорости

ВНИМАНИЕ! Установка максимальной скорости в положение не соответствующее приводу номер 2 приводит к рывкам движения тележки и ошибкам позиционирования.

23. Снять питание при помощи SF1.

24. Настройка привода 1 завершена.

Ввод в эксплуатацию привода MOVIMOT номер 2 для носителя и захватчика

1.Установить приводу интерфейсный адрес 2, установив переключатель S1.2 в положение ON как описано в разделе выше. Все остальные переключатели S1 включая S1.1 должны находиться в положении OFF.

2.Установить привод обратно на корпус MOVIMOT и закрутить все 4 крепёжных болта.

3.Подключить привод согласно схеме, приведённой на рисунке (Рисунок 26 – Схема подключения).

4.Подключить привод к персональному компьютеру через разъём x50 и специализированный преобразователь интерфейса USB11A.

5.Подать питание при помощи автоматического выключателя SF1.

6.Запустить программу «MoviTools MotionStudio» на персональном компьютере.

7.Создать новый проект и выполнить поиск устройств (можно использовать проект, сохранённый при настройке привода 1).

8.Выбрать найденный привод (На рисунке это - 32: [Unnamed]) и нажать кнопку «Parameter tree (Online)» в разделе «Startup». Появится окно «Tree».

9.Выбрать раздел «8. Unit functions».

10. Открыть группу параметров «80. Setup».

11. Переменную номер 805 Startup mode равную «Easy» заменить на «Expert».

12. Выбрать раздел параметров «1. Setpoints/ramp generators».

13. Открыть группу «10. Setpoint selection».

14. Установить переключатель напротив «102 DIP S1/1-S1/4 RS485 address (bit 0-3)», как показано на рисунке (Рисунок 30 - Выключение конфигурирования адреса при помощи переключателей).

15. Перейти в раздел параметров «8. Unit functions».

16. Открыть группу «81. Serial communication».

17. Параметр «811 RS485 group address» установить в значение 101

18. Параметр «812 RS485 timeout interval» установить в значение 2.0. Результат показан на рисунке ниже:

Параметры RS-485 привода номер 2

Рисунок - Параметры RS-485 привода номер 2

19. Выполнить проверку работоспособности привода, воспользовавшись кнопками управления в разделе «Manual mode (Online)».

20. Выполнить настройку максимальной скорости, поставив регулятор на верхней панели привода в положение «5» с помощью шлицевой отвёртки, как показано на рисунке в предыдущем разделе с контролем положения на вкладке «Analog setpoints» (Значение 5.0).

21. Снять питание с привода при помощи SF1.

22. Снять верхнюю крышку привода номер 2. Под крышкой в корпусе мотора расположена коммутационная плата.

23. Открутить два винта крепления коммутационной платы, как показано на рисунке ниже:

Коммутационная плата электродвигателя

Рисунок - Коммутационная плата электродвигателя

24. Частично извлечь коммутационную плату двигателя из привода номер 2, как показано на рисунке ниже:

Клеммы подключения обмоток электродвигателя

Рисунок - Клеммы подключения обмоток электродвигателя

25. Поменять местами красный и чёрный проводники, подключённые к маркированным клеммам U1 и V1. Данное изменение обеспечит реверсивное движение привода номер 2 относительно привода номер 1.

26. Результат показан на рисунке ниже:

Задан реверсный режим вращения привода 2

Рисунок - Задан реверсный режим вращения привода 2

27. Установить плату обратно и закрепить двумя болтами.

28. Установить верхнюю крышку-привод и закрепить четырьмя болтами.

29. Подать питание при помощи выключателя SF1.

30. Выполнить проверку работоспособности привода, воспользовавшись кнопками управления в разделе «Manual mode (Online)». Следует убедится, что при выборе режима CW (вращение по часовой стрелке) выходной вал моторедуктора на самом деле будет вращаться против часовой стрелки (реверсное вращение относительно выходного вала привода 1). Окно ручного управления показано на рисунке ниже. Для разрешения управления следует нажать кнопку «Activate manual mode» (Активировать режим ручного управления). После завершения проверки следует нажать кнопку «Deactivate manual mode» (Деактивировать режим ручного управления).

Окно ручного управление приводом

Рисунок - Окно ручного управление приводом

31. Снять питание с привода при помощи SF1.

32. Настройка привода 2 завершена.

Установка приводов на тележку носителя

Привод номер 1 должен быть установлен на тележку носителя так, чтобы вращение по часовой стрелке выходного вала приводило к движению тележки от подъёмника.

Установка приводов на тележку захватчика

Привод номер 1 должен быть установлен на тележку захватчика так, чтобы вращение по часовой стрелке выходного вала приводило к движению тележки от носителя.


Лазерный дальномер LT3NILVQ

Navigation: Администрирование системы > Ввод в эксплуатацию >

Лазерный дальномер LT3NILVQ

 Return to chapter overview

Панель управления дальномера

На лицевой панели лазерного дальномера расположены следующие элементы управления:

Лицевая панель дальномера

Рисунок – Лицевая панель дальномера

Описание элементов управления приведено в таблице:

Наименование | Пояснение
Индикатор качества сигнала | Загорается красным цветом, когда приёмник дальномера принимает отражённый сигнал
Индикатор правильности измерения | Загорается жёлтым цветом, когда дальномер измеряет расстояние до цели и передаёт данные об измерении. Погашен, когда не удаётся измерить расстояние до цели
Кнопка выбора режима измерения | Короткое нажатие на кнопку позволяет изменить текущий режим измерения «FAST», «MED» или «SLOW»
Индикаторы режима измерения | Жёлтым цветом показывается один из возможных режимов: «FAST», «MED» или «SLOW»
Индикаторы режима обучения | Зелёным цветом загорается индикатор обучаемого выхода: аналогового или дискретного
Кнопка обучения аналогового выхода | Удержание кнопки в нажатом положении не менее 2 секунд переводит дальномер в режим обучения аналогового выхода
Кнопка обучения дискретного выхода | Удержание кнопки в нажатом положении не менее 2 секунд переводит дальномер в режим обучения дискретного выхода
Индикатор питания | Светится зелёным при наличии питания

Последовательность ввода в эксплуатацию дальномера

Далее приведена последовательность ввода в эксплуатацию дальномера:

1.Установить дальномер на тележку (носителя или захватчика) и подключить к управляющему контроллеру в соответствии с документацией

2.Подать питание на тележку

3.Убедиться, что индикатор питания равномерно светится зелёным цветом (не мигает)

4.Поставить тележку в минимально возможное расстояние от отражателя дальномера - упереть в ограничительные буферы

5.Нажать кнопку обучения аналогового выхода (красного цвета) на время не менее 2 секунд до загорания красного индикатора обучения около кнопки.

6.Однократно нажать на кнопку обучения дискретного выхода - индикатор рядом с кнопкой загорается зелёным цветом

7.Однократно нажать красную кнопку обучения аналогового выхода - дальномер запомнит минимально допустимое расстояние. Признаком готовности является мигание обоих индикаторов обучения

8.Переместить тележку в максимально возможное положение от лазерного отражателя - упереть в ограничительные буферы

9.Однократно нажать красную кнопку обучения аналогового выхода - дальномер запомнит максимально допустимое расстояние.

10. Обучение дальномера выполнено

Примечания:

1.Желательно при обучении минимального и максимального расстояния задать минимальное на несколько сантиметров меньше возможного (например, придвинув отражатель ближе к тележке), а максимальное задать на несколько сантиметров больше (отодвинув отражатель дальше от тележки на несколько сантиметров)

2.Можно обучение выполнять в максимальном удалении. Для этого при обучении минимальному расстоянию необходимо поднести дополнительный отражатель на минимально возможное расстояние, когда дальномер ещё работает (около 30 см).


Реле времени Legrand 03705

Navigation: Администрирование системы > Ввод в эксплуатацию >

Реле времени Legrand 03705

 Return to chapter overview

Ввод в эксплуатацию реле времени

Для ввода в эксплуатацию реле времени Legrand 03705 необходимо выполнить следующие действия:

1.Подключить питание ~220 В к клеммам реле 1 и 2. Клеммы 3-5 оставить неподключёнными.

2.Нажать на кнопочной панели управления (далее джойстик) центральную кнопку «ОК» и удерживать до появления меню.

Лицевая панель реле времени

Рисунок – Лицевая панель реле времени

Для управления джойстик необходимо перемещать вправо, влево, вверх или вниз.

3.Меню представляет собой несколько вертикально расположенных строк текста, как показано на рисунке ниже. Для перемещения по пунктам меню перемещать джойстик вверх или вниз. Текущий пункт меню мигает. Для выбора пункта меню следует сделать его текущим (мигающим) и нажать центральную кнопку.

Меню реле времени

Рисунок – Меню реле времени

4.Выбрав пункт меню «TIME» установить текущее время в формате «часы:минуты». Для изменения мигающего поля нажимать «Вверх» или «Вниз». Для завершения ввода числа и перехода в следующую позицию нажать центральную кнопку. После ввода минут устройство переходит в основной режим.

Настройка времени 1 Настройка времени 2

Рисунок – Настройка времени

5.Выбрав пункт меню «DATE» установить текущую дату в формате «год.месяц.дата». Для изменения мигающего поля нажимать «Вверх» или «Вниз». Для завершения ввода числа и перехода в следующую позицию нажать центральную кнопку. После ввода минут устройство переходит в основной режим.

Настройка даты 1 Настройка даты 2

Рисунок – Настройка даты

6.Выбрав пункт меню «SU WI» (лето зима) установить время перехода на летнее или зимнее время. По состоянию на 2013 год следует выбирать пункт настройки «NO»:

Рисунок – Настройка перевода времени

7.Выбрать пункт меню «PROG». Индикатор реле примет следующий вид:

Программирование реле времени

Рисунок – Программирование реле времени

Элемент | Пояснение
Шкала времени | Отображает фрагмент настраиваемого участка времени. Для перемещения по шкале времени использовать кнопки «Вверх» и «Вниз». Шкала начинается с времени 00:00 «Понедельник» (1) и заканчивается в 23:59 «Воскресенье». При движении по шкале вверх или вниз происходит автоматический переход на следующий/предыдущий день.
Индикатор номера дня недели | 1 - Понедельник … 7 - Воскресенье
Метка времени | Показывает настраиваемый участок времени (настраиваемая минута)
Индикация включения реле | Затемнённый участок соответствует состоянию реле «Включено» (закорочены выводы 4-5) Светлый участок зоны индикации соответствует состоянию реле «Выключено» (закорочены выводы 3-4)

8.Для выполнения настройки выполнять следующие действия:
- Передвигаясь по шкале времени выбрать день недели и час, когда нужно выполнить изменение настройки состояния реле («Вверх» и «Вниз»)
- Начиная с выбранной точки начать программирование включения или выключения реле. Для этого использовать кнопку «Вправо» для включения реле в текущей минуте в метке времени или при помощи кнопки «Влево» программировать выключение реле. Продолжительное удержание соответствующей кнопки перевод в режим быстрого программирования (по 15 минут за шаг)

9.Для завершения программирования нажать центральную кнопку.

Примечание: При повторном входе в режим программирования данные предыдущего программирования не теряются - можно подправить в любой момент времени.

Программный сброс реле

Для программного сброса выполнить пункт меню «RESET» -расположен в нижней части меню (не виден при открытии меню). Стирает время, дату, переход зима-лето и обнуляет результаты программирования.

Аппаратный сброс реле

Может потребоваться при возникновении какой-либо ошибки. Следует извлечь плату управления, отодвинув защёлку на лицевой панели и нажать кнопку «Reset», расположенную около батарейки.


Актуатор

Navigation: Администрирование системы > Ввод в эксплуатацию >

Актуатор

 Return to chapter overview

Ввод в эксплуатацию актуатора

Общие сведения

Внешний вид актуатора в сборе с датчиками показан на рисунке:

Внешний вид актуатора

Рисунок – Внешний вид актуатора

На рисунке изображены следующие элементы актуатора:

Наименование | Описание
Корпус | Металлический корпус актуатора. На корпусе предусмотрены специальные выемки для быстрой установки датчиков
Подвижный шток | Металлический стержень, выходящий из корпуса за счёт работы мотора. Внутри корпуса на штоке имеются два магнита, обеспечивающие работу датчиков положения штока
Датчик выхода | Накладной датчик, определяющий выход штока на заданную величину. Положением датчика на корпусе задаётся точка «Актуатор выдвинут». Датчик является нормальнозамкнутым - если магнит не поднесён, то датчик закорочен. При приближении магнита штока датчик становится разомкнутым
Датчик убирания | Накладной датчик, определяющий убирание штока на заданную величину. Положением датчика на корпусе задаётся точка «Актуатор убран». Датчик является нормальнозамкнутым - если магнит не поднесён, то датчик закорочен. При приближении магнита штока датчик становится разомкнутым
Мотор | Электродвигатель постоянного тока (24 В), обеспечивающий выход и убирание актуатора
Редуктор | Вспомогательное устройство преобразования быстрого вращения мотора в медленное поступательное движение штока
Провода управления мотором | Обеспечивают подачу постоянного напряжения на мотор. Изменение направления движения штока обеспечивается переполюсовкой питающего напряжения
Провод от датчика | Два провода - выходной сигнал нормальнозамкнутого датчика

Положение магнитов штока

На рисунке ниже показано расположение внутренних магнитов штока, когда актуатор полностью выдвинут (выход равен 100 мм):

Положение внутренних магнитов при выдвижении

Рисунок – Положение внутренних магнитов при выдвижении

На следующем рисунке ниже показано расположение внутренних магнитов штока, когда актуатор полностью убран (выход равен 0 мм):

Положение внутренних магнитов при убирании

Рисунок - Положение внутренних магнитов при убирании

Далее приведена последовательность ввода актуатора в эксплуатацию.

Последовательность ввода актуатора в эксплуатацию

Подготовка актуатора выполняется до установки на платформу и включает в себя следующие действия:

1.Установить датчик убирания (любой из двух, входящих в комплект поставки) на корпус актуатора, вдвинув его слева направо в крепёжные выемки как показано на рисунке ниже:

Установка датчика убирания

Рисунок – Установка датчика убирания

2.Поместить датчик на расстоянии 140 мм от левого края корпуса как показано на рисунке (положение полного убирания актуатора):

Позиционирование датчика убирания

Рисунок - Позиционирование датчика убирания

3.Закрепить датчик на корпусе, закрутив два контровочных винта на корпусе датчика:

Фиксация датчика убирания

Рисунок – Фиксация датчика убирания

4.Установить второй датчик на требуемом расстояние от первого. Расстояние между центрами датчиков определяет величину выхода штока:

Установка датчика выдвигания

Рисунок – Установка датчика выдвигания

5.Закрепить датчик выдвигания двумя крепёжными винтами, так же как и первый.

6.Если требуется, чтобы в положении «Актуатор убран» на самом деле актуатор был выдвинут на какое-то расстояние, то следует сместить правый датчик на нужную величину как показано на рисунке:

Смещение датчика убирания

Рисунок – Смещение датчика убирания

7.Подключить актуатор(ы) к шкафу управления подъёмником по следующей схеме:

Подключение актуаторов к контроллеру подъёмника

Рисунок – Подключение актуаторов к контроллеру подъёмника

8.Проверить работу актуаторов в окне «Настройка и проверка подъёмника» на вкладку «Управление актуаторами»:

Окно ручного управления актуаторами

Рисунок – Окно ручного управления актуаторами

Перечень проверок для обоих актуаторов приведён в таблице ниже:

Действие | Что должно быть
Нажатие кнопки «Выдвинуть актуаторы» (Управление актуаторами) | После нажатия оба актуаторы должны выдвинуться за несколько секунд. Работа моторов прекращается по достижении крайней точки, задаваемой датчиком «Актуатор выдвинут». Управление актуаторам 1 и актуатором 2 выполняется независимо, т. е. по достижении одним датчиком конечной точки (его мотор отключается) другой актуатор ещё может продолжать работать
Нажатие кнопки «Убрать актуаторы» (Управление актуаторами) | После нажатия оба актуаторы должны убраться. Работа моторов прекращается по достижении крайней точки, задаваемой датчиком «Актуатор убран». Управление актуаторам 1 и актуатором 2 выполняется независимо, т.е. по достижении одним датчиком конечной точки (его мотор отключается) другой актуатор ещё может продолжать работать
Нажатие кнопки «Остановить актуаторы» (Управление актуаторами) | Моторы актуаторов останавливаются в текущем положении
Нажатие кнопки «Выдвинуть» (Аварийное управление актуаторами) | В левой части окна следует выбрать, какие актуаторы будут выдвигаться. Нажатие кнопки так же выдвигает один или оба актуатора. Отличие в том, что время работы моторов актуаторов не превышает 10 секунд. По истечении данного времени актуаторы останавливаются
Нажатие кнопки «Убрать» (Аварийное управление актуаторами) | В левой части окна следует выбрать, какие актуаторы будут убираться. Нажатие кнопки так же убирает один или оба актуатора. Отличие в том, что время работы моторов актуаторов не превышает 10 секунд. По истечении данного времени актуаторы останавливаются
Нажатие кнопки «Остановить актуаторы» ( Аварийное управление актуаторами) | Моторы актуаторов останавливаются в текущем положении

9.Актуатор считается готовым к эксплуатации, если достигнуты нужные направления и нужные положения выхода/убирания.

Возможные проблемы при настройке актуатора

При вводе эксплуатацию актуатора могут возникнуть некоторые проблемы. Ниже в таблице приведён список таких проблем и способы их решения:

Описание проблемы | Решение
Вместо выдвижения актуатор выполняет убирание | Следует выполнить переполюсовку проводов управления моторами
В положении «Актуатор убран» мотор не останавливается | Следует сместить датчик убирания (правый на рисунках) влево на несколько миллиметров
В положении «Актуатор выдвинут» мотор не останавливается | Следует сместить датчик выхода (левый на рисунках) вправо на несколько миллиметров


Контроллер ADAM-5510/TCP

Navigation: Администрирование системы > Ввод в эксплуатацию >

Контроллер ADAM-5510/TCP

 Return to chapter overview

В "Интеллектуальном складе" используются три контроллера ADAM5510/TCP для управления:

1. Платформой подъёмника

2. Тележкой "Носитель"

3. Тележкой "Захватчик"

Ввод в эксплуатацию контроллера ADAM5510/TCP выполняется в случае замены неисправного контроллера.

Действия выполняются в следующей последовательности:

1.Записать программное обеспечение нужного контроллера, как это описано в разделе Обновление ПО контроллеров.

2.Задать сетевые настройки контроллера, выполнив действия, описанные в разделе Сетевые настройки контроллера ADAM

3.Для плат ADAM-5017H, установленных в контроллеры тележек "Носитель" и "Захватчик" выполнить настройку, как описано в разделе Плата ADAM-5017H для контроллера ADAM-5510/TCP

Рисунок - Внешний вид контроллера ADAM-5510/TCP с установленными платами расширения


Сетевые настройки контроллера ADAM-5510/TCP

Navigation: Администрирование системы > Ввод в эксплуатацию > Контроллер ADAM-5510/TCP >

Сетевые настройки контроллера ADAM-5510/TCP

 Return to chapter overview

Для записи сетевых настроек в контроллер ADAM следует выполнить следующие действия

1.Подключиться к контроллеру ADAM через последовательный порт компьютера так, как описано в разделе Обновление ПО контроллеров.

2.Перейти в подкаталог D:\CONF контроллера ADAM, выполнив двойной клик мышкой по папке CONF, выделенной на рисунке ниже красной рамкой:

Переход в папку CONF контроллера ADAM

Рисунок - Переход в папку CONF

3.В области ADAM-Controller появится содержимое каталога CONF. В данном каталоги нужно заменить файл "SOCKET.CFG" на файл с установочного диска. Для этого необходимо выделить файл "SOCKET.CFG" в левой панели Local System и нажать кнопку передачи (зелёная стрелка) как показано на рисунке ниже:

Обновление файла сетевой конфигурации ADAM

4.Следует ответить "Да" на запрос о замене файла "SOCKET.CFG" и через несколько файл будет обновлён.

5.Сетевая конфигурация завершена. Необходимо снять перемычку конфигурирования и перезапустить контроллер.

Файл сетевой конфигурации SOCKET.CFG

Если файл "SOCKET.CFG" на установочном диске в папке нужного устройства отсутствует, то можно создать его самостоятельно. Для этого следует :

1.Cоздать новый текстовый файл

2.Записать в него следующие текстовые строки:

# Packet driver settings

ip address 192.168.2.102

interface pdr if0 dix 1500 10 0x60

route add default if0 0

# The following will cause SOCKETS to display IP status

ip address

# The following lines set TCP parameters

ip ttl 64

tcp mss 1460

tcp window 2920

3.Во второй строке "ip address 192.168.2.102" задать правильный IP адрес для контроллера в соответствии с таблицей ниже:

Устройство | IP адрес
Контроллер подъёмника | 192.168.2.101
Контроллер тележки "Носитель" | 192.168.2.102
Контроллер тележки "Захватчик" | 192.168.2.103

4.Задать файлу имя "SOCKET.CFG"


Плата ADAM-5017H для контроллера ADAM-5510/TCP

Navigation: Администрирование системы > Ввод в эксплуатацию > Контроллер ADAM-5510/TCP >

Плата ADAM-5017H для контроллера ADAM-5510/TCP

 Return to chapter overview

Ввод в эксплуатацию платы ADAM-5017H

Для ввода в эксплуатацию платы ADAM - 5017H необходимо выполнить следующие действия:

1.Извлечь плату ADAM - 5017H из контроллера ADAM-5510/TCP

2.Разобрать корпус платы ADAM - 5017H - получить доступ к печатной плате как показано на рисунке ниже:

Рисунок - Модуль ADAM-5017H в разобранном виде

3.Установить перемычку, как показано на рисунке ниже:

Печатная плата ADAM-5017H

Рисунок - Печатная плата ADAM-5017H

Примечание:

Если на внешних входах V0+ и V0- платы ADAM-5017H уже установлен резистор 200...500 ом, то устанавливать перемычку, показанную на рисунке выше не требуется.

Плата ADAM-5017H с установленной перемычкой

Рисунок - Перемычка установлена

4.Установить печатную плату обратно в корпус

5.Установить плату ADAM - 5017H в контроллер ADAM-5510/TCP

6.Подключить контроллер ADAM-5510/TCP к последовательному порту персонального компьютера

7.Установить на контроллере ADAM-5510/TCP перемычку между выводами «GND» и «INIT»

8.Подать питание на контроллер ADAM-5510/TCP

9.Запустить на персональном компьютере утилиту конфигурации «Advantech Adadm. NET Utility»

10. Подключиться к контроллеру (см. Обновление ПО контроллеров )

11. Нажать кнопку конфигурации контроллера ADAM (кнопка показана на рисунке ниже красным цветом)

Вызов окна конфигурации контроллеров

Рисунок - Вызов окна конфигурации контроллеров

12. Откроется окно выбора контроллера:

Рисунок - Выбор контроллера

13. Следует выбрать ADAM-5510 и нажать кнопку ОК

14. Откроется окно конфигурации слотов контроллера ADAM-5510:

Конфигурация платы ADAM-5017H

Рисунок - Конфигурация платы ADAM-5017H

15. Необходимо выбрать слот, в который установлена плата ADAM-5017H, и выполнить настройки платы как показано на рисунке выше - канал 0 перевести в режим "4~20 mA".

16. Нажать кнопку ОК в окне конфигурации

17. Конфигурация платы завершена. Вход V0 платы сконфигурирован для подключения 4-20 ма.

Примечание:

Утилиту конфигурации можно загрузить с сайта изготовителя контроллера: http://www.advantech.com


Обновление ПО контроллеров

Navigation: Администрирование системы >

Обновление ПО контроллеров

 Return to chapter overview

Введение

В данном разделе приведено описание выполнения операции программирования контроллеров ADAM, расположенных в шкафах управления подъёмником, носителем и захватчиком. Под операцией программирования подразумевается занесение уже готовой программы устройства в энергонезависимую память контроллера.

Файлы программ

Все нужные файла программ подъёмника, носителя и захватчика находятся на установочном диске в каталоге «ПО контроллеров ADAM». Там же располагается необходимая утилита от фирмы Advantech - изготовителя контроллеров ADAM.

Общие требования

Для выполнения программирования контроллеров требуется:

1.Персональный компьютер (или ноутбук), оснащённый последовательным портом с операционной системой Windows (XP, Vista, Windows 7)

2.Соединительный кабель RS-232. Для программирования требуется стандартный прямой кабель (удлинитель RS-232).

3.Источник питания +12..+24 В (500 мА)

Примечание:

В случае обновления ПО контроллера, установленного в шкаф управления, блок питания не требуется.

Установка утилиты программирования

Если утилита программирования установлена, то данное действие можно пропустить. Установочная программа утилиты находится на диске в каталоге «ПО контроллеров ADAM\Утилита записи ПО». Последовательность установки:

1.Перейти в указанный каталог.

2.Запустить исполняемый файл «Advantech AdamApax .NET Utility Ver 2.02.16.exe».

3.Следовать указаниям программы установки.

Примечание: Можно загрузить утилиту программирования с сайта изготовителя контроллеров: www.advantech.com

Последовательность программирования контроллеров

Далее приведён порядок программирования контроллера:

1.Подключить программируемый контроллер ADAM к источнику питания +12..+24 вольта без подачи питания:

Подача питания на контроллер ADAM

Рисунок - Подача питания на контроллер ADAM

Вывод 1 +Vs - +12 Вольт (от 12 до 24 Вольт)

Вывод 2 GND - Общий (минус источника питания)

2.Подключить к разъёму программирования контроллера ADAM (разъём отмаркирован "Prog.") прямой удлинительный кабель RS-232. Другой конец кабеля подключить к последовательному порту компьютера (например COM1):

Подключение кабеля программирования к контроллеру ADAM

Рисунок - Подключение кабеля программирования к контроллеру ADAM

3.Установить перемычку между выводом 2 GND (Общий) и выводом 3 Init* :

Установка перемычки программирования на контроллере ADAM

Рисунок - Установка перемычки программирования на контроллере ADAM

4.Подать питание на контроллер ADAM

5.Запустить утилиту программирования при помощи ярлыка, расположенного на рабочем столе компьютера (появляется в результате установки):

Иконка утилиты программирования

Рисунок - Иконка утилиты программирования

6.Появится окно следующего вида:

Основное окно утилиты программирования

Рисунок - Основное окно утилиты программирования

7.Далее необходимо выбрать щелчком левой кнопки мышки один из последовательных портов, расположенных в левой панели экрана, в разделе «ADAM4500_5510Series» (выделено красной рамкой на рисунке выше).

Если контроллер ADAM на указанном последовательном порту порту отсутствует, то появится сообщение:

Сообщение об ошибке подключения к контроллеру ADAM

Рисунок - Сообщение об ошибке подключения к контроллеру ADAM

На рисунке выше выбран последовательный порт COM2 к которому не подключен контроллер ADAM.

В этом случае следует выполнить следующие действия:

·Убедиться, что на контроллер подано питание

·Убедиться, что контроллер работает - все светодиоды кроме BATT должны светиться

·Убедиться, что выбран правильный COM порт

·Убедиться, что указанный COM порт исправен, и не используется другими программами

8.В случае успешного подключения к контроллеру окно программы примет следующий вид:

Успешное подключение к контроллеру ADAM

Рисунок - Успешное подключение к контроллеру ADAM

На рисунке выше выбран последовательный порт COM1 к которому действительно подключен контроллер ADAM5510/TCP.

Здесь в области «Local System» показана файловая система персонального компьютера, а в области «ADAM-Controller» показаны файлы и каталоги, расположенные в энергонезависимой памяти контроллера ADAM (на флэш-диске).

9.Если в памяти контроллера находятся ненужные файлы, то их можно удалить, вызвав контекстное меню файла:

Удаление файла в контроллере ADAM

Рисунок - Удаление файла в контроллере ADAM

10. Для нормальной работы контроллера ADAM следует в область «ADAM-Controller» поместить новые файлы из установочного диска в соответствии с таблицей ниже:

Устройство | Расположение на установочном диске | Помещаемые файлы
Подъёмник | ПО контроллеров ADAM\Подъёмник | LIFT.EXE AUTORUN.BAT
Носитель | ПО контроллеров ADAM\Носитель | NOSIT.EXE AUTORUN.BAT
Захватчик | ПО контроллеров ADAM\Захватчик | ZAHVAT.EXE AUTORUN.BAT

11. Для помещения каждого из файлов необходимо найти файл в области «Local System» и нажать кнопку перемещения файлов (показана на рисунке красной рамкой):

Запись файла в контроллер ADAM

Рисунок - Запись файла в контроллер ADAM

12. Начнётся передача выбранного файла (или группы файлов) в контроллер ADAM. Во время передачи на экране компьютера отображается окно с индикатором прогресса передачи файла:

Передача файла в контроллер ADAM

Рисунок - Прогресс передачи файла в контроллер ADAM

Процедура передачи файла длится несколько минут.

13. Выбранный файл через некоторое время появится в области «ADAM-Controller»:

Файл записан  в контроллер ADAM

Рисунок - Файл записан в контроллер ADAM

14. Аналогично следует выделить второй файл и нажать кнопку перемещения файла. В результате в памяти контроллера «ADAM-Controller» должны появится оба файла из каталога установочного диска. На рисунке показан контроллер, запрограммированный как контроллер тележки «Носитель»:

Файлы подъёмника записаны  в контроллер ADAM

Рисунок - Файлы подъёмника записаны в контроллер ADAM

15. Отключить источник питания, отключить провода, подключённые к контроллеру, удалить перемычку программирования.

16. Контроллер ADAM готов к установке в шкаф управления

Примечания:

1.Контроллер ADAM-5510/TCP содержит в области «ADAM-Controller» дополнительные файлы необходимые для работы интерфейса Ethernet. Ни в коем случае не удаляйте эти файлы - работоспособность контроллера может быть нарушена.

2.Если в слоты контроллера ADAM установлены дополнительные платы, то удалять их не требуется - можно программировать контроллеры вместе с дополнительными платами.

3.Для программирования никаких дополнительных действий (установка скорости обмена, вида чётности и др.) не требуется - утилита программирования делает все нужные действия.

4.Удалять файлы в контроллере не обязательно - утилита «умеет» заменять существующие файлы.

5.Можно выполнять групповое копирование файлов - выделить нужные файлы в области «Local System» и нажать кнопку перемещения файлов.

Особенности программирования контроллера подъёмника в ШУ

Контроллер подъёмника уже запитан необходимым напряжением +24 Вольта. Кроме того, на рабочем столе компьютера - терминала оператора уже есть ярлык для запуска утилиты программирования. Поэтому для программирования контроллера в составе шкафа управления подъёмника необходимо:

1.Обесточить шкаф управления подъёмником

2.Установить перемычку программирования

3.Подключить программирующий кабель к разъёму Prog

4.Подать питание на шкаф управления подъёмником

5.Нажать кнопку RESET на лицевой панели контроллера (если питание уже подано)

6.Выполнить действия 5..15 раздела «Последовательность программирования контроллеров»

7.Удалить перемычку программирования

8.Нажать кнопку RESET (или подать питание, если питание снималось)

Примечание:

В контроллере ADAM-5510/TCP необходимо в дополнение к существующим файлам записать файл управляющей программы «LIFT.EXE» и файл автозагрузки «AUTORUN.BAT»

В файле AUTORUN.BAT должны быть следующие строки:

AX8796 0x60

PATH C:\

SET FTPDIR=D:\WebRoot

SET HTTP_DIR=D:\WebRoot

SET SOCKETS=D:\CONF

socketp /n=32 /d=0

LIFT

Особенности программирования контроллера носителя в ШУ

Разъём программирования контроллера носителя может быть занят подключенным кабелем от оптического датчика (если используется оптическая передача). Поэтому при программировании контроллера носителя, уже установленного в шкаф управления следует:

1.Обесточить носитель и захватчик кнопкой, расположенной на левой стороне ШУ подъёмника

2.Открутить болты крепления разъёма подключённого к разъёму «Prog.» при помощи небольшой крестовой отвёртки

3.Отключить внутренний разъём, подключённый к «Prog.» и вместо него подключить кабель программирования

4.Установить перемычку программирования

5.Подать питание на носитель при помощи кнопки на левой панели ШУ подъёмника

6.Выполнить действия 5..15 раздела «Последовательность программирования контроллеров»

7.Обесточить носитель и захватчик кнопкой, расположенной на левой стороне ШУ подъёмника

8.Отключить кабель программирования

9.Подключить штатный разъём соединителя «Prog.»

10. Закрутить винты крепления штатного разъёма

11. Удалить перемычку программирования

12. Подать питание на носитель при помощи кнопки на левой панели ШУ подъёмника и убедиться в работоспособности контроллера по миганию светодиода RUN и при помощи программного обеспечения в режиме «Администратор» в окне «Настройка носителя»

13. Обновление ПО завершено.

Примечание:

В контроллере ADAM-5510/TCP необходимо в дополнение к существующим файлам записать файл управляющей программы «NOSIT.EXE» и файл автозагрузки «AUTORUN.BAT»

В файле AUTORUN.BAT должны быть следующие строки:

AX8796 0x60

PATH C:\

SET FTPDIR=D:\WebRoot

SET HTTP_DIR=D:\WebRoot

SET SOCKETS=D:\CONF

socketp /n=32 /d=0

NOSIT

Особенности программирования контроллера захватчика в ШУ

Разъём программирования контроллера захватчика свободен, поэтому при программировании контроллера захватчика, уже установленного в шкаф управления следует:

1.Обесточить носитель и захватчик кнопкой, расположенной на левой стороне ШУ подъёмника.

2.Подключить кабель программирования к разъёму «Prog.» контроллера ADAM шкафа захватчика

3.Установить перемычку программирования

4.Подать питание на носитель при помощи кнопки на левой панели ШУ подъёмника.

5.Выполнить действия 5..15 раздела «Последовательность программирования контроллеров».

6.Обесточить носитель и захватчик кнопкой, расположенной на левой стороне ШУ подъёмника.

7.Отключить кабель программирования

8.Удалить перемычку программирования.

9.Подать питание на захватчик при помощи кнопки на левой панели ШУ подъёмника и убедиться в работоспособности контроллера при помощи программного обеспечения в режиме «Администратор» в окне «Настройка захватчика».

10. Обновление ПО завершено.

Примечание:

В контроллере ADAM-5510/TCP необходимо в дополнение к существующим файлам записать файл управляющей программы «ZAHVAT.EXE» и файл автозагрузки «AUTORUN.BAT»

В файле AUTORUN.BAT должны быть следующие строки:

AX8796 0x60

PATH C:\

SET FTPDIR=D:\WebRoot

SET HTTP_DIR=D:\WebRoot

SET SOCKETS=D:\CONF

socketp /n=32 /d=0

ZAHVAT

Файл AUTORUN.BAT

В комплекте заводской поставке контроллера ADAM уже имеется файл AUTORUN.BAT. Следует заменить его новым файлом с установочного диска.


Организация нескольких рабочих мест

Navigation: Администрирование системы >

Организация нескольких рабочих мест

 Return to chapter overview

Система "Интеллектуальный склад" позволяет организовать одновременную работу нескольких автоматизированных рабочих мест.

Рисунок - Организация работы дополнительных АРМ

При проведении пуско-наладочных работ организуются два рабочих места АРМ "Основной" и АРМ "Резервный".

На АРМ основной установлена основная база данных. На этом рабочем месте происходит работа оператора с оборудованием склада и его база данных является основной. На АРМ "Резервный" установлено второе рабочее место оператора, которое не используется для работы склада, а предназначено для замены АРМ "Основной" в случае выхода из строя АРМ "Основной". На АРМ "Резервный" установлена резервная база данных, которая является точной копией основной базы. Это достигается настройкой репликации (точного копирования) основной базы. Репликация выполняется встроенными средствами сервера баз данных PostgreSQL.

По мере необходимости можно организовать дополнительные рабочие места, предназначенные для удалённой работы с базой данных автоматического склада - добавление номенклатурных позиций, добавление нарядов на комплектацию или размещение и т.д.

Следует обеспечить следующие особенности конфигурирования АРМ склада:

1.Все компьютеры АРМ должны быть доступны по IP адресу (правильная настройка сети и брэндмауера Windows)

2.С оборудованием склада может работать только один АРМ. На всех АРМ кроме основной необходимо отключить возможность работы с оборудованием .

3.Базы данных "Основная" и "Резервная" могут располагаться на любых компьютерах IP сети. Преимущество следует отдавать установке баз данных на серверы предприятия.

4.Все АРМ работают только с основной базой данных.

5.Во избежание проблем при выходе из строя основной базы данных необходимо всегда иметь работающую резервную базу. Рекомендуется включать АРМ "Резервный" вместе с АРМ "Основной" для отсутствия задержек в процессе репликации основной базы данных.

Настройка АРМ "Основной"

На АРМ основной необходимо установить переключатель "Разрешить работу с оборудованием склада" на вкладке «Настройки».

Если требуется отображать движение тележек на всех дополнительных АРМ, то дополнительно необходимо установить переключатель "Положение тележек в базе данных" на той же вкладке.

Настройка неосновных АРМ

В настройка всех остальных АРМ (включая "Резервный") следует сбросить переключатель "Разрешить работу с оборудованием склада" на вкладке «Настройки». Если требуется отображать движение тележек на АРМ, то дополнительно необходимо установить переключатель "Положение тележек в базе данных" на той же вкладке.


Изменение размеров склада

Navigation: Администрирование системы >

Изменение размеров склада

 Return to chapter overview

В случае, когда происходит расширение склада за счёт добавления новых палетомест необходимо провести ряд мер по изменению размера склада.

Внимание! Данное действие выполняется только специалистом по системе "Интеллектуальный склад"!

Для изменения количества палетомест на складе с сохранением текущего наполнения склада необходимо выполнить следующие действия:

1. Создать копию текущего склада Создание «backup» файла

2. Открыть окно "Ревизия склада", в основном меню окна выбрать пункт "Экспорт склада" как показано на рисунке ниже и сохранить текущее расположение грузов на складе в отдельный файл.

Рисунок - Экспорт склада в файл

3. Открыть окно "Основные настройки", перейти на вкладку "Размеры" и задать новые размеры склада как показано на рисунке ниже. Нажать кнопку "ОК".

Изменение размеров склада

Рисунок - Изменение размеров склада

4. Закрыть программу.

5. Открыть средство администрирования базы данных (программу "pgAdmin III"), подключиться к базе данных "AWH" (или другой используемой для работы склада), выбрать схему "wms", выделить в качестве текущей таблицу "cargo", вызать контекстное меню правой кнопкой мышки и выбрать "Удалить". Подтвердить удаление таблицы "cargo".

Удаление таблицы Cargo

Рисунок - Удаление таблицы "wms.cargo" в базе данных AWH

6. Закрыть средство администрирования базы данных.

7. Запустить программу "Интеллектуальный склад". Убедитесь, что на вкладке "Склад" отображается новый изменённый склад. Расположение грузов на складе будет неправильным, и часть грузов вообще будет отсутствовать. Так происходит из-за изменения размера.

8. Открыть окно "Ревизия склада", в основном меню окна выбрать пункт "Редактор склада" (см. рисунок Экспорт склада в файл" выше). Откроется новое окно, содержащее в верхней части текущий склад.

Редактор склада 1

Рисунок - Окно "Редактор склада"

Окно "Редактор склада" предназначено для редактирования расположения грузов на складе. Окно работает только с файлами и не изменяет текущего состояния склада. Поэтому следует отредактировать расположение склада в верхней панели и сохранить его в отдельный файл, который в дальнейшем будем импортировать в текущий склад. Редактирование всегда происходит в верхней панели, куда можно загрузить любой склад их файла типа "*.wh" при помощи кнопок панели управления справа. На нижней панели расположен склад, из которого можно выполнять групповое копирование грузов в редактируемый склад верхней панели. Склад нижней панели загружается из файла "*.wh" при помощи кнопки, выделенной красной рамкой на панели управления справа. В обе панели можно загружать склады разных размеров. Для копирования груза из нижней панели нужно щёлкнуть левой кнопкой мышки по копируемому грузу (на нижней панели), а затем по месту куда нужно скопировать этот груз в верхней панели. Количество копируемых грузов по одному щелчку мышки устанавливается в специальном поле ввода "Количество копируемых грузов" (выделено красной рамкой на рисунке ниже).

9. Нажать кнопку "Открыть файл", расположенную на нижней панели справа (на рисунке выше кнопка выделена красной рамкой), и в открывшемся окне выбрать файл, сохранённый при выполнении пункта 2. На нижней панели появится содержимое склада из сохранённого склада.

Редактор склада 2

Рисунок - В окно "Редактор склада" на нижнюю панель загружен старый склад

10. В поле количества копируемых мест установить значение 5 (или другое число равное числу мест в ряду нового склада). Поле выделено красной рамкой на рисунке выше.

11. Выполнить копирование грузов из склада на нижней панели (старый склад) в новый склад. Для этого на нижней панели щёлкнуть левой кнопкой мышки по первому месту в копируемой группе и затем щелкнуть левой кнопкой мышки по месту в новом складе, куда необходимо скопировать все 5 грузов. Повторить операцию для копирования всех мест старого склада в новый. Следует выполнять операцию чётко представляя себе новое расположение грузов в изменённом складе.

Редактор склада 3

Рисунок - Копирование старого склада в новый

12. В результате верхняя панель должна содержать правильное расположение грузов на новом складе. Для сохранения нового склада необходимо нажать кнопку "Сохранить" показанную на рисунке ниже красной рамкой.

Редактор склада 4

Рисунок - Верхняя панель содержит "правильный" новый склад

13. Новый склад отредактирован и сохранён в виде файла на диске. Закрыть окно "Редактор склада".

14. В окне "Ревизия склада", в основном меню окна выбрать пункт "Импорт склада" и указать файл, сохранённый при выполнении пункта 12. Склад будет заполнен отредактированным новым заполнением груза.

15. Изменение размера склада в базе данных завершено.

16. Если изменилось расстояние от подъёмника до первого ряда, то следует указать его на вкладке "Размеры" окна "Основные настройки".

17. Выполнить пуско-наладочные работы склада для обеспечения нормальной работы на новых размерах.


Интеграция системы видеонаблюдения

Navigation: Администрирование системы >

Интеграция системы видеонаблюдения

 Return to chapter overview

Общее описание

"Интеллектуальный склад" можно интегрировать с системой видеонаблюдения.

В этом случае возможен просмотр архивных видеозаписей действий оператора - комплектовщика в зонах погрузки в момент выполнения операций с палетой.

Требования в системе видеонаблюдения

Требования к системе видеонаблюдения:

1. Необходимо иметь две камеры видеонаблюдения, установленные над зонами погрузки.

2. Система видеонаблюдения должна обеспечивать либо непрерывную запись с этих камер, либо запись по наличию движения.

3. Система видеонаблюдения должна разбивать записи по времени на файлы с небольшой длительностью - не более 5 минут.

4. Система видеонаблюдения должна именовать файлы видеозаписи определённым образом:

N_YEAR-MM-DD_HH_NN_SS.avi

, где

N - номер зоны погрузки (1 или 2)

YEAR - год в виде 4 цифр

MM - месяц в виде 2 цифр

DD - дата в виде 2 цифр

HH - часы в виде 2 цифр

NN - минуты в виде 2 цифр

SS - секунды в виде 2 цифр

avi - допустимое расширение видеофайла, воспроизводимого плеером ОС Windows

Пример:

1_2014-09-25_09-41-13.mp4

5. Файлы видеозаписей должны складываться в каталог (или каталоги), доступные для чтения с компьютера АРМ. Это могут быть локальные или сетевые папки.

В случае выполнения изложенных требований к системе видеонаблюдения, интеграция состоит в указании каталога расположения видеофайлов.

Настройка каталогов расположения видеофайлов

Последовательность настройки:

1. Перейти на вкладку "Справочники\Единицы хранения"

2. Переключиться на вкладку "История ЕХ"

3. Выбрать любую ЕХ у которой имеются записи в таблице "История операций единицы хранения"

История ЕХ 1

Рисунок - История операций единицы хранения

4. Щёлкнуть левой кнопкой мышки по любой записи в таблице "История операций единицы хранения"

5. Откроется окно "Видеоархив", показанное ниже

Рисунок - Видеоархив

6. В меню окна "Видеоархив" выбрать пункт "Каталоги видеофайлов...", как показано ниже:

Рисунок - Каталоги видеофайлов

7. Откроется окно настройки в котором следует указать все каталоги, в которых могут находится видеозаписи системы наблюдения с камер зон погрузки. Для выбора каталога необходимо нажать кнопку, показанную на рисунке ниже красной рамкой:

Выбор каталога видеофайлов

Рисунок - Выбор каталога видеофайлов

8. Выбрать каталог в открывшемся окне:

Рисунок - Выбор каталога

9. Нажать кнопку "Добавить" для добавления каталога в список "Каталоги видеофайлов":

Рисунок - Добавление каталога

10. Если требуется - повторить пункты 7-9 для добавления других каталогов. Обычно это требуется если система видеонаблюдения хранит видеозаписи разных камер в разных каталогов.

11. Нажать кнопку "ОК" для завершения настройки каталогов видеозаписей.

Просмотр видеозаписей

Просмотр видеозаписей выполняется на вкладках "История операций единиц хранения" и "История номенклатурной позиции" щелчком левой кнопки мышки по любой записи в истории.

Рисунок - Список истории единицы хранения

Рисунок - Список истории номенклатурной позиции

После щелчка мышкой появляется окно "Видеоархив" с перечнем видеозаписей. Для просмотра следует щёлкнуть по одной из выбранных записей.


База данных

Navigation: »No topics above this level«

База данных

 Return to chapter overview

В системе «Автоматический склад» используется бесплатный сервер баз данных «PostgreSQL» версии 9. Далее в данном разделе отражены основные вопросы, возникающие при работе с СУБД «PostgreSQL».


Установка сервера баз данных «PostgreSQL»

Navigation: База данных >

Установка сервера баз данных «PostgreSQL»

 Return to chapter overview

Далее приведена последовательность установки сервера баз данных:

1.Деинсталлировать предыдущую версию

Примечания:

Имя компьютера в сети и имя рабочей группы должно состоять только из букв латинского алфавита (кириллица не допускается)

Имя пользователя компьютера (Администратора) должно состоять только из букв латинского алфавита (кириллица не допускается)

Расположение каталога базы данных компьютера "Резервный", версия устанавливаемой базы данных и версия ОС Windows должно быть точно таким же как и компьютера АРМ "Основной"

В ОС Windows 7 и старше запускать установщик "От имени администратора"

2.Найти инсталляционный файл базы postgresql-9.1.5-1-windows.exe в папке C:\Awh\Setup\1. PostgreSQL\. Если использовалось другое место установки, то использовать файл в месте установки: МЕСТО_УСТАНОВКИ\Setup\1. PostgreSQL\postgresql-9.1.5-1-windows.exe

3.Запустить установочный файл. Появится окно начала установки:

Запуск установки БД

Рисунок – Запуск установки «PostgreSQL»

4. Нажать кнопку "Next". Появится окно выбора каталога расположения PostgreSQL:

Выбор каталога БД

Рисунок – Выбор каталога установки

5. Нажать кнопку "Next". Появится окно выбора каталога расположения данных PostgreSQL:

Выбор каталога данных БД

Рисунок – Выбор расположения каталога данных

6. Нажать кнопку "Next". Появится окно ввода пароля для суперпользователя:

Ввод пароля БД

Рисунок – Ввод пароля супервизора

7. В оба поля ввести в качестве пароля текст «postgres». Нажать кнопку "Next". Появится окно ввода номера сетевого порта сервера PostgreSQL:

Указание порта БД

Рисунок – Указание сетевого порта

8. Рекомендуется оставить значение по умолчанию: 5432. Нажать кнопку "Next". Появится окно выбора языковых настроек для сервера PostgreSQL:

Выбор языка БД

Рисунок – Выбор языковых настроек

9. Рекомендуется оставить значение по умолчанию: Default locale – будут использованы текущие настройки Windows (русский язык). Нажать кнопку "Next". Появится окно подтверждения установки:

Подтверждение установки БД

Рисунок – Подтверждение запуска установки

10. Нажать кнопку "Next" для выполнения установки сервера. В процессе установки отображается шкала прогресса:

Выполнение установки БД

Рисунок – Выполнение установки

11. После завершения установки появится окно с предложением запустить «Stack Builder»:

Завершение установки БД

Рисунок – Установка «Stack Builder»

12. Следует убрать переключатель «Launch Stack Builder on exit?» и нажать кнопку «Finish» - установка базы данных PostgreSQL завершена.

Примечаниe:

При выполнении удаления базы данных PostgreSQL следует использовать стандартные средства Windows. Дополнительно необходимо проверить удаление невидимого пользователя системы с именем "postgres"

Просмотр пользователей системы

Рисунок - Просмотр пользователей системы

13. Перейти к установке провайдера "PSQL OLE DB Provider"


Установка провайдера "PSQL OLE DB"

Navigation: База данных >

Установка провайдера "PSQL OLE DB"

 Return to chapter overview

Для установки провайдера "PSQL OLE DB Provider" Следует выполнить следующие действия:

1.Найти инсталляционный файл pgoledb.msi установщика провайдера в папке C:\Awh\Setup\2. pgoledb\. Если использовалось другое место установки, то использовать файл в месте установки: МЕСТО_УСТАНОВКИ\Setup\2. pgoledb\pgoledb.msi.

2.Запустить установочный файл pgoledb.msi (В ОС Windows 7 выполнять запуск "От имени администратора")

3. В открывшемся окне нажать кнопку "Next"

PSQL OLE DB Provider 1

Рисунок - Начало установки провайдера "PSQL OLE DB"

4.Откроется следующее окно в котором необходимо установить переключатель "I accept the terms in the License Agreement" и нажать кнопку "Next"

PSQL OLE DB Provider 2

Рисунок - Лицензионное соглашение провайдера "PSQL OLE DB"

5.Откроется окно расположения папки провайдера. Рекомендуется оставить расположение каталога по умолчанию и нажать кнопку "Next"

PSQL OLE DB Provider 3

Рисунок - Выбор папки расположения провайдера "PSQL OLE DB"

6.В следующем окне нужно нажать "Install" для выполнения установки

PSQL OLE DB Provider 4

Рисунок - Подготовка установки провайдера "PSQL OLE DB" завершена

7.Будет выполнена автоматическая установка и появится окно завершения:

PSQL OLE DB Provider 5

Рисунок - Установка провайдера "PSQL OLE DB" завершена

8.Нажать кнопку "Finish" для закрытия окна установки.

9. Перейти к установке драйвера "psqlODBC"


Установка драйвера "psqlODBC"

Navigation: База данных >

Установка драйвера "psqlODBC"

 Return to chapter overview

Для установки драйвера "psqlODBC" Следует выполнить следующие действия:

1.Найти инсталляционный файл psqlodbc.msi установщика драйвера в папке C:\Awh\Setup\3. psglodbc\. Если использовалось другое место установки, то использовать файл в месте установки: МЕСТО_УСТАНОВКИ\Setup\3. psglodbc\psqlodbc.msi.

2.Запустить установочный файл psqlodbc.msi (В ОС Windows 7 выполнять запуск "От имени администратора")

PSQL ODBC 1

Рисунок - Начало установки драйвера "psqlODBC"

3. В открывшемся окне нажать кнопку "Next"

PSQL ODBC 2

Рисунок - Лицензионное соглашение драйвера "psqlODBC"

4.Откроется следующее окно в котором необходимо установить переключатель "I accept the terms in the License Agreement" и нажать кнопку "Next"

PSQL ODBC 3

Рисунок - Выбор папки расположения драйвера "psqlODBC"

5.Откроется окно расположения папки провайдера. Рекомендуется оставить расположение каталога по умолчанию и нажать кнопку "Next"

PSQL OLE DB Provider 4

Рисунок - Подготовка установки драйвера "psqlODBC"

6.В следующем окне нужно нажать "Install" для выполнения установки

PSQL ODBC 5

Рисунок - Установка драйвера "psqlODBC" завершена

7.Нажать кнопку "Finish" для закрытия окна установки.

8.Перейти к настройке источника баз данных ODBC


Настройка источника баз данных ODBC

Navigation: База данных >

Настройка источника баз данных ODBC

 Return to chapter overview

Для работы программы требуется провести однократную настройку источника баз данных ODBC.

Последовательность настройки:

1.Открыть "Панель управления" компьютера

2.Открыть окно "Администрирование", выполнив двойной клик мышкой по соответствующему пункту

Рисунок - вызов окна "Источники данных (ODBC)"

3.Открыть окно "Источники данных (ODBC)", выполнив двойной клик мышкой по соответствующему пункту в открывшемся окне "Администрирование"

Примечание: В случае использования 64-разрядной версии Windows следует запускать 32-разрядную программу "Администратор ODBC". Для этого следует вручную запустить исполняемый файл программы: % windir%\SysWOW64\odbcad32.exe

4.В открывшемся окне "Администратор источников данных ODBC" на вкладке "Драйверы" убедиться в наличии строки "PostgreSQL ANSI"

Пользовательский DSN ODBC

Рисунок - Администратор источников данных ODBC

5.В случае отсутствия данного драйвера необходимо выполнить его установку, запустив исполняемый файл "psqlodbc.msi". Данный файл доступен для загрузки на официальном сайте разработчиков базы данных PostgreSQL:

http://www.postgresql.org/ftp/odbc/versions/msi/

Примечание: Следует обратить внимание на тот факт, что в для работы программы требуется именно 32-разрядная версия драйвера. Для 32-разрядной и 64-разрядной Windows следует использовать установочный комплект psqlodbc_09_02_0100.zip (или новее)

6.После того, как драйвер "PostgreSQL ANSI" появится в списке следует перейти на вкладку "Пользовательский DSN"

Пользовательский DSN ODBC 1

Рисунок - Вкладка "Пользовательский DSN"

7.В случае отсутствия строки источника с именем "PostgreSQL" следует нажать кнопку "Добавить"

Создание нового источника ODBC

Рисунок - Создание нового источника ODBC

8.В открывшемся окне "Создание нового источника данных" следует выбрать драйвер "PostgreSQL ANSI" и нажать кнопку "Готово"

9.Откроется окно настройки нового источника ODBC, куда необходимо ввести данные, приведённые на рисунке ниже

Настройка драйвера Postgre SQL ANSI для работы со складской программой

Рисунок - Настройка драйвера PostgreSQL ANSI для работы со складской программой

Примечания:

·Используются только латинские буквы

·Если сервер расположен на другом компьютере, то следует правильно задать его имя или адрес

·Пароль: postgres

10. Для проверки подключения следует нажать кнопку "Test"

Проверка источника ODBC

Рисунок - Успешная проверка источника ODBC

11. После успешной проверки соединения следует нажать кнопку "Save" для сохранения источника

12. Если источник "PostgreSQL" уже в списке (см. Рисунок - Вкладка "Пользовательский DSN"), то следует нажать кнопку "Настройка" и проверить введённые данные на соответствие рисунку выше.

13. Настройка драйвера ODBC завершена

14. Следует перейти к созданию базы данных "AWH"


Восстановление базы данных «AWH» из «backup» файла

Navigation: База данных >

Восстановление базы данных «AWH» из «backup» файла

 Return to chapter overview

При первоначальной установке сервера баз данных PostgreSQL следует создать базу данных «AWH».

Последовательность действий по восстановлению (созданию) базы данных из «backup» файла:

1.Запустить приложение «pgAdmin III» как описано в разделе "Проверка работоспособности базы данных"

2.Подключиться к серверу баз данных

3.Если база данных «AWH» уже существует, то перейти к пункту 6.

4.В контекстном меню «Базы данных» выбрать пункт «Новая база данных…»:

Добавление новой базы данных на сервере

Рисунок – Добавление новой базы данных на сервере

5.В открывшемся окне ввести следующие параметры и нажать кнопку «ОК»:

Добавление базы данных awh

Рисунок – Добавление базы данных «AWH»

6.В контекстном меню базы данных «AWH» выбрать пункт «Восстановить»:

Запуск восстановления AWH  из файла

Рисунок – Запуск восстановления «AWH» из файла

7.В открывшемся окне нажать кнопку выбора файла:

Начать выбор файла для восстановления

Рисунок – Начать выбор файла для восстановления

8.Указать «backup» файл базы для восстановления:

Выбор файла для восстановления

Рисунок - Выбор файла для восстановления

9.Нажать кнопку «Открыть», нажать кнопку «Восстановить» - дальнейшие действия по заполнению базы будут выполнены автоматически.


Проверка работоспособности базы данных

Navigation: База данных >

Проверка работоспособности базы данных

 Return to chapter overview

Проверка работоспособности базы данных выполняется в следующей последовательности:

1. Запустить приложение «pgAdmin III» из меню «Программы» кнопки «Пуск»:

Запуск приложения администрирования БД

Рисунок – Запуск приложения администрирования БД

Для удобства дальнейшего использования рекомендуется создать ярлык приложения «pgAdmin III» на рабочем столе.

2. Появится основное окно программы администрирования базы данных:

Вид приложения администрирования БД

Рисунок – Вид приложения администрирования БД

3. Выполнить двойной клик мышкой по строке сервера «PostgreSQL 9.2 (localhost:5432)»:

Ввод пароля при подключении

Рисунок – Ввод пароля при подключении

Примечание:

Строка сервера может отличаться от приведённой выше, если установлена другая версия сервера или задан другой номер порта.

4. В открывшемся окне ввести пароль супервизора «postgres», заданный при установке и установить переключатель «Сохранить пароль». Нажать кнопку «ОК».

5. Появится окно свойств базы данных:

Выполнено подключение к серверу БД

Рисунок – Выполнено подключение к серверу БД

6. Убедиться, что свойства сервера базы данных «PostgreSQL» соответствуют приведённым на рисунке выше.


Восстановление баз данных из архива сервера

Восстановление баз данных «AWH» из архива сервера

Navigation: База данных >

Восстановление баз данных «AWH» из архива сервера

 Return to chapter overview

В случае, если архив сервера базы данных представляет собой текстовый файл в формате «*.sql», то для восстановления базы данных следует использовать стандартную утилиту «psql.exe», доступную в подкаталоге «bin» места установки базы данных Postgre SQL.

Пример использования утилиты для восстановления баз данных сервера:

psql -U postgres -f "D:\Archiv\awh.sql"

, где

-U postgres - указание имени пользователя

-f "D:\Archiv\awh.sql" – указание имени архивного файла

Выполнение восстановления из текстового файла может выполняться достаточно долго.


Создание «backup» файла

Navigation: База данных >

Создание «backup» файла

 Return to chapter overview

Для создания текущей копии одной базы данных в виде одного файла необходимо выполнить следующие действия (на примере базы «AWH»):

1.Запустить приложение «pgAdmin III»

2.Подключиться к серверу баз данных

3.В контекстном меню базы данных «AWH» выбрать пункт «Резервная копия»:

Создание резервной копии БД

Рисунок – Создание резервной копии БД

4.Задать имя, формат tar и расположение резервного файла:

Задание параметров файла backup

Рисунок – Задание параметров файла

5.На вкладке «Объекты» установить переключатели для всех схем:

Выбор схем для резервирования

Рисунок – Выбор схем для резервирования

6.Нажать кнопку «Резервная копия» - «backup» файл будет создан автоматически с указанным именем


Настройка асинхронной потоковой репликации

Navigation: База данных >

Настройка асинхронной потоковой репликации

 Return to chapter overview

Структуру информационного обмена данными системы «Автоматический склад» можно представить в следующем виде:

Структура информационного обмена между БД

Рисунок – Структура информационного обмена между БД

Основной базой данных является «Мастер». Клиентские рабочие места подсоединяются к «Мастеру», и вся работа по изменению базы данных выполняется именно на «Мастере». Вторая база данных (Слейв) подключается к основной, и выполняет точное копирование (репликацию) «Мастера». Таким образом выполняется резервирование данных системы. В случае выхода из строя «Мастера», например повреждение жесткого диска, выполняется переключение «Слейва» на работу в режим «Мастера», а в качестве «Слейва» устанавливается новый сервер БД.

В системе «Автоматический склад» используется бесплатный сервер баз данных «PostgreSQL». Для организации резервирования используется встроенный механизм асинхронной потоковой репликации. Данная возможность доступна в сервере БД «PostgreSQL» версии не ниже 9.0.

Особенности асинхронной потоковой репликации «PostgreSQL 9»:

·нет возможности реплицировать определенные базы\таблицы, создается точная копия кластера СУБД

·на взаимодействующих между собой серверах, где установлена «PostgreSQL», должна быть одинаковая версия операционной системы и СУБД

·пользователь на главном сервере, использующийся для процесса репликации, должен обладать правами суперпользователя

·используется асинхронный механизм, приводящий к некоторому отставанию «Слейва»

Так как база данных «PostgreSQL» является сетевой, то взаимодействие клиентов и баз данных выполняется по IP-сети. «Слейв» потоковой репликации так же является клиентом «Мастера». Механизм потоковой репликации упрощённо можно представить следующим образом – «Мастер» накапливает специальные файлы транзакций (WAL файлы) и по мере возможности передаёт их клиенту (или клиентам) репликации «Слейву» через сетевое TCP подключение. Количество «Слейвов» потоковой репликации не имеет программных ограничений. «Слейв» может использоваться как дубликат базы данных, но только в режиме чтения данных.

Клиентское рабочее место может быть установлено на том же компьютере, что и «Мастер» системы.


Настройка «Мастера»

Navigation: База данных > Настройка асинхронной потоковой репликации >

Настройка «Мастера»

 Return to chapter overview

1.Настроить «Брандмауэр» Windows – разрешить работу приложения «postgres.exe» в IP – сети. Для этого следует добавить приложение «postgres.exe» и изменить область блокирования приложения – разрешить работу по сети, как показано на рисунках ниже:

Настройка Брандмауэра 1

Настройка Брандмауэра 2 Настройка Брандмауэра 3

Рисунок – Настройка Брандмауэра

2.Запустить приложение «pgAdmin III» на «Мастере»

3.Подключиться к серверу баз данных «Мастера»

4.Создать новую роль входа с именем «repl» и правами супервизора:

Создание новой роли (пользователь)

Рисунок – Создание новой роли (пользователь)

5.В файл «pg_hba.conf» на «Мастере» добавить строку настройки:

# TYPE DATABASE USER CIDR-ADDRESS METHOD

host replication repl 192.168.1.2/32 trust

, где указано, что пользователь repl с адреса 192.168.1.2 не используя пароль может подключаться к псевдо-базе данных replication. Вместо адреса 192.168.1.2 следует указать правильный адрес Слейва. Так же, можно задать адрес подсети, где может располагаться Слейв, например 192.168.1.2/24 позволяет задать подсеть 192.168.1.0 маска 255.255.255.0.

Ключевое слово trust разрешает подключение слейва к «Мастеру» без проверки пароля.

Примечание: файл «pg_hba.conf» расположен в подкаталоге «data»

6.В файл «pg_hba.conf» на «Мастере» добавить строку настройки:

host all all 192.168.1.93/24 md5

Данная строка обеспечивает возможность подсоединения клиентов к серверу базы данных по IP-сети. По умолчанию разрешено только локальное подключение приложений компьютера «Мастер».

7.В файл «postgresql.conf» на мастере в разделе «WRITE AHEAD LOG» добавить строку настройки:

# WRITE AHEAD LOG

#------------------------------------------------------------------------------

wal_level = hot_standby # minimal, archive, or hot_standby

, где задаётся тип создаваемых бинарных логов.

Примечание: файл «postgresql.conf» расположен в подкаталоге «data»

8.В файл «postgresql.conf» на «Мастере» в подразделе «REPLICATION» задать максимальное количество подключений от ведомых серверов, т. е. по сути, планируемое количество слейвов для этого мастера:

# REPLICATION

#------------------------------------------------------------------------------

max_wal_senders = 2 # max number of walsender processes

9.В файл «postgresql.conf» на «Мастере» в подразделе «REPLICATION» задать минимальное количество сохраняемых WAL-логов (которые по умолчанию размером 16 Мб каждый) в подкаталоге «pg_xlog» на мастере:

# REPLICATION

#------------------------------------------------------------------------------

wal_keep_segments = 32 # in logfile segments, 16MB each; 0 disables

10. Остановить работу сервера БД «Мастере», выбрав пункт «Остановить службу» в контекстном меню:

Остановка работы сервера БД

Рисунок – Остановка работы сервера БД

Далее служба должна быть остановлена на всё время конфигурирования «Слейва».

11. Произвести настройку сервера «Слейва» – необходимо выполнить все действия раздела «Настройка ведомого (Слейва)».

12. Запустить «Мастер» для задействования изменений. Для этого в приложении «pgAdmin III» выполнить «Запустить службу».

Запуск в работу сервера БД

Рисунок – Запуск в работу сервера БД

13. Убедиться, что репликация на «Слейве» выполняется.


Настройка ведомого (Слейва)

Navigation: База данных > Настройка асинхронной потоковой репликации >

Настройка ведомого (Слейва)

 Return to chapter overview

1.Настроить «Брандмауэр» Windows – разрешить работу приложения «postgres.exe» в IP – сети как описано в разделе выше.

2.Запустить приложение «pgAdmin III» на Слейве

3.Подключиться к серверу баз данных слейва

4.Остановить работу сервера БД «Слейва», выбрав пункт «Остановить службу» как описано в разделе выше.

5.Сделать точную копию нужных всех баз данных Мастера на Слейве. Для этого следует очистить каталог «data» на «Слейве», и затем полностью скопировать каталог «data» Мастера в каталог «data» слейва. Службы обоих баз данных во время копирования должны быть приостановлены. Соответственно все приложения, использующие базу данных PostgreSQL не должны работать. Копирование каталога дата обеспечивает совпадение идентификатора базы данных – необходимое условие потоковой асинхронной репликации.

6.В файл «pg_hba.conf» на «Слейве» добавить строку настройки:

host all all 192.168.1.93/24 md5

Данная строка обеспечивает возможность подсоединения к серверу базы данных по IP-сети. Вместо значения 192.168.1.93/24 следует задать правильное значение адреса сети в которой расположены «Мастер» и «Слейв»

Примечание: файл «pg_hba.conf» расположен в подкаталоге «data»

7.В файл «postgresql.conf» на «Слейве» в разделе «REPLICATION» добавить строку настройки:

hot_standby = on # "on" allows queries during recovery

Больше активных настроек в разделе «REPLICATION» не должно быть

Примечание: файл «postgresql.conf» расположен в подкаталоге «data»

8.Из каталога «/share» скопировать файл «recovery.conf.sample» в каталог «/data» (туда, где находится «postgresql.conf»)

9.Переименовать «/data/recovery.conf.sample» в файл «/data/recovery.conf». При старте PostgreSQL проверяет наличие файла «recovery.conf» в директории данных, и если он существует, то воспринимает себя «Слейвом», и далее считывает из этого файла заданные настройки репликации.

10. В файле «recovery.conf» в секции «STANDBY SERVER PARAMETERS» разрешить standby_mode следующим образом:

standby_mode = 'on'

11. В файле «recovery.conf» в секции «STANDBY SERVER PARAMETERS» настроить подключение к «Мастеру» следующим образом:

primary_conninfo = 'host=192.168.1.1 port=5432 user=repl'
Если нужен пароль, то он указывается следующим образом:
primary_conninfo = 'host=master_ip port=5432 user=postgres password=xxxxxx'
Вместо адреса 192.168.1.1 необходимо указать правильный IP-адрес или сетевое имя мастера.

12. Задать местонахождения «триггер - файла». Это файл, после появления которого сервер прекращает репликацию, и открывается для записи (при этом «recovery.conf» переименуется в «recovery.done» и сервер базы данных PostgreSQL начинает вести свои WAL-логи), т. е. становится «Мастером» (переходит в режим «чтение-запись»). Данная возможность служит в качестве файловера («fail over») при выходе из строя главного сервера СУБД PostgreSQL.

Альтернативным методом создания пустого триггер - файла является удаление или переименование «recovery.conf», и перезапуск сервера.
В файле «recovery.conf» в секции «STANDBY SERVER PARAMETERS» прописать имя и расположение триггер файла:
trigger_file='failover'
Такое задание явно указывает, что в триггер – файл с именем «failover» следует ожидать в каталоге «data».

13. Убедиться, что файл «/data/failover» отсутствует. Если файл имеется, что его необходимо удалить.

14. Запустить «Мастер» в работу. Для этого в приложении «pgAdmin III» на Мастере выполнить «Запустить службу».

15. Запустить «Слейв» в работу для задействования изменений. Для этого в приложении «pgAdmin III» на «Слейве» выполнить «Запустить службу».

16. Проверить, что репликация выполняется. Для этого подключиться к ведомому при помощи приложении «pgAdmin III» и проверить свойства сервера «Слейва»:

Успешный запуск репликации

Рисунок – Успешный запуск репликации

17. В случае отсутствия репликации следует просмотреть последний лог-файл сервера «Слейва» и «Мастера», расположенный в подкаталоге «/data/pg_log», где в виде текстовых сообщений приведены сообщения сервера, и устранить проблемы, препятствующие работе репликации.

Пример сообщений в лог-файле:

2013-02-18 10:26:07 GST ВАЖНО: система баз данных запускается

2013-02-18 10:26:07 GST ОТМЕТКА: работа системы БД была прервана в процессе восстановления, время в журнале: 2013-02-15 17:51:12 GST

2013-02-18 10:26:07 GST ПОДСКАЗКА: Если это происходит постоянно, возможно, какие-то данные были испорчены и для восстановления стоит выбрать более раннюю точку.

2013-02-18 10:26:07 GST ОТМЕТКА: переход в режим резервного сервера

2013-02-18 10:26:07 GST ОТМЕТКА: согласованное состояние восстановления достигнуто по смещению 0/29C4728

2013-02-18 10:26:07 GST ОТМЕТКА: система БД готова к подключениям в режиме "только чтение"

2013-02-18 10:26:07 GST ОТМЕТКА: запись нулевой длины по смещению 0/29C4728

2013-02-18 10:26:08 GST ВАЖНО: не удалось подключиться к главному серверу: преобразовать имя "ei" в адрес не удалось: Unknown host

2013-02-18 10:26:12 GST ОТМЕТКА: приёмник потоковой репликации успешно подключен к главному серверу

2013-02-18 10:26:31 GST ОТМЕТКА: запись REDO начинается со смещения 0/29C4728


Остановка репликации слейва

Navigation: База данных > Настройка асинхронной потоковой репликации >

Остановка репликации слейва

 Return to chapter overview

В случае выхода из строя мастера необходимо активировать «Слейв» в качестве мастера. Для этого:

1.Создать файл «/data/failover» – «Слейв» остановит репликацию, переименует «recovery.conf» в «recovery.done» и начнёт обычную работу «Мастера».

2.Перенастроить приложение, работавшее с вышедшим из строя «Мастером» на работу с новым «Мастером» (бывший «Слейв»).


Индикатор репликации

Navigation: База данных > Настройка асинхронной потоковой репликации >

Индикатор репликации

 Return to chapter overview

В правой части окна заголовка, расположенного под панелью управления отображается индикатор репликации в виде стилизованной картинки зелёного цвета с изображением "баз данных":

Индикатор успешной репликации

Рисунок - Индикатор успешной репликации

При наведении курсора мышки на рисунок возникает уточняющая подсказка.

В случае обнаружения проблем с репликацией базы данных картинка индикатора "краснеет":

Индикатор отсутствия репликации

Рисунок - Индикатор отсутствия репликации


Описание основных таблиц базы данных "AWH"

Navigation: База данных >

Описание основных таблиц базы данных "AWH"

 Return to chapter overview

В данном разделе в качестве справочной информации приведено описание основных таблиц базы данных "AWH".

Таблица номенклатурных позиций «wms.details»

Таблица единиц хранения «wms.exes»

Таблица ящиков единиц хранения «wms.boxes»

Таблица секций ящиков единиц хранения «wms.sections»

Таблица расположения единиц хранения на складе «wms.cargo»

Таблица журнала ошибок транспортной системы «wms.carerrors»

Таблица грузовых операций «wms.operations»

Таблица нарядов «wms.orders»

Таблица содержимого нарядов «wms. order_list»

Таблица содержимого очереди нарядов «wms.queue»

Таблица типов зон единиц хранения «wms.exes_states»

Таблица типов единиц хранения «wms.exes_types»

Таблица типов нарядов «wms.orders_types»

Таблица групп пользователей «wms.users_group»

Таблица пользователей «wms.users»

Таблица запретов для групп пользователей «wms.users_group_taboo»

Таблица конфигурационных записей «wms.config»

Таблица положения тележек «wms.pos»


Таблица номенклатурных позиций «wms.details»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица номенклатурных позиций «wms.details»

 Return to chapter overview
Поле таблицы | Описание
* details_id bigserial NOT NULL | Номер номенклатурной позиции (уникальный идентификатор - ключевое поле)
details_barcode bigint NOT NULL DEFAULT nextval('wms.barcode_seq'::regclass) | Штрих-код номенклатурной позиции (формируется автоматически). Представлен в виде длинного числа
details_name character varying(128) | Полное наименование номенклатурной позиции
details_short_name character varying(64) | Краткое наименование номенклатурной позиции
details_group character varying(64) | Группа НП
details_type character varying(64) | Тип НП
details_doc character varying(512) | Документация НП
details_chart character varying(512) | Чертежи НП
details_unit character varying(32) | Единица (резерв)
details_unit_weight double precision | Вес единицы (резерв)
details_quantity bigint | Количество (резерв)
details_weight double precision | Вес НП
details_rem character varying(1024) | Комментарий по НП
details_state character varying(32) | Категория хранения НП


Таблица единиц хранения «wms.exes»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица единиц хранения «wms.exes»

 Return to chapter overview
Поле таблицы | Описание
* exes_id bigserial NOT NULL | Номер единицы хранения (уникальный идентификатор - ключевое поле)
exes_pallete_num bigint | Номер палеты (груза). По этому номеру можно определить расположение палеты на складе (поле «cargonumber» таблицы расположения единиц хранения на складе «wms.cargo»)
exes_barcode bigint NOT NULL DEFAULT nextval('wms.barcode_seq'::regclass) | Штрих-код единицы хранения (формируется автоматически). Представлен в виде длинного числа
exes_type character varying(512) | Тип ЕХ
exes_name character varying(512) | Полное наименование ЕХ
exes_short_name character varying(256) | Краткое наименование ЕХ
exes_boxes_quantity integer | Количество ящиков в ЕХ
exes_unit_weight double precision | Вес пустой ЕХ вместе с палетой, кг
exes_weight double precision | Общий текущий вес ЕХ, кг
exes_x integer | резерв
exes_y integer | резерв
exes_z integer | резерв
exes_enabled boolean | резерв
exes_deleted boolean NOT NULL DEFAULT false | Признак удаления («FALSE» или «TRUE»)
exes_rem character varying(1024) | Примечание по ЕХ
exes_state character varying(256) | Категория хранения ЕХ


Таблица ящиков единиц хранения «wms.boxes»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица ящиков единиц хранения «wms.boxes»

 Return to chapter overview
Поле таблицы | Описание
* boxes_id bigserial NOT NULL | Номер ящика (уникальный идентификатор - ключевое поле)
boxes_barcode bigint NOT NULL DEFAULT nextval('wms.barcode_seq'::regclass) | Штрих-код ящика единицы хранения (формируется автоматически). Представлен в виде длинного числа
boxes_num character varying(32) | Название ящика
boxes_max_weight double precision | Максимально допустимый вес ящика, кг
boxes_weight double precision | Текущий вес ящика, кг
boxes_enabled boolean DEFAULT true | Признак разрешения использования ящика
boxes_deleted boolean NOT NULL DEFAULT false | Признак удаления ящика
boxes_state character varying(32) | Категория хранения ящика (резерв)
boxes_rem character varying(1024) | Примечание по ящику единицы хранения
boxes_exes_id bigint NOT NULL | Номер единицы хранения, в которой находится данный ящик. См. таблицу «wms.exes»
boxes_int_num integer | Номер ящика в единице хранения


Таблица секций ящиков единиц хранения «wms.sections»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица секций ящиков единиц хранения «wms.sections»

 Return to chapter overview
Поле таблицы | Описание
* sections_id bigserial NOT NULL | Номер ящика (уникальный идентификатор - ключевое поле)
sections_barcode bigint NOT NULL DEFAULT nextval('wms.barcode_seq'::regclass) | Штрих-код секции ящика единицы хранения (формируется автоматически). Представлен в виде длинного числа
sections_num character varying(512) | Название секции ящика
sections_enabled boolean DEFAULT true | Признак разрешения использования секции ящика
sections_deleted boolean NOT NULL DEFAULT false | Признак удаления секции ящика
sections_state character varying(256) | Категория хранения секции ящика (резерв)
sections_rem character varying(1024) | Примечание по секции ящика единицы хранения
sections_details_id bigint NOT NULL DEFAULT 0 | Уникальный номер номенклатурной позиции, хранимой в секции (поле «details_id» в таблице номенклатурных позиций «wms.details»)
sections_details_quantity bigint DEFAULT 0 | Количество НП в секции ящика
sections_exe_id bigint NOT NULL | Уникальный номер единицы хранения, где находится ящик с данной секцией (поле «exes_id» таблицы единиц хранения «wms.exes»)
sections_box_id bigint NOT NULL | Уникальный номер ящика, в котором расположена данная секция (поле «boxes_id» таблицы ящиков единиц хранения «wms.boxes»)
sections_details_name character varying(256) | Полное наименование номенклатурной позиции, хранимой в секции (совпадает с полем «details_name» таблицы номенклатурных позиций «wms.details»)
sections_weight double precision | Текущий вес секции
sections_max_weight double precision | Максимальный вес секции
sections_details_max_quantity bigint | Максимальное количество НП в секции


Таблица расположения единиц хранения на складе «wms.cargo»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица расположения единиц хранения на складе «wms.cargo»

 Return to chapter overview
Поле таблицы | Описание
* index integer NOT NULL | Индекс места на складе (уникальный идентификатор - ключевое поле)
x integer NOT NULL | Координата «x» места склада – номер ряда (движение носителя)
y integer NOT NULL | Координата «y» места склада – номер места в ряду (движение захватчика)
z integer NOT NULL | Координата «z» места склада – номер этажа (движение подъёмника)
cargonumber integer NOT NULL | Номер палеты (груза). По этому номеру можно определить все характеристики единицы хранения в этом месте склада (поле «exes_pallete_num» таблицы единиц хранения «wms.exes») 0 – нет палеты в этом месте склада
cargoweight integer | Полный вес палеты, кг
mtime timestamp without time zone | Время и дата помещения палеты в это место склада

Все места склада имеют неотрицательные значения индекса index от 0 и выше.

Значением индекса -1 в таблице помечается специальное место на складе – зона погрузки/комплектации.

Значением индекса -2 в таблице помечается специальное место на складе – зона устройства распаковки.


Таблица журнала ошибок транспортной системы «wms.carerrors»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица журнала ошибок транспортной системы «wms.carerrors»

 Return to chapter overview
Поле таблицы | Описание
* index serial NOT NULL | Номер записи (уникальный идентификатор - ключевое поле)
operindex integer | Номер записи в таблице «wms.operations». Указывает на грузовую операцию во время которой произошла данная ошибка
err integer | Номер ошибки грузовой операции
errtext character varying(128) NOT NULL | Текстовое описание произошедшей ошибки
oper integer | Тип грузовой операции
opertext character varying(64) NOT NULL | Текстовое описание грузовой операции
x integer | Координата «x» места склада – номер ряда (движение носителя)
y integer | Координата «y» места склада – номер места в ряду (движение захватчика)
z integer | Координата «z» места склада – номер этажа (движение подъёмника)
param integer | Код ошибки
mtime timestamp without time zone | Время возникновения ошибки


Таблица грузовых операций «wms.operations»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица грузовых операций «wms.operations»

 Return to chapter overview
Поле таблицы | Описание
* index serial NOT NULL | Номер записи (уникальный идентификатор - ключевое поле)
starttime timestamp without time zone | Время начала грузовой операции
endtime timestamp without time zone | Время окончания грузовой операции
oper integer | Тип грузовой операции
opertext character varying(64) NOT NULL | Текстовое описание грузовой операции
x integer | Координата «x» места склада – номер ряда (движение носителя)
y integer | Координата «y» места склада – номер места в ряду (движение захватчика)
z integer | Координата «z» места склада – номер этажа (движение подъёмника)
cargo integer | Номер груза (палеты)
err integer | Номер последней ошибки грузовой операции 0 – нет ошибки
errcnt integer | Количество ошибок, возникших при грузовой операции. Для выяснения всех ошибок следует использовать таблицу «wms.carerrors»
users_name character varying(64) | Имя пользователя системы, выполнявшего данную операцию
nostime integer | Время работы носителя в секундах за время данной операции
noscnt integer | Количество включений двигателя носителя за время данной операции
zahvtime integer | Время работы захватчика в секундах за время данной операции
zahvcnt integer | Количество включений двигателя захватчика за время данной операции
lifttime integer | Время работы подъёмника в секундах за время данной операции
liftcnt integer | Количество включений двигателя подъёмника за время данной операции
acnt integer | Количество выходов актуатора за время данной операции


Таблица нарядов «wms.orders»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица нарядов «wms.orders»

 Return to chapter overview
Поле таблицы | Описание
* orders_id bigserial NOT NULL | Номер записи (уникальный идентификатор - ключевое поле)
orders_dt timestamp without time zone DEFAULT now() | Время создания наряда
orders_barcode bigint NOT NULL DEFAULT nextval('wms.barcode_seq'::regclass) | Штрих-код наряда
orders_users_id bigint NOT NULL | Идентификатор пользователя
orders_user_name character varying(64) | Текстовое описание типа пользователя
orders_executor_name character varying(64) | Имя пользователя (исполнителя)
orders_state character varying(32) | Состояние наряда (резерв)
orders_rem character varying(1024) | Примечание по наряду
orders_num character varying(64) | Имя или номер наряда
orders_type character varying(16) | Тип наряда: ‘Размещение’ или ‘Комплектация’


Таблица содержимого нарядов «wms. order_list»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица содержимого нарядов «wms. order_list»

 Return to chapter overview
Поле таблицы | Описание
* order_list_id bigserial NOT NULL | Номер записи (уникальный идентификатор - ключевое поле)
order_list_orders_id bigint NOT NULL | Номер записи в таблице «wms.orders», к которой относится данная строка
order_list_details_id bigint NOT NULL | Номер номенклатурной позиции в таблице «wms.details» , к которой относится данная строка
order_list_details_quantity integer | Количество НП по наряду
order_list_details_state character varying(256) | Категория хранения НП
order_list_details_rem character varying(1024) | Комментарий по НП (из таблицы «wms.details»)
order_list_details_name character varying(128) | Полное наименование номенклатурной позиции (из таблицы «wms.details»)
order_list_details_barcode bigint | Штрих-код номенклатурной позиции (из таблицы «wms.details»)


Таблица содержимого очереди нарядов «wms.queue»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица содержимого очереди нарядов «wms.queue»

 Return to chapter overview
Поле таблицы | Описание
* queue_id bigserial NOT NULL | Номер записи (уникальный идентификатор - ключевое поле)
queue_orders_id bigint NOT NULL | Номер записи в таблице «wms.orders», к которой относится данная строка
queue_orders_executor_name character varying(64) | Имя пользователя (исполнителя)
queue_details_id bigint NOT NULL | Номер номенклатурной позиции в таблице «wms.details» , к которой относится данная строка
queue_details_barcode bigint NOT NULL | Штрих-код номенклатурной позиции (из таблицы «wms.details»)
queue_details_name character varying(128) | Полное наименование номенклатурной позиции (из таблицы «wms.details»)
queue_details_quantity integer | Количество НП по наряду
queue_details_state character varying(256) | Категория хранения НП
queue_details_rem character varying(1024) | Комментарий по НП (из таблицы «wms.details»)
queue_dt timestamp without time zone DEFAULT now() | Время создания записи
queue_priority integer DEFAULT 0 | Приоритет комплектации
queue_oper character varying(16) | Тип операции (‘Размещение’ или ‘Комплектация’)
queue_done boolean DEFAULT false | Признак завершения
queue_details_quantity_done integer DEFAULT 0 | Количество уже выполненных НП
queue_orders_num character varying(64) | Имя или номер наряда, к которой относится данная запись. См. поле «orders_num» таблицы «wms.orders»


Таблица типов зон единиц хранения «wms.exes_states»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица типов зон единиц хранения «wms.exes_states»

 Return to chapter overview
Поле таблицы | Описание
* exes_states_id bigint NOT NULL | Номер записи (уникальный идентификатор - ключевое поле)
exes_states_name character varying(512) | Тип единицы хранения

Таблица содержит всего две записи:

exes_states_id | exes_states_name
1 | Оперативная зона
2 | Зона хранения

Если используются другие термины, то следует изменить тексты названий в таблице.


Таблица типов единиц хранения «wms.exes_types»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица типов единиц хранения «wms.exes_types»

 Return to chapter overview
Поле таблицы | Описание
* exes_types_id bigserial NOT NULL | Номер записи (уникальный идентификатор - ключевое поле)
exes_types_name character varying(512) | Текстовое название типа единицы хранения
exes_types_boxes_quantity integer | Количество ящиков у единицы хранения
exes_types_cont_palette_weight double precision | Собственный вес единицы хранения с палетой, кг
exes_types_box_max_weight double precision | Максимально допустимый вес одного ящика ЕХ, кг
exes_types_max_weight double precision | Максимально допустимый вес всей ЕХ, кг
exes_types_rem character varying(1024) | Комментарий – текстовое описание типа единицы хранения

В «КБЕ XXI» используются два типа единиц хранения:

1.Шкаф с 70 ящиками с двух сторон

2.Контейнер с 4 ящиками, извлекаемыми распаковщиком

ВНИМАНИЕ! Значения полей «exes_types_name» зарезервировано и должно быть: ‘Шкаф’ и ‘Контейнер’.


Таблица типов нарядов «wms.orders_types»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица типов нарядов «wms.orders_types»

 Return to chapter overview
Поле таблицы | Описание
* orders_types_id bigserial NOT NULL | Номер записи (уникальный идентификатор - ключевое поле)
orders_types_name character varying(16) | Текстовое название типа наряда

Таблица содержит всего две записи:

orders_types_id | orders_types_name
1 | Комплектация
2 | Размещение


Таблица групп пользователей «wms.users_group»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица групп пользователей «wms.users_group»

 Return to chapter overview
Поле таблицы | Описание
* users_group_id bigserial NOT NULL | Номер записи (уникальный идентификатор - ключевое поле)
users_group_name character varying(1024) | Название группы пользователей
users_group_image_file character varying(512) | Ссылка на локальный файл с картинкой по умолчанию для пользователя данной группы


Таблица пользователей «wms.users»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица пользователей «wms.users»

 Return to chapter overview
Поле таблицы | Описание
* users_id bigserial NOT NULL | Номер записи (уникальный идентификатор - ключевое поле)
users_name character varying(1024) | Имя пользователя
users_pass character varying(16) | Пароль входа пользователя
users_isadmin boolean NOT NULL DEFAULT false | Признак администратора
users_image_file character varying(1024) | Ссылка на локальный файл с фотографией пользователя
users_group_id bigint | Идентификатор группы пользователя (поле «users_group_id» в таблице «wms.users_group»)


Таблица запретов для групп пользователей «wms.users_group_taboo»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица запретов для групп пользователей «wms.users_group_taboo»

 Return to chapter overview
Поле таблицы | Описание
* users_group_taboo_id bigserial NOT NULL | Номер записи (уникальный идентификатор - ключевое поле)
users_group_taboo_group_id bigint NOT NULL | Идентификатор группы пользователя (поле «users_group_id» в таблице «wms.users_group»)
users_group_taboo_compname character varying(1024) | Внутреннее название запрещаемого компонента программы
users_group_taboo_compcaption character varying(1024) | Заголовок запрещаемого компонента программы


Таблица конфигурационных записей «wms.config»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица конфигурационных записей «wms.config»

 Return to chapter overview
Поле таблицы | Описание
* config_id bigserial NOT NULL | Номер записи (уникальный идентификатор - ключевое поле)
config_propname character varying(255) | Текстовое название конфигурационного параметра
config_val character varying(255) | Текстовое значение конфигурационного параметра
config_modified timestamp without time zone | Время и дата последней модификации параметра
config_permanent boolean DEFAULT false | Резерв


Таблица положения тележек «wms.pos»

Navigation: База данных > Описание основных таблиц базы данных AWH >

Таблица положения тележек «wms.pos»

 Return to chapter overview
Поле таблицы | Описание
index serial NOT NULL | Номер записи (уникальный идентификатор - ключевое поле) В таблице одна запись с индексом =0
floor integer NOT NULL | Текущий этаж тележек: -1 = между этажей 0 = этаж 1 1 = этаж 2 2 = этаж 3 ...
ltx integer NOT NULL | Показания дальномера тележки "Носитель" в сантиметрах
lty integer NOT NULL | Показания дальномера тележки "Захватчик" в сантиметрах
config_permanent boolean DEFAULT false | Время и дата последней модификации параметров записи